Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 12/02/2019, à 22:14

wiiince

Re : problème avec thunderbird sur version 14.04 LTS

wince@wince-portable:~$ cat /proc/cpuinfo
processor	: 0
vendor_id	: AuthenticAMD
cpu family	: 20
model		: 2
model name	: AMD E1-1200 APU with Radeon(tm) HD Graphics
stepping	: 0
microcode	: 0x5000119
cpu MHz		: 1166.000
cache size	: 512 KB
physical id	: 0
siblings	: 2
core id		: 0
cpu cores	: 2
apicid		: 0
initial apicid	: 0
fpu		: yes
fpu_exception	: yes
cpuid level	: 6
wp		: yes
flags		: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 ht syscall nx mmxext fxsr_opt pdpe1gb rdtscp lm constant_tsc rep_good nopl nonstop_tsc extd_apicid aperfmperf pni monitor ssse3 cx16 popcnt lahf_lm cmp_legacy svm extapic cr8_legacy abm sse4a misalignsse 3dnowprefetch ibs skinit wdt hw_pstate vmmcall arat npt lbrv svm_lock nrip_save pausefilter
bugs		: fxsave_leak sysret_ss_attrs spectre_v1 spectre_v2 spec_store_bypass
bogomips	: 2795.18
TLB size	: 1024 4K pages
clflush size	: 64
cache_alignment	: 64
address sizes	: 36 bits physical, 48 bits virtual
power management: ts ttp tm stc 100mhzsteps hwpstate

processor	: 1
vendor_id	: AuthenticAMD
cpu family	: 20
model		: 2
model name	: AMD E1-1200 APU with Radeon(tm) HD Graphics
stepping	: 0
microcode	: 0x5000119
cpu MHz		: 1166.000
cache size	: 512 KB
physical id	: 0
siblings	: 2
core id		: 1
cpu cores	: 2
apicid		: 1
initial apicid	: 1
fpu		: yes
fpu_exception	: yes
cpuid level	: 6
wp		: yes
flags		: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 ht syscall nx mmxext fxsr_opt pdpe1gb rdtscp lm constant_tsc rep_good nopl nonstop_tsc extd_apicid aperfmperf pni monitor ssse3 cx16 popcnt lahf_lm cmp_legacy svm extapic cr8_legacy abm sse4a misalignsse 3dnowprefetch ibs skinit wdt hw_pstate vmmcall arat npt lbrv svm_lock nrip_save pausefilter
bugs		: fxsave_leak sysret_ss_attrs spectre_v1 spectre_v2 spec_store_bypass
bogomips	: 2795.18
TLB size	: 1024 4K pages
clflush size	: 64
cache_alignment	: 64
address sizes	: 36 bits physical, 48 bits virtual
power management: ts ttp tm stc 100mhzsteps hwpstate

wince@wince-portable:~$ 

Hors ligne

#27 Le 12/02/2019, à 23:10

wiiince

Re : problème avec thunderbird sur version 14.04 LTS

wince@wince-portable:~$ cat /proc/cpuinfo
processor	: 0
vendor_id	: AuthenticAMD
cpu family	: 20
model		: 2
model name	: AMD E1-1200 APU with Radeon(tm) HD Graphics
stepping	: 0
microcode	: 0x5000119
cpu MHz		: 1166.000
cache size	: 512 KB
physical id	: 0
siblings	: 2
core id		: 0
cpu cores	: 2
apicid		: 0
initial apicid	: 0
fpu		: yes
fpu_exception	: yes
cpuid level	: 6
wp		: yes
flags		: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 ht syscall nx mmxext fxsr_opt pdpe1gb rdtscp lm constant_tsc rep_good nopl nonstop_tsc extd_apicid aperfmperf pni monitor ssse3 cx16 popcnt lahf_lm cmp_legacy svm extapic cr8_legacy abm sse4a misalignsse 3dnowprefetch ibs skinit wdt hw_pstate vmmcall arat npt lbrv svm_lock nrip_save pausefilter
bugs		: fxsave_leak sysret_ss_attrs spectre_v1 spectre_v2 spec_store_bypass
bogomips	: 2795.18
TLB size	: 1024 4K pages
clflush size	: 64
cache_alignment	: 64
address sizes	: 36 bits physical, 48 bits virtual
power management: ts ttp tm stc 100mhzsteps hwpstate

processor	: 1
vendor_id	: AuthenticAMD
cpu family	: 20
model		: 2
model name	: AMD E1-1200 APU with Radeon(tm) HD Graphics
stepping	: 0
microcode	: 0x5000119
cpu MHz		: 1166.000
cache size	: 512 KB
physical id	: 0
siblings	: 2
core id		: 1
cpu cores	: 2
apicid		: 1
initial apicid	: 1
fpu		: yes
fpu_exception	: yes
cpuid level	: 6
wp		: yes
flags		: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 ht syscall nx mmxext fxsr_opt pdpe1gb rdtscp lm constant_tsc rep_good nopl nonstop_tsc extd_apicid aperfmperf pni monitor ssse3 cx16 popcnt lahf_lm cmp_legacy svm extapic cr8_legacy abm sse4a misalignsse 3dnowprefetch ibs skinit wdt hw_pstate vmmcall arat npt lbrv svm_lock nrip_save pausefilter
bugs		: fxsave_leak sysret_ss_attrs spectre_v1 spectre_v2 spec_store_bypass
bogomips	: 2795.18
TLB size	: 1024 4K pages
clflush size	: 64
cache_alignment	: 64
address sizes	: 36 bits physical, 48 bits virtual
power management: ts ttp tm stc 100mhzsteps hwpstate

wince@wince-portable:~$ 

Hors ligne

#28 Le 12/02/2019, à 23:31

lool_lauris

Re : problème avec thunderbird sur version 14.04 LTS

Pour en revenir à TBird, tu dis dans ton 1er message :

wiince a écrit :

j'aimerais que qqu'un m'aide pour une réinstallation de thunderbird qui marche.

Donc, qu'est-ce qui ne marche pas ?
Combien de comptes de messagerie possèdes-tu ?
As-tu essayé de les configurer, et si oui, en pop ou en imap ?
As-tu une sauvegarde (la plus récente possible avant la réinstallation par le réparateur) ?


Soutenez le Libre => http://www.april.org/

Hors ligne

#29 Le 12/02/2019, à 23:38

wiiince

Re : problème avec thunderbird sur version 14.04 LTS

Donc:
Ce qui ne marche pas , c'est que Tbird ne veut pas ouvrir les nouveaux messages (même s'il fait le ptit bruit d'arrivée de nouveau message  + lumière bleue sur le nom du compte.
Je possède 2 comptes.
Pas essayé de les configurer, mais ca m'a l'air d'être en IMAP...
... et pas de sauvegarde pour ça.

Hors ligne

#30 Le 13/02/2019, à 00:57

lool_lauris

Re : problème avec thunderbird sur version 14.04 LTS

Bon, Si tu étais précédemment en IMAP, c'est une bonne chose car les messages sont stockés sur le serveur. Donc tout ce que tu n'as pas supprimé est toujours accessible.

Essaie de démarrer TB en mode sans échec :
1/ quitter complètement TB :

killall thunderbird

2/ démarrage en mode sans échec :

thunderbird -safe-mode

Qu'est-ce que ça donne dans ce mode ?


Soutenez le Libre => http://www.april.org/

Hors ligne

#31 Le 13/02/2019, à 09:44

wiiince

Re : problème avec thunderbird sur version 14.04 LTS

wince@wince-portable:~$ killall thunderbird
thunderbird: aucun processus trouvé
wince@wince-portable:~$ thunderbird -safe-mode

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_ref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_unref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_ref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_unref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_ref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_unref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): Gtk-WARNING **: Theme parsing error: <data>:1:34: Expected ')' in color definition

(thunderbird:14506): Gtk-WARNING **: Theme parsing error: <data>:1:77: Expected ')' in color definition

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_ref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_unref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_ref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_unref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_ref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_unref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_ref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_unref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_ref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_unref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_ref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_unref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_ref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_unref: assertion 'object->ref_count > 0' failed

** (thunderbird:14506): WARNING **: No marshaller for signature of signal 'PropertiesChanged'

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_ref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_unref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_ref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_unref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_ref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_unref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_ref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_unref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_ref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_unref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_ref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_unref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_ref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_unref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_ref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_unref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_ref: assertion 'object->ref_count > 0' failed

(thunderbird:14506): GLib-GObject-CRITICAL **: g_object_unref: assertion 'object->ref_count > 0' failed
wince@wince-portable:~$ 

Hors ligne

#32 Le 14/02/2019, à 14:12

wiiince

Re : problème avec thunderbird sur version 14.04 LTS

J'ai essayé le mode sans echec ...mais ca donne rien de mieux...
Que dois je faire ?

Hors ligne

#33 Le 14/02/2019, à 15:56

lool_lauris

Re : problème avec thunderbird sur version 14.04 LTS

Ce qu'il  faudrait que tu fasses, est de dire ce qu'il se passe vraiment :
* réussis-tu à ouvrir TB ?
* si oui, que se passe t-il, des messages d'erreurs, vois-tu des messages ?
* tu dis avoir 2 comptes, chez quels fournisseurs, quels sont les paramètres renseignés (POP, IMAP, ports des serveur entrants et sortants, etc.) pour chacun de ces comptes ?

Surtout, essaies d'être le plus précis possible, éventuellement n'hésite pas à poster des captures écran si tu ne réussis pas à décrire les choses.


Soutenez le Libre => http://www.april.org/

Hors ligne

#34 Le 17/02/2019, à 20:14

wiiince

Re : problème avec thunderbird sur version 14.04 LTS

Je réussis a ouvrir TB sans problème et il n'y a aucun message d'erreur.
J'ai deux comptes, les deux a   laposte.net.
Quand j'ouvre , TB mouline pour telecharger l'ensemble des courriers non lus, très lentement,  mais rien ne s'affiche sur les nouveaux messages. Le nom du compte s'allume en bleu comme s'il y  avait de nouveaux messages mais rien ne s'affiche.
Pour la capture d'écran, je sais pas comment faire pour l'integrer au message. Qu'elle est la manip?

Hors ligne

#35 Le 17/02/2019, à 20:37

nam1962

Re : problème avec thunderbird sur version 14.04 LTS

Laposte est en vrac !


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing - Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#36 Le 17/02/2019, à 21:24

lool_lauris

Re : problème avec thunderbird sur version 14.04 LTS

wiiince a écrit :

Pour la capture d'écran, je sais pas comment faire pour l'integrer au message. Qu'elle est la manip?

Pour poster une image il faut passer par u hébergeur. suis ce petit tuto => https://forum.ubuntu-fr.org/viewtopic.php?id=2021144 mais plutôt que toile-libre qui est hélas souvent en vrac, utilise plutôt ce nouvel arrivant qui fonctionne très bien => https://free-pictures-hosting.org/index.php?theme=1


Soutenez le Libre => http://www.april.org/

Hors ligne

#37 Le 18/02/2019, à 12:20

lool_lauris

Re : problème avec thunderbird sur version 14.04 LTS

Je te conseille vivement de modifier ton image et de masquer les adresses de courriel qu'on peut y voir et de remplacer l'image de ton post #37.

Ceci dit, les paramètres serveur sont bons. Mais comme l'a dit Nam, les serveurs de Laposte posent de gros problèmes en ce moment.
Un truc que tu pourrais vérifier : réussis-tu à accéder au webmail via Firefox => https://www.laposte.net/accueil ?


EDIT :

modération a écrit :

Modération : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images (Des hébergeurs comme Toile Libre ou TDCT'Pix le permettent).

Ce site https://free-pictures-hosting.org/index.php?theme=1 permet également d'afficher les miniatures. Il faut sélectionner Lien BBCode : :
2019-02-18-11-36-04-967336-lien-BBcode.png

Dernière modification par lool_lauris (Le 18/02/2019, à 12:37)


Soutenez le Libre => http://www.april.org/

Hors ligne