Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 03/04/2019, à 16:45

Crone123

Rapporter un bug sur Ubuntu 19.04

Bonjour,
Je teste Ubuntu 19.04, et je constate un bug qui touche Atom (et d'autres app comme Pulse SMS, a priori ce sont toutes des apps Electron), le menu "Fichier, Édition, ..." n'est pas visible quand la fenêtre à le focus.
Ce menu deviens visible uniquement quand la fenêtre perd le focus.
Je pense qu'il ne s'agit que d'un problème de style, mais je ne sais pas du tout où rapporter ce bug, j'ai cherché sur launchpad, j'ai pas trouvé sur quel projet rapporter ça.
Je précise que je n'ai pas modifié le thème par défaut que je trouve personnellement très réussi, c'est ce qu'il manquait à GNOME sur Ubuntu (entres autres).

Du coup je le signale ici, en espérant que cela soit remonté à l'équipe de développement.
Je sais bien que cette version est en bêta, mais justement, autant remonter les bugs pour qu'il y en ait moins à la sortie.

Cordialement,
Crone123

Hors ligne

#2 Le 03/04/2019, à 17:39

inbox

Re : Rapporter un bug sur Ubuntu 19.04

Salut,

Ce n'est, a priori pas un bug sur la version 19.04, mais plutôt une incompatibilité de Atom avec cette version. Je viens de tenter de l'installer sur ma 19.04, sans succès. J'ai dû tuer l'installation qui restait bloquée avec ce message :

(org.gnome.gedit:15595): Gtk-WARNING **: 17:31:48.567: gtk_window_present_with_time() should not be called with 0, or GDK_CURRENT_TIME as a timestamp, the timestamp should instead be gathered at the time the user initiated the request for the window to be shown

De plus, ces logiciels n'étant pas fournis avec la distribution, Ubuntu ne gère pas leur évolution.

Je n'ai pas testé Pulse SMS.

Je pense que tu devrais plutôt demander au fournisseur de ces applications, avec quelle version d'Ubuntu elles sont compatibles.

A+


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

En ligne