Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 09/08/2019, à 09:10

kurnous

Décalage son Kdenlive

Hello tout le monde,
Je bosse en ce moment sur un gros gros projet sur kdenlive. J'ai de temps en temps des soucis avec ce soft mais j'arrive toujours à mes fins. Là par contre je suis confronté à un nouveau problème et c'est vraiment la loose.
Je monte un film d'une 50aine de minutes et pour le moment j'ai une bonne demie heure de faite.
Afin de montrer un peu l'avancée du truc au gars pour qui je fais ça j'ai fait un rendu de ce qui est fait. Au passage, sous la 18.12.1, le rendu est extrêmement long et ne semble pas bien utiliser mon processeur (i9 9900k)... Si quelqu'un à une idée sur cette partie.
Pour info c'est un projet en 4K 59.94 fps.
Donc, pour le problème principal, une fois le rendu effectué, j'ai un décalage du son qui s'installe progressivement tout du long de la vidéo. Ça craint grave quoi.
Je fais des tests depuis hier soir en suppriment une à une les pistes son car j'ai lu par ci par là que certains fichiers mp3 par exemple pouvaient foutre le bordel. Actuellement je n'ai plus que des pistes avec les fichiers vidéos (audio non séparé) qui sont issus d'une gopro.
Le problème persiste.
Si je fais un rendu d'un petit morceau uniquement, quelque qu'il soit, pas de souci.
Quelqu'un aurait une idée ?
J'ai déjà dans les 35/40h de boulot là dessus et suis pas loin de me tirer une balle roll

Dernière modification par kurnous (Le 09/08/2019, à 09:18)

Hors ligne