Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 11/08/2019, à 10:18

Karpon

[Résolu] Pas de wifi avec Packard bell

Bonjour,

Suite aux conseils, je donne le log trouvé :

>>    cat /etc/lsb-release 

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=18.04
DISTRIB_CODENAME=bionic
DISTRIB_DESCRIPTION="Ubuntu 18.04.3 LTS"

>>    lsusb 

Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 04f2:b374 Chicony Electronics Co., Ltd 
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 058f:6387 Alcor Micro Corp. Flash Drive
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 002: ID 045e:0745 Microsoft Corp. Nano Transceiver v1.0 for Bluetooth
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 006 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

>>    lspci -k -nn | grep -A 3 -i net 

03:00.0 Network controller [0280]: Intel Corporation Centrino Wireless-N 105 [8086:0894] (rev c4)
	Subsystem: Intel Corporation Centrino Wireless-N 105 BGN [8086:0022]
	Kernel driver in use: iwlwifi
	Kernel modules: iwlwifi
04:00.0 Ethernet controller [0200]: Qualcomm Atheros AR8151 v2.0 Gigabit Ethernet [1969:1083] (rev c0)
	Subsystem: Acer Incorporated [ALI] AR8151 v2.0 Gigabit Ethernet [1025:073d]
	Kernel driver in use: atl1c
	Kernel modules: atl1c

>>    sudo lshw -C network 

  *-network
       description: Interface réseau sans fil
       produit: Centrino Wireless-N 105
       fabriquant: Intel Corporation
       identifiant matériel: 0
       information bus: pci@0000:03:00.0
       nom logique: wlp3s0
       version: c4
       numéro de série: 80:9b:20:4c:0d:84
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=iwlwifi driverversion=5.0.0-23-generic firmware=18.168.6.1 latency=0 link=no multicast=yes wireless=IEEE 802.11
       ressources: irq:35 mémoire:f0200000-f0201fff
  *-network
       description: Ethernet interface
       produit: AR8151 v2.0 Gigabit Ethernet
       fabriquant: Qualcomm Atheros
       identifiant matériel: 0
       information bus: pci@0000:04:00.0
       nom logique: enp4s0
       version: c0
       numéro de série: 70:54:d2:3f:a7:08
       taille: 100Mbit/s
       capacité: 1Gbit/s
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress vpd bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=atl1c driverversion=1.0.1.1-NAPI duplex=full ip=192.168.1.11 latency=0 link=yes multicast=yes port=twisted pair speed=100Mbit/s
       ressources: irq:36 mémoire:f0100000-f013ffff portE/S:2000(taille=128)

>>    lsmod | sort 

acer_wmi               24576  0
ahci                   40960  2
arc4                   16384  2
atl1c                  53248  0
autofs4                45056  2
ccp                    86016  0
cfg80211              675840  3 iwldvm,iwlwifi,mac80211
drm                   479232  6 drm_kms_helper,radeon,ttm
drm_kms_helper        180224  1 radeon
fb_sys_fops            16384  1 drm_kms_helper
hid                   126976  2 usbhid,hid_generic
hid_generic            16384  0
i2c_algo_bit           16384  1 radeon
i2c_piix4              28672  0
input_leds             16384  0
ip_tables              32768  0
irqbypass              16384  1 kvm
iwldvm                233472  0
iwlwifi               311296  1 iwldvm
joydev                 28672  0
k10temp                16384  0
kvm                   626688  0
ledtrig_audio          16384  2 snd_hda_codec_generic,snd_hda_codec_conexant
libahci                32768  1 ahci
lp                     20480  0
mac80211              815104  1 iwldvm
mac_hid                16384  0
media                  53248  4 videodev,videobuf2_v4l2,uvcvideo,videobuf2_common
Module                  Size  Used by
nls_iso8859_1          16384  2
parport                53248  3 parport_pc,lp,ppdev
parport_pc             36864  0
ppdev                  24576  0
psmouse               151552  0
radeon               1449984  4
sch_fq_codel           20480  6
serio_raw              20480  0
snd                    86016  19 snd_hda_codec_generic,snd_seq,snd_hda_codec_conexant,snd_seq_device,snd_hda_codec_hdmi,snd_hwdep,snd_hda_intel,snd_hda_codec,snd_timer,snd_pcm,snd_rawmidi
snd_hda_codec         131072  4 snd_hda_codec_generic,snd_hda_codec_conexant,snd_hda_codec_hdmi,snd_hda_intel
snd_hda_codec_conexant    24576  1
snd_hda_codec_generic    77824  1 snd_hda_codec_conexant
snd_hda_codec_hdmi     53248  1
snd_hda_core           86016  5 snd_hda_codec_generic,snd_hda_codec_conexant,snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec
snd_hda_intel          40960  4
snd_hwdep              20480  1 snd_hda_codec
snd_pcm               102400  4 snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec,snd_hda_core
snd_rawmidi            36864  1 snd_seq_midi
snd_seq                69632  2 snd_seq_midi,snd_seq_midi_event
snd_seq_device         16384  3 snd_seq,snd_seq_midi,snd_rawmidi
snd_seq_midi           20480  0
snd_seq_midi_event     16384  1 snd_seq_midi
snd_timer              36864  2 snd_seq,snd_pcm
soundcore              16384  1 snd
sparse_keymap          16384  1 acer_wmi
syscopyarea            16384  1 drm_kms_helper
sysfillrect            16384  1 drm_kms_helper
sysimgblt              16384  1 drm_kms_helper
ttm                   102400  1 radeon
uas                    24576  0
usbhid                 53248  0
usb_storage            69632  2 uas
uvcvideo               94208  0
video                  49152  1 acer_wmi
videobuf2_common       45056  2 videobuf2_v4l2,uvcvideo
videobuf2_memops       20480  1 videobuf2_vmalloc
videobuf2_v4l2         24576  1 uvcvideo
videobuf2_vmalloc      20480  1 uvcvideo
videodev              200704  3 videobuf2_v4l2,uvcvideo,videobuf2_common
wmi                    28672  2 acer_wmi,wmi_bmof
wmi_bmof               16384  0
x_tables               40960  1 ip_tables
>>    iwconfig 

wlp3s0    IEEE 802.11  ESSID:off/any  
          Mode:Managed  Access Point: Not-Associated   Tx-Power=15 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:on
          

>>    ifconfig -a 

enp4s0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 192.168.1.11  netmask 255.255.255.0  broadcast 192.168.1.255
        inet6 fe80::1cb1:630d:7cc:c974  prefixlen 64  scopeid 0x20<link>
        ether 70:54:d2:3f:a7:08  txqueuelen 1000  (Ethernet)
        RX packets 77  bytes 13793 (13.7 KB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 98  bytes 11098 (11.0 KB)
        TX errors 0  dropped 0 overruns 0  carrier 1  collisions 0

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Boucle locale)
        RX packets 2227  bytes 159764 (159.7 KB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 2227  bytes 159764 (159.7 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

wlp3s0: flags=4099<UP,BROADCAST,MULTICAST>  mtu 1500
        ether 80:9b:20:4c:0d:84  txqueuelen 1000  (Ethernet)
        RX packets 0  bytes 0 (0.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 0  bytes 0 (0.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0


>>    sudo iwlist scan 

wlp3s0    Scan completed :
          Cell 01 - Address: D0:AE:EC:17:C6:7E
                    Channel:6
                    Frequency:2.437 GHz (Channel 6)
                    Quality=70/70  Signal level=-37 dBm  
                    Encryption key:on
                    ESSID:"Livebox-a945"
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
                              9 Mb/s; 12 Mb/s; 18 Mb/s
                    Bit Rates:24 Mb/s; 36 Mb/s; 48 Mb/s; 54 Mb/s
                    Mode:Master
                    Extra:tsf=000000002e91b042
                    Extra: Last beacon: 296ms ago
                    IE: Unknown: 000C4C697665626F782D61393435
                    IE: Unknown: 010882848B960C121824
                    IE: Unknown: 030106
                    IE: IEEE 802.11i/WPA2 Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : CCMP TKIP
                        Authentication Suites (1) : PSK
                    IE: WPA Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : CCMP TKIP
                        Authentication Suites (1) : PSK
                    IE: Unknown: 2A0100
                    IE: Unknown: 32043048606C
                    IE: Unknown: DD180050F2020101860003A4000027A4000042435E0062322F00
                    IE: Unknown: 2D1A0C101BFFFF000000000000000000000000000000000000000000
                    IE: Unknown: 3D1606080800000000000000000000000000000000000000
                    IE: Unknown: DD0900037F01010000FF7F
                    IE: Unknown: DD0A00037F04010000000000
                    IE: Unknown: 0706465220010D14


>>    uname -r -m 

5.0.0-23-generic x86_64

>>    cat /etc/network/interfaces 

# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback

>>    nm-tool 


>>    nmcli dev wifi 

IN-USE  SSID          MODE   CHAN  RATE        SIGNAL  BARS  SECURITY  
        Livebox-a945  Infra  6     130 Mbit/s  100     ▂▄▆█  WPA1 WPA2 

>>    nmcli connection list (< 15.04) ou nmcli connection show (>= 15.04) 

NAME                 UUID                                  TYPE      DEVICE 
Connexion filaire 1  2b2f5034-0981-338d-a2e1-76d740506000  ethernet  enp4s0 
FreeWifi             c83e0847-6494-443b-8e44-ed84ae921604  wifi      --     
Livebox-a945         17d37de0-e83e-4bd3-9bb3-a7fa4ea8ccc5  wifi      --     

>>    nmcli connection status 


>>    sudo rfkill list 

0: acer-wireless: Wireless LAN
	Soft blocked: no
	Hard blocked: no
1: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no

La connection filaire fonctionne, la wifi fonctionne normalement avec un portable Acer, mais sur celui-là, ça coince.
J'ai essayé de voir dans le BIOS, j'ai rentré un code pour pouvoir accéder aux autres fonctions (demandé sur un tuto du site), ça n'a rien changé, je dois donc faire appel aux spécialistes !
Merci à vous !

Dernière modification par Karpon (Le 13/08/2019, à 10:48)


Machine assemblée perso - xubuntu 18.04 -  Xfce 4.12
Carte-mère MSI H110 PRO D - Ram DDR3 4G° - CPU Intel S1151

Hors ligne

#2 Le 11/08/2019, à 10:20

xubu1957

Re : [Résolu] Pas de wifi avec Packard bell

Re,

nmcli dev wifi 

IN-USE  SSID          MODE   CHAN  RATE        SIGNAL  BARS  SECURITY  
        Livebox-a945  Infra  6     130 Mbit/s  100     ▂▄▆█  WPA1 WPA2 

Il faut mettre un seul chiffrement WPA2, comme indiqué au § 1 > [Tuto] Pas de Wi-fi ? Eléments importants à vérifier.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#3 Le 11/08/2019, à 10:36

Karpon

Re : [Résolu] Pas de wifi avec Packard bell

J'ai bien tenté, mais en vain :

nmcli dev wifi ne donne rien (retour ou prompt, sans commentaires)
nm-tool est une commande introuvable !
Soit, mais comme ça fonctionne avec mon autre portable, tout me porte à penser que ça coince au niveau du Packard bell...


Machine assemblée perso - xubuntu 18.04 -  Xfce 4.12
Carte-mère MSI H110 PRO D - Ram DDR3 4G° - CPU Intel S1151

Hors ligne

#4 Le 11/08/2019, à 10:45

xubu1957

Re : [Résolu] Pas de wifi avec Packard bell


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#5 Le 11/08/2019, à 12:59

Karpon

Re : [Résolu] Pas de wifi avec Packard bell

Impossible de changer les paramètres dans la livebox.
Etape 3 :
Contrairement au tuto, je n'ai qu'une seule ligne, qui me donne le nom de la box, que l'on me déconseille de changer, vu qu'il y a d'autres machines qui l'utilisent. Et pourquoi le changer ?
Pour tous les autres trucs qui apparaissent après, sur le tuto, ils ne sont pas affichés sur ma box, difficile de changer quoi que ce soit dans ces conditions. Comme j'ai vu que le code de la box affichait les 26 chiffres, alors que pour le code admin, ce ne sont que les 8 premiers, je suis allé dans les connexions de xubuntu, jai retrouvé le code entré. lors de ma première tentative, donc, avec les 8 chiffres, j'ai remplacé par les 26. Malheureusement, rien n'a changé pour autant.
Je crois que je vais abandonner et me contenter de la connexion filaire. Mais là, ce n'est plus un portable


Machine assemblée perso - xubuntu 18.04 -  Xfce 4.12
Carte-mère MSI H110 PRO D - Ram DDR3 4G° - CPU Intel S1151

Hors ligne

#6 Le 11/08/2019, à 13:03

xubu1957

Re : [Résolu] Pas de wifi avec Packard bell

C'est le chiffrement mixte qui est à éviter, dixit les experts :

Le 18/11/2012, toutafai a écrit :

Bonsoir,

Les connexions par câble sont généralement reconnu et fonctionnelle de suite à 100%...pour le wifi comme certaines autres box font, il faut vérifier que le cryptage/chiffrement qu'elle fait soit standard. Un truc louche que font beaucoup de box par défaut c'est à la fois du WPA1 et à la fois du WP2, ce qui peut être la cause de problème, donc a configurer soit en WPA1 TKIP, soit (et mieux) en WPA2 AES (enregistrer les changements et rebooter la box).

_ _ _

Modifier, le chiffrement de la Box , comme le conseille toutafai dans de nombreuses discussions :

Le 14/11/2016, moko138 a écrit :

Entretemps, j'ai retrouvé ce message ./viewtopic.php?pid=21563767#p21563767 de toutafai (8/2016) :

Ta box utilise un double chiffrement (à la fois du wpa1 et du wpa2), c'est certainement la source de ton problème.
Connecte toi sur l'interface d'administration de ta box et change moi cela pour
  soit que du wpa1 TKIP,
  soit que du wpa2 AES
(ne pas oublier d'enregistrer les changements sur ta box),
Une fois que ce sera fait, tu ne devrais plus avoir de déconnexions

Le 05/07/2017, toutafai a écrit :
xubu1957 a écrit :

Entretemps, j'ai retrouvé ce message ./viewtopic.php?pid=21563767#p21563767 de toutafai (8/2016) :

+1 Et je le dit toujours :-) même si j'ai beaucoup moins de temps a consacrer au forum :-(

> [Résolu] wifi instable

_ _ _

Le 07/03/2018, un expert du wifi sur Ubuntu, chili555 a écrit :

Please check the settings in the router. WPA2-AES is preferred; not any WPA and WPA2 mixed mode and certainly not TKIP. Second, if your router is capable of N speeds, you may have better connectivity with a channel width of 20 MHz in the 2.4 GHz band instead of automatic 20/40 MHz, although it is likely to affect N speeds. I also have better luck with a fixed channel, either 1, 6 or 11, rather than automatic channel selection. Also, be certain the router is not set to use N speeds only; auto B, G and N is preferred. After making these changes, reboot the router.

Veuillez vérifier les paramètres dans le routeur. WPA2-AES est préférable ; pas de mode mixte WPA et WPA2 et certainement pas de TKIP. Deuxièmement, si votre routeur est capable du mode N, vous pouvez avoir une meilleure connectivité avec une largeur de canal de 20 MHz dans la bande 2,4 GHz au lieu de 20/40 MHz automatique, bien que cela puisse affecter  mode N. J'ai aussi plus de chance avec un canal fixe, 1, 6 ou 11, plutôt que la sélection automatique des canaux. Assurez-vous également que le routeur n'est pas configuré pour utiliser uniquement du mode N; Auto B, G et N sont préférés. Après avoir apporté ces modifications, redémarrez le routeur.

> AC600 usb wifi adapter 17.10 need help -wireless script pastebin inc...

Dernière modification par xubu1957 (Le 11/08/2019, à 13:08)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#7 Le 11/08/2019, à 13:26

Karpon

Re : [Résolu] Pas de wifi avec Packard bell

Soit, je commence à avoir vraiment mal à la tête, mais ça marche...
Dans la partie wifi de la config box, il faut aller dans "avancé", ce que je n'avais pas vu du premier coup...
Le dernier élément (ligne) concerne : filtrage MAC  en le désactivant, ça marche.
Bon, ça sert à quoi ? Une sécurité supplémentaire ?
Quand il est activé, l'identité de mon autre portable apparaît bien, on me propose une nouvelle entrée, soit, le nom de l'appareil concerné (le nouveau portable) je le connais, par contre, son code, Mais....
Miracle..
Dès lors que j'ai mis cette ligne sur "désactiver", la liaison s'est établie, la box a pris les identités du portable, ainsi, et quand, par hasard, j'ai réactivé la ligne, j'ai eu la surprise de voir que les trois colonnes (concernant le portable en cours) étaient renseignées, j'ai accepté la chose et les réactions sur la portable (à côté de la tour) s'affichaient, et la liaison se fait maintenant, normalement.
Cette fonction m'a paru intéressante, dans ce sens que, seules mes deux machines peuvent se connecter à ma box.
Reste à vérifier que mon autre portable fonctionne toujours en wifi, après quoi, je passerai en résolu...

Vraiment, un grand merci à tous ceux qui m'ont aidé car je patinais vraiment... Merci à vous...


Edit : Après tests, l'autre appareil se connecte normalement au wifi.

Dernière modification par Karpon (Le 13/08/2019, à 10:50)


Machine assemblée perso - xubuntu 18.04 -  Xfce 4.12
Carte-mère MSI H110 PRO D - Ram DDR3 4G° - CPU Intel S1151

Hors ligne