Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 23/10/2020, à 18:42

xubu1957

Re : [RÉSOLU]"Les paquets suivants ont des dépendances non satisfaites "

@inbox

J'avais vu dans le lien, cité à la fin du #24 :

#2, Impavidus a écrit :

It appears the package manager has some difficulty handling packages that have both the 64 and 32 bit version installed. I've never been in that position (my system is pure 64 bit). On a 64 bit system you only need 32 bit libraries to deal with third-party precompiled software only available in 32 bit. I guess it's possible to instruct dpkg to force overwriting such files also present in other packages, or temporarily remove one of them.

Not a very elegant solution. I wonder if this should be called a bug...

Il semble que le gestionnaire de paquets ait quelques difficultés à gérer les paquets qui ont à la fois la version 64 et 32 bits installée. Je n'ai jamais été dans cette position (mon système est en 64 bits). Sur un système 64 bits, vous n'avez besoin que de bibliothèques 32 bits pour traiter les logiciels tiers pré-compilés disponibles uniquement en 32 bits. Je suppose qu'il est possible de demander à dpkg de forcer l'écrasement de tels fichiers également présents dans d'autres paquets, ou de supprimer temporairement l'un d'entre eux.

Ce n'est pas une solution très élégante. Je me demande si cela doit être appelé un bug...

Je galère avec ces retours.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#27 Le 23/10/2020, à 18:53

inbox

Re : [RÉSOLU]"Les paquets suivants ont des dépendances non satisfaites "

Je ne comprends ce que tu veux dire par : Je galère avec ces retours.

La citation est juste, mais dans le cas présent, c'est soit le paquet 64, soit le 32 bits. Comme le système est en 64 bits, on garde le paquet correspondant.


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#28 Le 23/10/2020, à 18:58

xubu1957

Re : [RÉSOLU]"Les paquets suivants ont des dépendances non satisfaites "

libjpeg-turbo8: Depends: libc6 (>= 2.14) mais la version 2.31-0ubuntu9.1 est installée

C'est les problèmes de dépendances, je ne sais pas les gérer de base. Je recherche un retour identique sur le net, pour  essayer de proposer une solution.

_ _ _

Vu > askubuntu.com/questions/1143268/how-to-install-a-libc6-version-2-29, c'est pour quel logiciel ?

Dernière modification par xubu1957 (Le 23/10/2020, à 19:22)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#29 Le 23/10/2020, à 20:00

inbox

Re : [RÉSOLU]"Les paquets suivants ont des dépendances non satisfaites "

C'est pour ça que j'ai indiqué de supprimer la version 32 bits du paquet.


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#30 Le 26/10/2020, à 10:38

seadon

Re : [RÉSOLU]"Les paquets suivants ont des dépendances non satisfaites "

Bonjour,

Désoler du retour tardif, j'ai essayer la commande de @inbox

sudo apt purge libjpeg-turbo8:i386

Qui me donne:

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 libjpeg8:i386 : Dépend: libjpeg-turbo8:i386 (>= 1.1.90+svn722-1ubuntu6) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet
   (ou indiquez une solution).

Hors ligne

#31 Le 26/10/2020, à 15:38

inbox

Re : [RÉSOLU]"Les paquets suivants ont des dépendances non satisfaites "

Essaye ceci :

sudo apt purge libjpeg8:i386 libjpeg-turbo8:i386

[Edit] Ajout du 8 oublié.

Dernière modification par inbox (Le 26/10/2020, à 16:02)


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#32 Le 26/10/2020, à 15:44

seadon

Re : [RÉSOLU]"Les paquets suivants ont des dépendances non satisfaites "

sudo apt purge libjpeg:i386 libjpeg-turbo8:i386

Me donne:

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet libjpeg:i386
lorenzo@lorenzo-Inspiron-5593:~

Hors ligne

#33 Le 26/10/2020, à 16:03

inbox

Re : [RÉSOLU]"Les paquets suivants ont des dépendances non satisfaites "

Désolé, j'ai oublié un 8 dans la commande :

sudo apt purge libjpeg8:i386 libjpeg-turbo8:i386

Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#34 Le 26/10/2020, à 16:07

seadon

Re : [RÉSOLU]"Les paquets suivants ont des dépendances non satisfaites "

Pas de soucis, je crois que c'est pas mieux:

sudo apt purge libjpeg8:i386 libjpeg-turbo8:i386

Donne:

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 gstreamer1.0-plugins-good:i386 : Dépend: libjpeg8:i386 (>= 8c) mais ne sera pas installé
 libgd3:i386 : Dépend: libjpeg8:i386 (>= 8c) mais ne sera pas installé
 libgdk-pixbuf2.0-0:i386 : Dépend: libjpeg8:i386 (>= 8c) mais ne sera pas installé
 libgphoto2-6:i386 : Dépend: libjpeg8:i386 (>= 8c) mais ne sera pas installé
 libsane:i386 : Dépend: libjpeg8:i386 (>= 8c) mais ne sera pas installé
 libtiff5:i386 : Dépend: libjpeg8:i386 (>= 8c) mais ne sera pas installé
 libv4lconvert0:i386 : Dépend: libjpeg8:i386 (>= 8c) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet
   (ou indiquez une solution).
lorenzo@lorenzo-Inspiron-5593:~$

Hors ligne

#35 Le 26/10/2020, à 16:28

inbox

Re : [RÉSOLU]"Les paquets suivants ont des dépendances non satisfaites "

Avant de continuer, je voudrais vérifier la version de système installée.

uname -a

Et aussi :

dpkg -l | grep i386

Dernière modification par inbox (Le 26/10/2020, à 16:41)


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#36 Le 26/10/2020, à 17:04

seadon

Re : [RÉSOLU]"Les paquets suivants ont des dépendances non satisfaites "

D'accord

uname -a

Me donne:

Linux lorenzo-Inspiron-5593 5.4.0-51-generic #56-Ubuntu SMP Mon Oct 5 14:28:49 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux
lorenzo@lorenzo-Inspiron-5593:~$ 

Et la commande:

dpkg -l | grep i386

Donne:

ii  gcc-10-base:i386                           10.2.0-5ubuntu1~20.04                      i386         GCC, the GNU Compiler Collection (base package)
ii  glib-networking:i386                       2.64.2-1ubuntu0.1                          i386         network-related giomodules for GLib
ii  gstreamer1.0-plugins-base:i386             1.16.2-4                                   i386         GStreamer plugins from the "base" set
ii  gstreamer1.0-plugins-good:i386             1.16.2-1ubuntu2                            i386         GStreamer plugins from the "good" set
ii  gstreamer1.0-x:i386                        1.16.2-4                                   i386         GStreamer plugins for X11 and Pango
ii  i965-va-driver:i386                        2.4.0-0ubuntu1                             i386         VAAPI driver for Intel G45 & HD Graphics family
ii  intel-media-va-driver:i386                 20.1.1+dfsg1-1                             i386         VAAPI driver for the Intel GEN8+ Graphics family
ii  libaa1:i386                                1.4p5-46                                   i386         ASCII art library
ii  libaom0:i386                               1.0.0.errata1-3build1                      i386         AV1 Video Codec Library
ii  libasn1-8-heimdal:i386                     7.7.0+dfsg-1ubuntu1                        i386         Heimdal Kerberos - ASN.1 library
ii  libasound2:i386                            1.2.2-2.1ubuntu2                           i386         shared library for ALSA applications
ii  libasound2-plugins:i386                    1.2.2-1ubuntu1                             i386         ALSA library additional plugins
ii  libasyncns0:i386                           0.8-6                                      i386         Asynchronous name service query library
ii  libatomic1:i386                            10.2.0-5ubuntu1~20.04                      i386         support library providing __atomic built-in functions
ii  libavahi-client3:i386                      0.7-4ubuntu7                               i386         Avahi client library
ii  libavahi-common-data:i386                  0.7-4ubuntu7                               i386         Avahi common data files
ii  libavahi-common3:i386                      0.7-4ubuntu7                               i386         Avahi common library
ii  libavc1394-0:i386                          0.5.4-5                                    i386         control IEEE 1394 audio/video devices
ii  libavcodec58:i386                          7:4.2.4-1ubuntu0.1                         i386         FFmpeg library with de/encoders for audio/video codecs - runtime files
ii  libavutil56:i386                           7:4.2.4-1ubuntu0.1                         i386         FFmpeg library with functions for simplifying programming - runtime files
ii  libblkid1:i386                             2.34-0.1ubuntu9.1                          i386         block device ID library
ii  libbrotli1:i386                            1.0.7-6ubuntu0.1                           i386         library implementing brotli encoder and decoder (shared libraries)
ii  libbsd0:i386                               0.10.0-1                                   i386         utility functions from BSD systems - shared library
ii  libbz2-1.0:i386                            1.0.8-2                                    i386         high-quality block-sorting file compressor library - runtime
ii  libc6:i386                                 2.31-0ubuntu9.1                            i386         GNU C Library: Shared libraries
ii  libcaca0:i386                              0.99.beta19-2.1ubuntu1                     i386         colour ASCII art library
ii  libcairo-gobject2:i386                     1.16.0-4ubuntu1                            i386         Cairo 2D vector graphics library (GObject library)
ii  libcairo2:i386                             1.16.0-4ubuntu1                            i386         Cairo 2D vector graphics library
ii  libcap2:i386                               1:2.32-1                                   i386         POSIX 1003.1e capabilities (library)
ii  libcapi20-3:i386                           1:3.27-3                                   i386         ISDN utilities - CAPI support libraries
ii  libcdparanoia0:i386                        3.10.2+debian-13                           i386         audio extraction tool for sampling CDs (library)
ii  libcodec2-0.9:i386                         0.9.2-2                                    i386         Codec2 runtime library
ii  libcom-err2:i386                           1.45.5-2ubuntu1                            i386         common error description library
ii  libcrypt1:i386                             1:4.4.10-10ubuntu4                         i386         libcrypt shared library
ii  libcups2:i386                              2.3.1-9ubuntu1.1                           i386         Common UNIX Printing System(tm) - Core library
ii  libcurl3-gnutls:i386                       7.68.0-1ubuntu2.2                          i386         easy-to-use client-side URL transfer library (GnuTLS flavour)
ii  libdatrie1:i386                            0.2.12-3                                   i386         Double-array trie library
ii  libdb5.3:i386                              5.3.28+dfsg1-0.6ubuntu2                    i386         Berkeley v5.3 Database Libraries [runtime]
ii  libdbus-1-3:i386                           1.12.16-2ubuntu2.1                         i386         simple interprocess messaging system (library)
ii  libdrm-amdgpu1:i386                        2.4.101-2                                  i386         Userspace interface to amdgpu-specific kernel DRM services -- runtime
ii  libdrm-intel1:i386                         2.4.101-2                                  i386         Userspace interface to intel-specific kernel DRM services -- runtime
ii  libdrm-nouveau2:i386                       2.4.101-2                                  i386         Userspace interface to nouveau-specific kernel DRM services -- runtime
ii  libdrm-radeon1:i386                        2.4.101-2                                  i386         Userspace interface to radeon-specific kernel DRM services -- runtime
ii  libdrm2:i386                               2.4.101-2                                  i386         Userspace interface to kernel DRM services -- runtime
ii  libdv4:i386                                1.0.0-12                                   i386         software library for DV format digital video (runtime lib)
ii  libedit2:i386                              3.1-20191231-1                             i386         BSD editline and history libraries
ii  libelf1:i386                               0.176-1.1build1                            i386         library to read and write ELF files
ii  libexif12:i386                             0.6.21-6ubuntu0.3                          i386         library to parse EXIF files
ii  libexpat1:i386                             2.2.9-1build1                              i386         XML parsing C library - runtime library
ii  libfaudio0:i386                            20.04-2                                    i386         XAudio sound processing reimplementation - library
ii  libffi7:i386                               3.3-4                                      i386         Foreign Function Interface library runtime
ii  libflac8:i386                              1.3.3-1build1                              i386         Free Lossless Audio Codec - runtime C library
ii  libfontconfig1:i386                        2.13.1-2ubuntu3                            i386         generic font configuration library - runtime
ii  libfreetype6:i386                          2.10.1-2                                   i386         FreeType 2 font engine, shared library files
ii  libfribidi0:i386                           1.0.8-2                                    i386         Free Implementation of the Unicode BiDi algorithm
ii  libgcc-s1:i386                             10.2.0-5ubuntu1~20.04                      i386         GCC support library
ii  libgcrypt20:i386                           1.8.5-5ubuntu1                             i386         LGPL Crypto library - runtime library
ii  libgd3:i386                                2.2.5-5.2ubuntu2                           i386         GD Graphics Library
ii  libgdbm-compat4:i386                       1.18.1-5                                   i386         GNU dbm database routines (legacy support runtime version) 
ii  libgdbm6:i386                              1.18.1-5                                   i386         GNU dbm database routines (runtime version) 
ii  libgdk-pixbuf2.0-0:i386                    2.40.0+dfsg-3                              i386         GDK Pixbuf library
ii  libgl1:i386                                1.3.1-1ubuntu0.20.04.1                     i386         Vendor neutral GL dispatch library -- legacy GL support
ii  libgl1-mesa-dri:i386                       20.0.8-0ubuntu1~20.04.1                    i386         free implementation of the OpenGL API -- DRI modules
ii  libglapi-mesa:i386                         20.0.8-0ubuntu1~20.04.1                    i386         free implementation of the GL API -- shared library
ii  libglib2.0-0:i386                          2.64.3-1~ubuntu20.04.1                     i386         GLib library of C routines
ii  libglu1-mesa:i386                          9.0.1-1build1                              i386         Mesa OpenGL utility library (GLU)
ii  libglvnd0:i386                             1.3.1-1ubuntu0.20.04.1                     i386         Vendor neutral GL dispatch library
ii  libglx-mesa0:i386                          20.0.8-0ubuntu1~20.04.1                    i386         free implementation of the OpenGL API -- GLX vendor library
ii  libglx0:i386                               1.3.1-1ubuntu0.20.04.1                     i386         Vendor neutral GL dispatch library -- GLX support
ii  libgmp10:i386                              2:6.2.0+dfsg-4                             i386         Multiprecision arithmetic library
ii  libgnutls30:i386                           3.6.13-2ubuntu1.3                          i386         GNU TLS library - main runtime library
ii  libgomp1:i386                              10.2.0-5ubuntu1~20.04                      i386         GCC OpenMP (GOMP) support library
ii  libgpg-error0:i386                         1.37-1                                     i386         GnuPG development runtime library
ii  libgphoto2-6:i386                          2.5.25-0ubuntu0.1                          i386         gphoto2 digital camera library
ii  libgphoto2-port12:i386                     2.5.25-0ubuntu0.1                          i386         gphoto2 digital camera port library
ii  libgpm2:i386                               1.20.7-5                                   i386         General Purpose Mouse - shared library
ii  libgraphite2-3:i386                        1.3.13-11build1                            i386         Font rendering engine for Complex Scripts -- library
ii  libgsm1:i386                               1.0.18-2                                   i386         Shared libraries for GSM speech compressor
ii  libgssapi-krb5-2:i386                      1.17-6ubuntu4                              i386         MIT Kerberos runtime libraries - krb5 GSS-API Mechanism
ii  libgssapi3-heimdal:i386                    7.7.0+dfsg-1ubuntu1                        i386         Heimdal Kerberos - GSSAPI support library
ii  libgstreamer-plugins-base1.0-0:i386        1.16.2-4                                   i386         GStreamer libraries from the "base" set
ii  libgstreamer-plugins-good1.0-0:i386        1.16.2-1ubuntu2                            i386         GStreamer development files for libraries from the "good" set
ii  libgstreamer1.0-0:i386                     1.16.2-2                                   i386         Core GStreamer libraries and elements
ii  libgudev-1.0-0:i386                        1:233-1                                    i386         GObject-based wrapper library for libudev
ii  libharfbuzz0b:i386                         2.6.4-1ubuntu4                             i386         OpenType text shaping engine (shared library)
ii  libhcrypto4-heimdal:i386                   7.7.0+dfsg-1ubuntu1                        i386         Heimdal Kerberos - crypto library
ii  libheimbase1-heimdal:i386                  7.7.0+dfsg-1ubuntu1                        i386         Heimdal Kerberos - Base library
ii  libheimntlm0-heimdal:i386                  7.7.0+dfsg-1ubuntu1                        i386         Heimdal Kerberos - NTLM support library
ii  libhogweed5:i386                           3.5.1+really3.5.1-2                        i386         low level cryptographic library (public-key cryptos)
ii  libhx509-5-heimdal:i386                    7.7.0+dfsg-1ubuntu1                        i386         Heimdal Kerberos - X509 support library
ii  libicu66:i386                              66.1-2ubuntu2                              i386         International Components for Unicode
ii  libidn2-0:i386                             2.2.0-2                                    i386         Internationalized domain names (IDNA2008/TR46) library
ii  libiec61883-0:i386                         1.2.0-3                                    i386         partial implementation of IEC 61883 (shared lib)
ii  libieee1284-3:i386                         0.2.11-13build1                            i386         cross-platform library for parallel port access
ii  libigdgmm11:i386                           20.1.1+ds1-1                               i386         Intel Graphics Memory Management Library -- shared library
ii  libjack-jackd2-0:i386                      1.9.12~dfsg-2ubuntu2                       i386         JACK Audio Connection Kit (libraries)
ii  libjbig0:i386                              2.1-3.1build1                              i386         JBIGkit libraries
iF  libjpeg-turbo8:i386                        2.0.3-0ubuntu1.20.04.1                     i386         IJG JPEG compliant runtime library.
ii  libjpeg8:i386                              8c-2ubuntu8                                i386         Independent JPEG Group's JPEG runtime library (dependency package)
ii  libk5crypto3:i386                          1.17-6ubuntu4                              i386         MIT Kerberos runtime libraries - Crypto Library
ii  libkeyutils1:i386                          1.6-6ubuntu1                               i386         Linux Key Management Utilities (library)
ii  libkrb5-26-heimdal:i386                    7.7.0+dfsg-1ubuntu1                        i386         Heimdal Kerberos - libraries
ii  libkrb5-3:i386                             1.17-6ubuntu4                              i386         MIT Kerberos runtime libraries
ii  libkrb5support0:i386                       1.17-6ubuntu4                              i386         MIT Kerberos runtime libraries - Support library
ii  liblcms2-2:i386                            2.9-4                                      i386         Little CMS 2 color management library
ii  libldap-2.4-2:i386                         2.4.49+dfsg-2ubuntu1.3                     i386         OpenLDAP libraries
ii  libllvm10:i386                             1:10.0.0-4ubuntu1                          i386         Modular compiler and toolchain technologies, runtime library
ii  libltdl7:i386                              2.4.6-14                                   i386         System independent dlopen wrapper for GNU libtool
ii  liblz4-1:i386                              1.9.2-2                                    i386         Fast LZ compression algorithm library - runtime
ii  liblzma5:i386                              5.2.4-1ubuntu1                             i386         XZ-format compression library
ii  libmount1:i386                             2.34-0.1ubuntu9.1                          i386         device mounting library
ii  libmp3lame0:i386                           3.100-3                                    i386         MP3 encoding library
ii  libmpg123-0:i386                           1.25.13-1                                  i386         MPEG layer 1/2/3 audio decoder (shared library)
ii  libmysqlclient21:i386                      8.0.21-0ubuntu0.20.04.4                    i386         MySQL database client library
ii  libncurses6:i386                           6.2-0ubuntu2                               i386         shared libraries for terminal handling
ii  libncursesw6:i386                          6.2-0ubuntu2                               i386         shared libraries for terminal handling (wide character support)
ii  libnettle7:i386                            3.5.1+really3.5.1-2                        i386         low level cryptographic library (symmetric and one-way cryptos)
ii  libnghttp2-14:i386                         1.40.0-1build1                             i386         library implementing HTTP/2 protocol (shared library)
ii  libnuma1:i386                              2.0.12-1                                   i386         Libraries for controlling NUMA policy
ii  libodbc1:i386                              2.3.6-0.1build1                            i386         ODBC library for Unix
ii  libogg0:i386                               1.3.4-0ubuntu1                             i386         Ogg bitstream library
ii  libopenal1:i386                            1:1.19.1-1                                 i386         Software implementation of the OpenAL audio API (shared library)
ii  libopenjp2-7:i386                          2.3.1-1ubuntu4                             i386         JPEG 2000 image compression/decompression library
ii  libopus0:i386                              1.3.1-0ubuntu1                             i386         Opus codec runtime library
ii  liborc-0.4-0:i386                          1:0.4.31-1                                 i386         Library of Optimized Inner Loops Runtime Compiler
ii  libosmesa6:i386                            20.0.8-0ubuntu1~20.04.1                    i386         Mesa Off-screen rendering extension
ii  libp11-kit0:i386                           0.23.20-1build1                            i386         library for loading and coordinating access to PKCS#11 modules - runtime
ii  libpango-1.0-0:i386                        1.44.7-2ubuntu4                            i386         Layout and rendering of internationalized text
ii  libpangocairo-1.0-0:i386                   1.44.7-2ubuntu4                            i386         Layout and rendering of internationalized text
ii  libpangoft2-1.0-0:i386                     1.44.7-2ubuntu4                            i386         Layout and rendering of internationalized text
ii  libpcap0.8:i386                            1.9.1-3                                    i386         system interface for user-level packet capture
ii  libpci3:i386                               1:3.6.4-1                                  i386         PCI utilities (shared library)
ii  libpciaccess0:i386                         0.16-0ubuntu1                              i386         Generic PCI access library for X
ii  libpcre2-8-0:i386                          10.34-7                                    i386         New Perl Compatible Regular Expression Library- 8 bit runtime files
ii  libpcre3:i386                              2:8.39-12build1                            i386         Old Perl 5 Compatible Regular Expression Library - runtime files
ii  libperl5.30:i386                           5.30.0-9build1                             i386         shared Perl library
ii  libpixman-1-0:i386                         0.38.4-0ubuntu1                            i386         pixel-manipulation library for X and cairo
ii  libpng16-16:i386                           1.6.37-2                                   i386         PNG library - runtime (version 1.6)
ii  libproxy1v5:i386                           0.4.15-10ubuntu1.1                         i386         automatic proxy configuration management library (shared)
ii  libpsl5:i386                               0.21.0-1ubuntu1                            i386         Library for Public Suffix List (shared libraries)
ii  libpulse0:i386                             1:13.99.1-1ubuntu3.7                       i386         PulseAudio client libraries
ii  libraw1394-11:i386                         2.1.2-1                                    i386         library for direct access to IEEE 1394 bus (aka FireWire)
ii  libroken18-heimdal:i386                    7.7.0+dfsg-1ubuntu1                        i386         Heimdal Kerberos - roken support library
ii  librsvg2-2:i386                            2.48.7-1ubuntu0.20.04.1                    i386         SAX-based renderer library for SVG files (runtime)
ii  librsvg2-common:i386                       2.48.7-1ubuntu0.20.04.1                    i386         SAX-based renderer library for SVG files (extra runtime)
ii  librtmp1:i386                              2.4+20151223.gitfa8646d.1-2build1          i386         toolkit for RTMP streams (shared library)
ii  libsamplerate0:i386                        0.1.9-2                                    i386         Audio sample rate conversion library
ii  libsane:i386                               1.0.29-0ubuntu5.2                          i386         API library for scanners
ii  libsasl2-2:i386                            2.1.27+dfsg-2                              i386         Cyrus SASL - authentication abstraction library
ii  libsasl2-modules:i386                      2.1.27+dfsg-2                              i386         Cyrus SASL - pluggable authentication modules
ii  libsasl2-modules-db:i386                   2.1.27+dfsg-2                              i386         Cyrus SASL - pluggable authentication modules (DB)
ii  libsdl2-2.0-0:i386                         2.0.10+dfsg1-3                             i386         Simple DirectMedia Layer
ii  libselinux1:i386                           3.0-1build2                                i386         SELinux runtime shared libraries
ii  libsensors5:i386                           1:3.6.0-2ubuntu1                           i386         library to read temperature/voltage/fan sensors
ii  libshine3:i386                             3.1.1-2                                    i386         Fixed-point MP3 encoding library - runtime files
ii  libshout3:i386                             2.4.3-1                                    i386         MP3/Ogg Vorbis broadcast streaming library
ii  libslang2:i386                             2.3.2-4                                    i386         S-Lang programming library - runtime version
ii  libsnappy1v5:i386                          1.1.8-1build1                              i386         fast compression/decompression library
ii  libsndfile1:i386                           1.0.28-7                                   i386         Library for reading/writing audio files
ii  libsndio7.0:i386                           1.5.0-3                                    i386         Small audio and MIDI framework from OpenBSD, runtime libraries
ii  libsnmp35:i386                             5.8+dfsg-2ubuntu2.3                        i386         SNMP (Simple Network Management Protocol) library
ii  libsoup2.4-1:i386                          2.70.0-1                                   i386         HTTP library implementation in C -- Shared library
ii  libsoxr0:i386                              0.1.3-2build1                              i386         High quality 1D sample-rate conversion library
ii  libspeex1:i386                             1.2~rc1.2-1.1ubuntu1                       i386         The Speex codec runtime library
ii  libsqlite3-0:i386                          3.31.1-4ubuntu0.2                          i386         SQLite 3 shared library
ii  libssh-4:i386                              0.9.3-2ubuntu2.1                           i386         tiny C SSH library (OpenSSL flavor)
ii  libssl1.1:i386                             1.1.1f-1ubuntu2                            i386         Secure Sockets Layer toolkit - shared libraries
ii  libstb0:i386                               0.0~git20190817.1.052dce1-1                i386         single-file public domain (or MIT licensed) libraries for C/C++
ii  libstdc++6:i386                            10.2.0-5ubuntu1~20.04                      i386         GNU Standard C++ Library v3
ii  libswresample3:i386                        7:4.2.4-1ubuntu0.1                         i386         FFmpeg library for audio resampling, rematrixing etc. - runtime files
ii  libsystemd0:i386                           245.4-4ubuntu3.2                           i386         systemd utility library
ii  libtag1v5:i386                             1.11.1+dfsg.1-0.3ubuntu2                   i386         audio meta-data library
ii  libtag1v5-vanilla:i386                     1.11.1+dfsg.1-0.3ubuntu2                   i386         audio meta-data library - vanilla flavour
ii  libtasn1-6:i386                            4.16.0-2                                   i386         Manage ASN.1 structures (runtime)
ii  libthai0:i386                              0.1.28-3                                   i386         Thai language support library
ii  libtheora0:i386                            1.1.1+dfsg.1-15ubuntu2                     i386         Theora Video Compression Codec
ii  libtiff5:i386                              4.1.0+git191117-2build1                    i386         Tag Image File Format (TIFF) library
ii  libtinfo6:i386                             6.2-0ubuntu2                               i386         shared low-level terminfo library for terminal handling
ii  libtwolame0:i386                           0.4.0-2                                    i386         MPEG Audio Layer 2 encoding library
ii  libudev1:i386                              245.4-4ubuntu3.2                           i386         libudev shared library
ii  libunistring2:i386                         0.9.10-2                                   i386         Unicode string library for C
ii  libusb-1.0-0:i386                          2:1.0.23-2build1                           i386         userspace USB programming library
ii  libuuid1:i386                              2.34-0.1ubuntu9.1                          i386         Universally Unique ID library
ii  libv4l-0:i386                              1.18.0-2build1                             i386         Collection of video4linux support libraries
ii  libv4lconvert0:i386                        1.18.0-2build1                             i386         Video4linux frame format conversion library
ii  libva-drm2:i386                            2.7.0-2                                    i386         Video Acceleration (VA) API for Linux -- DRM runtime
ii  libva-x11-2:i386                           2.7.0-2                                    i386         Video Acceleration (VA) API for Linux -- X11 runtime
ii  libva2:i386                                2.7.0-2                                    i386         Video Acceleration (VA) API for Linux -- runtime
ii  libvdpau1:i386                             1.3-1ubuntu2                               i386         Video Decode and Presentation API for Unix (libraries)
ii  libvisual-0.4-0:i386                       0.4.0-17                                   i386         audio visualization framework
ii  libvkd3d1:i386                             1.1-4                                      i386         Direct3D 12 to Vulkan translation - library
ii  libvorbis0a:i386                           1.3.6-2ubuntu1                             i386         decoder library for Vorbis General Audio Compression Codec
ii  libvorbisenc2:i386                         1.3.6-2ubuntu1                             i386         encoder library for Vorbis General Audio Compression Codec
ii  libvpx6:i386                               1.8.2-1build1                              i386         VP8 and VP9 video codec (shared library)
ii  libvulkan1:i386                            1.2.131.2-1                                i386         Vulkan loader library
ii  libwavpack1:i386                           5.2.0-1                                    i386         audio codec (lossy and lossless) - library
ii  libwayland-client0:i386                    1.18.0-1                                   i386         wayland compositor infrastructure - client library
ii  libwayland-cursor0:i386                    1.18.0-1                                   i386         wayland compositor infrastructure - cursor library
ii  libwayland-egl1:i386                       1.18.0-1                                   i386         wayland compositor infrastructure - EGL library
ii  libwebp6:i386                              0.6.1-2                                    i386         Lossy compression of digital photographic images.
ii  libwebpmux3:i386                           0.6.1-2                                    i386         Lossy compression of digital photographic images.
ii  libwind0-heimdal:i386                      7.7.0+dfsg-1ubuntu1                        i386         Heimdal Kerberos - stringprep implementation
ii  libwine:i386                               5.0-3ubuntu1                               i386         Windows API implementation - library
ii  libwrap0:i386                              7.6.q-30                                   i386         Wietse Venema's TCP wrappers library
ii  libx11-6:i386                              2:1.6.9-2ubuntu1.1                         i386         X11 client-side library
ii  libx11-xcb1:i386                           2:1.6.9-2ubuntu1.1                         i386         Xlib/XCB interface library
ii  libx264-155:i386                           2:0.155.2917+git0a84d98-2                  i386         x264 video coding library
ii  libx265-179:i386                           3.2.1-1build1                              i386         H.265/HEVC video stream encoder (shared library)
ii  libxau6:i386                               1:1.0.9-0ubuntu1                           i386         X11 authorisation library
ii  libxcb-dri2-0:i386                         1.14-2                                     i386         X C Binding, dri2 extension
ii  libxcb-dri3-0:i386                         1.14-2                                     i386         X C Binding, dri3 extension
ii  libxcb-glx0:i386                           1.14-2                                     i386         X C Binding, glx extension
ii  libxcb-present0:i386                       1.14-2                                     i386         X C Binding, present extension
ii  libxcb-randr0:i386                         1.14-2                                     i386         X C Binding, randr extension
ii  libxcb-render0:i386                        1.14-2                                     i386         X C Binding, render extension
ii  libxcb-shm0:i386                           1.14-2                                     i386         X C Binding, shm extension
ii  libxcb-sync1:i386                          1.14-2                                     i386         X C Binding, sync extension
ii  libxcb-xfixes0:i386                        1.14-2                                     i386         X C Binding, xfixes extension
ii  libxcb1:i386                               1.14-2                                     i386         X C Binding
ii  libxcomposite1:i386                        1:0.4.5-1                                  i386         X11 Composite extension library
ii  libxcursor1:i386                           1:1.2.0-2                                  i386         X cursor management library
ii  libxdamage1:i386                           1:1.1.5-2                                  i386         X11 damaged region extension library
ii  libxdmcp6:i386                             1:1.1.3-0ubuntu1                           i386         X11 Display Manager Control Protocol library
ii  libxext6:i386                              2:1.3.4-0ubuntu1                           i386         X11 miscellaneous extension library
ii  libxfixes3:i386                            1:5.0.3-2                                  i386         X11 miscellaneous 'fixes' extension library
ii  libxi6:i386                                2:1.7.10-0ubuntu1                          i386         X11 Input extension library
ii  libxinerama1:i386                          2:1.1.4-2                                  i386         X11 Xinerama extension library
ii  libxkbcommon0:i386                         0.10.0-1                                   i386         library interface to the XKB compiler - shared library
ii  libxml2:i386                               2.9.10+dfsg-5                              i386         GNOME XML library
ii  libxpm4:i386                               1:3.5.12-1                                 i386         X11 pixmap library
ii  libxrandr2:i386                            2:1.5.2-0ubuntu1                           i386         X11 RandR extension library
ii  libxrender1:i386                           1:0.9.10-1                                 i386         X Rendering Extension client library
ii  libxshmfence1:i386                         1.3-1                                      i386         X shared memory fences - shared library
ii  libxslt1.1:i386                            1.1.34-4                                   i386         XSLT 1.0 processing library - runtime library
ii  libxss1:i386                               1:1.2.3-1                                  i386         X11 Screen Saver extension library
ii  libxv1:i386                                2:1.0.11-1                                 i386         X11 Video extension library
ii  libxvidcore4:i386                          2:1.3.7-1                                  i386         Open source MPEG-4 video codec (library)
ii  libxxf86vm1:i386                           1:1.1.4-1build1                            i386         X11 XFree86 video mode extension library
ii  libzstd1:i386                              1.4.4+dfsg-3                               i386         fast lossless compression algorithm
ii  libzvbi0:i386                              0.2.35-17                                  i386         Vertical Blanking Interval decoder (VBI) - runtime files
ii  mesa-va-drivers:i386                       20.0.8-0ubuntu1~20.04.1                    i386         Mesa VA-API video acceleration drivers
ii  mesa-vdpau-drivers:i386                    20.0.8-0ubuntu1~20.04.1                    i386         Mesa VDPAU video acceleration drivers
ii  mesa-vulkan-drivers:i386                   20.0.8-0ubuntu1~20.04.1                    i386         Mesa Vulkan graphics drivers
ii  ocl-icd-libopencl1:i386                    2.2.11-1ubuntu1                            i386         Generic OpenCL ICD Loader
ii  syslinux-legacy                            2:3.63+dfsg-2ubuntu9                       amd64        Bootloader for Linux/i386 using MS-DOS floppies
ii  va-driver-all:i386                         2.7.0-2                                    i386         Video Acceleration (VA) API -- driver metapackage
ii  vdpau-driver-all:i386                      1.3-1ubuntu2                               i386         Video Decode and Presentation API for Unix (driver metapackage)
ii  wine32:i386                                5.0-3ubuntu1                               i386         Windows API implementation - 32-bit binary loader
ii  zlib1g:i386                                1:1.2.11.dfsg-2ubuntu1.1                   i386         compression library - runtime
lorenzo@lorenzo-Inspiron-5593:~$ 

Hors ligne

#37 Le 26/10/2020, à 17:20

inbox

Re : [RÉSOLU]"Les paquets suivants ont des dépendances non satisfaites "

Installe le paquet suivant qui gère un peu différemment les dépendances :

sudo apt install aptitude

Ensuite passe cette commande :

sudo aptitude purge libjpeg8:i386 libjpeg-turbo8:i386 -s

Cette dernière commande est en mode simulation pour voir ce qui est proposé.


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#38 Le 26/10/2020, à 17:26

seadon

Re : [RÉSOLU]"Les paquets suivants ont des dépendances non satisfaites "

Impossible pour moi d'installer le paquet.

sudo apt install aptitude

Donne:

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 aptitude : Dépend: aptitude-common (= 0.8.12-1ubuntu4) mais ne sera pas installé
            Dépend: libcwidget4 (>= 0.5.18-1) mais ne sera pas installé
            Recommande: libparse-debianchangelog-perl mais ne sera pas installé
 libjpeg-turbo8 : Casse: libjpeg-turbo8:i386 (!= 2.0.3-0ubuntu1) mais 2.0.3-0ubuntu1.20.04.1 devra être installé
 libjpeg-turbo8:i386 : Casse: libjpeg-turbo8 (!= 2.0.3-0ubuntu1.20.04.1) mais 2.0.3-0ubuntu1 devra être installé
E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet
   (ou indiquez une solution).
lorenzo@lorenzo-Inspiron-5593:~$

Hors ligne

#39 Le 26/10/2020, à 17:42

inbox

Re : [RÉSOLU]"Les paquets suivants ont des dépendances non satisfaites "

Que donne cette commande ?

find /etc/apt -name '*.list' -exec bash -c 'echo -e "\n$1\n"; nl -ba "$1"' _ '{}' \;

Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#40 Le 27/10/2020, à 10:17

seadon

Re : [RÉSOLU]"Les paquets suivants ont des dépendances non satisfaites "

Alors cette commande:

find /etc/apt -name '*.list' -exec bash -c 'echo -e "\n$1\n"; nl -ba "$1"' _ '{}' \;

Me donne:

/etc/apt/sources.list

     1	# deb cdrom:[Ubuntu 20.04 LTS _Focal Fossa_ - Release amd64 (20200423)]/ focal main restricted
     2	
     3	# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
     4	# newer versions of the distribution.
     5	deb http://fr.archive.ubuntu.com/ubuntu/ focal main restricted
     6	# deb-src http://fr.archive.ubuntu.com/ubuntu/ focal main restricted
     7	
     8	## Major bug fix updates produced after the final release of the
     9	## distribution.
    10	deb http://fr.archive.ubuntu.com/ubuntu/ focal-updates main restricted
    11	# deb-src http://fr.archive.ubuntu.com/ubuntu/ focal-updates main restricted
    12	
    13	## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    14	## team. Also, please note that software in universe WILL NOT receive any
    15	## review or updates from the Ubuntu security team.
    16	deb http://fr.archive.ubuntu.com/ubuntu/ focal universe
    17	# deb-src http://fr.archive.ubuntu.com/ubuntu/ focal universe
    18	deb http://fr.archive.ubuntu.com/ubuntu/ focal-updates universe
    19	# deb-src http://fr.archive.ubuntu.com/ubuntu/ focal-updates universe
    20	
    21	## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
    22	## team, and may not be under a free licence. Please satisfy yourself as to 
    23	## your rights to use the software. Also, please note that software in 
    24	## multiverse WILL NOT receive any review or updates from the Ubuntu
    25	## security team.
    26	deb http://fr.archive.ubuntu.com/ubuntu/ focal multiverse
    27	# deb-src http://fr.archive.ubuntu.com/ubuntu/ focal multiverse
    28	deb http://fr.archive.ubuntu.com/ubuntu/ focal-updates multiverse
    29	# deb-src http://fr.archive.ubuntu.com/ubuntu/ focal-updates multiverse
    30	
    31	## N.B. software from this repository may not have been tested as
    32	## extensively as that contained in the main release, although it includes
    33	## newer versions of some applications which may provide useful features.
    34	## Also, please note that software in backports WILL NOT receive any review
    35	## or updates from the Ubuntu security team.
    36	deb http://fr.archive.ubuntu.com/ubuntu/ focal-backports main restricted universe multiverse
    37	# deb-src http://fr.archive.ubuntu.com/ubuntu/ focal-backports main restricted universe multiverse
    38	
    39	## Uncomment the following two lines to add software from Canonical's
    40	## 'partner' repository.
    41	## This software is not part of Ubuntu, but is offered by Canonical and the
    42	## respective vendors as a service to Ubuntu users.
    43	deb http://archive.canonical.com/ubuntu focal partner
    44	# deb-src http://archive.canonical.com/ubuntu focal partner
    45	
    46	deb http://security.ubuntu.com/ubuntu focal-security main restricted
    47	# deb-src http://security.ubuntu.com/ubuntu focal-security main restricted
    48	deb http://security.ubuntu.com/ubuntu focal-security universe
    49	# deb-src http://security.ubuntu.com/ubuntu focal-security universe
    50	deb http://security.ubuntu.com/ubuntu focal-security multiverse
    51	# deb-src http://security.ubuntu.com/ubuntu focal-security multiverse

/etc/apt/sources.list.d/nextcloud-devs-ubuntu-client-focal.list

     1	deb http://ppa.launchpad.net/nextcloud-devs/client/ubuntu focal main
     2	# deb-src http://ppa.launchpad.net/nextcloud-devs/client/ubuntu focal main

/etc/apt/sources.list.d/upubuntu-com-ubuntu-network-focal.list


/etc/apt/sources.list.d/anydesk-stable.list

     1	deb http://deb.anydesk.com/ all main

/etc/apt/sources.list.d/fingerprint-ubuntu-fingerprint-gui-focal.list

lorenzo@lorenzo-Inspiron-5593:~$

Hors ligne

#41 Le 27/10/2020, à 13:06

inbox

Re : [RÉSOLU]"Les paquets suivants ont des dépendances non satisfaites "

Que donne cette commande ?

apt-cache madison aptitude-common

Passe celle ci voir si on arrive à supprimer les paquets :

sudo dpkg -r libjpeg8:i386 libjpeg-turbo8:i386

Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#42 Le 27/10/2020, à 13:15

seadon

Re : [RÉSOLU]"Les paquets suivants ont des dépendances non satisfaites "

Alors la première commande.

apt-cache madison aptitude-common

Me donne:

aptitude-common | 0.8.12-1ubuntu4 | http://fr.archive.ubuntu.com/ubuntu focal/universe amd64 Packages
aptitude-common | 0.8.12-1ubuntu4 | http://fr.archive.ubuntu.com/ubuntu focal/universe i386 Packages
lorenzo@lorenzo-Inspiron-5593:~$ 

Et la commande pour supprimer les paquets:

sudo dpkg -r libjpeg8:i386 libjpeg-turbo8:i386

Qui me donne:

dpkg: un problème de dépendance empêche la suppression de libjpeg8:i386 :
 libv4lconvert0:i386 dépend de libjpeg8 (>= 8c).
 libtiff5:i386 dépend de libjpeg8 (>= 8c).
 libsane:i386 dépend de libjpeg8 (>= 8c).
 libgphoto2-6:i386 dépend de libjpeg8 (>= 8c).
 libgdk-pixbuf2.0-0:i386 dépend de libjpeg8 (>= 8c).
 libgd3:i386 dépend de libjpeg8 (>= 8c).
 gstreamer1.0-plugins-good:i386 dépend de libjpeg8 (>= 8c).

dpkg: erreur de traitement du paquet libjpeg8:i386 (--remove) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de libjpeg-turbo8:i386 :
 libjpeg8:i386 dépend de libjpeg-turbo8 (>= 1.1.90+svn722-1ubuntu6).

dpkg: erreur de traitement du paquet libjpeg-turbo8:i386 (--remove) :
 problème de dépendance - suppression ignorée
Des erreurs ont été rencontrées pendant l'exécution :
 libjpeg8:i386
 libjpeg-turbo8:i386
lorenzo@lorenzo-Inspiron-5593:

Hors ligne

#43 Le 27/10/2020, à 13:26

inbox

Re : [RÉSOLU]"Les paquets suivants ont des dépendances non satisfaites "

Est-ce que celle ci passe ?

sudo apt purge libjpeg8:i386 libjpeg-turbo8:i386 gstreamer1.0-plugins-good:i386 libgd3:i386 libgdk-pixbuf2.0-0:i386 libgphoto2-6:i386 libsane:i386 libtiff5:i386 libv4lconvert0:i386

Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#44 Le 27/10/2020, à 13:39

seadon

Re : [RÉSOLU]"Les paquets suivants ont des dépendances non satisfaites "

Malheureusement je crois pas.

sudo apt purge libjpeg8:i386 libjpeg-turbo8:i386 gstreamer1.0-plugins-good:i386 libgd3:i386 libgdk-pixbuf2.0-0:i386 libgphoto2-6:i386 libsane:i386 libtiff5:i386 libv4lconvert0:i386

Me donne:

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 librsvg2-2:i386 : Dépend: libgdk-pixbuf2.0-0:i386 (>= 2.27.1) mais ne sera pas installé
 librsvg2-common:i386 : Dépend: libgdk-pixbuf2.0-0:i386 (>= 2.23.5-2) mais ne sera pas installé
 libv4l-0:i386 : Dépend: libv4lconvert0:i386 (= 1.18.0-2build1) mais ne sera pas installé
 libwine:i386 : Dépend: libgphoto2-6:i386 (>= 2.5.10) mais ne sera pas installé
                Recommande: libjpeg8:i386 (>= 2.0) mais ne sera pas installé
                Recommande: libsane:i386 (>= 1.0.24) mais ne sera pas installé
                Recommande: libtiff5:i386 (>= 4.0.3) mais ne sera pas installé
                Recommande: gstreamer1.0-plugins-good:i386 mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet
   (ou indiquez une solution).
lorenzo@lorenzo-Inspiron-5593:~

Hors ligne

#45 Le 27/10/2020, à 14:08

cqfd93

Re : [RÉSOLU]"Les paquets suivants ont des dépendances non satisfaites "

Bonjour,

Je propose ça :

sudo dpkg -i --force-overwrite /var/cache/apt/archives/libjpeg-turbo8_2.0.3-0ubuntu1.20.04.1_amd64.deb
sudo apt install -f

cqfd93

En ligne

#46 Le 27/10/2020, à 14:18

seadon

Re : [RÉSOLU]"Les paquets suivants ont des dépendances non satisfaites "

Bonjour @cqfd93,

Voila ce que m'a donner la commande.

sudo dpkg -i --force-overwrite /var/cache/apt/archives/libjpeg-turbo8_2.0.3-0ubuntu1.20.04.1_amd64.deb

résultat:

(Lecture de la base de données... 216963 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libjpeg-turbo8_2.0.3-0ubuntu1.20.04.1_amd64.deb ...
Dépaquetage de libjpeg-turbo8:amd64 (2.0.3-0ubuntu1.20.04.1) sur (2.0.3-0ubuntu1) ...
dpkg: avertissement: problème contourné par utilisation de --force :
dpkg: avertissement: tentative de remplacement de « /usr/share/doc/libjpeg-turbo8/changelog.Debian.gz », qui est différent d'autres instances du paquet libjpeg-turbo8:amd64
Paramétrage de libjpeg-turbo8:amd64 (2.0.3-0ubuntu1.20.04.1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.31-0ubuntu9.1) ...
lorenzo@lorenzo-Inspiron-5593:~

Et la commande:

sudo apt install -f

Me donne:

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 52 non mis à jour.
2 partiellement installés ou enlevés.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Paramétrage de libjpeg8:amd64 (8c-2ubuntu8) ...
Paramétrage de libjpeg-turbo8:i386 (2.0.3-0ubuntu1.20.04.1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.31-0ubuntu9.1) 
...
lorenzo@lorenzo-Inspiron-5593:~

Hors ligne

#47 Le 27/10/2020, à 14:22

cqfd93

Re : [RÉSOLU]"Les paquets suivants ont des dépendances non satisfaites "

Bon, apparemment, c'est bien passé. Alors voyons les mises à jour :

sudo apt update
sudo apt full-upgrade

cqfd93

En ligne

#48 Le 27/10/2020, à 14:30

seadon

Re : [RÉSOLU]"Les paquets suivants ont des dépendances non satisfaites "

Effectivement pour le moment je n'ai plus l'erreur.

sudo apt update

Me donne:

Atteint :1 http://fr.archive.ubuntu.com/ubuntu focal InRelease
Réception de :2 http://fr.archive.ubuntu.com/ubuntu focal-updates InRelease [111 kB]
Atteint :3 http://ppa.launchpad.net/nextcloud-devs/client/ubuntu focal InRelease
Réception de :4 http://deb.anydesk.com all InRelease [5588 B]                 
Réception de :5 http://fr.archive.ubuntu.com/ubuntu focal-backports InRelease [98,3 kB]
Atteint :6 http://archive.canonical.com/ubuntu focal InRelease                 
Réception de :7 http://security.ubuntu.com/ubuntu focal-security InRelease [107 kB]
Réception de :8 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 DEP-11 Metadata [229 kB]
Réception de :9 http://fr.archive.ubuntu.com/ubuntu focal-updates/universe amd64 DEP-11 Metadata [204 kB]
Réception de :10 http://fr.archive.ubuntu.com/ubuntu focal-updates/multiverse amd64 DEP-11 Metadata [2468 B]
Réception de :11 http://fr.archive.ubuntu.com/ubuntu focal-backports/universe amd64 DEP-11 Metadata [1768 B]
Réception de :12 http://security.ubuntu.com/ubuntu focal-security/main amd64 Packages [350 kB]
Réception de :13 http://security.ubuntu.com/ubuntu focal-security/main i386 Packages [145 kB]
Réception de :14 http://security.ubuntu.com/ubuntu focal-security/main Translation-en [79,9 kB]
Réception de :15 http://security.ubuntu.com/ubuntu focal-security/main amd64 DEP-11 Metadata [24,3 kB]
Réception de :16 http://security.ubuntu.com/ubuntu focal-security/main amd64 c-n-f Metadata [5188 B]
Réception de :17 http://security.ubuntu.com/ubuntu focal-security/restricted amd64 Packages [66,5 kB]
Réception de :18 http://security.ubuntu.com/ubuntu focal-security/restricted Translation-en [10,9 kB]
Réception de :19 http://security.ubuntu.com/ubuntu focal-security/universe i386 Packages [408 kB]
Réception de :20 http://security.ubuntu.com/ubuntu focal-security/universe amd64 Packages [515 kB]
Réception de :21 http://security.ubuntu.com/ubuntu focal-security/universe Translation-en [66,0 kB]
Réception de :22 http://security.ubuntu.com/ubuntu focal-security/universe amd64 DEP-11 Metadata [55,7 kB]
Réception de :23 http://security.ubuntu.com/ubuntu focal-security/universe amd64 c-n-f Metadata [9140 B]
2495 ko réceptionnés en 2s (1465 ko/s)                               
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
54 paquets peuvent être mis à jour. Exécutez « apt list --upgradable » pour les voir.
lorenzo@lorenzo-Inspiron-5593:

Et le

sudo apt full-upgrade

me donne ceci:

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les NOUVEAUX paquets suivants seront installés :
  linux-headers-5.4.0-52 linux-headers-5.4.0-52-generic linux-image-5.4.0-52-generic
  linux-modules-5.4.0-52-generic linux-modules-extra-5.4.0-52-generic
Les paquets suivants seront mis à jour :
  accountsservice apport apport-gtk bind9-dnsutils bind9-host bind9-libs cheese
  cheese-common file-roller firefox firefox-locale-en firefox-locale-fr
  gir1.2-accountsservice-1.0 gir1.2-gnomebluetooth-1.0 gnome-bluetooth grub-common
  grub-efi-amd64-bin grub-efi-amd64-signed grub-pc grub-pc-bin grub2-common
  libaccountsservice0 libcheese-gtk25 libcheese8 libcryptsetup12 libfreetype6
  libfreetype6:i386 libgnome-bluetooth13 libinput-bin libinput10 libmysqlclient21
  libmysqlclient21:i386 libnetplan0 libperl5.30 libperl5.30:i386 libplymouth5
  linux-generic-hwe-20.04 linux-headers-generic-hwe-20.04
  linux-image-generic-hwe-20.04 linux-libc-dev netplan.io perl perl-base
  perl-modules-5.30 plymouth plymouth-label plymouth-theme-spinner
  plymouth-theme-ubuntu-text python3-apport python3-distupgrade
  python3-problem-report snapd ubuntu-release-upgrader-core
  ubuntu-release-upgrader-gtk
54 mis à jour, 5 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 184 Mo dans les archives.
Après cette opération, 365 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de :1 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 libperl5.30 amd64 5.30.0-9ubuntu0.2 [3952 kB]
Réception de :2 http://security.ubuntu.com/ubuntu focal-security/main i386 libmysqlclient21 i386 8.0.22-0ubuntu0.20.04.2 [1217 kB]
Réception de :3 http://security.ubuntu.com/ubuntu focal-security/main amd64 libmysqlclient21 amd64 8.0.22-0ubuntu0.20.04.2 [1224 kB]
Réception de :4 http://fr.archive.ubuntu.com/ubuntu focal-updates/main i386 libperl5.30 i386 5.30.0-9ubuntu0.2 [3576 kB]
Réception de :5 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 perl amd64 5.30.0-9ubuntu0.2 [224 kB]
Réception de :6 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 perl-base amd64 5.30.0-9ubuntu0.2 [1513 kB]
Réception de :7 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 perl-modules-5.30 all 5.30.0-9ubuntu0.2 [2738 kB]
Réception de :8 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 libcryptsetup12 amd64 2:2.2.2-3ubuntu2.3 [183 kB]
Réception de :9 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 libnetplan0 amd64 0.100-0ubuntu4~20.04.2 [28,9 kB]
Réception de :10 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 netplan.io amd64 0.100-0ubuntu4~20.04.2 [83,4 kB]
Réception de :11 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 accountsservice amd64 0.6.55-0ubuntu12~20.04.2 [61,0 kB]
Réception de :12 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 libaccountsservice0 amd64 0.6.55-0ubuntu12~20.04.2 [72,4 kB]
Réception de :13 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 bind9-dnsutils amd64 1:9.16.1-0ubuntu2.4 [134 kB]
Réception de :14 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 bind9-libs amd64 1:9.16.1-0ubuntu2.4 [1114 kB]
Réception de :15 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 bind9-host amd64 1:9.16.1-0ubuntu2.4 [42,9 kB]
Réception de :16 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 libplymouth5 amd64 0.9.4git20200323-0ubuntu6.1 [98,3 kB]
Réception de :17 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 plymouth-theme-ubuntu-text amd64 0.9.4git20200323-0ubuntu6.1 [9504 B]
Réception de :18 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 plymouth-theme-spinner amd64 0.9.4git20200323-0ubuntu6.1 [110 kB]
Réception de :19 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 plymouth-label amd64 0.9.4git20200323-0ubuntu6.1 [6580 B]
Réception de :20 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 plymouth amd64 0.9.4git20200323-0ubuntu6.1 [118 kB]
Réception de :21 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 ubuntu-release-upgrader-gtk all 1:20.04.28 [9364 B]
Réception de :22 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 ubuntu-release-upgrader-core all 1:20.04.28 [23,7 kB]
Réception de :23 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 python3-distupgrade all 1:20.04.28 [104 kB]
Réception de :24 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 grub-pc amd64 2.04-1ubuntu26.6 [125 kB]
Réception de :25 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 grub2-common amd64 2.04-1ubuntu26.6 [590 kB]
Réception de :26 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 grub-pc-bin amd64 2.04-1ubuntu26.6 [971 kB]
Réception de :27 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 grub-efi-amd64-signed amd64 1.142.8+2.04-1ubuntu26.6 [469 kB]
Réception de :28 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 grub-efi-amd64-bin amd64 2.04-1ubuntu26.6 [703 kB]
Réception de :29 http://fr.archive.ubuntu.com/ubuntu focal-updates/main i386 libfreetype6 i386 2.10.1-2ubuntu0.1 [357 kB]
Réception de :30 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 libfreetype6 amd64 2.10.1-2ubuntu0.1 [341 kB]
Réception de :31 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 grub-common amd64 2.04-1ubuntu26.6 [1873 kB]
Réception de :32 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 python3-problem-report all 2.20.11-0ubuntu27.10 [9728 B]
Réception de :33 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 python3-apport all 2.20.11-0ubuntu27.10 [84,4 kB]
Réception de :34 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 apport all 2.20.11-0ubuntu27.10 [128 kB]
Réception de :35 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 apport-gtk all 2.20.11-0ubuntu27.10 [9724 B]
Réception de :36 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 cheese-common all 3.34.0-1ubuntu1 [390 kB]
Réception de :37 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 libcheese8 amd64 3.34.0-1ubuntu1 [33,3 kB]
Réception de :38 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 libcheese-gtk25 amd64 3.34.0-1ubuntu1 [27,0 kB]
Réception de :39 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 cheese amd64 3.34.0-1ubuntu1 [139 kB]
Réception de :40 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 file-roller amd64 3.36.3-0ubuntu1 [253 kB]
Réception de :41 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 firefox amd64 82.0+build2-0ubuntu0.20.04.1 [55,9 MB]
Réception de :42 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 firefox-locale-en amd64 82.0+build2-0ubuntu0.20.04.1 [659 kB]
Réception de :43 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 firefox-locale-fr amd64 82.0+build2-0ubuntu0.20.04.1 [469 kB]
Réception de :44 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 gir1.2-accountsservice-1.0 amd64 0.6.55-0ubuntu12~20.04.2 [4984 B]
Réception de :45 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 libgnome-bluetooth13 amd64 3.34.3-0ubuntu1 [76,6 kB]
Réception de :46 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 gir1.2-gnomebluetooth-1.0 amd64 3.34.3-0ubuntu1 [5592 B]
Réception de :47 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 gnome-bluetooth amd64 3.34.3-0ubuntu1 [53,6 kB]
Réception de :48 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 libinput-bin amd64 1.15.5-1ubuntu0.1 [19,0 kB]
Réception de :49 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 libinput10 amd64 1.15.5-1ubuntu0.1 [112 kB]
Réception de :50 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 linux-modules-5.4.0-52-generic amd64 5.4.0-52.57 [14,5 MB]
Réception de :51 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 linux-image-5.4.0-52-generic amd64 5.4.0-52.57 [8887 kB]
Réception de :52 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 linux-modules-extra-5.4.0-52-generic amd64 5.4.0-52.57 [38,6 MB]
Réception de :53 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 linux-generic-hwe-20.04 amd64 5.4.0.52.55 [1884 B]
Réception de :54 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 linux-image-generic-hwe-20.04 amd64 5.4.0.52.55 [2696 B]
Réception de :55 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 linux-headers-5.4.0-52 all 5.4.0-52.57 [11,0 MB]
Réception de :56 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 linux-headers-5.4.0-52-generic amd64 5.4.0-52.57 [1255 kB]
Réception de :57 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 linux-headers-generic-hwe-20.04 amd64 5.4.0.52.55 [2564 B]
Réception de :58 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 linux-libc-dev amd64 5.4.0-52.57 [1138 kB]
Réception de :59 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 snapd amd64 2.47.1+20.04 [28,4 MB]
184 Mo réceptionnés en 52s (3554 ko/s)                                              
Extraction des modèles depuis les paquets : 100%
Préconfiguration des paquets...
(Lecture de la base de données... 216963 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libperl5.30_5.30.0-9ubuntu0.2_i386.deb ...
Déconfiguration de libperl5.30:amd64 (5.30.0-9build1) ...
Dépaquetage de libperl5.30:i386 (5.30.0-9ubuntu0.2) sur (5.30.0-9build1) ...
Préparation du dépaquetage de .../libperl5.30_5.30.0-9ubuntu0.2_amd64.deb ...
Dépaquetage de libperl5.30:amd64 (5.30.0-9ubuntu0.2) sur (5.30.0-9build1) ...
Préparation du dépaquetage de .../perl_5.30.0-9ubuntu0.2_amd64.deb ...
Dépaquetage de perl (5.30.0-9ubuntu0.2) sur (5.30.0-9build1) ...
Préparation du dépaquetage de .../perl-base_5.30.0-9ubuntu0.2_amd64.deb ...
Dépaquetage de perl-base (5.30.0-9ubuntu0.2) sur (5.30.0-9build1) ...
Paramétrage de perl-base (5.30.0-9ubuntu0.2) ...
(Lecture de la base de données... 216963 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../00-perl-modules-5.30_5.30.0-9ubuntu0.2_all.deb ...
Dépaquetage de perl-modules-5.30 (5.30.0-9ubuntu0.2) sur (5.30.0-9build1) ...
Préparation du dépaquetage de .../01-libcryptsetup12_2%3a2.2.2-3ubuntu2.3_amd64.deb ..
.
Dépaquetage de libcryptsetup12:amd64 (2:2.2.2-3ubuntu2.3) sur (2:2.2.2-3ubuntu2.2) ...
Préparation du dépaquetage de .../02-libnetplan0_0.100-0ubuntu4~20.04.2_amd64.deb ...
Dépaquetage de libnetplan0:amd64 (0.100-0ubuntu4~20.04.2) sur (0.99-0ubuntu3~20.04.2) 
...
Préparation du dépaquetage de .../03-netplan.io_0.100-0ubuntu4~20.04.2_amd64.deb ...
Dépaquetage de netplan.io (0.100-0ubuntu4~20.04.2) sur (0.99-0ubuntu3~20.04.2) ...
Préparation du dépaquetage de .../04-accountsservice_0.6.55-0ubuntu12~20.04.2_amd64.de
b ...
Dépaquetage de accountsservice (0.6.55-0ubuntu12~20.04.2) sur (0.6.55-0ubuntu12~20.04.
1) ...
Préparation du dépaquetage de .../05-libaccountsservice0_0.6.55-0ubuntu12~20.04.2_amd6
4.deb ...
Dépaquetage de libaccountsservice0:amd64 (0.6.55-0ubuntu12~20.04.2) sur (0.6.55-0ubunt
u12~20.04.1) ...
Préparation du dépaquetage de .../06-bind9-dnsutils_1%3a9.16.1-0ubuntu2.4_amd64.deb ..
.
Dépaquetage de bind9-dnsutils (1:9.16.1-0ubuntu2.4) sur (1:9.16.1-0ubuntu2.3) ...
Préparation du dépaquetage de .../07-bind9-libs_1%3a9.16.1-0ubuntu2.4_amd64.deb ...
Dépaquetage de bind9-libs:amd64 (1:9.16.1-0ubuntu2.4) sur (1:9.16.1-0ubuntu2.3) ...
Préparation du dépaquetage de .../08-bind9-host_1%3a9.16.1-0ubuntu2.4_amd64.deb ...
Dépaquetage de bind9-host (1:9.16.1-0ubuntu2.4) sur (1:9.16.1-0ubuntu2.3) ...
Préparation du dépaquetage de .../09-libplymouth5_0.9.4git20200323-0ubuntu6.1_amd64.de
b ...
Dépaquetage de libplymouth5:amd64 (0.9.4git20200323-0ubuntu6.1) sur (0.9.4git20200323-
0ubuntu6) ...
Préparation du dépaquetage de .../10-plymouth-theme-ubuntu-text_0.9.4git20200323-0ubun
tu6.1_amd64.deb ...
Dépaquetage de plymouth-theme-ubuntu-text (0.9.4git20200323-0ubuntu6.1) sur (0.9.4git2
0200323-0ubuntu6) ...
Préparation du dépaquetage de .../11-plymouth-theme-spinner_0.9.4git20200323-0ubuntu6.
1_amd64.deb ...
Dépaquetage de plymouth-theme-spinner (0.9.4git20200323-0ubuntu6.1) sur (0.9.4git20200
323-0ubuntu6) ...
Préparation du dépaquetage de .../12-plymouth-label_0.9.4git20200323-0ubuntu6.1_amd64.
deb ...
Dépaquetage de plymouth-label (0.9.4git20200323-0ubuntu6.1) sur (0.9.4git20200323-0ubu
ntu6) ...
Préparation du dépaquetage de .../13-plymouth_0.9.4git20200323-0ubuntu6.1_amd64.deb ..
.
Dépaquetage de plymouth (0.9.4git20200323-0ubuntu6.1) sur (0.9.4git20200323-0ubuntu6) 
...
Préparation du dépaquetage de .../14-ubuntu-release-upgrader-gtk_1%3a20.04.28_all.deb 
...
Dépaquetage de ubuntu-release-upgrader-gtk (1:20.04.28) sur (1:20.04.25) ...
Préparation du dépaquetage de .../15-ubuntu-release-upgrader-core_1%3a20.04.28_all.deb
 ...
Dépaquetage de ubuntu-release-upgrader-core (1:20.04.28) sur (1:20.04.25) ...
Préparation du dépaquetage de .../16-python3-distupgrade_1%3a20.04.28_all.deb ...
Dépaquetage de python3-distupgrade (1:20.04.28) sur (1:20.04.25) ...
Préparation du dépaquetage de .../17-grub-pc_2.04-1ubuntu26.6_amd64.deb ...
Dépaquetage de grub-pc (2.04-1ubuntu26.6) sur (2.04-1ubuntu26.4) ...
Préparation du dépaquetage de .../18-grub2-common_2.04-1ubuntu26.6_amd64.deb ...
Dépaquetage de grub2-common (2.04-1ubuntu26.6) sur (2.04-1ubuntu26.4) ...
Préparation du dépaquetage de .../19-grub-pc-bin_2.04-1ubuntu26.6_amd64.deb ...
Dépaquetage de grub-pc-bin (2.04-1ubuntu26.6) sur (2.04-1ubuntu26.4) ...
Préparation du dépaquetage de .../20-grub-efi-amd64-signed_1.142.8+2.04-1ubuntu26.6_am
d64.deb ...
Dépaquetage de grub-efi-amd64-signed (1.142.8+2.04-1ubuntu26.6) sur (1.142.6+2.04-1ubu
ntu26.4) ...
Préparation du dépaquetage de .../21-grub-efi-amd64-bin_2.04-1ubuntu26.6_amd64.deb ...
Dépaquetage de grub-efi-amd64-bin (2.04-1ubuntu26.6) sur (2.04-1ubuntu26.4) ...
Préparation du dépaquetage de .../22-libfreetype6_2.10.1-2ubuntu0.1_amd64.deb ...
Déconfiguration de libfreetype6:i386 (2.10.1-2) ...
Dépaquetage de libfreetype6:amd64 (2.10.1-2ubuntu0.1) sur (2.10.1-2) ...
Préparation du dépaquetage de .../23-libfreetype6_2.10.1-2ubuntu0.1_i386.deb ...
Dépaquetage de libfreetype6:i386 (2.10.1-2ubuntu0.1) sur (2.10.1-2) ...
Préparation du dépaquetage de .../24-grub-common_2.04-1ubuntu26.6_amd64.deb ...
Dépaquetage de grub-common (2.04-1ubuntu26.6) sur (2.04-1ubuntu26.4) ...
Préparation du dépaquetage de .../25-python3-problem-report_2.20.11-0ubuntu27.10_all.d
eb ...
Dépaquetage de python3-problem-report (2.20.11-0ubuntu27.10) sur (2.20.11-0ubuntu27.9)
 ...
Préparation du dépaquetage de .../26-python3-apport_2.20.11-0ubuntu27.10_all.deb ...
Dépaquetage de python3-apport (2.20.11-0ubuntu27.10) sur (2.20.11-0ubuntu27.9) ...
Préparation du dépaquetage de .../27-apport_2.20.11-0ubuntu27.10_all.deb ...
Dépaquetage de apport (2.20.11-0ubuntu27.10) sur (2.20.11-0ubuntu27.9) ...
Préparation du dépaquetage de .../28-apport-gtk_2.20.11-0ubuntu27.10_all.deb ...
Dépaquetage de apport-gtk (2.20.11-0ubuntu27.10) sur (2.20.11-0ubuntu27.9) ...
Préparation du dépaquetage de .../29-cheese-common_3.34.0-1ubuntu1_all.deb ...
Dépaquetage de cheese-common (3.34.0-1ubuntu1) sur (3.34.0-1build1) ...
Préparation du dépaquetage de .../30-libcheese8_3.34.0-1ubuntu1_amd64.deb ...
Dépaquetage de libcheese8:amd64 (3.34.0-1ubuntu1) sur (3.34.0-1build1) ...
Préparation du dépaquetage de .../31-libcheese-gtk25_3.34.0-1ubuntu1_amd64.deb ...
Dépaquetage de libcheese-gtk25:amd64 (3.34.0-1ubuntu1) sur (3.34.0-1build1) ...
Préparation du dépaquetage de .../32-cheese_3.34.0-1ubuntu1_amd64.deb ...
Dépaquetage de cheese (3.34.0-1ubuntu1) sur (3.34.0-1build1) ...
Préparation du dépaquetage de .../33-file-roller_3.36.3-0ubuntu1_amd64.deb ...
Dépaquetage de file-roller (3.36.3-0ubuntu1) sur (3.36.2-0ubuntu1) ...
Préparation du dépaquetage de .../34-firefox_82.0+build2-0ubuntu0.20.04.1_amd64.deb ..
.
Dépaquetage de firefox (82.0+build2-0ubuntu0.20.04.1) sur (81.0.2+build1-0ubuntu0.20.0
4.1) ...
Préparation du dépaquetage de .../35-firefox-locale-en_82.0+build2-0ubuntu0.20.04.1_am
d64.deb ...
Dépaquetage de firefox-locale-en (82.0+build2-0ubuntu0.20.04.1) sur (81.0.2+build1-0ub
untu0.20.04.1) ...
Préparation du dépaquetage de .../36-firefox-locale-fr_82.0+build2-0ubuntu0.20.04.1_am
d64.deb ...
Dépaquetage de firefox-locale-fr (82.0+build2-0ubuntu0.20.04.1) sur (81.0.2+build1-0ub
untu0.20.04.1) ...
Préparation du dépaquetage de .../37-gir1.2-accountsservice-1.0_0.6.55-0ubuntu12~20.04
.2_amd64.deb ...
Dépaquetage de gir1.2-accountsservice-1.0 (0.6.55-0ubuntu12~20.04.2) sur (0.6.55-0ubun
tu12~20.04.1) ...
Préparation du dépaquetage de .../38-libgnome-bluetooth13_3.34.3-0ubuntu1_amd64.deb ..
.
Dépaquetage de libgnome-bluetooth13:amd64 (3.34.3-0ubuntu1) sur (3.34.1-1) ...
Préparation du dépaquetage de .../39-gir1.2-gnomebluetooth-1.0_3.34.3-0ubuntu1_amd64.d
eb ...
Dépaquetage de gir1.2-gnomebluetooth-1.0:amd64 (3.34.3-0ubuntu1) sur (3.34.1-1) ...
Préparation du dépaquetage de .../40-gnome-bluetooth_3.34.3-0ubuntu1_amd64.deb ...
Dépaquetage de gnome-bluetooth (3.34.3-0ubuntu1) sur (3.34.1-1) ...
Préparation du dépaquetage de .../41-libinput-bin_1.15.5-1ubuntu0.1_amd64.deb ...
Dépaquetage de libinput-bin (1.15.5-1ubuntu0.1) sur (1.15.5-1) ...
Préparation du dépaquetage de .../42-libinput10_1.15.5-1ubuntu0.1_amd64.deb ...
Dépaquetage de libinput10:amd64 (1.15.5-1ubuntu0.1) sur (1.15.5-1) ...
Préparation du dépaquetage de .../43-libmysqlclient21_8.0.22-0ubuntu0.20.04.2_i386.deb
 ...
Déconfiguration de libmysqlclient21:amd64 (8.0.21-0ubuntu0.20.04.4) ...
Dépaquetage de libmysqlclient21:i386 (8.0.22-0ubuntu0.20.04.2) sur (8.0.21-0ubuntu0.20
.04.4) ...
Préparation du dépaquetage de .../44-libmysqlclient21_8.0.22-0ubuntu0.20.04.2_amd64.de
b ...
Dépaquetage de libmysqlclient21:amd64 (8.0.22-0ubuntu0.20.04.2) sur (8.0.21-0ubuntu0.2
0.04.4) ...
Sélection du paquet linux-modules-5.4.0-52-generic précédemment désélectionné.
Préparation du dépaquetage de .../45-linux-modules-5.4.0-52-generic_5.4.0-52.57_amd64.
deb ...
Dépaquetage de linux-modules-5.4.0-52-generic (5.4.0-52.57) ...
Sélection du paquet linux-image-5.4.0-52-generic précédemment désélectionné.
Préparation du dépaquetage de .../46-linux-image-5.4.0-52-generic_5.4.0-52.57_amd64.de
b ...
Dépaquetage de linux-image-5.4.0-52-generic (5.4.0-52.57) ...
Sélection du paquet linux-modules-extra-5.4.0-52-generic précédemment désélectionné.
Préparation du dépaquetage de .../47-linux-modules-extra-5.4.0-52-generic_5.4.0-52.57_
amd64.deb ...
Dépaquetage de linux-modules-extra-5.4.0-52-generic (5.4.0-52.57) ...
Préparation du dépaquetage de .../48-linux-generic-hwe-20.04_5.4.0.52.55_amd64.deb ...
Dépaquetage de linux-generic-hwe-20.04 (5.4.0.52.55) sur (5.4.0.51.54) ...
Préparation du dépaquetage de .../49-linux-image-generic-hwe-20.04_5.4.0.52.55_amd64.d
eb ...
Dépaquetage de linux-image-generic-hwe-20.04 (5.4.0.52.55) sur (5.4.0.51.54) ...
Sélection du paquet linux-headers-5.4.0-52 précédemment désélectionné.
Préparation du dépaquetage de .../50-linux-headers-5.4.0-52_5.4.0-52.57_all.deb ...
Dépaquetage de linux-headers-5.4.0-52 (5.4.0-52.57) ...
Sélection du paquet linux-headers-5.4.0-52-generic précédemment désélectionné.
Préparation du dépaquetage de .../51-linux-headers-5.4.0-52-generic_5.4.0-52.57_amd64.
deb ...
Dépaquetage de linux-headers-5.4.0-52-generic (5.4.0-52.57) ...
Préparation du dépaquetage de .../52-linux-headers-generic-hwe-20.04_5.4.0.52.55_amd64
.deb ...
Dépaquetage de linux-headers-generic-hwe-20.04 (5.4.0.52.55) sur (5.4.0.51.54) ...
Préparation du dépaquetage de .../53-linux-libc-dev_5.4.0-52.57_amd64.deb ...
Dépaquetage de linux-libc-dev:amd64 (5.4.0-52.57) sur (5.4.0-51.56) ...
Préparation du dépaquetage de .../54-snapd_2.47.1+20.04_amd64.deb ...
Dépaquetage de snapd (2.47.1+20.04) sur (2.46.1+20.04) ...
Paramétrage de firefox-locale-fr (82.0+build2-0ubuntu0.20.04.1) ...
Paramétrage de snapd (2.47.1+20.04) ...
Installation de la nouvelle version du fichier de configuration /etc/apparmor.d/usr.li
b.snapd.snap-confine.real ...
snapd.failure.service is a disabled or a static unit, not starting it.
snapd.snap-repair.service is a disabled or a static unit, not starting it.
Paramétrage de libmysqlclient21:amd64 (8.0.22-0ubuntu0.20.04.2) ...
Paramétrage de libmysqlclient21:i386 (8.0.22-0ubuntu0.20.04.2) ...
Paramétrage de libgnome-bluetooth13:amd64 (3.34.3-0ubuntu1) ...
Paramétrage de perl-modules-5.30 (5.30.0-9ubuntu0.2) ...
Paramétrage de file-roller (3.36.3-0ubuntu1) ...
Paramétrage de linux-headers-5.4.0-52 (5.4.0-52.57) ...
Paramétrage de bind9-libs:amd64 (1:9.16.1-0ubuntu2.4) ...
Paramétrage de python3-problem-report (2.20.11-0ubuntu27.10) ...
Paramétrage de linux-libc-dev:amd64 (5.4.0-52.57) ...
Paramétrage de libnetplan0:amd64 (0.100-0ubuntu4~20.04.2) ...
Paramétrage de python3-distupgrade (1:20.04.28) ...
Paramétrage de python3-apport (2.20.11-0ubuntu27.10) ...
Paramétrage de netplan.io (0.100-0ubuntu4~20.04.2) ...
Paramétrage de libinput-bin (1.15.5-1ubuntu0.1) ...
Paramétrage de linux-headers-5.4.0-52-generic (5.4.0-52.57) ...
/etc/kernel/header_postinst.d/dkms:
 * dkms: running auto installation service for kernel 5.4.0-52-generic

Kernel preparation unnecessary for this kernel.  Skipping...

Building module:
cleaning build area...
make -j8 KERNELRELEASE=5.4.0-52-generic all INCLUDEDIR=/lib/modules/5.4.0-52-generic/b
uild/include KVERSION=5.4.0-52-generic DKMS_BUILD=1...
Signing module:
 - /var/lib/dkms/evdi/1.7.0/5.4.0-52-generic/x86_64/module/evdi.ko
Adding '/var/lib/shim-signed/mok/MOK.der' to shim:
cleaning build area...

DKMS: build completed.

evdi.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/5.4.0-52-generic/updates/dkms/

depmod...

DKMS: install completed.
   ...done.
Paramétrage de linux-modules-5.4.0-52-generic (5.4.0-52.57) ...
Paramétrage de linux-image-5.4.0-52-generic (5.4.0-52.57) ...
I: /boot/vmlinuz.old is now a symlink to vmlinuz-5.4.0-51-generic
I: /boot/initrd.img.old is now a symlink to initrd.img-5.4.0-51-generic
I: /boot/vmlinuz is now a symlink to vmlinuz-5.4.0-52-generic
I: /boot/initrd.img is now a symlink to initrd.img-5.4.0-52-generic
Paramétrage de linux-headers-generic-hwe-20.04 (5.4.0.52.55) ...
Paramétrage de libfreetype6:amd64 (2.10.1-2ubuntu0.1) ...
Paramétrage de libfreetype6:i386 (2.10.1-2ubuntu0.1) ...
Paramétrage de firefox-locale-en (82.0+build2-0ubuntu0.20.04.1) ...
Paramétrage de ubuntu-release-upgrader-core (1:20.04.28) ...
Paramétrage de gnome-bluetooth (3.34.3-0ubuntu1) ...
Paramétrage de libplymouth5:amd64 (0.9.4git20200323-0ubuntu6.1) ...
Paramétrage de libperl5.30:amd64 (5.30.0-9ubuntu0.2) ...
Paramétrage de libperl5.30:i386 (5.30.0-9ubuntu0.2) ...
Paramétrage de cheese-common (3.34.0-1ubuntu1) ...
Paramétrage de libcryptsetup12:amd64 (2:2.2.2-3ubuntu2.3) ...
Paramétrage de ubuntu-release-upgrader-gtk (1:20.04.28) ...
Paramétrage de libaccountsservice0:amd64 (0.6.55-0ubuntu12~20.04.2) ...
Paramétrage de gir1.2-gnomebluetooth-1.0:amd64 (3.34.3-0ubuntu1) ...
Paramétrage de bind9-host (1:9.16.1-0ubuntu2.4) ...
Paramétrage de accountsservice (0.6.55-0ubuntu12~20.04.2) ...
Paramétrage de libinput10:amd64 (1.15.5-1ubuntu0.1) ...
Paramétrage de firefox (82.0+build2-0ubuntu0.20.04.1) ...
Please restart all running instances of firefox, or you will experience problems.
Paramétrage de plymouth (0.9.4git20200323-0ubuntu6.1) ...
update-initramfs: deferring update (trigger activated)
update-rc.d: warning: start and stop actions are no longer supported; falling back to 
defaults
update-rc.d: warning: start and stop actions are no longer supported; falling back to 
defaults
Paramétrage de linux-modules-extra-5.4.0-52-generic (5.4.0-52.57) ...
Paramétrage de gir1.2-accountsservice-1.0 (0.6.55-0ubuntu12~20.04.2) ...
Paramétrage de apport (2.20.11-0ubuntu27.10) ...
apport-autoreport.service is a disabled or a static unit, not starting it.
Paramétrage de grub-common (2.04-1ubuntu26.6) ...
update-rc.d: warning: start and stop actions are no longer supported; falling back to 
defaults
Paramétrage de perl (5.30.0-9ubuntu0.2) ...
Paramétrage de plymouth-theme-ubuntu-text (0.9.4git20200323-0ubuntu6.1) ...
update-initramfs: deferring update (trigger activated)
Paramétrage de apport-gtk (2.20.11-0ubuntu27.10) ...
Paramétrage de bind9-dnsutils (1:9.16.1-0ubuntu2.4) ...
Paramétrage de linux-image-generic-hwe-20.04 (5.4.0.52.55) ...
Paramétrage de grub-efi-amd64-bin (2.04-1ubuntu26.6) ...
Paramétrage de plymouth-label (0.9.4git20200323-0ubuntu6.1) ...
Paramétrage de grub2-common (2.04-1ubuntu26.6) ...
Paramétrage de grub-pc-bin (2.04-1ubuntu26.6) ...
Paramétrage de grub-pc (2.04-1ubuntu26.6) ...
Sourcing file `/etc/default/grub'
Sourcing file `/etc/default/grub.d/init-select.cfg'
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-5.4.0-52-generic
Image Linux trouvée : /boot/vmlinuz-5.4.0-51-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.4.0-51-generic
Image Linux trouvée : /boot/vmlinuz-5.4.0-48-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.4.0-48-generic
Adding boot menu entry for UEFI Firmware Settings
fait
Paramétrage de plymouth-theme-spinner (0.9.4git20200323-0ubuntu6.1) ...
update-initramfs: deferring update (trigger activated)
Sourcing file `/etc/default/grub'
Sourcing file `/etc/default/grub.d/init-select.cfg'
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-5.4.0-52-generic
Image Linux trouvée : /boot/vmlinuz-5.4.0-51-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.4.0-51-generic
Image Linux trouvée : /boot/vmlinuz-5.4.0-48-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.4.0-48-generic
Adding boot menu entry for UEFI Firmware Settings
fait
Paramétrage de linux-generic-hwe-20.04 (5.4.0.52.55) ...
Paramétrage de grub-efi-amd64-signed (1.142.8+2.04-1ubuntu26.6) ...
Installing grub to /boot/efi.
Installation pour la plate-forme x86_64-efi.
Installation terminée, sans erreur.
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.24-1ubuntu3
) ...
Traitement des actions différées (« triggers ») pour mime-support (3.64ubuntu1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.36.0-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:i386 (2.64.3-1~ubunt
u20.04.1) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.64.3-1~ubun
tu20.04.1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.31-0ubuntu9.1) ...
Traitement des actions différées (« triggers ») pour systemd (245.4-4ubuntu3.2) ...
Traitement des actions différées (« triggers ») pour man-db (2.9.1-1) ...
Traitement des actions différées (« triggers ») pour dbus (1.12.16-2ubuntu2.1) ...
Paramétrage de libcheese8:amd64 (3.34.0-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour install-info (6.7.0.dfsg.2-5) ...
Paramétrage de libcheese-gtk25:amd64 (3.34.0-1ubuntu1) ...
Paramétrage de cheese (3.34.0-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour linux-image-5.4.0-52-generic (5.4
.0-52.57) ...
/etc/kernel/postinst.d/dkms:
 * dkms: running auto installation service for kernel 5.4.0-52-generic
   ...done.
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-5.4.0-52-generic
/etc/kernel/postinst.d/zz-update-grub:
Sourcing file `/etc/default/grub'
Sourcing file `/etc/default/grub.d/init-select.cfg'
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-5.4.0-52-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.4.0-52-generic
Image Linux trouvée : /boot/vmlinuz-5.4.0-51-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.4.0-51-generic
Image Linux trouvée : /boot/vmlinuz-5.4.0-48-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.4.0-48-generic
Adding boot menu entry for UEFI Firmware Settings
fait
Traitement des actions différées (« triggers ») pour initramfs-tools (0.136ubuntu6.3) 
...
update-initramfs: Generating /boot/initrd.img-5.4.0-52-generic
Traitement des actions différées (« triggers ») pour libc-bin (2.31-0ubuntu9.1) ...
lorenzo@lorenzo-Inspiron-5593:~$ 

Hors ligne

#49 Le 27/10/2020, à 14:32

inbox

Re : [RÉSOLU]"Les paquets suivants ont des dépendances non satisfaites "

Et maintenant, est ce que cette commande passe ?

sudo apt purge libjpeg8:i386 libjpeg-turbo8:i386

Dernière modification par inbox (Le 27/10/2020, à 14:35)


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#50 Le 27/10/2020, à 14:35

seadon

Re : [RÉSOLU]"Les paquets suivants ont des dépendances non satisfaites "

Non

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet libjpeg:i386
lorenzo@lorenzo-Inspiron-5593:~$ 

Hors ligne