Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#51 Le 27/10/2020, à 14:35

cqfd93

Re : [RÉSOLU]"Les paquets suivants ont des dépendances non satisfaites "

inbox a écrit :

Et maintenant, est ce que cette commande passe ?

sudo apt purge libjpeg:i386 libjpeg-turbo8:i386

Maintenant, y a-t-il nécessité à purger ces paquets ?


cqfd93

En ligne

#52 Le 27/10/2020, à 14:35

inbox

Re : [RÉSOLU]"Les paquets suivants ont des dépendances non satisfaites "

J'ai corrigé la commande. roll

@Cqfd,
Oui car, en temps normal, les versions 32 et 64 bits ne peuvent pas être installées en même temps. D'où le fait que tu as forcé l'installation.

Dernière modification par inbox (Le 27/10/2020, à 14:38)


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#53 Le 27/10/2020, à 14:55

seadon

Re : [RÉSOLU]"Les paquets suivants ont des dépendances non satisfaites "

Voila

sudo apt purge libjpeg8:i386 libjpeg-turbo8:i386

Qui me donne:

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  glib-networking:i386 gstreamer1.0-plugins-base:i386 gstreamer1.0-x:i386
  i965-va-driver:i386 intel-media-va-driver:i386 libaa1:i386 libaom0:i386
  libasn1-8-heimdal:i386 libasound2:i386 libasound2-plugins:i386 libasyncns0:i386
  libatomic1:i386 libavahi-client3:i386 libavahi-common-data:i386
  libavahi-common3:i386 libavc1394-0:i386 libavutil56:i386 libbrotli1:i386
  libbsd0:i386 libcaca0:i386 libcairo-gobject2:i386 libcairo2:i386 libcap2:i386
  libcapi20-3:i386 libcdparanoia0:i386 libcodec2-0.9:i386 libcups2:i386
  libcurl3-gnutls:i386 libdatrie1:i386 libdbus-1-3:i386 libdrm-amdgpu1:i386
  libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386
  libdv4:i386 libedit2:i386 libelf1:i386 libexif12:i386 libexpat1:i386 libffi7:i386
  libflac8:i386 libfontconfig1:i386 libfreetype6:i386 libfribidi0:i386
  libgdbm-compat4:i386 libgdbm6:i386 libgl1:i386 libgl1-mesa-dri:i386
  libglapi-mesa:i386 libglib2.0-0:i386 libglu1-mesa:i386 libglvnd0:i386
  libglx-mesa0:i386 libglx0:i386 libgmp10:i386 libgnutls30:i386 libgomp1:i386
  libgphoto2-port12:i386 libgraphite2-3:i386 libgsm1:i386 libgssapi-krb5-2:i386
  libgssapi3-heimdal:i386 libgstreamer-plugins-base1.0-0:i386
  libgstreamer-plugins-good1.0-0:i386 libgstreamer1.0-0:i386 libgudev-1.0-0:i386
  libharfbuzz0b:i386 libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386
  libheimntlm0-heimdal:i386 libhogweed5:i386 libhx509-5-heimdal:i386 libicu66:i386
  libiec61883-0:i386 libieee1284-3:i386 libigdgmm11:i386 libjack-jackd2-0:i386
  libjbig0:i386 libk5crypto3:i386 libkeyutils1:i386 libkrb5-26-heimdal:i386
  libkrb5-3:i386 libkrb5support0:i386 liblcms2-2:i386 libldap-2.4-2:i386
  libllvm10:i386 libltdl7:i386 libmp3lame0:i386 libmpg123-0:i386
  libmysqlclient21:i386 libnettle7:i386 libnghttp2-14:i386 libnuma1:i386
  libodbc1:i386 libogg0:i386 libopenal1:i386 libopenjp2-7:i386 libopus0:i386
  liborc-0.4-0:i386 libosmesa6:i386 libp11-kit0:i386 libpango-1.0-0:i386
  libpangocairo-1.0-0:i386 libpangoft2-1.0-0:i386 libpcap0.8:i386 libpci3:i386
  libpciaccess0:i386 libperl5.30:i386 libpixman-1-0:i386 libpng16-16:i386
  libproxy1v5:i386 libpsl5:i386 libpulse0:i386 libraw1394-11:i386
  libroken18-heimdal:i386 librtmp1:i386 libsamplerate0:i386 libsasl2-2:i386
  libsasl2-modules:i386 libsasl2-modules-db:i386 libsdl2-2.0-0:i386 libsensors5:i386
  libshine3:i386 libshout3:i386 libslang2:i386 libsnappy1v5:i386 libsndfile1:i386
  libsndio7.0:i386 libsnmp35:i386 libsoup2.4-1:i386 libsoxr0:i386 libspeex1:i386
  libsqlite3-0:i386 libssh-4:i386 libssl1.1:i386 libstb0:i386 libstdc++6:i386
  libswresample3:i386 libtag1v5:i386 libtag1v5-vanilla:i386 libtasn1-6:i386
  libthai0:i386 libtheora0:i386 libtwolame0:i386 libusb-1.0-0:i386 libva-drm2:i386
  libva-x11-2:i386 libva2:i386 libvdpau1:i386 libvisual-0.4-0:i386 libvkd3d1:i386
  libvorbis0a:i386 libvorbisenc2:i386 libvpx6:i386 libvulkan1:i386 libwavpack1:i386
  libwayland-client0:i386 libwayland-cursor0:i386 libwayland-egl1:i386 libwebp6:i386
  libwebpmux3:i386 libwind0-heimdal:i386 libwrap0:i386 libx11-6:i386
  libx11-xcb1:i386 libx264-155:i386 libx265-179:i386 libxau6:i386 libxcb-dri2-0:i386
  libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-randr0:i386
  libxcb-render0:i386 libxcb-shm0:i386 libxcb-sync1:i386 libxcb-xfixes0:i386
  libxcb1:i386 libxcomposite1:i386 libxcursor1:i386 libxdamage1:i386 libxdmcp6:i386
  libxext6:i386 libxfixes3:i386 libxi6:i386 libxinerama1:i386 libxkbcommon0:i386
  libxml2:i386 libxpm4:i386 libxrandr2:i386 libxrender1:i386 libxshmfence1:i386
  libxslt1.1:i386 libxss1:i386 libxv1:i386 libxvidcore4:i386 libxxf86vm1:i386
  libzvbi0:i386 linux-headers-5.4.0-48 linux-headers-5.4.0-48-generic
  linux-image-5.4.0-48-generic linux-modules-5.4.0-48-generic
  linux-modules-extra-5.4.0-48-generic mesa-va-drivers:i386 mesa-vdpau-drivers:i386
  mesa-vulkan-drivers:i386 ocl-icd-libopencl1:i386 va-driver-all:i386
  vdpau-driver-all:i386
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  gstreamer1.0-plugins-good:i386* libavcodec58:i386* libfaudio0:i386* libgd3:i386*
  libgdk-pixbuf2.0-0:i386* libgphoto2-6:i386* libjpeg-turbo8:i386* libjpeg8:i386*
  librsvg2-2:i386* librsvg2-common:i386* libsane:i386* libtiff5:i386* libv4l-0:i386*
  libv4lconvert0:i386* libwine:i386* wine32:i386*
0 mis à jour, 0 nouvellement installés, 16 à enlever et 0 non mis à jour.
Après cette opération, 285 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 253365 fichiers et répertoires déjà installés.)
Suppression de gstreamer1.0-plugins-good:i386 (1.16.2-1ubuntu2) ...
Suppression de wine32:i386 (5.0-3ubuntu1) ...
Suppression de libwine:i386 (5.0-3ubuntu1) ...
Suppression de libfaudio0:i386 (20.04-2) ...
Suppression de libavcodec58:i386 (7:4.2.4-1ubuntu0.1) ...
Suppression de libsane:i386 (1.0.29-0ubuntu5.2) ...
Suppression de libgphoto2-6:i386 (2.5.25-0ubuntu0.1) ...
Suppression de libgd3:i386 (2.2.5-5.2ubuntu2) ...
Suppression de librsvg2-common:i386 (2.48.7-1ubuntu0.20.04.1) ...
Suppression de librsvg2-2:i386 (2.48.7-1ubuntu0.20.04.1) ...
Suppression de libgdk-pixbuf2.0-0:i386 (2.40.0+dfsg-3) ...
Suppression de libv4l-0:i386 (1.18.0-2build1) ...
Suppression de libv4lconvert0:i386 (1.18.0-2build1) ...
Suppression de libtiff5:i386 (4.1.0+git191117-2build1) ...
Suppression de libjpeg8:i386 (8c-2ubuntu8) ...
Suppression de libjpeg-turbo8:i386 (2.0.3-0ubuntu1.20.04.1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.31-0ubuntu9.1) ...
(Lecture de la base de données... 251142 fichiers et répertoires déjà installés.)
Purge des fichiers de configuration de libgdk-pixbuf2.0-0:i386 (2.40.0+dfsg-3) ...
lorenzo@lorenzo-Inspiron-5593:~$

Hors ligne

#54 Le 27/10/2020, à 15:02

inbox

Re : [RÉSOLU]"Les paquets suivants ont des dépendances non satisfaites "

C'est mieux. smile

Profites en pour supprimer les paquets devenus inutiles avec :

sudo apt autoremove --purge

Ensuite, tu pourras reprendre ton installation de Packet Tracer.

Dernière modification par inbox (Le 27/10/2020, à 15:02)


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#55 Le 27/10/2020, à 15:09

seadon

Re : [RÉSOLU]"Les paquets suivants ont des dépendances non satisfaites "

Merci beaucoup !!

Je vous mets le retour de la dernière commande au cas ou.

lorenzo@lorenzo-Inspiron-5593:~$ sudo apt autoremove --purge 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  glib-networking:i386* gstreamer1.0-plugins-base:i386* gstreamer1.0-x:i386*
  i965-va-driver:i386* intel-media-va-driver:i386* libaa1:i386* libaom0:i386*
  libasn1-8-heimdal:i386* libasound2:i386* libasound2-plugins:i386*
  libasyncns0:i386* libatomic1:i386* libavahi-client3:i386*
  libavahi-common-data:i386* libavahi-common3:i386* libavc1394-0:i386*
  libavutil56:i386* libbrotli1:i386* libbsd0:i386* libcaca0:i386*
  libcairo-gobject2:i386* libcairo2:i386* libcap2:i386* libcapi20-3:i386*
  libcdparanoia0:i386* libcodec2-0.9:i386* libcups2:i386* libcurl3-gnutls:i386*
  libdatrie1:i386* libdbus-1-3:i386* libdrm-amdgpu1:i386* libdrm-intel1:i386*
  libdrm-nouveau2:i386* libdrm-radeon1:i386* libdrm2:i386* libdv4:i386*
  libedit2:i386* libelf1:i386* libexif12:i386* libexpat1:i386* libffi7:i386*
  libflac8:i386* libfontconfig1:i386* libfreetype6:i386* libfribidi0:i386*
  libgdbm-compat4:i386* libgdbm6:i386* libgl1:i386* libgl1-mesa-dri:i386*
  libglapi-mesa:i386* libglib2.0-0:i386* libglu1-mesa:i386* libglvnd0:i386*
  libglx-mesa0:i386* libglx0:i386* libgmp10:i386* libgnutls30:i386* libgomp1:i386*
  libgphoto2-port12:i386* libgraphite2-3:i386* libgsm1:i386* libgssapi-krb5-2:i386*
  libgssapi3-heimdal:i386* libgstreamer-plugins-base1.0-0:i386*
  libgstreamer-plugins-good1.0-0:i386* libgstreamer1.0-0:i386* libgudev-1.0-0:i386*
  libharfbuzz0b:i386* libhcrypto4-heimdal:i386* libheimbase1-heimdal:i386*
  libheimntlm0-heimdal:i386* libhogweed5:i386* libhx509-5-heimdal:i386*
  libicu66:i386* libiec61883-0:i386* libieee1284-3:i386* libigdgmm11:i386*
  libjack-jackd2-0:i386* libjbig0:i386* libk5crypto3:i386* libkeyutils1:i386*
  libkrb5-26-heimdal:i386* libkrb5-3:i386* libkrb5support0:i386* liblcms2-2:i386*
  libldap-2.4-2:i386* libllvm10:i386* libltdl7:i386* libmp3lame0:i386*
  libmpg123-0:i386* libmysqlclient21:i386* libnettle7:i386* libnghttp2-14:i386*
  libnuma1:i386* libodbc1:i386* libogg0:i386* libopenal1:i386* libopenjp2-7:i386*
  libopus0:i386* liborc-0.4-0:i386* libosmesa6:i386* libp11-kit0:i386*
  libpango-1.0-0:i386* libpangocairo-1.0-0:i386* libpangoft2-1.0-0:i386*
  libpcap0.8:i386* libpci3:i386* libpciaccess0:i386* libperl5.30:i386*
  libpixman-1-0:i386* libpng16-16:i386* libproxy1v5:i386* libpsl5:i386*
  libpulse0:i386* libraw1394-11:i386* libroken18-heimdal:i386* librtmp1:i386*
  libsamplerate0:i386* libsasl2-2:i386* libsasl2-modules:i386*
  libsasl2-modules-db:i386* libsdl2-2.0-0:i386* libsensors5:i386* libshine3:i386*
  libshout3:i386* libslang2:i386* libsnappy1v5:i386* libsndfile1:i386*
  libsndio7.0:i386* libsnmp35:i386* libsoup2.4-1:i386* libsoxr0:i386*
  libspeex1:i386* libsqlite3-0:i386* libssh-4:i386* libssl1.1:i386* libstb0:i386*
  libstdc++6:i386* libswresample3:i386* libtag1v5:i386* libtag1v5-vanilla:i386*
  libtasn1-6:i386* libthai0:i386* libtheora0:i386* libtwolame0:i386*
  libusb-1.0-0:i386* libva-drm2:i386* libva-x11-2:i386* libva2:i386* libvdpau1:i386*
  libvisual-0.4-0:i386* libvkd3d1:i386* libvorbis0a:i386* libvorbisenc2:i386*
  libvpx6:i386* libvulkan1:i386* libwavpack1:i386* libwayland-client0:i386*
  libwayland-cursor0:i386* libwayland-egl1:i386* libwebp6:i386* libwebpmux3:i386*
  libwind0-heimdal:i386* libwrap0:i386* libx11-6:i386* libx11-xcb1:i386*
  libx264-155:i386* libx265-179:i386* libxau6:i386* libxcb-dri2-0:i386*
  libxcb-dri3-0:i386* libxcb-glx0:i386* libxcb-present0:i386* libxcb-randr0:i386*
  libxcb-render0:i386* libxcb-shm0:i386* libxcb-sync1:i386* libxcb-xfixes0:i386*
  libxcb1:i386* libxcomposite1:i386* libxcursor1:i386* libxdamage1:i386*
  libxdmcp6:i386* libxext6:i386* libxfixes3:i386* libxi6:i386* libxinerama1:i386*
  libxkbcommon0:i386* libxml2:i386* libxpm4:i386* libxrandr2:i386* libxrender1:i386*
  libxshmfence1:i386* libxslt1.1:i386* libxss1:i386* libxv1:i386* libxvidcore4:i386*
  libxxf86vm1:i386* libzvbi0:i386* linux-headers-5.4.0-48*
  linux-headers-5.4.0-48-generic* linux-image-5.4.0-48-generic*
  linux-modules-5.4.0-48-generic* linux-modules-extra-5.4.0-48-generic*
  mesa-va-drivers:i386* mesa-vdpau-drivers:i386* mesa-vulkan-drivers:i386*
  ocl-icd-libopencl1:i386* va-driver-all:i386* vdpau-driver-all:i386*
0 mis à jour, 0 nouvellement installés, 210 à enlever et 0 non mis à jour.
Après cette opération, 1015 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 251140 fichiers et répertoires déjà installés.)
Suppression de libsoup2.4-1:i386 (2.70.0-1) ...
Suppression de glib-networking:i386 (2.64.2-1ubuntu0.1) ...
Suppression de gstreamer1.0-plugins-base:i386 (1.16.2-4) ...
Suppression de gstreamer1.0-x:i386 (1.16.2-4) ...
Suppression de va-driver-all:i386 (2.7.0-2) ...
Suppression de i965-va-driver:i386 (2.4.0-0ubuntu1) ...
Suppression de intel-media-va-driver:i386 (20.1.1+dfsg1-1) ...
Suppression de libaa1:i386 (1.4p5-46) ...
Suppression de libaom0:i386 (1.0.0.errata1-3build1) ...
Suppression de libcurl3-gnutls:i386 (7.68.0-1ubuntu2.2) ...
Suppression de libldap-2.4-2:i386 (2.4.49+dfsg-2ubuntu1.3) ...
Suppression de libgssapi3-heimdal:i386 (7.7.0+dfsg-1ubuntu1) ...
Suppression de libheimntlm0-heimdal:i386 (7.7.0+dfsg-1ubuntu1) ...
Suppression de libkrb5-26-heimdal:i386 (7.7.0+dfsg-1ubuntu1) ...
Suppression de libhx509-5-heimdal:i386 (7.7.0+dfsg-1ubuntu1) ...
Suppression de libopenal1:i386 (1:1.19.1-1) ...
Suppression de libsndio7.0:i386 (1.5.0-3) ...
Suppression de libsdl2-2.0-0:i386 (2.0.10+dfsg1-3) ...
Suppression de libasound2-plugins:i386 (1.2.2-1ubuntu1) ...
Suppression de libpulse0:i386 (1:13.99.1-1ubuntu3.7) ...
Suppression de libasyncns0:i386 (0.8-6) ...
Suppression de mesa-va-drivers:i386 (20.0.8-0ubuntu1~20.04.1) ...
Suppression de mesa-vulkan-drivers:i386 (20.0.8-0ubuntu1~20.04.1) ...
Suppression de libcups2:i386 (2.3.1-9ubuntu1.1) ...
Suppression de libavahi-client3:i386 (0.7-4ubuntu7) ...
Suppression de libavahi-common3:i386 (0.7-4ubuntu7) ...
Suppression de libavahi-common-data:i386 (0.7-4ubuntu7) ...
Suppression de libavc1394-0:i386 (0.5.4-5) ...
Suppression de libswresample3:i386 (7:4.2.4-1ubuntu0.1) ...
Suppression de libavutil56:i386 (7:4.2.4-1ubuntu0.1) ...
Suppression de libbrotli1:i386 (1.0.7-6ubuntu0.1) ...
Suppression de vdpau-driver-all:i386 (1.3-1ubuntu2) ...
Suppression de mesa-vdpau-drivers:i386 (20.0.8-0ubuntu1~20.04.1) ...
Suppression de libcaca0:i386 (0.99.beta19-2.1ubuntu1) ...
Suppression de libcairo-gobject2:i386 (1.16.0-4ubuntu1) ...
Suppression de libpangocairo-1.0-0:i386 (1.44.7-2ubuntu4) ...
Suppression de libshout3:i386 (2.4.3-1) ...
Suppression de libtheora0:i386 (1.1.1+dfsg.1-15ubuntu2) ...
Suppression de libcairo2:i386 (1.16.0-4ubuntu1) ...
Suppression de libgstreamer-plugins-good1.0-0:i386 (1.16.2-1ubuntu2) ...
Suppression de libgstreamer-plugins-base1.0-0:i386 (1.16.2-4) ...
Suppression de libgstreamer1.0-0:i386 (1.16.2-2) ...
Suppression de libcap2:i386 (1:2.32-1) ...
Suppression de libcapi20-3:i386 (1:3.27-3) ...
Suppression de libcdparanoia0:i386 (3.10.2+debian-13) ...
Suppression de libcodec2-0.9:i386 (0.9.2-2) ...
Suppression de libpangoft2-1.0-0:i386 (1.44.7-2ubuntu4) ...
Suppression de libpango-1.0-0:i386 (1.44.7-2ubuntu4) ...
Suppression de libthai0:i386 (0.1.28-3) ...
Suppression de libdatrie1:i386 (0.2.12-3) ...
Suppression de libdbus-1-3:i386 (1.12.16-2ubuntu2.1) ...
Suppression de libglu1-mesa:i386 (9.0.1-1build1) ...
Suppression de libgl1:i386 (1.3.1-1ubuntu0.20.04.1) ...
Suppression de libglx0:i386 (1.3.1-1ubuntu0.20.04.1) ...
Suppression de libglx-mesa0:i386 (20.0.8-0ubuntu1~20.04.1) ...
Suppression de libgl1-mesa-dri:i386 (20.0.8-0ubuntu1~20.04.1) ...
Suppression de libdrm-amdgpu1:i386 (2.4.101-2) ...
Suppression de libdrm-intel1:i386 (2.4.101-2) ...
Suppression de libdrm-nouveau2:i386 (2.4.101-2) ...
Suppression de libdrm-radeon1:i386 (2.4.101-2) ...
Suppression de libva-x11-2:i386 (2.7.0-2) ...
Suppression de libva-drm2:i386 (2.7.0-2) ...
Suppression de libdrm2:i386 (2.4.101-2) ...
Suppression de libdv4:i386 (1.0.0-12) ...
Suppression de libelf1:i386 (0.176-1.1build1) ...
Suppression de libexif12:i386 (0.6.21-6ubuntu0.3) ...
Suppression de libfontconfig1:i386 (2.13.1-2ubuntu3) ...
Suppression de libexpat1:i386 (2.2.9-1build1) ...
Suppression de libharfbuzz0b:i386 (2.6.4-1ubuntu4) ...
Suppression de libwayland-cursor0:i386 (1.18.0-1) ...
Suppression de libwayland-client0:i386 (1.18.0-1) ...
Suppression de libsndfile1:i386 (1.0.28-7) ...
Suppression de libflac8:i386 (1.3.3-1build1) ...
Suppression de libfreetype6:i386 (2.10.1-2ubuntu0.1) ...
Suppression de libfribidi0:i386 (1.0.8-2) ...
Suppression de libsnmp35:i386 (5.8+dfsg-2ubuntu2.3) ...
Suppression de libperl5.30:i386 (5.30.0-9ubuntu0.2) ...
Suppression de libgdbm-compat4:i386 (1.18.1-5) ...
Suppression de libgdbm6:i386 (1.18.1-5) ...
Suppression de libosmesa6:i386 (20.0.8-0ubuntu1~20.04.1) ...
Suppression de libglapi-mesa:i386 (20.0.8-0ubuntu1~20.04.1) ...
Suppression de libglvnd0:i386 (1.3.1-1ubuntu0.20.04.1) ...
Suppression de librtmp1:i386 (2.4+20151223.gitfa8646d.1-2build1) ...
Suppression de libgnutls30:i386 (3.6.13-2ubuntu1.3) ...
Suppression de libhogweed5:i386 (3.5.1+really3.5.1-2) ...
Suppression de libgmp10:i386 (2:6.2.0+dfsg-4) ...
Suppression de libsoxr0:i386 (0.1.3-2build1) ...
Suppression de libgomp1:i386 (10.2.0-5ubuntu1~20.04) ...
Suppression de libgphoto2-port12:i386 (2.5.25-0ubuntu0.1) ...
Suppression de libgraphite2-3:i386 (1.3.13-11build1) ...
Suppression de libgsm1:i386 (1.0.18-2) ...
Suppression de libssh-4:i386 (0.9.3-2ubuntu2.1) ...
Suppression de libgssapi-krb5-2:i386 (1.17-6ubuntu4) ...
Suppression de libgudev-1.0-0:i386 (1:233-1) ...
Suppression de libhcrypto4-heimdal:i386 (7.7.0+dfsg-1ubuntu1) ...
Suppression de libheimbase1-heimdal:i386 (7.7.0+dfsg-1ubuntu1) ...
Suppression de libxslt1.1:i386 (1.1.34-4) ...
Suppression de libxml2:i386 (2.9.10+dfsg-5) ...
Suppression de libtag1v5:i386 (1.11.1+dfsg.1-0.3ubuntu2) ...
Suppression de libtag1v5-vanilla:i386 (1.11.1+dfsg.1-0.3ubuntu2) ...
Suppression de libicu66:i386 (66.1-2ubuntu2) ...
Suppression de libiec61883-0:i386 (1.2.0-3) ...
Suppression de libieee1284-3:i386 (0.2.11-13build1) ...
Suppression de libigdgmm11:i386 (20.1.1+ds1-1) ...
Suppression de libjack-jackd2-0:i386 (1.9.12~dfsg-2ubuntu2) ...
Suppression de libjbig0:i386 (2.1-3.1build1) ...
Suppression de libkrb5-3:i386 (1.17-6ubuntu4) ...
Suppression de libk5crypto3:i386 (1.17-6ubuntu4) ...
Suppression de libkeyutils1:i386 (1.6-6ubuntu1) ...
Suppression de libkrb5support0:i386 (1.17-6ubuntu4) ...
Suppression de liblcms2-2:i386 (2.9-4) ...
Suppression de libodbc1:i386 (2.3.6-0.1build1) ...
Suppression de libltdl7:i386 (2.4.6-14) ...
Suppression de libmp3lame0:i386 (3.100-3) ...
Suppression de libmpg123-0:i386 (1.25.13-1) ...
Suppression de libmysqlclient21:i386 (8.0.22-0ubuntu0.20.04.2) ...
Suppression de libnettle7:i386 (3.5.1+really3.5.1-2) ...
Suppression de libnghttp2-14:i386 (1.40.0-1build1) ...
Suppression de libx265-179:i386 (3.2.1-1build1) ...
Suppression de libnuma1:i386 (2.0.12-1) ...
Suppression de libvorbisenc2:i386 (1.3.6-2ubuntu1) ...
Suppression de libvorbis0a:i386 (1.3.6-2ubuntu1) ...
Suppression de libogg0:i386 (1.3.4-0ubuntu1) ...
Suppression de libopenjp2-7:i386 (2.3.1-1ubuntu4) ...
Suppression de libopus0:i386 (1.3.1-0ubuntu1) ...
Suppression de liborc-0.4-0:i386 (1:0.4.31-1) ...
Suppression de libp11-kit0:i386 (0.23.20-1build1) ...
Suppression de libpcap0.8:i386 (1.9.1-3) ...
Suppression de libpci3:i386 (1:3.6.4-1) ...
Suppression de libpciaccess0:i386 (0.16-0ubuntu1) ...
Suppression de libpixman-1-0:i386 (0.38.4-0ubuntu1) ...
Suppression de libzvbi0:i386 (0.2.35-17) ...
Suppression de libpng16-16:i386 (1.6.37-2) ...
Suppression de libproxy1v5:i386 (0.4.15-10ubuntu1.1) ...
Suppression de libpsl5:i386 (0.21.0-1ubuntu1) ...
Suppression de libraw1394-11:i386 (2.1.2-1) ...
Suppression de libwind0-heimdal:i386 (7.7.0+dfsg-1ubuntu1) ...
Suppression de libsamplerate0:i386 (0.1.9-2) ...
Suppression de libsasl2-2:i386 (2.1.27+dfsg-2) ...
Suppression de libsasl2-modules:i386 (2.1.27+dfsg-2) ...
Suppression de libsasl2-modules-db:i386 (2.1.27+dfsg-2) ...
Suppression de libsensors5:i386 (1:3.6.0-2ubuntu1) ...
Suppression de libshine3:i386 (3.1.1-2) ...
Suppression de libslang2:i386 (2.3.2-4) ...
Suppression de libsnappy1v5:i386 (1.1.8-1build1) ...
Suppression de libspeex1:i386 (1.2~rc1.2-1.1ubuntu1) ...
Suppression de libsqlite3-0:i386 (3.31.1-4ubuntu0.2) ...
Suppression de libssl1.1:i386 (1.1.1f-1ubuntu2) ...
Suppression de libstb0:i386 (0.0~git20190817.1.052dce1-1) ...
Suppression de libtasn1-6:i386 (4.16.0-2) ...
Suppression de libtwolame0:i386 (0.4.0-2) ...
Suppression de libusb-1.0-0:i386 (2:1.0.23-2build1) ...
Suppression de libva2:i386 (2.7.0-2) ...
Suppression de libvdpau1:i386 (1.3-1ubuntu2) ...
Suppression de libvisual-0.4-0:i386 (0.4.0-17) ...
Suppression de libvkd3d1:i386 (1.1-4) ...
Suppression de libvpx6:i386 (1.8.2-1build1) ...
Suppression de libvulkan1:i386 (1.2.131.2-1) ...
Suppression de libwavpack1:i386 (5.2.0-1) ...
Suppression de libwayland-egl1:i386 (1.18.0-1) ...
Suppression de libwebpmux3:i386 (0.6.1-2) ...
Suppression de libwebp6:i386 (0.6.1-2) ...
Suppression de libwrap0:i386 (7.6.q-30) ...
Suppression de libxxf86vm1:i386 (1:1.1.4-1build1) ...
Suppression de libxv1:i386 (2:1.0.11-1) ...
Suppression de libx11-xcb1:i386 (2:1.6.9-2ubuntu1.1) ...
Suppression de libx264-155:i386 (2:0.155.2917+git0a84d98-2) ...
Suppression de libxcb-dri3-0:i386 (1.14-2) ...
Suppression de libxcb-dri2-0:i386 (1.14-2) ...
Suppression de libxcb-glx0:i386 (1.14-2) ...
Suppression de libxcb-present0:i386 (1.14-2) ...
Suppression de libxcb-randr0:i386 (1.14-2) ...
Suppression de libxcb-render0:i386 (1.14-2) ...
Suppression de libxcb-shm0:i386 (1.14-2) ...
Suppression de libxcb-sync1:i386 (1.14-2) ...
Suppression de libxcb-xfixes0:i386 (1.14-2) ...
Suppression de libxcomposite1:i386 (1:0.4.5-1) ...
Suppression de libxcursor1:i386 (1:1.2.0-2) ...
Suppression de libxdamage1:i386 (1:1.1.5-2) ...
Suppression de libxss1:i386 (1:1.2.3-1) ...
Suppression de libxfixes3:i386 (1:5.0.3-2) ...
Suppression de libxi6:i386 (2:1.7.10-0ubuntu1) ...
Suppression de libxinerama1:i386 (2:1.1.4-2) ...
Suppression de libxkbcommon0:i386 (0.10.0-1) ...
Suppression de libxpm4:i386 (1:3.5.12-1) ...
Suppression de libxrandr2:i386 (2:1.5.2-0ubuntu1) ...
Suppression de libxrender1:i386 (1:0.9.10-1) ...
Suppression de libxshmfence1:i386 (1.3-1) ...
Suppression de libxvidcore4:i386 (2:1.3.7-1) ...
Suppression de linux-headers-5.4.0-48-generic (5.4.0-48.52) ...
Suppression de linux-headers-5.4.0-48 (5.4.0-48.52) ...
Suppression de linux-modules-extra-5.4.0-48-generic (5.4.0-48.52) ...
Suppression de linux-image-5.4.0-48-generic (5.4.0-48.52) ...
/etc/kernel/prerm.d/dkms:
dkms: removing: evdi 1.7.0 (5.4.0-48-generic) (x86_64)

-------- Uninstall Beginning --------
Module:  evdi
Version: 1.7.0
Kernel:  5.4.0-48-generic (x86_64)
-------------------------------------

Status: Before uninstall, this module version was ACTIVE on this kernel.

evdi.ko:
 - Uninstallation
   - Deleting from: /lib/modules/5.4.0-48-generic/updates/dkms/
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.

depmod...

DKMS: uninstall completed.
/etc/kernel/postrm.d/initramfs-tools:
update-initramfs: Deleting /boot/initrd.img-5.4.0-48-generic
/etc/kernel/postrm.d/zz-update-grub:
Sourcing file `/etc/default/grub'
Sourcing file `/etc/default/grub.d/init-select.cfg'
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-5.4.0-52-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.4.0-52-generic
Image Linux trouvée : /boot/vmlinuz-5.4.0-51-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.4.0-51-generic
Adding boot menu entry for UEFI Firmware Settings
fait
Suppression de linux-modules-5.4.0-48-generic (5.4.0-48.52) ...
Suppression de ocl-icd-libopencl1:i386 (2.2.11-1ubuntu1) ...
Suppression de libasn1-8-heimdal:i386 (7.7.0+dfsg-1ubuntu1) ...
Suppression de libasound2:i386 (1.2.2-2.1ubuntu2) ...
Suppression de libllvm10:i386 (1:10.0.0-4ubuntu1) ...
Suppression de libatomic1:i386 (10.2.0-5ubuntu1~20.04) ...
Suppression de libedit2:i386 (3.1-20191231-1) ...
Suppression de libglib2.0-0:i386 (2.64.3-1~ubuntu20.04.1) ...
Suppression de libffi7:i386 (3.3-4) ...
Suppression de libroken18-heimdal:i386 (7.7.0+dfsg-1ubuntu1) ...
Suppression de libstdc++6:i386 (10.2.0-5ubuntu1~20.04) ...
Suppression de libxext6:i386 (2:1.3.4-0ubuntu1) ...
Suppression de libx11-6:i386 (2:1.6.9-2ubuntu1.1) ...
Suppression de libxcb1:i386 (1.14-2) ...
Suppression de libxdmcp6:i386 (1:1.1.3-0ubuntu1) ...
Suppression de libbsd0:i386 (0.10.0-1) ...
Suppression de libxau6:i386 (1:1.0.9-0ubuntu1) ...
Traitement des actions différées (« triggers ») pour man-db (2.9.1-1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.31-0ubuntu9.1) ...
(Lecture de la base de données... 213612 fichiers et répertoires déjà installés.)
Purge des fichiers de configuration de libasound2-plugins:i386 (1.2.2-1ubuntu1) ...
Purge des fichiers de configuration de libpulse0:i386 (1:13.99.1-1ubuntu3.7) ...
Purge des fichiers de configuration de libglib2.0-0:i386 (2.64.3-1~ubuntu20.04.1) ...
Purge des fichiers de configuration de libssl1.1:i386 (1.1.1f-1ubuntu2) ...
Purge des fichiers de configuration de libsasl2-modules:i386 (2.1.27+dfsg-2) ...
Purge des fichiers de configuration de libgl1-mesa-dri:i386 (20.0.8-0ubuntu1~20.04.1) 
...
Purge des fichiers de configuration de libwrap0:i386 (7.6.q-30) ...
Purge des fichiers de configuration de libgssapi-krb5-2:i386 (1.17-6ubuntu4) ...
Purge des fichiers de configuration de linux-modules-5.4.0-48-generic (5.4.0-48.52) ..
.
dpkg: avertissement: lors de la suppression de linux-modules-5.4.0-48-generic, le répe
rtoire « /lib/modules/5.4.0-48-generic » n'était pas vide, donc il n'a pas été supprim
é
Purge des fichiers de configuration de linux-image-5.4.0-48-generic (5.4.0-48.52) ...
Purge des fichiers de configuration de libvdpau1:i386 (1.3-1ubuntu2) ...
Purge des fichiers de configuration de linux-modules-extra-5.4.0-48-generic (5.4.0-48.
52) ...

Hors ligne

#56 Le 27/10/2020, à 15:11

cqfd93

Re : [RÉSOLU]"Les paquets suivants ont des dépendances non satisfaites "

inbox a écrit :

@Cqfd,
Oui car, en temps normal, les versions 32 et 64 bits ne peuvent pas être installées en même temps. D'où le fait que tu as forcé l'installation.

Mais quand tu installes l'architecture 32 bits sur une 64 bits, ça n'installe jamais les 2 versions des paquets quand elles existent ?


cqfd93

En ligne

#57 Le 27/10/2020, à 15:14

inbox

Re : [RÉSOLU]"Les paquets suivants ont des dépendances non satisfaites "

Je n'ai pas tout vérifié, mais quand tu regardes les infos de ce paquets, il est indiqué que la version 32 bits casse la 64 bits et inversement. C'est pour cette raison que je voulais les enlever et probablement pour la même raison que l'installation des paquets 32 bits était bancale.


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#58 Le 27/10/2020, à 16:10

cqfd93

Re : [RÉSOLU]"Les paquets suivants ont des dépendances non satisfaites "

De toutes façons, si seadon a besoin à nouveau un jour de ces paquets, il pourra toujours les réinstaller smile


cqfd93

En ligne