Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 27/10/2020, à 20:49

Pierre38330

20.04

Bonsoir,
Quand j'ai choisi linux ce devait être vers la version 14.quelque chose.
Je l'ai fait après de longues années de pratique de Windows (j'ai commencé à la version 3.0 ) et de longues années d'utilisation de l'informatique dans un tas de contextes différents.

En choisissant linux, je pensais avoir un environnement convivial, fiable, et non soumis aux intérêts mercantiles,
Et je déchante.

Depuis que je suis passé de la version 18,04 à la version  20,04, j’ai perdu tout accès à la sono, tout accès à mon N.A.S. et mon imprimante me délivre des documents dignes d’un imprimante à aiguilles des années 80 .
J’utilise un Toshiba Satellite Pro R50 15 pouces qui je crois n’est pas encore une pièce de musée.

Comme je suis retraité, accoutumé à l’informatique depuis plus de cinquante ans , j’ai tenté toutes les solutions proposées sur le forum. Aucune n’a marché

Alors pour le dire vite et fort : c’est quoi ce foutage de gueule ?

Rendez moi ma version 18,04 !
Pierre38330

Hors ligne

#2 Le 27/10/2020, à 20:51

grigouille

Re : 20.04

Tu as fait une installation fraîche ou une mise à niveau ?


Xubuntu 20.04
HP LaserJet M1132 MFP

Hors ligne

#3 Le 28/10/2020, à 06:31

xubu1957

Re : 20.04

Bonjour,

Pour le son, tu pourrais regarder > [RÉSOLU] Le son ne fonctionne plus (sortie fictive)

Montre, en te servant du Retour utilisable de commande, d'éventuels paquets cassés :

dpkg -l | grep -v ^ii

et pour les permissions :
Tente la commande :

moko138 a écrit :

Merci de montrer :

echo -e "\n\tNombre d'éléments de /home/moi ne m'appartenant pas :"; find ~ \( ! -user $USER -o ! -group $USER \) | wc -l

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#4 Le 29/10/2020, à 08:36

Pierre38330

Re : 20.04

Problème "résolu".
Grâce aux indications de malbo, je suis revenu à la version 18.04 et j'ai le son, la connexion au NAS et une imprimante qui imprime autre chose que des brouillons.
Merci à tous

Hors ligne

#5 Le 29/10/2020, à 08:45

xubu1957

Re : 20.04

Bonjour,

Il faudrait un titre plus explicite.

Pour éditer ta discussion et rajouter [Résolu], au début du titre, il faut utiliser le bouton Modifier au bas de ton premier message.

Merci wink


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#6 Le 29/10/2020, à 08:45

FrancisFDZ

Re : 20.04

Bonjour,

Pierre38330 a écrit :

Problème "résolu".
Grâce aux indications de malbo, je suis revenu à la version 18.04 et j'ai le son, la connexion au NAS et une imprimante qui imprime autre chose que des brouillons.
Merci à tous

Pour les lecteurs qui liraient ce post dans l'espoir d'y trouver la réponse à un problème équivalent, pourrais-tu être plus précis sur la méthode qui t'a permit de t'en sortir ?
@malbo est un membre très actif, je ne suis pas surpris que tu ais réussi à résoudre ton problème avec ses conseils, mais retrouver laquelle de ses nombreuses interventions est à retenir ici, c'est chercher une aiguille dans une sacrée botte de foin smile !


-- On peut avoir des raisons de se plaindre et n'avoir pas raison de se plaindre --
[Victor Hugo]

Hors ligne

#7 Le 29/10/2020, à 12:08

Pierre38330

Re : 20.04

xubu1957 a écrit :

Bonjour,

Il faudrait un titre plus explicite.

Pour éditer ta discussion et rajouter [Résolu], au début du titre, il faut utiliser le bouton Modifier au bas de ton premier message.

Merci wink

Bonjour,
C'est exprès que j'ai écrit "résolu" et pas résolu.
Parce que j'ai "résolu" le problème en revenant à une version antérieure d'Ubuntu.
C'est une solution personnelle, mais pas une vraie solution.

Hors ligne

#8 Le 29/10/2020, à 12:10

xubu1957

Re : 20.04

Alors, mets [Contourné] Retour sur Ubuntu 18.04 déçu de la 20.04.

Dernière modification par xubu1957 (Le 29/10/2020, à 12:24)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#9 Le 29/10/2020, à 12:16

Pierre38330

Re : 20.04

FrancisFDZ a écrit :

Pour les lecteurs qui liraient ce post dans l'espoir d'y trouver la réponse à un problème équivalent, pourrais-tu être plus précis sur la méthode qui t'a permit de t'en sortir ?
@malbo est un membre très actif, je ne suis pas surpris que tu ais réussi à résoudre ton problème avec ses conseils, mais retrouver laquelle de ses nombreuses interventions est à retenir ici, c'est chercher une aiguille dans une sacrée botte de foin smile !

Toutes mes excuses. Je ne suis pas (plus) un familier des forums en général et de celui-ci en particulier.

Voici le lien.

Hors ligne