Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 06/12/2005, à 21:36

desagregator

imprimante qui a tjs marché puis qui ne marche plus !

Salut

je commence à péter un plomb
depuis hier plus d'imprimante (elle marche sous windows)
j'ai essayé d'installer un réseau avec le mac de ma copine, donc samba
puis essayer d'installer mon hp deskjet en imprimante réseau
puis plus d'impression en local !
je vire donc samba
réinstalle cupsd
toujours rien
dans kcontrol, j'essaye de redémarrer le serveur et : Unable to find a running CUPS serve
j'suis complètement perdu

desagregator

Hors ligne

#2 Le 06/12/2005, à 21:44

Anbreizh

Re : imprimante qui a tjs marché puis qui ne marche plus !

Tu as tester un sudo /etc/init.d/cupsys restart ?


"C'est le devoir de chaque homme de rendre au monde au moins autant qu'il en a reçu"     Albert Einstein
Pour votre webcam : http://projet.jbtheou.fr
Mon site web (Mathématique, physique, science et service de publication ) http://jbtheou.fr

Hors ligne

#3 Le 06/12/2005, à 21:56

desagregator

Re : imprimante qui a tjs marché puis qui ne marche plus !

ouais et toujours rien ...
merci pour ta vélocité

Hors ligne

#4 Le 06/12/2005, à 22:08

Anbreizh

Re : imprimante qui a tjs marché puis qui ne marche plus !

si tu fais dans la console un "lp nomdefichier" ca donne quoi ?


"C'est le devoir de chaque homme de rendre au monde au moins autant qu'il en a reçu"     Albert Einstein
Pour votre webcam : http://projet.jbtheou.fr
Mon site web (Mathématique, physique, science et service de publication ) http://jbtheou.fr

Hors ligne

#5 Le 06/12/2005, à 23:48

desagregator

Re : imprimante qui a tjs marché puis qui ne marche plus !

excuse le délais

voici ce que j'ai après un lp : request id is HPDeskJet930C-9 (1 file(s))
et pas d'impression

Hors ligne

#6 Le 07/12/2005, à 00:08

desagregator

Re : imprimante qui a tjs marché puis qui ne marche plus !

et voici ce qu'il y a dans le error_log

[06/Dec/2005:22:49:58 +0100] Saving printers.conf...
I [06/Dec/2005:22:49:58 +0100] Printer 'HPDeskJet930C' started by 'root'.
I [06/Dec/2005:22:49:58 +0100] Started backend /usr/lib/cups/backend/parallel (PID 8435) for job 9.
E [06/Dec/2005:22:49:58 +0100] PID 8435 stopped with status 1!
I [06/Dec/2005:22:49:58 +0100] Hint: Try setting the LogLevel to "debug" to find out more.
E [06/Dec/2005:22:49:58 +0100] [Job 9] Unable to open parallel port device file "/dev/lp0": Permission denied
I [06/Dec/2005:22:49:58 +0100] Saving printers.conf...
I [06/Dec/2005:22:50:11 +0100] Job 9 was held by 'root'.
I [06/Dec/2005:22:50:15 +0100] Saving printers.conf...
I [06/Dec/2005:22:50:15 +0100] Printer 'HPDeskJet930C' started by 'root'.
I [06/Dec/2005:22:50:19 +0100] Started backend /usr/lib/cups/backend/parallel (PID 8436) for job 9.
I [06/Dec/2005:22:50:19 +0100] Job 9 was released by 'root'.
E [06/Dec/2005:22:50:19 +0100] PID 8436 stopped with status 1!
I [06/Dec/2005:22:50:19 +0100] Hint: Try setting the LogLevel to "debug" to find out more.
E [06/Dec/2005:22:50:19 +0100] [Job 9] Unable to open parallel port device file "/dev/lp0": Permission denied
I [06/Dec/2005:22:50:19 +0100] Saving printers.conf...
I [06/Dec/2005:22:51:15 +0100] Adding start banner page "none" to job 10.
I [06/Dec/2005:22:51:15 +0100] Adding end banner page "none" to job 10.
I [06/Dec/2005:22:51:15 +0100] Job 10 queued on 'HPDeskJet930C' by 'fred'.
I [06/Dec/2005:22:51:21 +0100] Job 9 was cancelled by 'root'.
I [06/Dec/2005:22:51:22 +0100] Job 10 was cancelled by 'root'.

il y a visiblement un problème avec le port parallèle ?
c'est quoi ce Hint ?

je suis assez neuf en serveur cups et imprimante, je ne comprends donc pas grand chose

d'avance merci

Hors ligne

#7 Le 07/12/2005, à 08:17

Anbreizh

Re : imprimante qui a tjs marché puis qui ne marche plus !

Tu epux effecuter la commande "ls -l /dev/lp0" dans la console ?
Si le resultat n'est pas identique a ca : "crw-rw----  1 root lp"
Effecute un "sudo chmod 660 /dev/lp0" ?

Dernière modification par Anbreizh (Le 07/12/2005, à 08:45)


"C'est le devoir de chaque homme de rendre au monde au moins autant qu'il en a reçu"     Albert Einstein
Pour votre webcam : http://projet.jbtheou.fr
Mon site web (Mathématique, physique, science et service de publication ) http://jbtheou.fr

Hors ligne

#8 Le 07/12/2005, à 15:37

desagregator

Re : imprimante qui a tjs marché puis qui ne marche plus !

Salut Anbreizh
voici ce que j'obtiens :
crw-rw----  1 root lp 6, 0 2005-12-07 15:13 /dev/lp0
c'est identique après le chmod ...

Hors ligne

#9 Le 07/12/2005, à 18:08

Donk

Re : imprimante qui a tjs marché puis qui ne marche plus !

As tu fait des modifications dans le fichier /etc/cups/cupsd.conf ?

Hors ligne

#10 Le 07/12/2005, à 18:13

desagregator

Re : imprimante qui a tjs marché puis qui ne marche plus !

non pas de modif dans le fichier de conf

j'ai l'impression que c'est arrivé depuis une màj de kde3.5 ...

Hors ligne

#11 Le 08/12/2005, à 20:59

desagregator

Re : imprimante qui a tjs marché puis qui ne marche plus !

finalement j'ai réinstallé le système ....

Hors ligne

Haut de page ↑