Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#26 Le 07/01/2011, à 01:17

baballe

Re : [RESOLU]Driver Canon LBP-810/LBP-1120 pour ubuntu 8.04 ou 9.04 64bits

Par contre j'arrive toujours pas à comprendre comment cela se fait qu'elle est détectée à un moment, que je puisse imprimer des documents et que "juste après" à nouveau elle ne fonctionne plus...

Hors ligne

#27 Le 29/01/2011, à 17:14

zorbluc

Re : [RESOLU]Driver Canon LBP-810/LBP-1120 pour ubuntu 8.04 ou 9.04 64bits

Bonjour,

Je viens d'installer une Laser shot LBP1120 sur lucid lynx 32bits sans aucun problème.
1) Aller récupérer les pilotes canon CAPT_Printer_Driver_for_Linux_V220_uk_EN
2) Désarchiver et utiliser Gdebit pour installer d'abord common puis capt (à aller chercher dans 32-bits-Driver/Debian
3) Sur cette page https://help.ubuntu.com/community/CanonCaptDrv190  aller au chapitre "Install Drivers Automated install using a BASH script" et cliquer sur le lien "here" télécharcher et suivre les instructions du readme
4)Bien lire les consignes données par la console en fin d'installation pour éviter que l'imprimante soit détectée à chaque fois que l'ordinateur est mis en marche.

Les drivers 64bits se trouvent sur la même page https://help.ubuntu.com/community/CanonCaptDrv190 dans ressource et la méthode d'installation reste la même.

Hors ligne

#28 Le 30/10/2011, à 20:29

OliveT1

Re : [RESOLU]Driver Canon LBP-810/LBP-1120 pour ubuntu 8.04 ou 9.04 64bits

Bonjour,

Je débute sous Ubuntu avec ma toute première install de la version 11.10 64bits.
Je cherche désespérément à faire fonctionner mon imprimante Canon LBP810.

Ce forum est une mine d'or pour mes interrogations.
J'ai donc téléchargé les compilations de Rocky77.

Or, quand le lance l'installation de "cndrvcups-common_1.80-1_amd64.deb", il m'indique dans la logithèque Ubuntu "Dépendance non satisfaite cupsys".

Je tente alors un

sudo apt-get install cupsys

mais j'obtiens le message d'erreur
"E: Impossible de trouver le paquet cupsys"

Du coup, je n'arrive pas à aller plus loin.
Quelqu'un pourrait m'éclairer ?

PS : j'ai tenté au préalable diverses installations via
Comment installer une imprimante Canon LBP xxxx
mais le ppa:michael-gruz/canon ne s'installe pas sur la version 11.10 64bits
et idem à partir du lien section 2.2, je n’aboutit à rien.

Hors ligne

#29 Le 04/11/2011, à 13:42

zorbluc

Re : [RESOLU]Driver Canon LBP-810/LBP-1120 pour ubuntu 8.04 ou 9.04 64bits

Bonjour

Toujours des problèmes avec cette imprimante: LBP1120.
Sous Natty elle marchait mal sous oneiric je n'arrive pas à la faire fonctionner.
J'ai suivi cette page à la lettre en utilisant la version 2.3 du pilote:
https://help.ubuntu.com/community/CanonCaptDrv190].
Mais ça coince lorsqu'il s'agit d'ajouter l'imprimante à CUPS. La console renvoie le message :
lpadmin: Bad device-uri scheme "ccp".
Le même problème se pose avec la version 2.3 si je suis la documentation suivante:
http://doc.ubuntu-fr.org/tutoriel/comme … e_commande.
Avec la version2.2, celle-ci marchait sous Natty, avec oneiric l'imprimante semble correctement installée mais n'imprime pas. Mais en passant de la version 2.2 des pilotes à la version 2.3, plus rien ne marche.

Cette imprimante me pose systématiquement problème à chaque changement de version. C'est épuisant. Je songe sérieusement à en faire une compression à la César. Peut-être pourrais-je ainsi en tirer un bon prix.

Dernière modification par zorbluc (Le 04/11/2011, à 13:42)

Hors ligne

  • Accueil
  • » Forum
  • » Archives
  • » [RESOLU]Driver Canon LBP-810/LBP-1120 pour ubuntu 8.04 ou 9.04 64bits

Haut de page ↑