Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#26 Le 08/02/2006, à 22:25

tshirtman

Re : le clavier ne répond plus!

hmm alors la je crois que ça dépasse mes connaissances ...c'est tres bizard... dans le même genre si tu n'éteins pas directement ton pc mais te déconecte avant de l'eteindre , ça marche? (quand tu redémarre et te connecte... )

franchement peut etre que quelqu'un vois mais moi je sais pas d'ou ça viens...

Hors ligne

#27 Le 09/02/2006, à 16:20

Franzzzz

Re : le clavier ne répond plus!

Non, ça m'est arrivé plusieurs fois de devoir me déconnecter et de rebooter à partir de la console... pareil :

Dans tous les cas quand je redémarre, plus de clavier. Et dans 60-70% des cas quand je me déconnete et me reconnecte, ça fonctionne..... !

Hors ligne

#28 Le 11/02/2006, à 16:32

Franzzzz

Re : le clavier ne répond plus!

Bon voilà maintenant que j'ai pas mal chipoté je peux décrire précisément ce qui se passe :

2 cas de figure :

1) Dans 60% des cas : L'ordi démarre, Ubuntu se charge et rentre automatiquement dans ma session (j'ai enlevé l'étape du mot de passe). Une fois Ubuntu complètement chargé, le clavier fonctionne encore pendant quelques secondes (je check en jouant avec la touche Num Lock) puis j'entends un petit accès disque et après plus rien au niveau clavier. Si dans les quelques secondes qui suivent je sors de la session et y entre à nouveau, plus aucun souci tout au long de l'utilisation. Par contre, si j'attends trop pour sortir de la session, je me retrouve sans clavier à l'invite de mot de passe. Le curseur de la souris bouge mais le clic gauche est inopérant, donc impossible de redémarrer. J'arrive parfois à revenir en mode console (très rarement) et là je n'ai plus de clavier non plus.

2) Dans 40% des cas : L'ordi démarre et le clavier ne fonctionne pas du tout, à aucun moment (Num Lock reste désespérément éteint). Dans ce cas je redémarre à chaque coup car j'ai remarqué qu'il ne servait à rien de sortir/rentrer dans la session, le clavier ne se réveillant jamais. 


Si quelqu'un a une solution je serait très content car j'ai en plus un souci de connexion internet alors ça devien difficile d'utiliser Ubuntu dans de bonnes conditions.

Hors ligne

#29 Le 11/02/2006, à 17:10

tshirtman

Re : le clavier ne répond plus!

franchement les symptomes sont tres bizards.... deja ça semble totalement aléatoire.... (hors un pc qui démarre n'est pas sensé etre enclein a l'aléatoire. ensuite le clavier c'est pas truc récent question pilote on est plutot rodé (enfin on... pas moi wink je ne développe rien moi).

bon on peut toujours jeter un oeil au xorg.conf pour chercher une anomalie...

cat /etc/X11/xorg.conf

mais j'y crois peu. (je ne suis pas un expert non plus et personne d'autre ne semble avoir une idée hmm )

Hors ligne

#30 Le 11/02/2006, à 17:19

Franzzzz

Re : le clavier ne répond plus!

Ouaip voilà un copier/coller du contenu :


Section "Files"
        FontPath        "/usr/share/X11/fonts/misc"
        FontPath        "/usr/share/X11/fonts/cyrillic"
        FontPath        "/usr/share/X11/fonts/100dpi/:unscaled"
        FontPath        "/usr/share/X11/fonts/75dpi/:unscaled"
        FontPath        "/usr/share/X11/fonts/Type1"
        FontPath        "/usr/share/X11/fonts/CID"
        FontPath        "/usr/share/X11/fonts/100dpi"
        FontPath        "/usr/share/X11/fonts/75dpi"
        # paths to defoma fonts
        FontPath        "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
        FontPath        "/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
EndSection

Section "Module"
        Load    "GLcore"
        Load    "bitmap"
        Load    "ddc"
        Load    "dri"
        Load    "extmod"
        Load    "freetype"
        Load    "glx"
        Load    "int10"
        Load    "type1"
        Load    "vbe"
EndSection

Section "InputDevice"
        Identifier      "Generic Keyboard"
        Driver          "kbd"
        Option          "CoreKeyboard"
        Option          "XkbRules"      "xorg"
        Option          "XkbModel"      "pc105"
        Option          "XkbLayout"     "be"
EndSection

Section "InputDevice"
        Identifier      "Configured Mouse"
        Driver          "mouse"
        Option          "CorePointer"
        Option          "Device"                "/dev/input/mice"
        Option          "Protocol"              "ImPS/2"
        Option          "Emulate3Buttons"       "true"
        Option          "ZAxisMapping"          "4 5"
EndSection

Section "Device"
        Identifier      "ATI Technologies, Inc. Radeon 9000 Pro (RV250 If)"
        Driver          "ati"
        BusID           "PCI:1:0:0"
        Option          "UseFBDev"              "true"
EndSection

Section "Monitor"
        Identifier      "LS902U"
        Option          "DPMS"
EndSection

Section "Screen"
        Identifier      "Default Screen"
        Device          "ATI Technologies, Inc. Radeon 9000 Pro (RV250 If)"
        Monitor         "LS902U"
        DefaultDepth    24
        SubSection "Display"
                Depth           1
                Modes           "1280x1024" "1280x960" "1024x768" "800x600" "640 x480"
        EndSubSection
        SubSection "Display"
                Depth           4
                Modes           "1280x1024" "1280x960" "1024x768" "800x600" "640 x480"
        EndSubSection
        SubSection "Display"
                Depth           8
                Modes           "1280x1024" "1280x960" "1024x768" "800x600" "640 x480"
        EndSubSection
        SubSection "Display"
                Depth           15
                Modes           "1280x1024" "1280x960" "1024x768" "800x600" "640 x480"
        EndSubSection
        SubSection "Display"
                Depth           16
                Modes           "1280x1024" "1280x960" "1024x768" "800x600" "640 x480"
        EndSubSection
        SubSection "Display"
                Depth           24
                Modes           "1280x1024" "1280x960" "1024x768" "800x600" "640 x480"
        EndSubSection
EndSection

Section "ServerLayout"
        Identifier      "Default Layout"
        Screen          "Default Screen"
        InputDevice     "Generic Keyboard"
        InputDevice     "Configured Mouse"
EndSection

Section "DRI"
        Mode    0666
EndSection

Hors ligne

#32 Le 13/02/2006, à 16:40

Tin'

Re : le clavier ne répond plus!

Il serait plus interressant d'avoir les logs d'X, car ils sont généralement très parlant.

Regarde si tu as le fichier /etc/X11/xkb/symbols/be, c'est généralement une des sources des problèmes de langues sous X.

#33 Le 13/02/2006, à 22:56

Franzzzz

Re : le clavier ne répond plus!

Je ne sais pas si j'ai bien compris, faut-il que je montre le contenu de ce fichier?

Bon en cas de doute et sachant que je ne repasserai pas par mon ordi avant demain soir, voilà un copier/coller du contenu. Y at-til un autre fichier contenant les logs de X ? 




// $XKeyboardConfig: xkbdesc/symbols/be,v 1.6 2005/01/16 02:18:20 svu Exp $

// based on a keyboard map from an 'xkb/symbols/be' file
//
// $XFree86: xc/programs/xkbcomp/symbols/be,v 1.3 2003/04/12 10:53:48 pascal Exp $

partial default alphanumeric_keys
xkb_symbols "basic" {

    include "latin"

    name[Group1]="Belgium";

    key <AE01>    { [ ampersand,          1,          bar,   exclamdown ]    };
    key <AE02>    { [    eacute,          2,           at,    oneeighth ]    };
    key <AE03>    { [  quotedbl,          3,   numbersign,     sterling ]    };
    key <AE04>    { [apostrophe,          4,   onequarter,       dollar ]    };
    key <AE05>    { [ parenleft,          5,      onehalf, threeeighths ]    };
    key <AE06>    { [   section,          6,  asciicircum,  fiveeighths ]    };
    key <AE07>    { [    egrave,          7,    braceleft, seveneighths ]    };
    key <AE08>    { [    exclam,          8,  bracketleft,    trademark ]    };
    key <AE09>    { [  ccedilla,          9,    braceleft,    plusminus ]    };
    key <AE10>    { [    agrave,          0,   braceright,       degree ]    };
    key <AE11>    { [parenright,     degree,    backslash, questiondown ]    };
    key <AE12>    { [     minus, underscore, dead_cedilla,  dead_ogonek ]    };

    key <AD01>    { [         a,          A,           at,  Greek_OMEGA ]    };
    key <AD02>    { [         z,          Z,      lstroke,      Lstroke ]    };
    key <AD03>    { [         e,          E,     EuroSign,         cent ]    };
    key <AD11>    { [dead_circumflex, dead_diaeresis,  bracketleft, dead_abovering ] };
    key <AD12>    { [    dollar,   asterisk, bracketright,  dead_macron ]    };

    key <AC01>    { [         q,          Q,           ae,           AE ]    };
    key <AC10>    { [         m,          M,   dead_acute, dead_doubleacute ] };
    key <AC11>    { [    ugrave,    percent,   dead_acute,   dead_caron ]    };
    key <TLDE>    { [twosuperior, threesuperior,  notsign,      notsign ]    };

    key <BKSL>    { [        mu,   sterling,   dead_grave,   dead_breve ]    };
    key <AB01>    { [         w,          W, guillemotleft,        less ]    };
    key <AB07>    { [     comma,   question, dead_cedilla,    masculine ]    };
    key <AB08>    { [ semicolon,     period, horizconnector,   multiply ]    };
    key <AB09>    { [     colon,      slash, periodcentered,   division ]    };
    key <AB10>    { [     equal,       plus,   dead_tilde, dead_abovedot]    };
    key <LSGT>  { [      less,    greater,    backslash,    backslash ]    };

    include "level3(ralt_switch)"
};

partial alphanumeric_keys
xkb_symbols "iso-alternate" {
    include "be(basic)"
    name[Group1]="Belgium - ISO Alternate";

    key <AD01>    { [         a,          A,           ae,           AE ]    };
    key <AD02>    { [         z,          Z, guillemotleft,        less ]    };
    key <AC01>    { [         q,          Q,           at,  Greek_OMEGA ]    };
    key <AC10>    { [         m,          M,           mu,    masculine ]    };
    key <AB01>    { [         w,          W,      lstroke,      Lstroke ]    };
    key <AB07>    { [ comma,   question, dead_cedilla, dead_doubleacute ]    };
};

partial alphanumeric_keys
xkb_symbols "sundeadkeys" {

    // Use the Sun dead keys

    include "be(basic)"
    name[Group1]="Belgium - Sun dead keys";

    key <AD11>    { [SunFA_Circum, SunFA_Diaeresis, bracketleft, bracketleft] };
    key <AC11>    { [    ugrave,    percent,  SunFA_Acute,  SunFA_Acute ]    };
    key <BKSL>    { [        mu,   sterling,  SunFA_Grave,  SunFA_Grave ]    };
    key <AB07>    { [     comma,  question, SunFA_Cedilla, SunFA_Cedilla]    };
    key <AB10>    { [     equal,       plus,  SunFA_Tilde,  SunFA_Tilde ]    };
};

partial alphanumeric_keys
xkb_symbols "Sundeadkeys" {

    // Use the Sun dead keys

    include "be(sundeadkeys)"

};

partial alphanumeric_keys
xkb_symbols "nodeadkeys" {

    // Eliminates dead keys from the basic Belgian layout

    include "be(basic)"
    name[Group1]="Belgium - Eliminate dead keys";

    key <AE12>    { [     minus, underscore,      cedilla,       ogonek ]    };
    key <AD11>    { [asciicircum,  diaeresis,  bracketleft,  bracketleft]    };
    key <AD12>    { [    dollar,   asterisk, bracketright,       macron ]    };
    key <AC10>    { [         m,          M,        acute,  doubleacute ]    };
    key <AC11>    { [    ugrave,    percent,   quoteright,   quoteright ]    };
    key <BKSL>    { [        mu,   sterling,    quoteleft,    quoteleft ]    };
    key <AB07>    { [     comma,   question,      cedilla,    masculine ]    };
    key <AB10>    { [     equal,       plus,   asciitilde,   asciitilde ]    };
};

Hors ligne

#34 Le 07/06/2011, à 16:19

jean rivière

Re : le clavier ne répond plus!

Hello everybody,

Franz , j'ai eu le même problème que toi , il m'a suffit de faire ceci pour le régler :
Menu = Préférences = clavier = Accessibilité = et là tu décoches la case en dessous de "touches lentes".
N'hésite pas à mettre "résolu" si ça marche !

Hors ligne

#35 Le 01/09/2011, à 19:48

firstorangutan

Re : le clavier ne répond plus!

Salut pour info j'ai eu un problème de clavier! Sous Ubuntu 11.04
Donc pour tracer voila un résumé au cas ou quelqu'un est le même problème.

En pleine session le clavier n'est plus opérationnel.
Le clavier marche pour entrer le mot de passe mais après, plus rien.
Je ferme ou déconnecte puis ouvre la session plusieurs fois. Même chose. 
   ==> Je peux taper mon mot de passe: Le clavier réagit bien mais dés que j'ouvre ma session Patatra!!!
Les autres sessions comme celle du fiston sont OK.
Après plusieurs essais et reboote, je me connecte sur ma session de secours pour test, login: "rescue" wink
On se demande pourquoi elle s'appelle comme ça big_smile
Le clavier est opérationnel sur cette session et je navigue normalement.
Je vérifie au cas ou que ma partition /home de l'utilisateur incriminé ne soit pas à 100% . 94% RAS.
Après recherche je tombe sur ce post.  Malheureusement ce n'est pas un problème de configuration "touches lentes".
Enfin après mettre rappeler un problème de bureau, (perte des icones) je me décide à copier puis flinguer le répertoire ".gconf" ==> dans le /home de l'utilisateur non fonctionnel bien sur. <==

Euréka. Cela fonctionne de nouveau. wink

Dernière modification par firstorangutan (Le 01/09/2011, à 19:52)

Hors ligne

#36 Le 02/09/2011, à 09:38

Franzzzz

Re : le clavier ne répond plus!

Ca fait plaisir de voir que ce problème a été résolu!

Waw ça fait 5 ans j'avais même oublié que j'ai eu ce problème... Je ne réalisais pas que j'avais libéré mon ordi depuis si longtemps.

Bonne journée à tous les pingouins en herbe

Hors ligne

#37 Le 23/12/2011, à 09:46

feusté

Re : le clavier ne répond plus!

BOnjour

Je n'ai pas compris qu'elle était la manip exacte à faire ???

Soit mon clavier décroche soit c'est la souris (même USB) ça tape à répétition une lettre (d'ailleurs j'ai enlevé les piles de mon clavier mais la répétition continuait ...) Je dois redémarrer toutes les 10 minutes, je ne capte pas le problème. Je n'ai jamais eu ça sur les ancienne versions, je viens de passer en 11.10 et je deviens complètement dingue ... Je ne suis pas sûre d'ailleurs que redémarrer ou forcer le redemmarage (quand c'est la souris qui bug) soit terrible ...

Si qqn peut me détailler ce que je dois faire pour résoudre ce problème, ...

Merci,

Hors ligne

#38 Le 11/01/2012, à 05:39

R2D2Que

Re : le clavier ne répond plus!

Bonjour
J'ai aussi le même problème  sur mon portable où j'ai installé hier ubuntu desktop 10.04. En mode Live via une clé USB tout va bien. Et l'installation c'est bien passé, (sauf que j'ai du supprimer semi volontairement windows XP qui y était installé)

Voilà qu'après quelques seconde après le démarrage, Le clavier, le pavé et la souris branché en usb ne sont plus fonctionnelles Après plusieurs démarrage c'est chaque fois pareil.

De plus le pc semble ramer beaucoup.

J'ai essayé d'installer Ubuntu desktop avec une clé USB mais après quelques secondes tout bloque.

C'est très frustrant et mes recherches n'ont rein donné.
J''ajoute que je n'ai pas accès à un mode Reconvery

Si quelqu'un peut me guider. Merci

Hors ligne

Haut de page ↑