Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 23/04/2008, à 14:28

®om

[Sondage] Temps de démarrage

Salut,

Quelle est votre durée de boot sous ubuntu hardy, entre le moment où vous appuyez sur "POWER" et le moment où tout est totalement chargé?

Moi entre 1mn30 et 2mn. Je trouve que c'est assez long, et je voudrais savoir si ça fait pareil chez tout le monde.

Ce qui se lance au démarrage :
- wicd daemon + tray
- ssh daemon
- gestionnaire bluetooth
- gestionnaire de batterie
- gnome-do
- gsynaptics
- applet météo dans le systray
- update notifier
- compiz

Pourriez-vous indiquer votre temps de boot avec ce qui est lancé au démarrage, pour se faire une idée de la moyenne?

Merci d'avance smile

PS: mon pc : Core2Duo T7500 2x2.2GHz, 2Go de ram, GeForce 8600GS.

Hors ligne

#2 Le 23/04/2008, à 14:34

S2S

Re : [Sondage] Temps de démarrage

salut,
prend plutot a partir de grub, car avant ca depend du materiel, je n'ai installer qu'une hardy pour le moment et sans calculer ca m'avait sembler long aussi.

et le demarage me fait les deux barre de progression comme le live cd:
1er: la barre orange qui fait des aller retour droite/gauche pendant 15 sec.
2em: la barre qui ce remplit ... doucement.
normal ???


portable: Toshiba Qosmio x500 12Q
fixe: P5N72-T Premium//Core2Quad-Q9550//7950GT//2048DDR2
OS: 10.04 - 10.10 - 11.04, 7
... qui croit tout savoir, n'en saura jamais plus ...

Hors ligne

#3 Le 23/04/2008, à 14:37

kornwall

Re : [Sondage] Temps de démarrage

environ 45sec, après le choix ds grub jusqu'à plus de grattement dd
smile


Golom golom

Hors ligne

#4 Le 23/04/2008, à 14:39

ramoul

Re : [Sondage] Temps de démarrage

Hello,
  j'ai environ 1 mn 10 s depuis l'allumage jusqu'à un système opérationnel.
J'ai un P 3.2 GHz avec 1 GB de Ram (Dell Inspiron 9100 de ~5 ans).
L'install est "neuve".

Hors ligne

#5 Le 23/04/2008, à 14:56

dude_simpson

Re : [Sondage] Temps de démarrage

Hello les gens de l'écran.

Pour ceux qui pensent ramer (si vous démarrez avec un Dx-100, ça peut ramer même avec XFCE).

Sinon, pour flooder constructif, vérifiez que votre hostname dans le fichier /etc/hosts ne soit pas sur une autre adresse que le localhost. Soit en francais moyen,

127.0.0.1       localhost nomdemachine localhost.nomdemachine


# The following lines are desirable for IPv6 capable hosts
::1     ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
ff02::3 ip6-allhosts

Le nom de machine correspond au nom donné dans

cat /etc/hostname

#6 Le 23/04/2008, à 14:58

®om

Re : [Sondage] Temps de démarrage

Euh, le réglage par défaut c'est comme ça:

127.0.0.1	localhost
127.0.1.1	rom-laptop

Ça change quelque chose pour le temps de boot?

Dernière modification par ®om (Le 23/04/2008, à 14:58)

Hors ligne

#7 Le 23/04/2008, à 15:01

dgé

Re : [Sondage] Temps de démarrage

Depuis le choix dans grub

35sec-->ecran choix utilisateur
55sec-->Syteme operationel, y compris le temps de taper mon mot de passe (on doit pourvoir gagner une seconde ou deux smile )

Config : AMD 4400, 1Go de Ram (je sais plus quoi mais rapide) DD sata 7200 tours/min

Hors ligne

#8 Le 23/04/2008, à 15:02

dude_Elinghton

Re : [Sondage] Temps de démarrage

Que penses tu de tenter? wink

127.0.0.1    localhost rom-laptop localhost.rom-laptop

et redémarre

#9 Le 23/04/2008, à 15:06

geekubuntu

Re : [Sondage] Temps de démarrage

le bug de l'hostname est tjrs présent?  hmm

hardy rc avec updates donne:

127.0.0.1	localhost
127.0.1.1	fred-laptop

# The following lines are desirable for IPv6 capable hosts
::1     ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
ff02::3 ip6-allhosts

bon? smile

(oups, posts en même tps tongue )

Dernière modification par geekubuntu (Le 23/04/2008, à 15:11)


Trouve ton GULL!! --> http://www.trouvetongull.info/

Hors ligne

#10 Le 23/04/2008, à 15:14

Kamy

Re : [Sondage] Temps de démarrage

Mais ça chance quoi concrètement de faire ça ? Ce bug fait perdre du temps au démarrage ?


Et Paf ça fait des Chocapics !

Hors ligne

#11 Le 23/04/2008, à 15:22

kikislater

Re : [Sondage] Temps de démarrage

C'est quoi la syntaxe exacte du fichier host alors ?
Moi j'ai ça en retour de cat /etc/hostname
kiki-laptop
et comme ®om pour le temps de démarrage !

Hors ligne

#12 Le 23/04/2008, à 15:30

dude_Elinghton

Re : [Sondage] Temps de démarrage

un exemple concret, le mien.
Ce poste s'appelle "hp-linux"
le /etc/hosts de ce poste est:

127.0.0.1       localhost hp-linux localhost.hp-linux.com
192.168.0.4     hp2-linux
192.168.0.1     KARAS
192.168.0.2     GAYA
192.168.1.8     SAN
192.168.1.7     debian-desk


# The following lines are desirable for IPv6 capable hosts
::1     ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
ff02::3 ip6-allhosts

On voit bien que le poste est uniquement sur 127.0.01, et non une boucle inexistante telle que 127.0.1.1

#13 Le 23/04/2008, à 15:31

ilcorsaronero

Re : [Sondage] Temps de démarrage

l'infini sauf si
lorsque la barre horizontale stoppe
je presse la barre espace
alors dans ce cas
1min 27s
avec les changements de safe effectués depuis
belle-lurette

#14 Le 23/04/2008, à 15:42

AuraHxC

Re : [Sondage] Temps de démarrage

Pour ma part cela doit être entre 35 et 45 secondes.
J'ai un macbook C2D avec 2Go de ram et un DD 120Go (Seagate Momentus 7200.2 - 120 Go 2"1/2 7200 RPM 8 Mo Serial ATA).

Voilà.

Hors ligne

#15 Le 23/04/2008, à 16:03

kikislater

Re : [Sondage] Temps de démarrage

oulà, j'avais mesuré, c'est affligeant :
1min 20 pour aller jusqu'à l'écran de login puis 1min !!! Soit plus de 2min et 20s

Matériel : Lenovo 3000 n200 => core duo 1.43ghz, disque dur 5400 western digital

C'est trop lent ...

Hors ligne

#16 Le 23/04/2008, à 16:26

misaine

Re : [Sondage] Temps de démarrage

sur la même machine:
hardy 2mn05
edgy 1mn10
mandriva 55s
samlinux 1mn30
parsix 1mn30


la roue tourne...c'est sûr! c'est même pour ça qu'on l'a inventée.

Hors ligne

#17 Le 23/04/2008, à 16:27

®om

Re : [Sondage] Temps de démarrage

Je ne vois pas pourquoi cela changerait quelque chose d'affecter rom-laptop à 127.0.0.1 au lieu de 127.0.1.1 :

rom@rom-laptop:~$ ping -c 4 localhost
PING localhost (127.0.0.1) 56(84) bytes of data.
64 bytes from localhost (127.0.0.1): icmp_seq=1 ttl=64 time=0.034 ms
64 bytes from localhost (127.0.0.1): icmp_seq=2 ttl=64 time=0.037 ms
64 bytes from localhost (127.0.0.1): icmp_seq=3 ttl=64 time=0.037 ms
64 bytes from localhost (127.0.0.1): icmp_seq=4 ttl=64 time=0.039 ms

--- localhost ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 2998ms
rtt min/avg/max/mdev = 0.034/0.036/0.039/0.007 ms
rom@rom-laptop:~$ ping -c 4 rom-laptop
PING rom-laptop (127.0.1.1) 56(84) bytes of data.
64 bytes from rom-laptop (127.0.1.1): icmp_seq=1 ttl=64 time=0.035 ms
64 bytes from rom-laptop (127.0.1.1): icmp_seq=2 ttl=64 time=0.035 ms
64 bytes from rom-laptop (127.0.1.1): icmp_seq=3 ttl=64 time=0.035 ms
64 bytes from rom-laptop (127.0.1.1): icmp_seq=4 ttl=64 time=0.036 ms

--- rom-laptop ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 2997ms
rtt min/avg/max/mdev = 0.035/0.035/0.036/0.004 ms

Je tenterai quand je serai chez moi... mais bon j'y crois pas trop...


Est-ce qu'il y a une chance que la version finale divise par 2 le temps de boot?

Dernière modification par ®om (Le 23/04/2008, à 16:28)

Hors ligne

#18 Le 23/04/2008, à 16:29

la fiat noire

Re : [Sondage] Temps de démarrage

sur la même machine
vista 34s yikes

#19 Le 23/04/2008, à 17:22

neub

Re : [Sondage] Temps de démarrage

a partir du grub: 1m45 (sous gusty 1m20)

HP DV1000
Intel Centrino 1,5Ghz - 512Ram - Seagate 120Go 5400

J'ai enlever tracker qui pompe bien 20s
System > Preference > Sessions

Dernière modification par neub (Le 23/04/2008, à 17:23)


www.neub.co.nr
HP DV5 1073ez (Core 2 Duo T9400 2x2.53Ghz | nVidia GeForce 9600M GT 512MB)

Hors ligne

#20 Le 23/04/2008, à 17:31

phoniaTE1041

Re : [Sondage] Temps de démarrage

Entre 50 et 60s avec Fluxbox à la fin. Ca me parait lent en comparaison du chiffre donné sous Vista. Je reboot tres rarement donc ca me perturbe pas plus que ça mais quand meme.... Pour les autres smile

Hors ligne

#21 Le 23/04/2008, à 19:45

bob auxonne

Re : [Sondage] Temps de démarrage

Mon boot etait assez long apres avoir upgrade vers hardy. Depuis les updates d'hier c'est bien plus rapide. J'ai pas chronometre. J'ai enleve Tracker aussi parce qu'il me sert a rien.

Dernière modification par bob auxonne (Le 23/04/2008, à 19:46)

Hors ligne

#22 Le 23/04/2008, à 20:35

Rocky77

Re : [Sondage] Temps de démarrage

Depuis le grub jusqu'à l'ecran de login 37s ensuite faut rajouter 25s pour me retrouver sur le bureau soit 1min02 au total

Tracker est desactivé
Compiz-fusion est activé


Athlon64 3200+
RAM 1 Go
CG ATI Radeon X1950

Hors ligne

#23 Le 23/04/2008, à 20:36

Lmartin76

Re : [Sondage] Temps de démarrage

salut,
41 secondes à partir de grub.
Ubuntu 7.10 sur un desk (ASUS P5B / P 4D 915 1.8 gh / RAM 2 gio PC 6400/ 1 dd 160 go SATA 2 maxtor / ATI X1300 PRO )
Drivers ati proprio 8.3

services :
gestionnaire de volume
network manager
update notifier


Planète bouillue, planète foutue.

Hors ligne

#24 Le 23/04/2008, à 20:49

Itsu

Re : [Sondage] Temps de démarrage

environ 2 min pour moi, j'ai un vieux pc (environ 5 ans)

Hors ligne

#25 Le 23/04/2008, à 21:29

patmomo

Re : [Sondage] Temps de démarrage

Salut,

33 secondes à partir de grub jusqu'au login + 15 secondes pour lancer le bureau avec compiz et awn.

donc 48 secondes

P5N-E SLI - 2 Go ram - carte graphique Nvidia 8600 gt 256 Mo ram

Hors ligne

Haut de page ↑