Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 25/04/2008, à 20:00

mounirSTE

SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386

bonjour,
je vien de lire tout les problemes poser pour installer sagem fast 800/840 mais comme je suis un debutant sur linux j'avou ke jé rien compri:rolleyes:
bon mon probleme et ke je vien d'installer ubuntu-8.04-desktop-i386  sur une parti de mon pc et sur l'autre il y a biensur windows xp tongue
ce ki concerne le modem sagem fast sur windows xp il fonctionne sans probleme .
alord ke je sais po comment le faire fonctioné sous ubuntu sad
alord s'il vous plait si kelk1 pouvais m'aider a resoudre ce probleme  et de m'expliker ou expliker a bq de gents qui on le meme probleme (etape par etape ) l'installation de sagem fast 800/840 sous ubuntu 8.04 .
etape par etape === les moindre detaille  svvvvvvp.
je suis un client de maroc telecom "menara"    .

merci d'avance .:)

Dernière modification par mounirSTE (Le 28/04/2008, à 13:40)

Hors ligne

#2 Le 25/04/2008, à 21:26

Valente

Re : SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386

Bonjour,

Ta as été voir dans la documentation ubuntu-fr : Sagem 800

@+

#3 Le 25/04/2008, à 22:12

mounirSTE

Re : SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386

malheureusement oui ,
j'ai tout essayer et ca marche po peut etre parceke c'est compliker pour un debutant comme moi .
en + j'ai po trouver kelke chose ki parle sur sagem fast 800 sous  hardy heron :s
s'il vous plait veuillez m'expliquer la solution etape par etape
plzzzzzzzzzzzzzzzzzzzz:|

Dernière modification par mounirSTE (Le 25/04/2008, à 22:14)

Hors ligne

#4 Le 26/04/2008, à 10:07

Compte anonymisé

Re : SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386

Bonjour,
j'avais le même problème que toi, je l'ai résolu en lisant et suivant les instructions  sur cette page:
http://wiki.ubuntu-fr.org:81//modem_sagem_fast_800
Je ne suis pas non plus un pro, juste sous Ubuntu depuis 6 mois.

#5 Le 26/04/2008, à 12:49

Valente

Re : SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386

Bonjour,

«j'ai tout essayer» Tu peux dire comment tu as procédé ?
D'après le lien communiqué par Camero, tu dois utiliser cette méthode LA

wiki.ubuntu-fr.org a écrit :

Maroc télécom paramètrage ANSI-T1.413 du modem Sagem F@st

IL est important de supprimer toutes installations antérieurs du Sagem 800 via Synaptic, regarde dans la doc Ubuntu-fr

@+

#6 Le 26/04/2008, à 13:02

mounirSTE

Re : SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386

bonjour ,
merci pour vos reponse d'aide.:)
voici comment j'ai procede
primo j'ai installer sagem par la maniere graphique .
j'ai installer ueagle-data_1.1-0ubuntu0_all.deb
ensuite installemodem_0.0.4-0ubuntu0_i386.deb
je suis aller vert adsl internet j'i suivi l'installation etape par etape
jusqu'a  terminer " et il m'on filiciter d'avoir instller une connexion ke j'ai po yikes" lol
tjr po de connexion sad
ensuite je suis entrer dans terminal  et j'ai ecri sudo ifup ppp0 et voici ce ki est apparu :
img-135309rbw8j.png

ensuite j'ai dit k'il faut  modifier rc.local

mé je lé trouver daja modifier
voilaaa
img-135152ejiqh.png

et mnt je sé po koi faire , tjr po de connexion internet :s

alors si c'est la bonne methode a installer modem fast 800 c koi le probleme

si ce n'est po la bonne methode indiker moi comment faire .

merci pour vos efforts.

Hors ligne

#7 Le 26/04/2008, à 18:53

mounirSTE

Re : SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386

aidezz  moiii  svvvp:(:(:(

Hors ligne

#8 Le 26/04/2008, à 20:20

Valente

Re : SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386

Bonjour,

Merci pour l'image , qui prouve que tu as Internet !?!
Je connais même ton IP : 196.206.130.21
Les DNS sont ceux de http://www.afrinic.net
Tu peux avoir confirmation avec la commande suivante :

ifconfig ppp0

Avec firefox tu accèdes à aucun site ?
Sans doute un problème lié à l'IPV6... regarde ICI

Bonne chance smile

#9 Le 26/04/2008, à 21:06

mounirSTE

Re : SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386

merci bq Valente pour ton aide presieuse .:)
bon j'y suis enter au terminal ....  la command ifconfig ppp0 ....tout signe que je suis connecté .
méééé sad   .......je vous laisse d'abord voir vous meme
img-215857ul436.png

le signe de vie unique d'une connexion internet est sous le terminal

dans firefox aucune connexion
dans synoptique ossi
alord la je devien fouuu 
mé j'aurai une connexion internet sous hardy alord je l'aurai
si kelke chose vous apparai  une une faute là ou là veuillez me la signaler  pour ke je puisse savoir ou se trouve le probleme
ou m'indiquer une solution roll
merci  bq bq smile

Hors ligne

#10 Le 26/04/2008, à 21:23

Valente

Re : SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386

Bonjour,

Ben pour l'instant j'ai pas de "soluce" a te proposer...j'espère qu'un compatriote ayant Menara comme FAI saura donner la solution à ton problème "étrange".

A tout hasard : une fois ta session activé, tu peux relancer le service réseaux avec cette commande:

sudo /etc/init.d/networking restart

Perso, je n'ai pas trop de problème pour me connecter... mais quelques fois cela ne fonctionne pas du premier "coup" (Xubuntu Hardy Heron). C'est l'effet "Ca j'aime" !

Je vais regarder ça demain smile

@+

#11 Le 26/04/2008, à 21:42

mounirSTE

Re : SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386

encore merci valente de t'avoir interesser a mon probleme  smile
esperons  trouvé une solution inchalah  pour ce blm
et merci encore ..
je vais tout essayer et si j'arrive a une solution de ma part je vais vous la poster smile

Dernière modification par mounirSTE (Le 27/04/2008, à 12:50)

Hors ligne

#12 Le 27/04/2008, à 15:53

Cyber-Streal

Re : SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386

Bonjour mounirSTE smile

D'après ta dernière capture Firefox est en mode hors-ligne, bon je sais que c'est plutôt bête comme suggestion mais essaye de le remettre en ligne on ne sait jamais tongue

Menu Fichier puis décoche Travailler hors-connexion.

Hors ligne

#13 Le 27/04/2008, à 16:30

Capof

Re : SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386

J'ai le même problème que mounirSTE je viens de passer à heron, je me connecte au réseau Menara, mais impossible d'afficher une page ou d'envoyer une requête ping sur google.

ce qui est bizzar c'est que j'ai présque le même problème sur XP,  ce qui me laisse pensé que peut être notre la cause vient de chez Maroc télécom...

qui se que vous en pensez ?

Hors ligne

#14 Le 27/04/2008, à 16:43

badgaille

Re : SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386

Moi ce que je vois sur le dernier screen de mounirSTE, c'est qu'il a une interface up running, avec du trafic rx/tx. Donc c'est déjà pas mal.
Il faudrait essayer de pinger en numérique:

ping -c3 194.109.137.218
ping -c3 91.189.94.249

Si ça répond, alors ça veut peut-être dire que les DNS du fournisseur sont nazes.
On peux utiliser les openDNS à la place. Editer /etc/resolv.conf :

nameserver 208.67.222.222
nameserver 208.67.220.220

#15 Le 27/04/2008, à 18:56

Valente

Re : SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386

Bonjour,

Peut être une solution...
D'après la doc Ubuntu-fr

Ubuntu-fr a écrit :

Attention attention : Dapper Drake, Edgy Eft, Feisty Fawn, Gutsy Gibbon, et Hardy Heron tout cassé !! Ont été lâché dans la nature avec deux graves bugs toujours pas corrigés !!

Source : ICI
Solution pour corriger le bug pppd . Fonctionne chez moi : testé 10 fois à 100%

sudo update-rc.d -f pppd-dns remove
sudo update-rc.d pppd-dns start 39 S .

Attention de bien recopier les commandes!

Un grand merci à SuperDindon pour avoir signalé le bug depuis la version Dapper Drake d'Ubuntu... j'ai découvert hier le problème et sa solution !

Merci de confirmer vos résultats positifs... je l'espère smile

mounirSTE a écrit :

j'aurai une connexion internet sous hardy alord je l'aurai

Encore un opiniâtre qui nous redonne de l'espoir pour ce foutu "Ca j'aime" !

@+

#16 Le 27/04/2008, à 20:28

mounirSTE

Re : SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386

ehoooooooooooooooooooooo

enfinnnnnnnnnnnnnnnnnnnnnnn   j'ai eu accé a internet  big_smile
la solution  est tres tres beteeee  lol lol
j'ai appliker la solution de cyber-streal    :: Menu Fichier puis décoche Travailler hors-connexion.  lol
vrmt merci a toi et ttoutt  ce ki ont meder a me connecté .
inl reste un seul ptit blm  c'est ke  chake fois je redemre le pc il faut decocher  travailler hord connexion .
bn merci merci merci bqq   ca ma vrmt aider 
et ce sujet va aider encore et encore d'autre gent ki auront le meme blm ke moi .
mnt je suis entrin de vous ecrire ces mot de linux tongue
byby   windows   forever ... big_smile

Hors ligne

#17 Le 27/04/2008, à 21:37

Capof

Re : SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386

badgaille a écrit :

On peux utiliser les openDNS à la place. Editer /etc/resolv.conf :

nameserver 208.67.222.222
nameserver 208.67.220.220

Maroc télécom à bloqué les requêtes vers OpenDNS sad

Hors ligne

#18 Le 27/04/2008, à 21:49

Valente

Re : SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386

Bonjour,

@mounirSTE
«inl reste un seul ptit blm  c'est ke  chake fois je redemre le pc il faut decocher  travailler hord connexion .»
Si tu utilises Firefox 3-b5 regarde ce sujet : [Résolu] Firefox 3 Beta 5 hors connexion

@+

#19 Le 27/04/2008, à 21:54

Cyber-Streal

Re : SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386

Content d'avoir pu t'aider MounirSTE ^^

Capof : oui MT bloque OpenDNS, c'est abusé de leur part sad

Dernière modification par Cyber-Streal (Le 27/04/2008, à 22:16)

Hors ligne

#20 Le 27/04/2008, à 22:41

Capof

Re : SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386

@Cyber-Streal dommage pour nous...

mon problème de connexion persiste, je commence à douter de mes ports USB

Hors ligne

#21 Le 27/04/2008, à 23:11

Cyber-Streal

Re : SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386

Capof : T'arrive a te connecter de XP ?

Hors ligne

#22 Le 28/04/2008, à 00:31

Capof

Re : SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386

oui avec XP à part quelque page que je ne peux pas afficher et que je dois me déconnecter/reconnecter pour que ça marche... je n'ai pas de problème

Sur Heron, j'ai une adresse IP mais impossible d'envoyer une requête Ping ou d'installer un paquet avec apt-get

Une idée ?

Hors ligne

#23 Le 28/04/2008, à 02:20

Cyber-Streal

Re : SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386

aîe lâ ça me dépasse, je ne vois pas d'oû ça peut venir hmm je suis également débutant sur Ubuntu.
fait une capture du résultat lorsque tu ping ou quand tu essaye de consulter un site sous Firefox, la commande ifconfig aussi je crois, ça peut aider.  a identifier la source du probléme par les plus connaisseurs smile

euh ... aussi je crois que c'est mieux que tu fasse un nouveau topic pour ton probléme, puisque le sujet de celui lâ a été résolu, hein quesque t'en pense ?

Hors ligne

#24 Le 28/04/2008, à 09:07

Capof

Re : SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386

Merci Cyber-Streal pour ta réponse smile

mounirSTE, STP et pour ne pas multiplié les topics pour le même problème, est ce que tu peux enlever du titre "RESOLU" ?

Hors ligne

#25 Le 28/04/2008, à 13:42

mounirSTE

Re : SAGEM FAST 800/840 sous ubuntu-8.04-desktop-i386

et voilaa big_smile

on est la pour franchir nos probleme  lol

c'est dur d'avoir un probleme ke tu sé po la solution .:D
esperons trouvé une solution a ton blm
et merci pour tout ceux ki mon vrmt aporté de l'aide
c'est vrmt gentille de votre part tongue

Hors ligne