Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 15/12/2005, à 07:11

vdoucet

toycars 0.2.4 - pb OpenGL Utility library

Je cherche à installer Toycars (0.2.4) mais ./configure se termine comme ceci :

checking for sdl-config... no
checking for SDL - version >= 1.2.7... no
*** The sdl-config script installed by SDL could not be found
*** If SDL was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the SDL_CONFIG environment variable to the
*** full path to sdl-config.
configure: error: *** SDL version 1.2.7 not found!

Comment résoudre ce pb ?
Merci d'avance,

Dernière modification par vdoucet (Le 15/12/2005, à 18:49)


Proverbe shadokéen : "En essayant continuellement on finit par réussir. Donc : plus ça rate, plus on a de chance que ça marche"

Hors ligne

#2 Le 15/12/2005, à 07:29

vdoucet

Re : toycars 0.2.4 - pb OpenGL Utility library

je progresse ... j'ai réussi à passer l'étape SDL en installant quelques paquets via synatic ... mais je butte sur GLU !!!

checking for OpenGL library... -lGL
checking for OpenGL Utility library... no
configure: error: *** No GLU implementation found!

et là, je ne sais pas bien quel paquets je devrais ajouter !? sad


Proverbe shadokéen : "En essayant continuellement on finit par réussir. Donc : plus ça rate, plus on a de chance que ça marche"

Hors ligne