Contenu | Rechercher | Menus

Annonce

Les adresses laposte.net ne permettent pas de recevoir nos emails. Vous êtes invité à changer d'adresse dans vos paramètres de compte à votre prochaine connexion.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 18/12/2005, à 13:21

Kraknain

Erreur d'affichage au démarrage

J'ai un problème d'affichage depuis mon passage sous Breezy.

Je récapitule mon pb. J'ai démarré, novice sous Hoary, que j'ai installé depuis un CD. Tout fonctionnait. J'ai fait une mise à jour, et la,mon écran de connexion ne s'affichait plus (l'écran m'envoyait la fênetre "no signal found" - c'est un écran plat) Je rentrais mon mot de passe en aveugle, et ca marchait pour la suite.
J'ai essayé de migrer sous Breezy pour résoudre le pb... et la, encore pire : j'ai perdu l'affichage à la connexion, mais également en fonctionnement (j'ai  les sons, donc ca tourne quand même derrière ...)

J'ai essayé de faire les modifs préconisées dans le tuto du wiki pour résoudre les pb de résolution. J'ai relancé la déterction matérielle, mais la ca m'envoie un écran bleu d'erreur. Je suis allé rajouter les lignes de synchronisation verticales et horizontales qui n'existaient pas ...  pas mieux.

Mon message d'erreur est "No Screens Found"

La section Screen de xorg.conf comprend bien Screen. Je recopie la section :
identifier "default screen"
device "NVDIA .... geforce MX400" (c'est la bonne)
Monitor "PLE 480/481" (c'est le bon)
Dafautl Depth 24

Et dans la profondeur 24, je retrouve la résolution qui m'intéresses (1280x1024) en tête de la liste.

Je suis un peu perdu, si qqun peux me donner une petite aide.

Merci d'avance

#2 Le 18/12/2005, à 14:38

burzuum

Re : Erreur d'affichage au démarrage

Essaye déjà de repasser en 1024*768, histoire de retrouver ton écran et ton affichage.
Après vois si tu peux modifier ton fichier /etc/X11/xorg.conf mais ***fais un backup de ce fichier avant toute chose*** big_smile

Hors ligne

#3 Le 18/12/2005, à 16:38

kraknain

Re : Erreur d'affichage au démarrage

Et comment faire pour baisser de résolution ?

#4 Le 18/12/2005, à 21:40

bernez

Re : Erreur d'affichage au démarrage

Tu édites ton fichier /etc/X11/xorg.conf en mode texte avec emacs ou vi ou ? Tu modifie pour passer en 1024*768 ou en profondeur 16 etc... smile


vyé kanari ka fè bonsoup.
Kenavo. A galon !

Hors ligne