Contenu | Rechercher | Menus

Annonce

Le forum a une nouvelle maison !
Le forum a été migré sur un nouvel hébergement. Si jamais vous trouvez le moindre problème, n'hésitez pas à nous en faire part !
Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 19/12/2005, à 20:29

Mirus
Invité

xorg.conf ne m'a pas proposé la bonne résolution

Bonjour,

Je suis en train d'installer les pilotes propriétaires d'ATI en suivant le howto de ubuntu : http://doc.ubuntu-fr.org/materiel/ati. Pendant la config de xorg (sudo fglrxconfig), le menu de config m'a proposé plein de résolutions mais pas la mienne : 1920x1200 !
Comment corriger le problème avant de redémarrer le serveur x ?

Cordialement,
Joel

#2 Le 19/12/2005, à 20:42

Skippy le Grand Gourou
Membre

Re : xorg.conf ne m'a pas proposé la bonne résolution

Tu édites le fichier :

sudo /etc/X11/xorg.conf

(pas vérifié, mais il me semble que le chemin est bon)

et à la fin, tu dois avoir une liste des résolutions :

"1280x1024" "800x600" "640x480"

Il te suffit de rajouter la tienne à la main. wink

"1920x1200" "1280x1024" "800x600" "640x480"

Dernière modification par Skippy le Grand Gourou (Le 19/12/2005, à 20:43)


LédiFrance — démocratiser l'éclairage LED. [sur eBay / sur Amazon]

Hors ligne

#3 Le 19/12/2005, à 23:05

Mirus
Membre

Re : xorg.conf ne m'a pas proposé la bonne résolution

Bonsoir à tous,

J'ai effectivement rajouté la résolution manuellement et hop, tout baigne...
Par la suite, mon serveur X a planté car j'ai configuré ma souris MS Intellimouse Explorer 3 en suivant le howto de ubuntu : http://doc.ubuntu-fr.org/materiel/souris. Ce howto oublie de préciser que, si on change le nom de la souris (Identifier), il faut aussi modifier ce nom dans la section "ServerLayout". Si vous laissez cette section inchangée, donc avec un Identifier de souris différent, le serveur X va planter et là, grosse panique !!!

Solution : faire un backup de xorg.conf avant de le modifier en tapant : "sudo cp /etc/X11/xorg.conf /etc/X11/xorg.bkp" par exemple... Si le serveur plante, il sera toujours possible de restaurer l'ancien fichier en mode console...

Cela dit, je suis très content car c'est la première fois que j'arrive à configurer correctement Linux sur mon portable (carte graphique, carte wifi, souris,carte son, gestion ACPM...). Merci ubuntu et le forum !

Joel

Hors ligne

#4 Le 21/12/2005, à 14:08

bdaboah
Membre

Re : xorg.conf ne m'a pas proposé la bonne résolution

Bonjour.
J'ai éditxer ce fichier.
J'ai mi "1280x960" devant toute les resulutions maxi.
j'ai redemarrer.
Tjs rien.
hmm


je viens de penser à qqch.
faut til installer l'écran : Flatron F700B
Si c'est le cas, je n'arrive pas à trouver les bon drivers

Dernière modification par bdaboah (Le 21/12/2005, à 14:24)

Hors ligne