Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#26 Le 02/09/2008, à 14:46

jiceel

Re : (RESOLU)NOUVEAU PROBLEME Atheros AR242x 802.11

bliss a écrit :

re !

et bien moi cette maj du noyau m'a foutu mon wifi en l'air ! meme en suivant la procedure de réinstallation... bouh sad

Toute maj du noyau supprime le wifi installé de cette façon puisqu'il est compilé avec, c'est tout à fait normal de refaire l'installation.

Si ça fonctionne diode éteinte je vois pas en quoi ça poserai un problème, le principal étant que ça fonctionne, elle n'est pas gérée de la même façon sur tous les PC et Sony ne fait jamais comme tout le monde.

Dernière modification par jiceel (Le 03/09/2008, à 06:38)


Ubuntu 12.04 LTS 64 sur AMD 2x4600 Nvidia 7600GS 3go DDR2

Hors ligne

#27 Le 02/09/2008, à 22:14

bliss

Re : (RESOLU)NOUVEAU PROBLEME Atheros AR242x 802.11

merci les gars ca marche super !!!!

OUAIS !!!!! big_smile

Hors ligne

#28 Le 04/09/2008, à 13:26

bravoromu

Re : (RESOLU)NOUVEAU PROBLEME Atheros AR242x 802.11

Exact, tu as raison, je me fous que la diode soit allumée ou non. Du moment que ça marche. C'était juste pour le dire. smile

Hors ligne

#29 Le 05/09/2008, à 11:14

tykaju

Re : (RESOLU)NOUVEAU PROBLEME Atheros AR242x 802.11

slt je suis un nouveau sous ubuntu dc j'y connais rien j'ai essayé la méthode de jiceel et ca marche a moitié  ( ma carte WIFI marche et je détecte les réseaux mais j'arrive pas a me connecter) aider car je comprend rien

Hors ligne

#30 Le 07/09/2008, à 15:06

Noar12

Re : (RESOLU)NOUVEAU PROBLEME Atheros AR242x 802.11

Tubuntu a écrit :

Bonsoir a tous.
On m'avait deja recommandé cette methode sur l'irc #ubuntu-fr
Cependant lorsque le fais sudo make install,
il me renvoie :
cd: 1: can't cd to /lib/modules/2.6.24-19-rt/build
Makefile.inc:66: *** /lib/modules/2.6.24-19-rt/build is missing, please set KERNELPATH. Arrêt.
apparement il lui faut les sources.
Mais comment faire ?!
merci de vos réponses.

A Tubuntu: J'ai moi aussi le même message d'erreur en essayant d'avoir aussi le wifi quand je bosse sur certains projet de son et que j'utilise le noyau real time. Quelq'un a-til la solution ?

Merci D'avance


Si Il existe c'est dans le Chaos

Hors ligne

#31 Le 14/09/2008, à 12:27

Tol

Re : (RESOLU)NOUVEAU PROBLEME Atheros AR242x 802.11

Moi, aussi j'ai un problème avec le noyau temps réel :

Voilà, le message d'erreur après la commande make :

cd: 1: can't cd to /lib/modules/2.6.24-19-rt/build
Makefile.inc:66: *** /lib/modules/2.6.24-19-rt/build is missing, please set KERNELPATH. Arrêt.

Tol

#32 Le 16/09/2008, à 18:22

Taishar

Re : (RESOLU)NOUVEAU PROBLEME Atheros AR242x 802.11

Bonsoir,

Je viens de passer sous Linux 8.04 et je souhaite installer le wifi. ethernet fonctionne mais pas le wifi. J'ai suivi la procédure de jiceel mais ça ne fonctionne pas.

Madwifi est installé et les pilotes de ma carte ont l'air reconnu.

Merci de votre aide.

#33 Le 18/09/2008, à 18:29

bliss

Re : (RESOLU)NOUVEAU PROBLEME Atheros AR242x 802.11

rebelotte... la derniere mise a jour à semble t'il supprimé mes parametres wifi... meme en suivante la procedure en fin de page 1 pas moyen de reactiver ma carte wifi. Ca tombe mal ! je voulais configurer ma n9uf box !!! (d'ailleurs ca a l'air d'ê un beau bazard a configurer c'thistoire !)

Encore merci d'avance !

Hors ligne

#34 Le 25/09/2008, à 14:55

ver0

Re : (RESOLU)NOUVEAU PROBLEME Atheros AR242x 802.11

Meme soucis que tykaju je vois les reseaux sans soucis mais je n'arrive pas a me connecter .... J'ai verifié 5 fois mon mot de passe est correct ....
comprends pas !
J'ai suivi la methode suivante

sudo apt-get update && sudo aptitude install build-essential
wget http://snapshots.madwifi.org/special/madwifi-hal-0.10.5.6-r3698-20080604.tar.gz
tar xvzf madwifi-hal-0.10.5.6-r3698-20080604.tar.gz
cd madwifi-hal-0.10.5.6-r3698-20080604
make
sudo make install

et depuis j'ai

veronique@laptop:~$ iwconfig
lo        no wireless extensions.

wifi0     no wireless extensions.

ath0      IEEE 802.11g  ESSID:""  Nickname:""
          Mode:Managed  Frequency:2.462 GHz  Access Point: Not-Associated   
          Bit Rate:1 Mb/s   Tx-Power:17 dBm   Sensitivity=1/1  
          Retry:off   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=11/70  Signal level=-85 dBm  Noise level=-96 dBm
          Rx invalid nwid:26  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

eth0      no wireless extensions.

#35 Le 25/09/2008, à 21:49

arnold444444

Re : (RESOLU)NOUVEAU PROBLEME Atheros AR242x 802.11

salut les loups,

j ai ubuntifie le pc d une copine (clavier english)

code:
sudo apt-get update && sudo aptitude install build-essential
wget http://snapshots.madwifi.org/madwifi-hal-0.10.5.6/madwifi-hal-0.10.5.6-r3835-20080801.tar.gz
tar xvzf madwifi-hal-0.10.5.6-r3835-20080801.tar.gz
cd madwifi-hal-0.10.5.6-r3835-20080801
make
sudo make insall

super tout s est bien deroule, je rallume le pc (le temoin wifi s allume) mais NM ne detecte pas de wifi??

de plus:

roxana@roxana-laptop:~$ iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

wifi0     no wireless extensions.

ath0      IEEE 802.11g  ESSID:""  Nickname:""
          Mode:Managed  Frequency:2.437 GHz  Access Point: Not-Associated   
          Bit Rate:0 kb/s   Tx-Power:16 dBm   Sensitivity=1/1 
          Retry:off   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=0/70  Signal level=-96 dBm  Noise level=-96 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0


je seche....merci de l aide

arnold444

#36 Le 25/09/2008, à 22:19

arnol444444

Re : (RESOLU)NOUVEAU PROBLEME Atheros AR242x 802.11

....encore moi

je rajoute que la led du wifi est allumee et que j arrive a l eteindre avec fn+F1

que faire

arnold444

#37 Le 26/09/2008, à 17:22

kelepoc

Re : (RESOLU)NOUVEAU PROBLEME Atheros AR242x 802.11

Bonsoir a tous.
j'ai suivi les instructions, mais voila au moment du make j'ai aussi l'erreur :

cd: 1: can't cd to /lib/modules/2.6.27-3-generic/build
Makefile.inc:66: *** /lib/modules/2.6.27-3-generic/build is missing, please set KERNELPATH.  Stop.

comment faire svp ?
bonne soirée.

#38 Le 27/09/2008, à 08:04

marine452

Re : (RESOLU)NOUVEAU PROBLEME Atheros AR242x 802.11

bonjour, je suis novice sur linux et je viens d'installer kubuntu le probléme c'est que ma carte wifi est pas reconnu et que vu que jene parle pas un mot d'anglais j'ai lu plusieurs tutoriel mais je n'arrive a rien!!! j'ai essayer pleins de choses mais rien donc je vous envois ce que m'affiche ma console :

[ cat /etc/lsb-release]
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=8.04
DISTRIB_CODENAME=hardy
DISTRIB_DESCRIPTION="Ubuntu 8.04"

[lsusb]
Bus 001 Device 001: ID 0000:0000
Bus 002 Device 003: ID 0408:030c Quanta Computer, Inc.
Bus 002 Device 002: ID 13fe:1a20 Kingston Technology Company Inc.
Bus 002 Device 001: ID 0000:0000

[lspci]

00:00.0 RAM memory: nVidia Corporation MCP65 Memory Controller (rev a3)
00:01.0 ISA bridge: nVidia Corporation MCP65 LPC Bridge (rev a3)
00:01.1 SMBus: nVidia Corporation MCP65 SMBus (rev a1)
00:01.3 Co-processor: nVidia Corporation MCP65 SMU (rev a1)
00:02.0 USB Controller: nVidia Corporation MCP65 USB Controller (rev a3)
00:02.1 USB Controller: nVidia Corporation MCP65 USB Controller (rev a3)
00:06.0 Ethernet controller: nVidia Corporation MCP65 Ethernet (rev a3)
00:07.0 Audio device: nVidia Corporation MCP65 High Definition Audio (rev a1)
00:08.0 PCI bridge: nVidia Corporation MCP65 PCI bridge (rev a1)
00:09.0 IDE interface: nVidia Corporation MCP65 IDE (rev a1)
00:0a.0 IDE interface: nVidia Corporation MCP65 SATA Controller (rev a3)
00:0b.0 PCI bridge: nVidia Corporation Unknown device 045b (rev a1)
00:0c.0 PCI bridge: nVidia Corporation MCP65 PCI Express bridge (rev a1)
00:0d.0 PCI bridge: nVidia Corporation MCP65 PCI Express bridge (rev a1)
00:0e.0 PCI bridge: nVidia Corporation MCP65 PCI Express bridge (rev a1)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
03:00.0 Ethernet controller: Atheros Communications Inc. AR242x 802.11abg Wireless PCI Express Adapter (rev 01)
05:00.0 VGA compatible controller: nVidia Corporation GeForce 8400M GS (rev a1)
07:05.0 FireWire (IEEE 1394): Ricoh Co Ltd R5C832 IEEE 1394 Controller (rev 05)
07:05.1 SD Host controller: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter (rev 22)
07:05.2 System peripheral: Ricoh Co Ltd R5C843 MMC Host Controller (rev 12)
07:05.3 System peripheral: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter (rev 12)
07:05.4 System peripheral: Ricoh Co Ltd xD-Picture Card Controller (rev ff)

[sudo lshw -C network]
[sudo] password for marine:
PCI (sysfs)



[lsmod]

Module                  Size  Used by
usbhid                 31872  0
hid                    38784  1 usbhid
nls_iso8859_1           4992  1
nls_cp437               6656  1
vfat                   14464  1
fat                    54556  1 vfat
ipv6                  267780  10
rfcomm                 41744  2
l2cap                  25728  13 rfcomm
bluetooth              61156  4 rfcomm,l2cap
ppdev                  10372  0
powernow_k8            16704  1
cpufreq_stats           7104  0
cpufreq_ondemand        9740  1
freq_table              5536  3 powernow_k8,cpufreq_stats,cpufreq_ondemand
cpufreq_userspace       5284  0
cpufreq_conservative     8712  0
cpufreq_powersave       2688  0
sbs                    15112  0
dock                   11280  0
container               5632  0
sbshc                   7680  1 sbs
iptable_filter          3840  0
ip_tables              14820  1 iptable_filter
x_tables               16132  1 ip_tables
aes_i586               33536  0
dm_crypt               15364  0
dm_mod                 62660  1 dm_crypt
sbp2                   24072  0
parport_pc             36260  0
lp                     12324  0
parport                37832  3 ppdev,parport_pc,lp
joydev                 13120  0
serio_raw               7940  0
agpgart                34760  0
psmouse                40336  0
evdev                  13056  8
ath_pci               101024  0
wlan                  207728  1 ath_pci
ath_hal               192592  1 ath_pci
pcspkr                  4224  0
k8temp                  6656  0
uvcvideo               58116  0
compat_ioctl32          2304  1 uvcvideo
videodev               29440  1 uvcvideo
v4l1_compat            15492  2 uvcvideo,videodev
v4l2_common            18304  2 uvcvideo,videodev
shpchp                 34452  0
pci_hotplug            30880  1 shpchp
sdhci                  19076  0
mmc_core               51460  1 sdhci
ricoh_mmc               4352  0
snd_hda_intel         344728  1
snd_pcm_oss            42144  0
snd_mixer_oss          17920  1 snd_pcm_oss
snd_pcm                78596  2 snd_hda_intel,snd_pcm_oss
snd_page_alloc         11400  2 snd_hda_intel,snd_pcm
video                  19856  0
output                  4736  1 video
snd_hwdep              10500  1 snd_hda_intel
wmi_acer                9644  0
snd_seq_dummy           4868  0
snd_seq_oss            35584  0
ac                      6916  0
snd_seq_midi            9376  0
battery                14212  0
snd_rawmidi            25760  1 snd_seq_midi
snd_seq_midi_event      8320  2 snd_seq_oss,snd_seq_midi
i2c_nforce2             7680  0
button                  9232  0
snd_seq                54224  6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
i2c_core               24832  1 i2c_nforce2
snd_timer              24836  2 snd_pcm,snd_seq
snd_seq_device          9612  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
snd                    56996  13 snd_hda_intel,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_hwdep,snd_seq_dummy,snd_seq_oss,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
soundcore               8800  1 snd
ext3                  136712  1
jbd                    48404  1 ext3
mbcache                 9600  1 ext3
sd_mod                 30720  5
usb_storage            73664  1
libusual               19108  1 usb_storage
sg                     36880  0
sr_mod                 17956  0
cdrom                  37408  1 sr_mod
ahci                   28420  2
pata_amd               14212  0
ata_generic             8324  0
pata_acpi               8320  0
ohci1394               33584  0
libata                159344  4 ahci,pata_amd,ata_generic,pata_acpi
ieee1394               93752  2 sbp2,ohci1394
forcedeth              51980  0
scsi_mod              151436  6 sbp2,sd_mod,usb_storage,sg,sr_mod,libata
ehci_hcd               37900  0
ohci_hcd               25348  0
usbcore               146028  7 usbhid,uvcvideo,usb_storage,libusual,ehci_hcd,ohci_hcd
thermal                16796  0
processor              36872  4 powernow_k8,thermal
fan                     5636  0
fbcon                  42912  0
tileblit                3456  1 fbcon
font                    9472  1 fbcon
bitblit                 6784  1 fbcon
softcursor              3072  1 bitblit
fuse                   50580  1

[iwconfig]

lo        no wireless extensions.

eth0      no wireless extensions.

[ifconfig]

eth0      Link encap:Ethernet  HWaddr 00:1e:68:08:e8:ae
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)
          Interruption:17 Adresse de base:0xc000

[iwlist scan]

lo        Interface doesn't support scanning.

eth0      Interface doesn't support scanning.

[cat /etc/network/interfaces]
auto lo
iface lo inet loopback

iface lo inet static
wireless_keymode open
wireless_mode managed
wireless_nick Laptop
adress 192.168.1.4
netmask 255.255.255.0
gateway 192.1.1


wireless-essid 9T8B800A
Atheros AR5007 802.11bg
wireless-channel 11

auto eth1

[nm-tool]

NetworkManager Tool

State: disconnected

- Device: eth0 ----------------------------------------------------------------
  NM Path:           /org/freedesktop/NetworkManager/Devices/eth0
  Type:              Wired
  Driver:            forcedeth
  Active:            no
  HW Address:        00:1E:68:08:E8:AE

  Capabilities:
    Supported:       yes
    Carrier Detect:  yes

  Wired Settings
    Hardware Link:   no

[uname -r -m]

2.6.24-16-generic i686





si quelqu'un pourrait m'aider !!!!????? merci d'avance

#39 Le 29/09/2008, à 08:08

arnold444

Re : (RESOLU)NOUVEAU PROBLEME Atheros AR242x 802.11

salut kelepoc et marine452

apparement on est dans la même galère, je vais avoir un peu plus le temps cette semaine et le WE prochain, je vais donc rebosser sur ce problème

@marine :
"03:00.0 Ethernet controller: Atheros Communications Inc. AR242x 802.11abg Wireless PCI Express Adapter (rev 01)"

tu as bien la même carte que moi....donc on va bosser dessus...patience, on va y arriver.

A bientôt

arnold444

Hors ligne

#40 Le 29/09/2008, à 12:35

willy78

Re : (RESOLU)NOUVEAU PROBLEME Atheros AR242x 802.11


Quelques tutos pour le wifi sous Ubuntu:
http://wlety.free.fr/forum

Hors ligne

#41 Le 30/09/2008, à 06:50

arnold444

Re : (RESOLU)NOUVEAU PROBLEME Atheros AR242x 802.11

willy78 a écrit :

salut willy78,

sur l'autre forum, tu réponds également à marin452 que il faut suivre
ceci
http://wlety.free.fr/forum/viewtopic.php?id=224

alors qu'ici tu nous annonce

http://wlety.free.fr/forum/viewtopic.php?id=230

lequel des 2 posts faut-il suivre???

amicalement

arnold444

Hors ligne

#42 Le 30/09/2008, à 13:32

willy78

Re : (RESOLU)NOUVEAU PROBLEME Atheros AR242x 802.11

c'est les mêmes (presque pour quelques commandes qui ne change rien au fond!)


Quelques tutos pour le wifi sous Ubuntu:
http://wlety.free.fr/forum

Hors ligne

#43 Le 30/09/2008, à 19:04

arnold444444

Re : (RESOLU)NOUVEAU PROBLEME Atheros AR242x 802.11

willy78 a écrit :

c'est les mêmes (presque pour quelques commandes qui ne change rien au fond!)

coucou willy

d abord merci pour ton petit forum

j ai essaye les 3 tests de cette page
http://wlety.free.fr/forum/viewtopic.php?id=230
mais rien de rien, N-M ne ;e proposait meme pas le choix d un reseau sans fil....siplement reseau cable


ensuite, j ai essaye le protocole de cette page
http://wlety.free.fr/forum/viewtopic.php?id=224
et oh miracle je retrouve le choix d un reseau sans fil, cepandant N-M n en voit pas de reseau...rien

et quand je fais roxana@roxana-laptop:~$ iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

wifi0     no wireless extensions.

ath0      IEEE 802.11g  ESSID:""  Nickname:""
          Mode:Managed  Frequency:2.437 GHz  Access Point: Not-Associated   
          Bit Rate:0 kb/s   Tx-Power:16 dBm   Sensitivity=1/1 
          Retry:off   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=0/70  Signal level=-96 dBm  Noise level=-96 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0



on voit bien qu il n est pas branche car  Bit Rate:0 kb/s et  Power Management:off
mais pourtant la lampe led est allumee.....


ensuite est normal que dans administration>harware driver  le atheros hardware access layer  ET support for atheros 802.11 wireless LAN cards soient active tous les 2

je patauge, mais je sens qu on est pas loin

merci deja pour la suite.....une idee willy????

arnold444

#44 Le 30/09/2008, à 19:14

willy78

Re : (RESOLU)NOUVEAU PROBLEME Atheros AR242x 802.11

ce lien
http://wlety.free.fr/forum/viewtopic.php?id=230
est pour les intel 3945 pas les Atheros comme la tienne!

il est normal que les pilote proprio madwifi soit actif dans "Admin > hardware driver" sinon pas de wifi!

fais voir ces retours

cat /etc/network/interfaces
iwlist scan

Quelques tutos pour le wifi sous Ubuntu:
http://wlety.free.fr/forum

Hors ligne

#45 Le 30/09/2008, à 19:44

arnold444444

Re : (RESOLU)NOUVEAU PROBLEME Atheros AR242x 802.11

salut willy

roxana@roxana-laptop:~$ cat /etc/network/interfaces
auto lo
iface lo inet loopback


roxana@roxana-laptop:~$ iwlist scan
lo        Interface doesn't support scanning.

eth0      Interface doesn't support scanning.

wifi0     Interface doesn't support scanning.

ath0      No scan results



GLOUPSSSS.....va y avoir du sport

arnold444

#46 Le 30/09/2008, à 21:40

arnold444

Re : (RESOLU)NOUVEAU PROBLEME Atheros AR242x 802.11

hhhééé zut,

je viens de jouer au grand pro de la console en essayant de changer mon /etc/network/interfaces.

l'ordi est maintenant bloqué au redémarrage. Je n'ai plus acces qu'a la console de secours, mais comment puis-je ré-editer un fichier "interface" propre depuis la console de secours??? car je ne peux évidemment pas utiliser gedit.....j'avais dit qu'il y allait avoir du sport ;-)

arnold444

Hors ligne

#47 Le 30/09/2008, à 22:31

willy78

Re : (RESOLU)NOUVEAU PROBLEME Atheros AR242x 802.11

nano /etc/network/interfaces


Quelques tutos pour le wifi sous Ubuntu:
http://wlety.free.fr/forum

Hors ligne

#48 Le 30/09/2008, à 22:43

arnold444444

Re : (RESOLU)NOUVEAU PROBLEME Atheros AR242x 802.11

OK
je suis debloque merci

mais ne faut il pas changer mon fichier /etc/network/interfaces selon toi??

arnold444

#49 Le 30/09/2008, à 22:54

willy78

Re : (RESOLU)NOUVEAU PROBLEME Atheros AR242x 802.11

si comme ça:

echo -e 'auto lo\niface lo inet loopback\n' | sudo tee /etc/network/interfaces

Quelques tutos pour le wifi sous Ubuntu:
http://wlety.free.fr/forum

Hors ligne

#50 Le 30/09/2008, à 23:09

arnold444444

Re : (RESOLU)NOUVEAU PROBLEME Atheros AR242x 802.11

roxana@roxana-laptop:~$ echo -e 'auto lo\niface lo inet loopback\n' | sudo tee /etc/network/interfaces
auto lo
iface lo inet loopback

bien voila.....mais tojous pas de reseau wifi detecte par n-m

que faire d autre??

amicalement

arnold444

Haut de page ↑