Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 06/01/2006, à 19:44

Cougar

e17 CVS

Bonjour

Le CVS est mort ou  c'est moi qui n'arrive pas à lancer le script ?


Jabber: cougar (arobase) jabber.nuxo.net

Hors ligne

#2 Le 06/01/2006, à 20:01

CeReAl KiLLeR Du 77

Re : e17 CVS

Non il fonctionne très bien je l'ai installer cette nuit avec mon 56k!


SuperBox = Serveur (FreeBSD 7.2) (DEAD) | H²O = Serveur (FreeBSD 8.1) | Nephrotique = Desktop (Ubuntu Lucid Lynx 64 bits) | Skizophrene = Laptop (DesktopBSD 1.7/WinXP SP3) | Epileptik = Desktop (Diskless) | WRT54GL 1.1 (Openwrt Backfire 10.3 noyau 2.4) | WRT54GL 1.1 (DDWRT V24 SP1)

Hors ligne

#3 Le 06/01/2006, à 20:05

Cougar

Re : e17 CVS

Tu as utilisé le script de toma ?
http://perso.wanadoo.fr/toma.ubuntu/ubuntu_tuto_e17.html


Jabber: cougar (arobase) jabber.nuxo.net

Hors ligne

#4 Le 06/01/2006, à 20:46

CeReAl KiLLeR Du 77

Re : e17 CVS

Oui, et il marche à merveille. Juste une petite erreur que je signal d'ailleur. Le repertoire dans $HOME/.ecore ne possède pas les droits d'utilisateur. Ce qui pas posé un léger problème comme expliquer dans un de mes posts de tout à l'heure.


SuperBox = Serveur (FreeBSD 7.2) (DEAD) | H²O = Serveur (FreeBSD 8.1) | Nephrotique = Desktop (Ubuntu Lucid Lynx 64 bits) | Skizophrene = Laptop (DesktopBSD 1.7/WinXP SP3) | Epileptik = Desktop (Diskless) | WRT54GL 1.1 (Openwrt Backfire 10.3 noyau 2.4) | WRT54GL 1.1 (DDWRT V24 SP1)

Hors ligne

#5 Le 06/01/2006, à 21:24

dawar

Re : e17 CVS

Perso il bloque la dessus :

gcc -g -O2 -o .libs/edje edje_main.o  ../../src/lib/.libs/libedje.so
../../src/lib/.libs/libedje.so: undefined reference to `eet_data_descriptor2_new'
collect2: ld returned 1 exit status

Je suis en train de re-télécharger les sources du cvs (enfin pas moi, le fameux script), et si ça marche toujours pas je vais voir si la solution donnée ici fonctionne...

Dernière modification par dawar (Le 06/01/2006, à 21:25)


S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadoks)

Hors ligne

#6 Le 06/01/2006, à 21:27

fraide

Re : e17 CVS

AMHA, la meilleure solution, c'est de dl tous les cvs, et de les compiler à la main... Une heure de compil pas très compliquée, mais le bonheur au final. Suis sous dapper avec e17, et c'est bien...

Hors ligne

#7 Le 06/01/2006, à 22:21

Michel38

Re : e17 CVS

Bonsoir,
Voilà ce qui m'arrive en exécutant le script récupéré ici
http://perso.wanadoo.fr/toma.ubuntu/ubuntu_tuto_e17.html

********************************************************************
commande :   cd /usr/local/cvs/e17/libs/evas && make clean
********************************************************************

 make: *** Pas de règle pour fabriquer la cible « clean ». Arrêt.

********************************************************************
commande :   cd /usr/local/cvs/e17/libs/evas && ./autogen.sh
********************************************************************

 Running aclocal...
aclocal: configure.in: 118: macro `AM_PATH_GTK' not found in library

Merci pour les conseils


Every day is a school day ... Your Ubuntu User number is # 572
Portable ASUS Dual Core T2130 de chez Iventive - 1.86 GHz - RAM:2 Go - DD 160 Go - Hardy Heron 8.04.4 LTS - Noyau 2.6.24.24 Generic - LiveBox Sagem 4 Mo
Mon Blog http://mdoucet.wordpress.com/

Hors ligne

#8 Le 06/01/2006, à 23:05

Cougar

Re : e17 CVS

Bon bah au temps pour moi, le CVS marche smile

< debut de l'histoire >
Donc comme le topic l'indique, je voulais installer e17 CVS.
Je lance le script, il compile quasiment tout mais il m'indique une erreur à la fin.
Comme le log fait 25 000 lignes, je passe et j'essaie malgrè tout tongue
Je me délogue de gnome et j'essaie de me loguer sous e17 qui plante sad
Je reviens sous gnome qui ne démarre plus hmm
Je regarde les log et je vois disque full
Merde, fait chier, j'ai pas prévu assez d'espace pour ma partition /
Bon tant pis, je tarball mon home.
Je formate tout et j'en profite pour installer la Dapper Drake
( qui n'a pas l'air de rouler trop mal pour l'instant )
< fin de l'histoire >

Morale: Comment partir pour installer e17 et finir par formater et installer un systeme instable.
C'est le charme de Linux big_smile


Jabber: cougar (arobase) jabber.nuxo.net

Hors ligne

#9 Le 06/01/2006, à 23:53

tenshu

Re : e17 CVS

installer dapper dés aujourd'hui est absolument déconseillé surtout comme os principal

Les dev n'ont meme pas encore touché a xorg, ce qui nous promet des futures flight épiques tongue

Dapper est à reserver a ceux qui veulent aider les dev dans leur chasse aux bug smile

Dernière modification par tenshu (Le 06/01/2006, à 23:54)

Hors ligne

#10 Le 07/01/2006, à 01:31

toma222

Re : e17 CVS

Oups, désolé, j'arrive après la guerre apparemment (j'étais en train d'installer une machine). Je voulais juste dire que le script python n'est absolument pas de moi. Pour le problème de permissions sur ecore, j'avais pas eu le temps d'expliquer sur mon site, désolé. Je mettrais tout ça à jour dès que j'aurais un peu de temps.

Hors ligne

#11 Le 07/01/2006, à 01:46

Cougar

Re : e17 CVS

tenshu a écrit :

installer dapper dés aujourd'hui est absolument déconseillé surtout comme os principal

Les dev n'ont meme pas encore touché a xorg, ce qui nous promet des futures flight épiques tongue

Dapper est à reserver a ceux qui veulent aider les dev dans leur chasse aux bug smile

Merci pour l'info, mais j'aime le risque smile
Je vois déjà des bugs ici ou là, mais pour l'instant rien de mechant !

Pour toma222:
A l'exécution du script sous Dapper, je n'arrive pas à compiler e_modules.
Est-ce normal, grave ?

As tu une adresse jabber pour que je te pose des questions en live sur e17 ?

Merci


Jabber: cougar (arobase) jabber.nuxo.net

Hors ligne

#12 Le 07/01/2006, à 01:59

toma222

Re : e17 CVS

Oui, e_modules n'est plus utilisé donc supprimes le du script (par contre sous Dapper, tu peux laisser emotion et eclair). Non, désolé, j'ai pas d'adresse Jabber pour le moment (vas falloir que je m'y mette...).

Hors ligne

#13 Le 07/01/2006, à 02:25

Cougar

Re : e17 CVS

Si e_modules est abandonné, comment on charge weather ou  monitor ?


Jabber: cougar (arobase) jabber.nuxo.net

Hors ligne

#14 Le 07/01/2006, à 02:37

toma222

Re : e17 CVS

Normalement avec l'outil fourni (dans le menu de configuration des modules). Mais en ce moment il y a des soucis avec certains modules (enfin en début de semaine, j'ai pas pu mettre à jour depuis). Enfin, j'espère ne pas te dire de bêtises, il me semble que c'est ce que j'avais lu. Là je suis en train de compiler.

Hors ligne

#15 Le 07/01/2006, à 03:13

niguss

Re : e17 CVS

Je viens d'utiliser hier soir ton script modifié toma222 et  ça a marché à merveille !!trop content, un petit coup de e17genmenu et c'est tout bon !

Hors ligne

#16 Le 07/01/2006, à 07:52

belou

Re : e17 CVS

qund j ai des erreurs comme ça à partir de la compilation de embryo

checking for ecore-config... no
checking for ecore - version >= 0.9.9... no
*** The ecore-config script installed by ecore could not be found
*** If ecore was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the ECORE_CONFIG environment variable to the
*** full path to ecore-config.
configure: error: Cannot find ecore: Is ecore-config in path?

Hors ligne

#17 Le 07/01/2006, à 10:57

Ratur

Re : e17 CVS

e_modules est retourné dans le CVS wink

http://www2.get-e.org/Main/News/_articles/231.html

Hors ligne

#18 Le 07/01/2006, à 11:29

toma222

Re : e17 CVS

Ok, merci pour la précision Ratur. Je commence à comprendre pourquoi certains de mes modules ne fonctionnaient pas alors (je pensais bêtement qu'il s'agissait d'un problème avec la version actuelle, mais c'était simplement parce que je n'avais plus emodules d'installé).

Hors ligne

#19 Le 07/01/2006, à 11:54

niguss

Re : e17 CVS

Est-il possible de compiler e_modules (du 6/01/06) après avoir déjà tout installé sans tout casser (le 04/01/06) ?

Hors ligne

#20 Le 07/01/2006, à 12:49

Ratur

Re : e17 CVS

Je pense que ça ne devrait pas poser de problemes.

A 2 jours d'intervalles, il ne doit en principe pas y avoir eu tant de modifications que ça big_smile

Et au pire, si ça ne marche pas, tu ne pouras simplement pas charger les modules.

Hors ligne

#21 Le 07/01/2006, à 16:50

Cougar

Re : e17 CVS

Zut, pas d'e17 pour moi !
Le CVS est definitivement dead !!

********************************************************************
commande :   cd /usr/local/cvs/ && cvs -z3 -d:pserver:anonymous:@cvs.sourceforge.net:/cvsroot/enlightenment update -dP
********************************************************************

can't create temporary directory /tmp/cvs-serv32283
No space left on device


Jabber: cougar (arobase) jabber.nuxo.net

Hors ligne

#22 Le 07/01/2006, à 16:53

toma222

Re : e17 CVS

J'allais justement poster à ce sujet. J'ai également ce problème depuis ce matin. Mais le message d'erreur m'inquiète un peu.

Hors ligne

#23 Le 07/01/2006, à 18:00

itoine

Re : e17 CVS

j'arrive pas a lancer le script
ca me dis

sudo: ./compil-e17.py: command not found

pour l'instant, j'ai simplement suivi le tuto, telecharger le script modifié, et installer les qq packets necessaire...

peut etre il me manque un truc python, mais lequel?

Hors ligne

#24 Le 07/01/2006, à 18:02

toma222

Re : e17 CVS

Tu t'es bien placé dans le répertoire où tu à téléchargé le script ? Et tu l'a bien rendu exécutable (oups, faudrait que je le précise sur le tuto...) ?

Hors ligne

#25 Le 07/01/2006, à 18:13

itoine

Re : e17 CVS

oui je suis dans le bon rep
par contre non je l'ai pas redu executable...

Hors ligne