Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 08/09/2008, à 12:43

benbanana

Konqueror: probleme d'affichages, absence de librairie kcm (kde 4.1.1)

Bonjour,

Je rencontre plusieurs problèmes sous konqueror (version kde 4 ) que je ne rencontrai pas sous l'ancienne version et qui sont assez gênant:

-Quand je clique sur configuration/configurer konqueror, j'ai pour chaque option un même message:

"Impossible de trouver la bibliothèque partagée. Impossible de trouver la bibliothèque "kcm_(konqhtml,performance,dolphin,konq,filestype...etc...)"

Raisons possibles:
*Une erreur est survenue pendant votre dernière mise à niveau de kde, laissant un module de configuration orphelin[
*Vous avez un ancien module de tierce partie orphelin/quote]

-Ensuite j'ai des problèmes d'affichages des pages, notamment les menus déroulant ayant une couleur en arrière-plan. J'ai les couleurs du texte et de l'arrière plan qui se mèlange bizarrement.

-J'ai aussi l'aperçu avec "composant dragon player" des vidéos qui ne fonctionne pas mais qui provoque un crash de konqueror

The application Konqueror (konqueror) crashed and caused the signal 11 (SIGSEGV).
Please help us improve the software you use by filing a report at http://bugs.kde.org. Useful details include how to reproduce the error, documents that were loaded, etc.

Moins grave j'ai un point d'interrogation comme image à la place de la petite maison pour le dossier /home.

J'ose espérer que tous mes problèmes sont liés au premier.

C'est dommage car j'ai essayé konqueror 3 et je le trouve super mais j'aurais aimé bénéficié de la version la plus récente!


Encore une fois je compte sur vous! big_smile

Hors ligne

#2 Le 08/09/2008, à 23:10

benbanana

Re : Konqueror: probleme d'affichages, absence de librairie kcm (kde 4.1.1)

Bon j'ai du nouveau:

J'ai l'impression que konqueror-kde4 est en conflit avec une autre application:
J'ai essayé de le desinstallé/reinstallé et j'obtiens ce joli message:

dpkg : erreur de traitement de /var/cache/apt/archives/konqueror-kde4_4%3a4.0.3-0ubuntu2_i386.deb (--unpack) :
tentative de remplacement de « /usr/lib/kde4/share/dbus-1/interfaces/org.kde.FavIcon.xml », qui appartient aussi au paquet kdebase-data-kde4
dpkg-deb: sous-processus paste tué par le signal (Relais brisé (pipe))
Des erreurs ont été rencontrées pendant l'exécution :
/var/cache/apt/archives/konqueror-kde4_4%3a4.0.3-0ubuntu2_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


Ceci se produit uniquement quand je désactive le dépôt ppa.

Pour l'affichage de certaines icônes (en point d'interrogation j'ai changé de thème et c'est reglé).

Hors ligne

#3 Le 10/09/2008, à 18:15

benbanana

Re : Konqueror: probleme d'affichages, absence de librairie kcm (kde 4.1.1)

Up svp c'est quand même super ennuyeux surtout le problème de librairies.

Quand je clique sur K>Configuration du systeme>Configuration reseau j'ai d'ailleurs le même message qui apparait!

Hors ligne

  • Accueil
  • » Forum
  • » KDE
  • » Konqueror: probleme d'affichages, absence de librairie kcm (kde 4.1.1)

Haut de page ↑