Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 27/09/2008, à 10:00

Bele@nos

[Resolu] Moteur de thème GTK ???

Bonjour,

J'ai fais une MAJ pour passer à Intrepid hier, tous c'est bien passé: ça marche nickel cool

Juste une petite interrogation: quand j'ouvre le sélectionneur de thème, il m'indique:
"Ce thème n'aura pas l'aspect souhaité car le moteur GTK+ requis " " n'est pas installé"

Quelq'un sait il se qu'il faut faire?

Merci

Dernière modification par Bele@nos (Le 27/09/2008, à 11:24)

Hors ligne

#2 Le 27/09/2008, à 10:22

dreadlocks

Re : [Resolu] Moteur de thème GTK ???

bonjour, il existe plusieurs moteur gtk ( murrine, clearlook, aurora ...) il faut installer le moteur de ton thème. Quel est le nom du thème?


dreadlocks@jabber.fr

Hors ligne

#3 Le 27/09/2008, à 11:18

Bele@nos

Re : [Resolu] Moteur de thème GTK ???

Merci,

C'est bien ce qu'il me semble: mon thème, c'est TechniX GTK

Ce que je trouve bizar, c'est qu'avec Hardy j'avais pas ce genre de message et que le thème me semble afficher correctement. De plus, je pense qu'il est prévu d'indiquer le nom du moteur entre les "" du message, mais la rien hmm

Hors ligne

#4 Le 27/09/2008, à 11:24

Bele@nos

Re : [Resolu] Moteur de thème GTK ???

Ok j'ai trouvé smile

Il me manquait GTk-engines-mist

Hors ligne

#5 Le 27/09/2008, à 11:53

dreadlocks

Re : [Resolu] Moteur de thème GTK ???

donc ça marche ?


dreadlocks@jabber.fr

Hors ligne

#6 Le 27/09/2008, à 13:24

Bele@nos

Re : [Resolu] Moteur de thème GTK ???

hmm en fait, pas tellement: y'a tjrs le message d'avertissement! Mais étant donné que l'apparence est la même que sous hardy, y'a pas vraiment de problème visuel

Hors ligne

#7 Le 27/09/2008, à 14:48

Bele@nos

Re : [Resolu] Moteur de thème GTK ???

Je vois pas le problème roll
Capture.png

Dernière modification par Bele@nos (Le 27/09/2008, à 14:48)

Hors ligne

#8 Le 08/10/2008, à 14:47

KicheTof

Re : [Resolu] Moteur de thème GTK ???

j'ai la même chose avec le thème Mac4Lin


Ubuntu Intrepid Ibex 64bit
Intel Core2Duo E6750 OC @ 3.52GHz - 4Gb DDR2 1066 - GeForce 7900GTO

Hors ligne

#9 Le 09/10/2008, à 07:32

vinzdran

Re : [Resolu] Moteur de thème GTK ???

Moi aussi j'ai le meme probleme avec mac4lin, mais je ne sais pas vraiment si le theme est affiché correctement, ça a l'air du moins

qqun sait quel paquet installer pour resoudre ça ??


Ibex 32 bits - Portable HP dv5000 - AMD Turion 64 à 1,8 GHz - ATI X200M - Wifi broadcom 4318 - RAM 1G
Ibex 32 bits - Desktop AMD 64 X2 4600+ à 2,4 Ghz - wifi atheros - ATI X1200 - RAM 1G
Ibex-server - eee box - Atom 1,6 - 160Go - 1G

Hors ligne

#10 Le 31/10/2008, à 19:47

NiRaDo

Re : [Resolu] Moteur de thème GTK ???

Même problème pour moi. Et aurora n'est pas dans les dépôts...

Hors ligne

#11 Le 01/11/2008, à 16:28

Loup-Blanc01

Re : [Resolu] Moteur de thème GTK ???

slt pour moi  meme mesage apparait tongue donc si quelqu'un a la solution
ce serait avec plaisir que je la prendrai en compte big_smile a moins que ce soit un default de la version 8.10 et que en faite ya rien a instaler lol


Dualboot : Windows Vista preminium / Ubuntu 9.04(Bientot)
Configuration pc: Portable Aspire 7730G
Proc : Intel dual core 2.0GHZ. CarteG : Nvidia Geforce 9600M GS  Memoire Ram : 4 Go

Hors ligne

#12 Le 01/11/2008, à 21:07

fabux

Re : [Resolu] Moteur de thème GTK ???

Même souci (si on peut appeler ça un souci) neutral

Le système d'apparence m'indique qu'il manque le moteur ubuntulooks. Après installation de gtk2-engines-ubuntulooks, ça me mets qu'il manque ""...:lol:

Comme il y a [Résolu] en haut, c'est quoi la procédure?

Hors ligne

#13 Le 01/11/2008, à 23:34

tigermickrs

Re : [Resolu] Moteur de thème GTK ???

pareille ici avec aero-linsta.... ou linsta tout cours...
mais il ne semble pas y avoir de souci... mais j'aimerai bien que ça  ne s'affiche plus quand même...


Tigermick à votre service ;)

Hors ligne

#14 Le 01/11/2008, à 23:50

Loup-Blanc01

Re : [Resolu] Moteur de thème GTK ???

slt a tous je vous propose de continuer cette conversation ici > " http://forum.ubuntu-fr.org/viewtopic.php?id=264917 " vu que sur celui ci il est mis resolu alors qu' aucune solution a ete trouve et ne sera trouvé:D:D:D dans le Topic donné par le liens a l'avantage de ne pas etre resolu donc plus de possibilite d'y avoir une solution meme si pas encore trouvé:rolleyes::rolleyes::P


Dualboot : Windows Vista preminium / Ubuntu 9.04(Bientot)
Configuration pc: Portable Aspire 7730G
Proc : Intel dual core 2.0GHZ. CarteG : Nvidia Geforce 9600M GS  Memoire Ram : 4 Go

Hors ligne

Haut de page ↑