Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 29/01/2006, à 04:00

zedtux

Aprés installation de la 3D... plus rien ne va...

Salut a tous !

Voila, j'ai un Pc Portable avec une ATi Radeon Mobility 9600 Pro.

J'ai donc suivit le wiki de ce site ( et meme un autre tuto ) et a chaque fois, le meme problème :

Quand je démarre le Pc tout est OK. La 3D Marche impec !

Mais par exemple, si je fais Clore Session, le bureau sera en 1280x1024 quand je me reloguerai, alors que l'ecran est en 1024x768 !! Pareil j'ai lancé fireglcontrol, et j'ai eut le malheure de cliquer sur TV-OUT. Là, la résolution de l'écran est passée en 1024 ... et le bureau lui est en 1280....

Que faire ?

Merci a vous tous pour vos réponses par avance !! wink

Dernière modification par zedtux (Le 30/01/2006, à 11:53)


RECOLLER VOS FICHIERS XTM AVEC TUXTREMSPLIT !!
Adhérant April numéro 4985 [Rejoindre l'April moi aussi !].

Hors ligne

#2 Le 30/01/2006, à 12:06

zedtux

Re : Aprés installation de la 3D... plus rien ne va...

Je vient de me pencher plus en détails sur le Xorg.conf. Actuellement, quand je démarre X, je suis bien en 1280x1024( résolution et bureau ).

Si je fais clore session, j'ai une résolution 800x600 mais le bureau lui est en 1024x768.

Dans mon fichier de xorg.conf, j'ai essayé de mettre que 1280x1024 pour deph 15, 16 et 32, mais au final, je me retrouvais toujours en 1024x768 au démarrage de X.
Puis une fois que j'ai remis "1280x1024" "1024x768" "800x600" "640x480", quand je démarre X je me trouve en 1280x1024 au démarrage....

Donc je n'y comprend plus rien ! Si je lui ai mis 15,16 et 32 deph en 1280x1024, je devrais démarrer dans cette résolution non ?

Et quand à l'écran de veille (3D) se joue en 1024x768 alors que je suis en 1280x1024...

Voici mon xorg.conf :

Section "Files"

	FontPath "unix/:7100" # local font server

	# if the local font server has problems, we can fall back on these
	FontPath "/usr/lib/X11/fonts/misc"
	FontPath "/usr/lib/X11/fonts/cyrillic"
	FontPath "/usr/lib/X11/fonts/100dpi/:unscaled"
	FontPath "/usr/lib/X11/fonts/75dpi/:unscaled"
	FontPath "/usr/lib/X11/fonts/Type1"
	FontPath "/usr/lib/X11/fonts/CID"
	FontPath "/usr/lib/X11/fonts/100dpi"
	FontPath "/usr/lib/X11/fonts/75dpi"

	# paths to defoma fonts
	FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
	FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"

EndSection

Section "Module"
	Load	"GLcore"
	Load	"i2c"
	Load	"bitmap"
	Load	"ddc"
	Load	"dri"
#	Load	"extmod"

	SubSection "extmod"
		Option    "omit xfree86-dga"
	EndSubSection

	Load	"freetype"
	Load	"glx"
	Load	"int10"
	Load	"type1"
	Load	"vbe"
EndSection

Section "InputDevice"
	Identifier	"Generic Keyboard"
	Driver		"kbd"
	Option		"CoreKeyboard"
	Option		"XkbRules"	"xorg"
	Option		"XkbModel"	"pc105"
	Option		"XkbLayout"	"fr"
	Option		"XkbVariant"	"latin9"
EndSection

Section "InputDevice"
	Identifier	"Configured Mouse"
	Driver		"mouse"
	Option		"CorePointer"
	Option		"Device"		"/dev/input/mice"
	Option		"Protocol"		"ImPS/2"
	Option		"Emulate3Buttons"	"true"
	Option		"ZAxisMapping"		"4 5"
EndSection

Section "InputDevice"
	Identifier	"Synaptics Touchpad"
	Driver		"synaptics"
	Option		"SendCoreEvents"	"true"
	Option		"Device"		"/dev/psaux"
	Option		"Protocol"		"auto-dev"
	Option		"HorizScrollDelta"	"0"
EndSection

Section "Device"
	Identifier	"ATi Radeon Mobility 9600 Pro"
	VendorName	"ATi Technologies Inc"
	BoardName	"ATi Radeon Mobility 9600 Pro"
	Driver		"fglrx"
	BusID		"PCI:1:0:0"
EndSection

Section "Monitor"
	Identifier	"VX912"
	VendorName	"ViewSonic"
	ModelName	"VX912"
	HorizSync	30-82
	VertRefresh	50-85
	Option		"DPMS"
EndSection

Section "Screen"
	Identifier	"ASUS_A2D"
	Device		"ATi Radeon Mobility 9600 Pro"
	Monitor		"VX912"
	DefaultDepth	24
	SubSection "Display"
		Depth		1
		Modes		"1280x1024" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		4
		Modes		"1280x1024" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		8
		Modes		"1280x1024" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		15
		Modes		"1280x1024" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		16
		Modes		"1280x1024" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		24
		Modes		"1280x1024" "1024x768" "800x600" "640x480"
	EndSubSection
EndSection

Section "ServerLayout"
	Identifier	"Default Layout"
	Screen		"ASUS_A2D"
	InputDevice	"Generic Keyboard"
	InputDevice	"Configured Mouse"
	InputDevice	"Synaptics Touchpad"
EndSection

Section "DRI"
	Mode	0666
EndSection

Dernière question tongue
Ma souris USB ne fonctionne pas au démarrage de X. Je suis obligé de débranché la souris et de la rebrancher.
Dans le dossier /dev/input/ j'ai mice, mouse0 et mouse1.
Dans mon fichier xorg.conf, c'est mice qui est inscrit.
Alors, sachant que j'ai un Pc portable donc un touchePad, je doit laisser comme ca( car je veux quand meme que mon touchePad fonctionne ) ou dois-je mettre mouse0 ou mouse1 ?


Merci a vous tous !

Dernière modification par zedtux (Le 30/01/2006, à 12:23)


RECOLLER VOS FICHIERS XTM AVEC TUXTREMSPLIT !!
Adhérant April numéro 4985 [Rejoindre l'April moi aussi !].

Hors ligne

#3 Le 31/01/2006, à 18:45

zedtux

Re : Aprés installation de la 3D... plus rien ne va...

Personne n'aurai de solution ? De tuto à essayer ? smile


RECOLLER VOS FICHIERS XTM AVEC TUXTREMSPLIT !!
Adhérant April numéro 4985 [Rejoindre l'April moi aussi !].

Hors ligne

#4 Le 02/02/2006, à 00:31

zedtux

Re : Aprés installation de la 3D... plus rien ne va...

Up Up Up !! big_smile


RECOLLER VOS FICHIERS XTM AVEC TUXTREMSPLIT !!
Adhérant April numéro 4985 [Rejoindre l'April moi aussi !].

Hors ligne

Haut de page ↑