Contenu | Rechercher | Menus

Annonce

T-shirt Seiche Cosmic, Série limitée

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.10
T-shirt Ubuntu-FR « Seiche Cosmique » en série limitée ! Prix spécial pré-vente (15€) jusqu'au 4 novembre 2018.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 01/11/2008, à 08:54

Papy Octet

[Résolu] Mise en forme du texte inaccessible dans Evolution 2.22.1.

Bonjour,

Débutant sous Ubuntu, j'ai un petit problème dans ma plantation cool :

Dans Evolution 2.22.1 avec Firefox 3 Beta 5, Ubuntu 8.04 Hardy, lorsque je rédige un message, je n'ai accès à aucune mise en forme des caractères (gras, italique, ...) ni la possibilité de changer la police de caractère.
Que le codage des caractères soit "Par Défaut", UTF-8, ISO-8859-1 ou ISO-8859-15, c'est toujours la même chose : je peux écrire mes messages, mais pas mettre le texte en forme.

La version Ubuntu qui est installée sur ma machine est une mise à jour qui s'est faite automatiquement depuis le disque Ubuntu Desktop et son installation sur ma machine.

Que dois-je faire pour pouvoir jouir big_smile des mises en formes de mes textes et polices de caractères ?

Merci.

Dernière modification par Papy Octet (Le 04/11/2008, à 08:22)


AMD A6-3500 HD6530D 2.1 ghz Triple core FM1 3mb - CM GIGABYTE GA-A75M-UD2H - 8 GiO ram DDR3 - HDD 1TO WD GREEN + WD Gaviar Black 1TO + externe IOMEGA 500GiO - Carte écran nvidia GeForce 210 Silent avec 1GiO cache DDR3 - Ubuntu
Portable HP - Intel Centrino - 1 Go DDR2 - DD 120 Go - Mint 14
Imprim. Samsung ML-1670 et CLP-315, scanner Epson Perfection V30, ... Linuxgraphic.org, LibreOffice.org

Hors ligne

#2 Le 04/11/2008, à 08:22

Papy Octet

Re : [Résolu] Mise en forme du texte inaccessible dans Evolution 2.22.1.

Salut à tous,

Par un message privé (dont je tais le nom de l'auteur wink ), j'ai reçu la solution  à mon "problème" :
Dans évolution : menu "Édition" puis "Préférences" et enfin dans "Préférences de l'éditeur" et l'onglet "Général" : cocher "Formater en HTML".

Merci.:D


AMD A6-3500 HD6530D 2.1 ghz Triple core FM1 3mb - CM GIGABYTE GA-A75M-UD2H - 8 GiO ram DDR3 - HDD 1TO WD GREEN + WD Gaviar Black 1TO + externe IOMEGA 500GiO - Carte écran nvidia GeForce 210 Silent avec 1GiO cache DDR3 - Ubuntu
Portable HP - Intel Centrino - 1 Go DDR2 - DD 120 Go - Mint 14
Imprim. Samsung ML-1670 et CLP-315, scanner Epson Perfection V30, ... Linuxgraphic.org, LibreOffice.org

Hors ligne