Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 03/11/2008, à 23:28

benbanane

Changer le répertoire "bureau"

Bonsoir,

Je viens d'installer Intrepid Ibex et habituellement sous kubuntu, j'ai voulu faire un tour sous ubuntu en cette occasion.

Je rencontre un problème assez bête et qui doit être simple à résoudre : j'aimerai changer le répertoire bureau.

Je m'explique: Actuellement, sur mon bureau s'affiche tous les répertoires contenus dans mon home. Quand je les supprime du bureau ça les supprime également de mon home...j'aimerai donc que les répertoires affichés sur mon bureau ne correspondent pas à ceux de mon répertoire home.

#2 Le 04/11/2008, à 00:09

allanchiass

Re : Changer le répertoire "bureau"

A mopn avis ton repertoire actuel s appelle au choix

Desktop

Bureau

mets toi en root (terminal)
tape ls
tu vas voir les dossier puis
cd Bureau ou cd Desktop
puis ls pour chaque et tu vas vite comprendre le soucis que t as eu !

Dernière modification par allanchiass (Le 04/11/2008, à 00:10)


.*´¨;)
¸.•´¸.•´¨;)¸.•*¨;)
(¸.•´ (¸.•´ .•´ : (´¸.•*´¯`*•~Skype:labonneglobule

Hors ligne

#3 Le 04/11/2008, à 00:32

benbanane

Re : Changer le répertoire "bureau"

Merci mais je pense après avoir lu ton post que le problème viens justement du fait que je n'ai plus de dossier "Desktop" ou "Bureau" dans mon home. Je les avais supprimé sous kubuntu car il ne me servaient pas.

#4 Le 04/11/2008, à 00:43

allanchiass

Re : Changer le répertoire "bureau"

Bizarement tu as du te mettre en super utilisateur pour les supprimer!

genre

gksduo nautilus

T es presque aussi barbare que moi lol!


.*´¨;)
¸.•´¸.•´¨;)¸.•*¨;)
(¸.•´ (¸.•´ .•´ : (´¸.•*´¯`*•~Skype:labonneglobule

Hors ligne

#5 Le 04/11/2008, à 02:03

Kervinz

Re : Changer le répertoire "bureau"

Salut,

Si j'ai bien compris ton problème, à savoir que tu vois tout le contenu de ton home sur ton bureau, voici la solution :

Dans un terminal :

cd ~
mkdir Bureau

puis tu lances gconf-editor :

gconf-editor

tu vas dans 'apps/nautilus/preferences' et tu décoches la case 'desktop_is_home_dir'.

Voila, en espérant que ce soit ca ... smile


http://www.cybervince.fr

Hors ligne

#6 Le 04/11/2008, à 08:53

benbanane

Re : Changer le répertoire "bureau"

Salut!

Ca parraissait être une bonne solution mais bizarrement la case 'desktop_is_home_dir' est déjà décochée...très étrange...

J'ai essayé une petite feinte en créeant le répertoire Bureau; en cochant puis décochant la case mais rien n'y fait...

En tout cas c'était bien tenté merci! wink

#7 Le 04/11/2008, à 17:41

Fivizzz

Re : Changer le répertoire "bureau"

Et en redémarrant nautilus?

nautilus -q

Ou même en te reconnectant le cas échéant.

Si tu as un dossier Bureau (attention à la majuscule big_smile) et que la case est décochée tu devrais pas avoir de problème.


Si tu t'es senti agressé par mon post, c'est que tu aurais du lire ça et surtout les règles du forum.

Hors ligne

#8 Le 04/11/2008, à 20:43

benbanane

Re : Changer le répertoire "bureau"

Erf

J'ai continué à fouiller dans gconf-editor et j'ai coché une case pour que plus aucune icone n'aparaisse sur mon bureau.

Le soucis c'est que je n'arrive plus à trouver de quelle case il s'agit. roll

Donc j'essayerai ton truc une fois que j'aurai retrouver la case! big_smile

#9 Le 04/11/2008, à 21:27

compte supprimé

Re : Changer le répertoire "bureau"

Salut,

Pour ton problème, édite le fichier ~/.config/user-dirs.dirs :

gedit ~/.config/user-dirs.dirs

Modifie la ligne qui correspond au bureau pour avoir : XDG_DESKTOP_DIR="$HOME/Bureau"
(il faut que le dossier Bureau existe, et je crois qu'il faut fermer la session pour que ce soit pris en compte).

Haut de page ↑