Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 03/02/2006, à 14:30

DoK

[Resolu]Les consoles sont noirs

J'ai installé le driver invidia provenant de synaptics sur ordi portable avec carte nvidia geforce Go 6200. Pas de prob mais récemment j'ai voulu aller sur les consoles (ctrl-alt F1) et là, au surprise écran noir.

Je ne comprends plus. Avant l'install de ce driver, c'était ok.

Voilà mon xorg.conf :

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder3)  Wed Dec 14 16:39:22 PST 2005

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"
    Identifier     "Default Layout"
    Screen         "Default Screen" 0 0
    InputDevice    "Generic Keyboard"
    InputDevice    "Configured Mouse"
    InputDevice    "Synaptics Touchpad"
EndSection

Section "Files"

        # paths to defoma fonts
    FontPath        "/usr/share/X11/fonts/misc"
    FontPath        "/usr/share/X11/fonts/cyrillic"
    FontPath        "/usr/share/X11/fonts/100dpi/:unscaled"
    FontPath        "/usr/share/X11/fonts/75dpi/:unscaled"
    FontPath        "/usr/share/X11/fonts/Type1"
    FontPath        "/usr/share/X11/fonts/CID"
    FontPath        "/usr/share/X11/fonts/100dpi"
    FontPath        "/usr/share/X11/fonts/75dpi"
    FontPath        "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
    FontPath        "/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
EndSection

Section "Module"
    Load           "i2c"
    Load           "bitmap"
    Load           "ddc"
    Load           "extmod"
    Load           "freetype"
    Load           "glx"
    Load           "int10"
    Load           "type1"
    Load           "vbe"
    Load           "synaptics"
EndSection

Section "InputDevice"
    Identifier     "Generic Keyboard"
    Driver         "kbd"
    Option         "CoreKeyboard"
    Option         "XkbRules" "xorg"
    Option         "XkbModel" "pc105"
    Option         "XkbLayout" "fr"
    Option         "XkbVariant" "latin9"
EndSection

Section "InputDevice"
    Identifier     "Configured Mouse"
    Driver         "mouse"
    Option         "CorePointer"
    Option         "Device" "/dev/input/mice"
    Option         "Protocol" "ImPS/2"
    Option         "Emulate3Buttons" "true"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
    Identifier     "Synaptics Touchpad"
    Driver         "synaptics"
    Option         "SendCoreEvents" "true"
    Option         "Device" "/dev/psaux"
    Option         "Protocol" "auto-dev"
	#Option		"HorizScrollDelta"	"0"
    Option         "SHMConfig" "true"
    Option         "LeftEdge" "120"
    Option         "RightEdge" "830"
    Option         "TopEdge" "120"
    Option         "BottomEdge" "650"
    Option         "FingerLow" "14"
    Option         "FingerHigh" "15"
    Option         "MaxTapTime" "180"
    Option         "MaxTapMove" "110"
    Option         "EmulateMidButtonTime" "75"
    Option         "VertScrollDelta" "20"
    Option         "HorizScrollDelta" "20"
    Option         "MinSpeed" "0.6"
    Option         "MaxSpeed" "1.5"
    Option         "AccelFactor" "0.03"
    Option         "EdgeMotionMinZ" "30"
    Option         "EdgeMotionMaxZ" "160"
    Option         "EdgeMotionMinSpeed" "15"
    Option         "EdgeMotionMaxSpeed" "15"
    Option         "EdgeMotionUseAlways" "0"
    Option         "UpDownScrolling" "1"
    Option         "LeftRightScrolling" "0"
    Option         "CircularScrolling" "1"
    Option         "CircScrollDelta" "0.1"
    Option         "CircScrollTrigger" "2"
EndSection

Section "Monitor"
    Identifier     "Écran générique"
    HorizSync       28.0 - 64.0
    VertRefresh     43.0 - 60.0
    #ModeLine       "1280x800@60" 83.9 1280 1312 1624 1656 800 816 824 841
    ModeLine       "1280x768@60" 83.9 1280 1312 1624 1656 800 816 824 841
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "NVIDIA Corporation NV40M? [GeForce Go 6200]"
    Driver         "nvidia"
EndSection

Section "Screen"
    Identifier     "Default Screen"
    Device         "NVIDIA Corporation NV40M? [GeForce Go 6200]"
    Monitor        "Écran générique"
    DefaultDepth    16
    SubSection     "Display"
        Depth       1
        Modes      "1280x768"
    EndSubSection
    SubSection     "Display"
        Depth       4
        Modes      "1280x768"
    EndSubSection
    SubSection     "Display"
        Depth       8
        Modes      "1280x768"
    EndSubSection
    SubSection     "Display"
        Depth       15
        Modes      "1280x768"
    EndSubSection
    SubSection     "Display"
        Depth       16
        Modes      "1280x768"
    EndSubSection
    SubSection     "Display"
        Depth       24
        Modes      "1280x768"
    EndSubSection
EndSection

Peut-on m'expliquer ?

Dernière modification par DoK (Le 16/02/2006, à 12:47)

Hors ligne

#2 Le 03/02/2006, à 14:38

Bobbybionic

Re : [Resolu]Les consoles sont noirs

Bonjour
Tout d'abord, n'hésite pas à utiliser les balises "code" cela aide pour la lisibilité du post.
Ensuite c'est normal que les consoles soient noires.
Je pense que tu confond avec un terminal, que tu trouves dans Application>Accessoires>Terminal.

@+
Bionic


Non à la vente liée. Non au monopole Windows.
Tous ensemble, refusons les logiciels préinstallés et tournons nous vers le libre.

http://bobbybionic.wordpress.com

Hors ligne

#3 Le 03/02/2006, à 14:40

SamheG

Re : [Resolu]Les consoles sont noirs

DoK a écrit :

Peut-on m'expliquer ?

T'expliquer non, car je vois pas d'où ça pourrait venir.
Mais à mon avis çà n'a rien à voir avec ton xorg.conf.
La console n'utilise pas X.


LMAA
Bye ... ça veut dire CIAO en anglais !
Kansas Of Elsass

Hors ligne

#4 Le 03/02/2006, à 14:43

DoK

Re : [Resolu]Les consoles sont noirs

ce n'est pas un terminal. en mode graphique le terminal est ok mais bien le mode console que je ne peux plus y aller.

Même pas d'invite user.

Hors ligne

#5 Le 03/02/2006, à 14:49

Bobbybionic

Re : [Resolu]Les consoles sont noirs

Ah ok.
Mea culpa.
Si tu tapes ton user puis ton pass (comme pour te loguer) et ensuite plusieurs fois "Enter" ça donne quoi ?
Je pense à un soucis de résolution.


Non à la vente liée. Non au monopole Windows.
Tous ensemble, refusons les logiciels préinstallés et tournons nous vers le libre.

http://bobbybionic.wordpress.com

Hors ligne

#6 Le 03/02/2006, à 15:17

DoK

Re : [Resolu]Les consoles sont noirs

Je ne peux pas taper mon user et mon password, je n'ai pas l'invite de commande.

Le problème de résolution me passe aussi à l'esprit.

Mon écran est 1200*768

Je continue à chercer dansmon coin

Hors ligne

#7 Le 03/02/2006, à 15:28

SamheG

Re : [Resolu]Les consoles sont noirs

@Bobby
Quand il dit qu'il a un écran noir, à mon avis ça signifie qui'il est vraiment entièrement ... noir !
Donc rien à l'écran, pas d'invite de commande !

Me trompe-je Dok ?


LMAA
Bye ... ça veut dire CIAO en anglais !
Kansas Of Elsass

Hors ligne

#8 Le 03/02/2006, à 16:09

DoK

Re : [Resolu]Les consoles sont noirs

Malheureusement, non SamheG

Hors ligne

#9 Le 03/02/2006, à 18:30

Bobbybionic

Re : [Resolu]Les consoles sont noirs

Oui oui on est d'accord.
Je pense à la possibilité que ce soit un truc comme ça :
L'invite de commande est à l'exterieur des bornes visibles de l'ecran, elle y est mais au niveau de plastique quoi wink
Si c'est ça, en tapant user puis mot de passe, et en sautant beaucoup à la ligne on apercevrait peut etre l'invite de commande et le probleme serait connu.


Non à la vente liée. Non au monopole Windows.
Tous ensemble, refusons les logiciels préinstallés et tournons nous vers le libre.

http://bobbybionic.wordpress.com

Hors ligne

#10 Le 09/02/2006, à 14:42

DoK

Re : [Resolu]Les consoles sont noirs

Même cela ne fonctionne pas.

On voit bien que le graphique ne se fait plus mais je n'ai rien derrière.

Je pensais mettre une option vga dans mon menu.lst mais je ne connais plus les codes.

Hors ligne

#11 Le 16/02/2006, à 12:47

DoK

Re : [Resolu]Les consoles sont noirs

Bobbybionic, ton idée de l'invite de commande dépassant les bornes visibles de mon écran a fait son chemin dans mon cerveau obtus.

J'ai rajouté vga=785 dans mon /boot/grub/menu.lst et redémarrer ma machine et le problème a été résolu.

Bon le vga 788 me tente aussi, je vais essayer pendant un temps le 785

Dernière modification par DoK (Le 16/02/2006, à 12:52)

Hors ligne

Haut de page ↑