Contenu | Rechercher | Menus

Annonce

Le forum a une nouvelle maison !
Le forum a été migré sur un nouvel hébergement. Si jamais vous trouvez le moindre problème, n'hésitez pas à nous en faire part !
Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 19/11/2008, à 10:58

ergaiv
Membre

problème de ping [Résolu]

Bonjour,

J'ai monté 5 postes sous Ubuntu 8.10. Ceux ci sont raccordés sur un hub, j'ai configuré leur carte résseaux en :
192.168.10.10 à 14
masque : 255.255.255.0

Ensuite impossible de les faire se pinger quelqu'un pourrait il me dire si  cela est normale

Merci d'avance

Jean

Dernière modification par ergaiv (Le 20/11/2008, à 22:03)

Hors ligne

#2 Le 20/11/2008, à 21:43

jjh
Membre

Re : problème de ping [Résolu]

Comment sont vues tes interfaces commande ifconfig ?
Vérifie notamment que tu as bien une adresse IP, et que tu ais l'état UP et RUNNING
Vérifie également si tu n'as pas des filtres qui interdiraient les trames ICMP (ping) commande sudo iptables -L
Autre chose un ping sur ça propre adresse ça marche ?

Dernière modification par jjh (Le 20/11/2008, à 21:45)

Hors ligne

#3 Le 20/11/2008, à 22:03

ergaiv
Membre

Re : problème de ping [Résolu]

Oups désolé j'ai oublié de clôturer cette aprèm j'ai trouvé la solution merci.

Hors ligne

#4 Le 16/07/2013, à 13:09

aldo86
Membre

Re : problème de ping [Résolu]

Bonjour!
J'ai un probleme de ping avec mn PC.
En fait j'ai installé ubuntu 12.04.J'avais deux autres pc avec Win 7 installer dessus.
Le proble est les deux PC Windows arrivent à me pinger mai moi je  ne parvien pas à les pinger 
a  partir de mon ubuntu.
Par ailleurs si je prend un autre PC avec un ubuntu installé et quand j fais le ping sa passe normalement.
Je n vois pas ou en est le probleme.
Je sollite donc votre aide.

Hors ligne