Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 05/02/2006, à 01:04

jonnybigoude

[Résolu] affichage qui vibre en 1024*768

Un grand bonjour, je suis nouveau sur Linux, sur Ubuntu, et sur ce forum.

J'ai installé ma Ubuntu 5.10 sans probleme, je viens d'installer le driver 1.0-7174 de nvidia pour ma TNT2 et ce, grace à ce forum tres complet.
j'aurais pu me contenter des paquets disponibles avec synaptic mais voilà, j'ai un probleme d'affichage:

Mon affichage est assez instable, il y a comme des interference (un peu comme quand on capte mal la télé avec le satellite); ce phénomène s'accentue bcp quand je bouge ma souris ou quand je lance une application.
J'ai eu le meme probleme sur la meme machine avec windows xp, mais l'installation d'un driver nvidia a résolu le probleme...
Ce n'est pas le cas avec Ubuntu. Il est à noter que ce phénomène n'existe pas en 800/600.

D'autres part, je n'ai accés qu'a une frequence de raffaraichissement (60 Hz) alors que mon écran peut supporter plus, et cela réglerait peut etre le probleme.

Merci de votre aide, Linux faut avoir envie, et j'ai envie.

Dernière modification par jonnybigoude (Le 08/02/2006, à 17:25)

Hors ligne

#2 Le 05/02/2006, à 11:49

papadon

Re : [Résolu] affichage qui vibre en 1024*768

Bonjour,
effectivement, tu pourrais tenter d'augmenter le fréquence de raffraichissement.
Editer le fichier de configuration en faisant

sudo gedit /etc/X11/xorg.conf

et dans la section 'Monitor' augmenter la fréquence max.
Redémarrer le serveur X avec Ctrl+Alt+BckSpace. wink

Dernière modification par papadon (Le 05/02/2006, à 11:50)

Hors ligne

#3 Le 05/02/2006, à 15:07

HoPHP

Re : [Résolu] affichage qui vibre en 1024*768

Saut,
Je conseillerais plutôt, si tu ne veux pas gratter dans le fichier de configuration, la commande suivante, en prenant bien garde de répondre correctement aux questions :

$ sudo dpkg-reconfigure xserver-xorg

Mais la méthode de papadon fonctionne aussi.

@+, HoPHP


Merci de ne pas jeter d'arguments aux trolls qui se trouvent dans la fosse.
HoPHP est mort, vive OdyX

Hors ligne

#4 Le 05/02/2006, à 15:09

jonnybigoude

Re : [Résolu] affichage qui vibre en 1024*768

Oké, je viens d'essayer.
Dans mon fichier xorg.conf, à la section"Monitor", il n'y a pas de parametre "frequence max"...
J'ai

Identifier "Ecran générique"
Option "DPMS"
HorizSync 28-51
VertRefresh 43-60

Alors je suppose que ça correspond a vertical refresh, j'ai changé le 60 en 75 mais apparement aucun changement, meme apres redémarrage complet de la machine.

Est ce que cette manip est censée changer la liste des frequences quand on va dans Système, Préférences, Résolution de l'écran?

Hors ligne

#5 Le 05/02/2006, à 15:32

papadon

Re : [Résolu] affichage qui vibre en 1024*768

Oui, la liste des fréquences devrait apparaitre dans les préférences si la carte graphique a été correctement reconnue.
Ne serait-ce pas plutôt la fréquence horizontale qu'il faut augmenter ?
Moi j'ai 28-64 ...

Hors ligne

#6 Le 08/02/2006, à 02:23

jonnybigoude

Re : [Résolu] affichage qui vibre en 1024*768

cooooool.

J'ai modifié les deux finalement en mettant 60-75. en modifiant l'un ou l'autre ça ne marchait pas, mais les deux c'est bon, apres un petit redemarrage de gdm evidement.

Bon bin maintenat je m'attaque au son.

Merci!

pour HoPHP: j'ai essayé aussi mais il y a trop de question auxquelles je ne sais pas encore répondre en faisant

$ sudo dpkg-reconfigure xserver-xorg

mais merci quand meme!

PS: c'est à moi de mettre résolu?

Dernière modification par jonnybigoude (Le 08/02/2006, à 02:27)

Hors ligne

#7 Le 08/02/2006, à 18:16

papadon

Re : [Résolu] affichage qui vibre en 1024*768

Oui, c'est toi qui doit mettre le commentaire 'résolu' wink

Hors ligne

Haut de page ↑