Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 05/02/2006, à 13:26

phengizy

[Résolu]J'ai le son mais pas l'image

Bonjour à ToutezéAtouce,
Ben oui, me revoilà wink
Au Boot ss Ubuntu, je vois sur la TV le démarrage qui défile(tout est OK) ainsi que le curseur beige qui avance.
Les différents sons (musiques et "klik" sur lanceurs) se font entendre -en ce moment j'entends de la musique que j'ai dl <- Amule cool
Mais, je ne vois strictement rien L'écran TV est tout noir sad
Pour info: L'écran devient noir aprés le logo NVidia apparaissant sur le moniteur (pas sur la TV cool)
http://img482.imageshack.us/my.php?image=nvidia9xl.png  et
http://img482.imageshack.us/my.php?image=nvidia10lb.png
Ne devrait-il pas y avoir 2 écrans ??

   

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
    #
    # This file was generated by dexconf, the Debian X Configuration tool, using
    # values from the debconf database.#
    # Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
    # (Type "man /etc/X11/xorg.conf" at the shell prompt.)
    #
    # This file is automatically updated on xserver-xorg package upgrades *only*
    # if it has not been modified since the last upgrade of the xserver-xorg
    # package.
    #
    # If you have edited this file but would like it to be automatically updated
    # again, run the following command:
    #   sudo dpkg-reconfigure -phigh xserver-xorg
    Section "Files"
        FontPath    "/usr/share/X11/fonts/misc"
        FontPath    "/usr/share/X11/fonts/cyrillic"
        FontPath    "/usr/share/X11/fonts/100dpi/:unscaled"
        FontPath    "/usr/share/X11/fonts/75dpi/:unscaled"
        FontPath    "/usr/share/X11/fonts/Type1"
        FontPath    "/usr/share/X11/fonts/CID"
        FontPath    "/usr/share/X11/fonts/100dpi"
        FontPath    "/usr/share/X11/fonts/75dpi"
            # paths to defoma fonts
        FontPath    "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
        FontPath    "/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
    EndSection
    Section "Module"
        Load    "GLcore"
        Load    "i2c"
        Load    "bitmap"
        Load    "ddc"
        Load    "dri"
        Load    "extmod"
        Load    "freetype"
        Load    "glx"
        Load    "int10"
        Load    "type1"
        Load    "vbe"
    EndSection
    Section "InputDevice"
        Identifier    "Generic Keyboard"
        Driver        "kbd"
        Option        "CoreKeyboard"
        Option        "XkbRules"    "xorg"
        Option        "XkbModel"    "pc105"
        Option        "XkbLayout"    "fr"
        Option        "XkbVariant"    "latin9"
    EndSection
    Section "InputDevice"
        Identifier    "Configured Mouse"
        Driver        "mouse"
        Option        "CorePointer"
        Option        "Device"        "/dev/input/mice"
        Option        "Protocol"        "ImPS/2"
        Option        "Emulate3Buttons"    "true"
        Option        "ZAxisMapping"        "4 5"
    EndSection
    Section "Device"
        Identifier    "NVIDIA Corporation NV18 [GeForce4 MX 440 AGP 8x]"
        Driver        "nvidia"
        BusID        "PCI:1:0:0"
    EndSection
    Section "Monitor"
        Identifier    "DELL E771a"
        Option        "DPMS"
    EndSection
    Section "Screen"
        Identifier    "Default Screen"
        Device        "NVIDIA Corporation NV18 [GeForce4 MX 440 AGP 8x]"
        Monitor        "DELL E771a"
        DefaultDepth    24
        SubSection "Display"
            Depth        1
            Modes        "1024x768" "800x600" "640x480"
        EndSubSection
        SubSection "Display"
            Depth        4
            Modes        "1024x768" "800x600" "640x480"
        EndSubSection
        SubSection "Display"
            Depth        8
            Modes        "1024x768" "800x600" "640x480"
        EndSubSection
        SubSection "Display"
            Depth        15
            Modes        "1024x768" "800x600" "640x480"
        EndSubSection
        SubSection "Display"
            Depth        16
            Modes        "1024x768" "800x600" "640x480"
        EndSubSection
        SubSection "Display"
            Depth        24
            Modes        "1024x768" "800x600" "640x480"
        EndSubSection
    EndSection
    Section "ServerLayout"
        Identifier    "Default Layout"
        Screen        "Default Screen"
        InputDevice    "Generic Keyboard"
        InputDevice    "Configured Mouse"
    EndSection
    Section "DRI"
        Mode    0666
    EndSection

J'espère que ça ne va pas être trop compliqué à règler ce petit problême smile
Merci d'avance

:cool:ça va j'ai réussi, je devais: activer l'option twinview (visualisation jumelle) pour le carte nvidia
http://www.trustonme.net/didactels/261.html

Dernière modification par phengizy (Le 05/02/2006, à 18:41)


Ech' Novis

Hors ligne