Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 05/02/2006, à 19:11

Tengu

Mono et ces dépendances

Salut à toutes et à tous,
voilà j'ai un tout petit problème, je souhaite exploiter MONO, pour faire du gtk sharp ( hi hi c'est fait pour ça ), Je l'ai installer simplement  pas en entier, apparemment, car j'ai des problèmes de dépendances. L'installation, je l'ai effectué via synaptic... puis par apt-get pour essayer de voir pourquoi ça bloque. Le problème vient de paquets defectueux...

Les paquets suivants contiennent des dépendances non satisfaites :
  mono: Dépend: mono-common (= 1.1.13.2-0pre1) mais 1.1.8.3-1ubuntu2 devra être installé
        Dépend: mono-jit (= 1.1.13.2-0pre1) mais ne sera pas installé
E: Paquets défectueux

C'est la dernière version de mono, qui figure  dans ce dépôt   [deb http://debian.meebey.net/ ./] .
Je souhaiterais savoir est-ce que c'est possible d'installer cette version?
ou je dois installer une ancienne?
Et aussi, s'il y a une subtilité à faire pour installer mono?

Merci de votre aide à bientôt

Dernière modification par Tengu (Le 05/02/2006, à 21:13)

Hors ligne