Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 12/02/2006, à 17:59

toscanovitch

gnome se lance " à moitié"...

Bonjour,

disposant d'une webcam, j'ai installé les drivers, la cam fonctionne mais...
il faut que je tape (dans une console) "sudo modprobe -f quickcam", pour qu'elle fonctionne.

Préférant ne pas avoir à taper ça à chaque fois, j'ai été dans "sessions" et
j'ai ajouté "sudo modprobe  -f quickcam"...

Le lancement de Gnome bloque des l'apparition du curseur -qui fonctionne- en fait je balaye machinalement l'ecran vide avec la souris mais rien ne se passe (logique!).

A ce point, j'ai fait ctrl,alt, backspace pour quitter le serveur x, j'ai essayé de le relancer j'ai un peu cherché ou trouver ce qui me permettrai de changer cette ligne, si c'est elle qui bloque mon merdier...
Impossible d'y arriver puisque je ne suis pas très expérimenté encore.

Quoi faire?

#2 Le 12/02/2006, à 18:35

calimarno

Re : gnome se lance " à moitié"...

Salut toscanvitch,
As-tu essayé de lancer une session de secours GNOME?
Si, la session de secours ne fonctionne pas, essaie de démarrer la session de secours xterm et de lancer

gnome-session-properties

.
Tu devrais ensuite pouvoi retirer cette ligne qui bloque ton système apparemment.


Les Chroniques de Calimarno -- Swisslinux.org
"Alors que tous les autres ont des problèmes, les chimistes ont des solutions!" :D
----
Pour passer un sujet en [Résolu], il suffit que l'auteur du premier message du sujet modifie le titre en cliquant sur "Modifier".

Hors ligne

#3 Le 12/02/2006, à 18:56

toscanovitch

Re : gnome se lance " à moitié"...

J'ai reussi à lancer une session gnome en root mais c'est ni bon ni pratique.

Ce que j'aimerai faire, c'est trouver le fichier de configuration dans lequel sont écrites toutes les préférences (comme les commandes lancées au demarrage).

j'essaiye de ce pas tester ton conseil et je reviens.

#4 Le 12/02/2006, à 19:12

Toscan

Re : gnome se lance " à moitié"...

Me revoila, (c'est moi toscanovitch) j'ai simplement rebooté la machine et tout s'est lancé nickel, je ne comprend pas pourquoi ni comment mais je suis content !

j'ai rien eu à faire, en tout cas merci pour la réactivité ! !

Bisous:D:D:D:D:):):)


/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\
  La star Meta-Locale : http://stephanomariano.free.fr
\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/

Hors ligne