Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 15/02/2006, à 14:23

wam

[laptop]Le son des haut parleurs continue quand je branche le casque

Bon, la petite question tordue du jour par Wam:
J'ai rebooté sous windows la semaine dernière pour essayer itunes dont tout le monde parle, VOIP buster et Skype2. Toutes des appli qui touchent au son. Depuis ce moment, lorsque je branche le casque, les haut parleurs continuent à diffuser le son, ce qui est plutôt gênant. (celà fonctionnait très bien avant)
Le plus gênant, c'est que celà s'est étendu à ubuntu, puisque le même phénomène s'y produit depuis. Etant donné que les 2 OS ont été touché, je me suis dis que windows avait dû toucher aux réglages du BIOS, que j'ai alors remis à leur valeur par défaut, sans aucun résultat sur le son.
Ma question donc:
*est-ce que quelqu'un a déjà eu ce problème?
*est-ce un problème mécanique (j'aurais cassé la pièce que désactive les HP et le contexte ne serait que pure coïncidence?
*est-ce que quelqu'un voit la solution?
*est-ce qu'il y a moyen de couper la sortie son des HP depuis ubuntu (un commande, un truc) et la remettre en conservant le casque? (au moins sous ubuntu, je me sers très rarement de win (apparemment, c'est encore trop))

Merci d'avance

Hors ligne

#2 Le 22/03/2006, à 19:52

vetetix

Re : [laptop]Le son des haut parleurs continue quand je branche le casque

J'ai le même problème que toi, mais que sous dapper. Sous windows, tout fonctionne normalement. Est-ce que tu as réussi à régler ce problème?


Hardy | HP Compaq nx8220 | Intel Centrino M735 | ATI mobility X600 | Dual screen 1280x800+1440x900
Les manchots vaincront le Billounours.

Hors ligne

#3 Le 22/03/2006, à 19:58

wam

Re : [laptop]Le son des haut parleurs continue quand je branche le casque

non, ça ne marche toujours pas. je n'ai pas cherché remarque.

Et donc, ça marche sous win? ça voudrait dire que ça n'est pas nécessairement un problème mécanique alors...

perso, je cherche un commande pour couper lele flux vers les haut parleurs, en laissant les haut parleurs, mais je ne trouve rien

Hors ligne

#4 Le 31/03/2006, à 15:35

wam

Re : [laptop]Le son des haut parleurs continue quand je branche le casque

bon, et bien, ça ne fonctionne toujours pas. Je ne comprends toujours pas d'où ça vient.

Hors ligne

#5 Le 31/03/2006, à 15:39

Bobbybionic

Re : [laptop]Le son des haut parleurs continue quand je branche le casque

C'est étrange... roll

J'ai toujours cru que la coupure était matérielle... Ah bah ça dis donc ! smile

Je ne vois pas... un porcessus apparait quand tu branches les casque ?


Non à la vente liée. Non au monopole Windows.
Tous ensemble, refusons les logiciels préinstallés et tournons nous vers le libre.

http://bobbybionic.wordpress.com

Hors ligne

#6 Le 31/03/2006, à 15:42

Mathieu147

Re : [laptop]Le son des haut parleurs continue quand je branche le casque

Chez moi, ça fait pareil, mais j'ai pas essayé sous Windows. (Dell inspiron 1300)


Pffff…

Hors ligne

#7 Le 31/03/2006, à 15:50

bapoumba

Re : [laptop]Le son des haut parleurs continue quand je branche le casque

salut wam,

sur mon portable, j'ai deux prises pour le casque, une verte et une bleue.
la verte : pas de son HP + casque
la bleue : son HP + casque

ne m'en veux pas, si je te dis ça c'est que je me suis moi même faite avoir big_smile
(et je ne suis pas allée chercher plus loin le pourquoi de ces deux prises, peut-être un truc pour des enceintes, je ne sais pas hmm)


| Ubuntu Forums |
J'aime les fraises.

Hors ligne

#8 Le 31/03/2006, à 16:46

wam

Re : [laptop]Le son des haut parleurs continue quand je branche le casque

En fait, ce problème est apparu soudainement, auparavant ça fonctionnait parfaitement.

Hors ligne

#9 Le 31/03/2006, à 16:53

Mathieu147

Re : [laptop]Le son des haut parleurs continue quand je branche le casque

Moi quand je branche un micro, sous Windows, il me demande s'il doit le considérer comme un micro ou comme une entrée ligne. Pour un casque, j'ai pas essayé.

Mais en gros, c'est surement une carte son chiante.


Pffff…

Hors ligne

#10 Le 31/03/2006, à 17:03

wam

Re : [laptop]Le son des haut parleurs continue quand je branche le casque

mouais. peut être que si je trouve un réglage pareil sous windows, ça modifiera les réglages sous Nux.
Pffff, je me connecte une fois par semestres sous windows, et il faut que ça me foire le truc mad

Hors ligne

#11 Le 25/07/2006, à 21:51

touroul

Re : [laptop]Le son des haut parleurs continue quand je branche le casque

hello,

j'ai egalement eu un probleme son sous linux, avec la sortie casque
qui ne fonctionne pas, laissant le son normal. Sous Windows, ca marche big_smile
(bravo windows t'être aussi fort dans les prises en compte des sorties casques :
ca fait une spécialité, une !!).

Ca m'est arrivé des le debut.
Voilou. j'ai un Dell latitude D820.

Hors ligne

#12 Le 27/07/2006, à 03:36

vetetix

Re : [laptop]Le son des haut parleurs continue quand je branche le casque

touroul, ton problème est différent. Va dans les propriétés du contrôleur de volume (clic drroit sur l'icone du haut parleur dans la barre des taches->ouvrir le contrôleur de volume) puis dans l'onglet "paramètres" coches line jack sense et headphone jack sense. Vala, emballé c'est pesé et ça marche (bizarre que ça ne soit pas coché par défaut ce truc là, ça l'a fait aussi chez moi...)


Hardy | HP Compaq nx8220 | Intel Centrino M735 | ATI mobility X600 | Dual screen 1280x800+1440x900
Les manchots vaincront le Billounours.

Hors ligne

#13 Le 25/11/2007, à 11:39

papa_thb

Re : [laptop]Le son des haut parleurs continue quand je branche le casque

Bonjour à  tout le monde.
Je suis moi aussi dans la même situation : Casque +HP / Pas moyen de couper les HP.
Alors j'ai essayé ton astuce mais dans le controleur de volume pas de "line jack sense et headphone jack sense".

Quelqu'un peut m'aider ?


Systeme : Ubuntu 7.10 - Gutsy Gibbon

Merci.

#14 Le 01/08/2012, à 12:03

Ishtar7

Re : [laptop]Le son des haut parleurs continue quand je branche le casque

Hello,
je relance le sujet ici car moi aussi je n'ai pas les options "connecteurs" dans l'onglet sortie, juste la balance. je n'ai trouvé personne d'autre avec ce problème donc si quelqu'un sait pourquoi.. smile
Merci


"N'est pas mort ce qui à jamais dort, et au cours du temps peut mourir même la mort..."

Hors ligne

#15 Le 01/08/2012, à 13:35

Mathieu147

Re : [laptop]Le son des haut parleurs continue quand je branche le casque

Ben c'est bizarre, moi j'ai bien cette option, alors même qu'il n'y a qu'un seul connecteur dans la liste.


Pffff…

Hors ligne

#16 Le 02/12/2012, à 21:52

Ishtar7

Re : [laptop]Le son des haut parleurs continue quand je branche le casque

relançage!!
J'ai du tout réinstallé récemment, mais j'ai toujours ce mm problème... hmm
Une idée?? sad

Ubuntu 10.04
Dell inspiron 14z


"N'est pas mort ce qui à jamais dort, et au cours du temps peut mourir même la mort..."

Hors ligne

#17 Le 20/02/2013, à 11:31

DirtyDozen

Re : [laptop]Le son des haut parleurs continue quand je branche le casque

Bonjour, je viens de galérer aussi avec le même problème sur Dell Inspiron 3520 et j'ai résolu le problème, j'espère que ça pourra aider, voilà ce que j'ai fais:
clic droit sur l'icone du haut parleur dans la barre des taches, puis clic sur périphérique de lecture.
Dans l'onglet "lecture" j'ai désactivé les haut-parleurs et ça a sorti directement le son sur mon casque et coupé celui du haut-parleurs.
Ensuite, j'ai mis le casque en "périphérique par défaut", puis, j'ai réactivé le haut-parleurs, et maintenant ça fonctionne normalement.
Quand mon casque n'est pas branché, le son sort bien de mes hauts-parleur (qui sont restés aussi en périphérique par défaut) et quand je branche mon casque, le son est uniquement dans le casque.
smile

Hors ligne

Haut de page ↑