Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 19/01/2009, à 07:32

olivier76

[Résolu] Dolphin est passé en anglais.

Bonjour,
Après un mise a jour automatique des languages-pack ce matin dolphin est passé en anglais.
Suis le seul ?
Y a t'il une solution pour régler ce problème ?

cordialement
olivier

Dernière modification par olivier76 (Le 20/01/2009, à 06:23)


J'utilise et soutiens Multisystem & Qarte

Hors ligne

#2 Le 19/01/2009, à 09:24

marc_qui

Re : [Résolu] Dolphin est passé en anglais.

salut,
reinstalle les packs pour avoir le francais sur le systeme
voir message n 4 de raja
http://forum.ubuntu-fr.org/viewtopic.php?id=180097

Hors ligne

#3 Le 19/01/2009, à 13:31

olivier76

Re : [Résolu] Dolphin est passé en anglais.

Bonjour smile
Les paquets signalés dans le message sont bien installés sur ma machine.
C'est simplement DOLPHIN qui est passé en anglais tout le reste n'a pas bougé.
@+
olivier


J'utilise et soutiens Multisystem & Qarte

Hors ligne

#4 Le 19/01/2009, à 14:19

jajaX

Re : [Résolu] Dolphin est passé en anglais.

salut

essai dans le menu "aide" (ou help) de changer la langue de dolphin wink


@+ jajaX [Membre de Breizhtux : LUG de Saint Brieuc]
ACER Aspire 8930G 904G50Bn sous Kubuntu 13.10 Saucy Salamander (64 bits) & KDE SC 4.12.3/Amarok 2.8
ACER Aspire 5612 WLMI sous kubuntu 13.10 Saucy Salamander (32 bits) & KDE SC 4.12.3/Amarok 2.8
HP dv7 2230f et HP Compaq NX6310 sous Kubuntu Precise Pangolin 12.04 (32 bits) & KDE SC 4.12.3/Amarok 2.8

Hors ligne

#5 Le 19/01/2009, à 15:40

Benjarobin

Re : [Résolu] Dolphin est passé en anglais.

Bonjour, j'ai le même problème, lorsque je vais dans le menu :
   Help -> Switch application language

Il y a marque french, American English, mais lorsque l'on met English, le français disparait...
Le francais a tout simplement disparu lors de la mise a jour


Help !!!!

Merci

#6 Le 19/01/2009, à 16:26

benjarobin

Re : [Résolu] Dolphin est passé en anglais.

Re bonjour, (me suis inscrit)

Donc après recherche j'ai trouvé ceci : https://bugs.launchpad.net/ubuntu/+source/language-pack-kde-fr-base/+bug/316840

Donc en faite pour résumé il manque ce fichier  : /usr/share/locale-langpack/fr/LC_MESSAGES/d3lphin.mo

Voila, j'ai trouvé une solution, (c'est bourrin ^^)

Telecharger http://packages.debian.org/lenny/d3lphin/
ou directement http://ftp.fr.debian.org/debian/pool/main/d/d3lphin/d3lphin_0.9.2-3_i386.deb

Extraire le .deb -> ar x d3lphin_0.9.2-3_i386.deb

Ouvrir data.tar.gz, recuperer d3lphin.mo, le copier ici : /usr/share/locale-langpack/fr/LC_MESSAGES/
Fermer la session -> puis dans Dolphin on selectionne french -> On ferme, on reouvre et c'est bon

Voila ^^

Dernière modification par benjarobin (Le 19/01/2009, à 16:58)

Hors ligne

#7 Le 19/01/2009, à 17:02

benjarobin

Re : [Résolu] Dolphin est passé en anglais.

Je pense que l'on peut mettre le sujet en RESOLUT bien que se soit du bricolage ^^

Hors ligne

#8 Le 20/01/2009, à 06:24

olivier76

Re : [Résolu] Dolphin est passé en anglais.

Bonjour
Merci smile
Cordialement
olivier


J'utilise et soutiens Multisystem & Qarte

Hors ligne

#9 Le 20/01/2009, à 11:31

lainelinux

Re : [Résolu] Dolphin est passé en anglais.

benjarobin a écrit :

Je pense que l'on peut mettre le sujet en RESOLUT bien que se soit du bricolage ^^

Bonjour,  tit problème svp
quand j'essaie de faire ce que dit Benjarobin  voilà ce qui se passe avec gedebi
au dépaquetage et à l'install de http://ftp.fr.debian.org/debian/pool/ma … 3_i386.deb

debconf: Impossible d'initialiser l'interface : Dialog
debconf: (L'interface dialog ne fonctionnera pas avec un terminal rustique (« dumb »), un tampon shell d'Emacs ou sans terminal de contrôle.)
debconf: Utilisation de l'interface Readline en remplacement
dpkg : libgamin0 : problème de dépendance, mais suppression comme demandé :
libgnomevfs2-0 dépend de libgamin0 | libfam0 ; cependant :
  Le paquet libgamin0 doit être supprimé.
  Le paquet libfam0 n'est pas installé.
  Le paquet libgamin0 qui fournit libfam0 doit être supprimé.
libgnomevfs2-0 dépend de libgamin0 | libfam0 ; cependant :
  Le paquet libgamin0 doit être supprimé.
  Le paquet libfam0 n'est pas installé.
  Le paquet libgamin0 qui fournit libfam0 doit être supprimé.
(Lecture de la base de données... 151449 fichiers et répertoires déjà installés.)
Suppression de libgamin0 ...
Suppression de gamin ...
Processing triggers for libc6 ...
ldconfig deferred processing now taking place
Sélection du paquet libfam0 précédemment désélectionné.
(Lecture de la base de données... 151434 fichiers et répertoires déjà installés.)
Dépaquetage de libfam0 (à partir de .../libfam0_2.7.0-13_i386.deb) ...
Paramétrage de libfam0 (2.7.0-13) ...

Processing triggers for libc6 ...
ldconfig deferred processing now taking place
Sélection du paquet d3lphin précédemment désélectionné.
(Lecture de la base de données... 151445 fichiers et répertoires déjà installés.)
Dépaquetage de d3lphin (à partir de /tmp/d3lphin_0.9.2-3_i386.deb) ...
dpkg : erreur de traitement de /tmp/d3lphin_0.9.2-3_i386.deb (--install) :
tentative de remplacement de « /usr/share/doc/kde/HTML/en/d3lphin/split.png », qui appartient aussi au paquet dolphin
dpkg-deb: sous-processus paste tué par le signal (Relais brisé (pipe))


si quelqu'un a une solution:) pour remettre Dolpin en français, merci d'avance

#10 Le 20/01/2009, à 12:05

benjarobin

Re : [Résolu] Dolphin est passé en anglais.

Bonjour, je n'ai jamais dis d'installer le paquet à telecharger !!!!!!!!!!!
Alors la je ne sais pas là si tu as tout cassé....
Jamais précisé d'extraitre le .deb avec cette commande en console
-> ar x lefichier.deb
Ne surtout pas double cliquer dessus !!!!!!!

Un conseil fait ceci bien que ne soit pas sur du resultat :
-> sudo apt-get remove dolphin --purge
-> sudo apt-get install dolphin

Puis fait ce que j'ai préciser en lisant chaque ligne !!!

Dernière modification par benjarobin (Le 20/01/2009, à 12:10)

Hors ligne

#11 Le 21/01/2009, à 00:53

fredh027

Re : [Résolu] Dolphin est passé en anglais.

Bonsoir,
merci à Benjarobin pour cette manip:)


Linux Ubuntu/Mint sur une 50aine de machines... Quel plaisir!

Hors ligne

#12 Le 21/01/2009, à 19:05

lainelinux

Re : [Résolu] Dolphin est passé en anglais.

sad argh, chaque mot est important et pas aller trop vite , j'avais oublié
merci du coup de main Benjarobin
excuses mon ignorance, mais après extraction du .deb avec ark,
j'ai bien trouvé le d3lphin.mo dans /usr/share...,  mais expliques moi comment le copier
dans mes dossiers racine STP
merci d'éclairer ma lanterne

#13 Le 21/01/2009, à 22:28

Starpa88

Re : [Résolu] Dolphin est passé en anglais.

bonjour,
j'ai eu le même problème que vous , dophin passé en british suite à une mise à jour , j'ai suivi le post de benjarobin en #6
et pour copier le fichier il est préférable de passer en super utilisateur
à utiliser avec modération
selectionner sur le clavier pour executer une commande
maintenir la touche alt puis F2
cela ouvre une fenêtre "executer une commande"
taper dans le chant "" kdesudo d3lphin""
puis executer la commande
vous voilà en super utilisateur

naviguer dans dophin sans le fermer  sinon cela ferme la commande super.....
à +

Hors ligne

#14 Le 22/01/2009, à 08:35

Lainelinux

Re : [Résolu] Dolphin est passé en anglais.

maintenir la touche alt puis F2
cela ouvre une fenêtre "executer une commande"
taper dans le chant "" kdesudo d3lphin""
puis executer la commande
vous voilà en super utilisateur


Merci d'avoir complété l'aide de Benjarobin, ça fait 4 ans que je suis avec kubuntu ( avant 4 avec mandriva )
et je n'avais jamais eu à me mettre en root dans mes dossiers smile
@+

#15 Le 22/01/2009, à 20:06

Kordo

Re : [Résolu] Dolphin est passé en anglais.

J'ai bien installé le fichier d3lphin.mo pourle français.
Dans les "settings" de dolphin, je n'ai pas d'onglet ou de case me permettant de choisir la langue.

#16 Le 22/01/2009, à 20:11

Emmanuel_84

Re : [Résolu] Dolphin est passé en anglais.

Merci Benjaromin!
Ta manip a marché impec... Bravo!

Hors ligne

#17 Le 22/01/2009, à 22:29

Starpa88

Re : [Résolu] Dolphin est passé en anglais.

il y a un début à tout,

ça fait environ un an sous ubuntu  et depuis la sortie de avril je suis sous kubuntu
de mon coté je suis arrivé à paramètrer winff en modifiant des modèles mais j'ai le message suivant dans une fenêtre
unknowm codec libxvid
ffmpeg version svn-runknowm...................................
.............................

Hors ligne

#18 Le 23/01/2009, à 09:00

lainelinux

Re : [Résolu] Dolphin est passé en anglais.

Starpa88 a écrit :

il y a un début à tout,

ça fait environ un an sous ubuntu  et depuis la sortie de avril je suis sous kubuntu
de mon coté je suis arrivé à paramètrer winff en modifiant des modèles mais j'ai le message suivant dans une fenêtre
unknowm codec libxvid
ffmpeg version svn-runknowm...................................
.............................

Bonjour,
il doit te manquer un codec ( libxvid installable depuis adept ou synaptic dépens de ce que tu utulises)
mais va d'abord regarder cette page c'est plus explificatif pour intepid et hardy  avec les depots la clef et les paquets prés requis http://doc.ubuntu-fr.org/winff  il y a une note, peut etre ton problème? :Note : il se peut que la conversion ne se fasse pas, en renvoyant une erreur de type "unknown type h264" (ou dans le genre). Ceci est dû au fait que les commandes pour ffmpeg ont été changées pour Intrepid.......il y a la solution wink:)
@+

#19 Le 23/01/2009, à 22:02

benjarobin

Re : [Résolu] Dolphin est passé en anglais.

Kordo a écrit :

J'ai bien installé le fichier d3lphin.mo pourle français.
Dans les "settings" de dolphin, je n'ai pas d'onglet ou de case me permettant de choisir la langue.

Cela est normal, c'est pas dans settings...
En francais : Aide -> Changer la langue de l'application

Sinon je vais détailler un peu plus pour ceux qui n'y arrive pas...

- Télécharger ce fichier http://ftp.fr.debian.org/debian/pool/main/d/d3lphin/d3lphin_0.9.2-3_i386.deb
- Le mettre sur votre Bureau. ( /home/"login"/Bureau/ ou /home/"login"/Desktop/ )
- Ouvrir une console.
- Aller sur le Bureau -> cd /home/"login"/Bureau/
- Extraire le .deb -> ar x d3lphin_0.9.2-3_i386.deb
- On extrait le fichier de langue -> tar xvzf data.tar.gz ./usr/share/locale/fr/LC_MESSAGES/d3lphin.mo
- On copie le fichier -> sudo cp usr/share/locale/fr/LC_MESSAGES/d3lphin.mo /usr/share/locale-langpack/fr/LC_MESSAGES/
- On peut supprimer le .deb, les 2 .tar.gz et le dossier usr sur le Bureau...

- On ferme la session (je ne sais pas si c'est utile) On ré-ouvre...
- On ouvre dolphin : Aide -> Changer la langue de l'application -> french
- On ferme la session (je ne sais pas si c'est utile) On ré-ouvre...

Dolphin est en français...

(Vive la console... ^^)

Hors ligne

#20 Le 24/01/2009, à 00:09

david96

Re : [Résolu] Dolphin est passé en anglais.

Merci, ça marche impec smile, j'ai pris la version 64 bits pour ma part !
http://ftp.fr.debian.org/debian/pool/main/d/d3lphin/d3lphin_0.9.2-3_amd64.deb

Hors ligne

#21 Le 25/01/2009, à 02:04

Epidemaiis

Re : [Résolu] Dolphin est passé en anglais.

Je rencontre également ce problème mais il ne me semble pas avoir fait de mise à jour mais j'ai sûrement oublié.
Voila si quelqu'un sait comment résoudre ce problème, je le remercie d'avance pour sa réponse.

#22 Le 25/01/2009, à 03:04

dalboris

Re : [Résolu] Dolphin est passé en anglais.

merci beaucoup Benjarobin, j'avais le même problème, et ta solution a marché nickel !!

pour info : après avoir fait la commande "sudo cp usr/share/locale/fr/LC_MESSAGES/d3lphin.mo /usr/share/locale-langpack/fr/LC_MESSAGES/"

je n'ai rien eu d'autre à faire (enfin, à part relancer dolphin...), dolphin était en français (je pense donc que ce sera probablement le cas pour tout le monde, mais c'est pas sur, comme j'avais bidouillé les configurations de langues avant... )


@++
dalboris

Hors ligne

#23 Le 25/01/2009, à 11:14

benjarobin

Re : [Résolu] Dolphin est passé en anglais.

Epidemaiis a écrit :

Je rencontre également ce problème mais il ne me semble pas avoir fait de mise à jour mais j'ai sûrement oublié.
Voila si quelqu'un sait comment résoudre ce problème, je le remercie d'avance pour sa réponse.

Je serais curieux de savoir si tu as lu au moins les posts de ce forum... Surtout que je donne la solution pas à pas...

Sinon c'est bizarre depuis le temps qu'il ne soit pas sortie de correctif...
J'ai bien signaler le bug (en anglais), mais apparemment ils n'aiment pas le français sad:(

Hors ligne

#24 Le 25/01/2009, à 15:24

Emilean

Re : [Résolu] Dolphin est passé en anglais.

Bonjour,
Merci benjarodin smile
Emilean

Hors ligne

#25 Le 28/01/2009, à 21:28

eiffel

Re : [Résolu] Dolphin est passé en anglais.

Merci !

la mise à jour vers KDE3.5 avait eu cet effet là...

vive la communauté (K)Ubuntu !
(nota: pas besoin de fermer la session, suffit juste de fermer dolphin)

Hors ligne

Haut de page ↑