Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#351 Le 09/12/2009, à 23:49

vinc42

Re : Lenteur des transferts USB

Enfin bon je suis bien content, le PC de mon frère marche nickel

J'oubliais autre chose de different!!!

Il n'y a plus le grub qui se lance au démarrage!!

Et la ya un truc bizzare au démarage du PC au moment de l'icone en rond d'ubuntu l'ecran devient noir et ca écrit en continu des symboles......trop space puis ca fini par démarrer avec le ubuntu avec le trait en dessous....O_o

J'avais oublié cette petite chose non anodine :s

Hors ligne

#352 Le 09/12/2009, à 23:51

abelthorne

Re : Lenteur des transferts USB

vinc42 a écrit :

Il n'y a plus le grub qui se lance au démarrage!!

Sur mon portable, qui n'a qu'Ubuntu, le menu de GRUB n'apparaît pas au démarrage non plus. Sur un PC de bureau qui a aussi Windows en dual-boot, j'ai bien le menu.
Je suppose que la config par défaut dit de ne pas afficher le menu, à moins qu'il y ait plusieurs systèmes installés.

En ligne

#353 Le 09/12/2009, à 23:52

vinc42

Re : Lenteur des transferts USB

abelthorne a écrit :
vinc42 a écrit :

abelthorne ta partition de swap est sur une partition primaire ou étendu/lecteur logique

J'ai laissé faire l'installeur d'Ubuntu, qui m'a mis une swap de 3 Go (!) dans une partition logique. Idem sur un deuxième PC qui présente aussi le problème (sauf qu'il a une swap de 500 Mo).

Le pote de mon frère a du faire la même chose.....(car une partion principale en ext4 et un swap dans partitionétendu/lecteur logique)
Et donc pierguiard a peut être raison..."Après plusieurs dizaines d'installation je te garantie que sur la même machine tu n'as pas a tout les coups le même résultat, des fois c'est bon et des fois non et ce quelque soit le système d'exploitation (je passe 80% de mon temps informatique sur du win en pro) mais je suis presque sur de ce que j'avance."

On est pas plus avancé alors sad
Mais bon c'est quand même incroyable que le pc de mon frère n'ait plus le problème...

Dernière modification par vinc42 (Le 09/12/2009, à 23:52)

Hors ligne

#354 Le 09/12/2009, à 23:58

PPdM

Re : Lenteur des transferts USB

fabux a écrit :

Je ne suis pas sûr que ça serve mais bon: 3 partitions primaires, / en ext3 (~20Go), puis swap (~1go) et /home ext3 (~140go) créées à l'installation de gutsy.
Que de l'upgrade depuis intrepid beta.

edit: peut-être la place du swap qui aurait une importance hmm mais du coup pour les installes en auto...

cela se pourrait, il faudrait savoir comment le swap est utilisé dans les transferts usb
L'idéal pour un swap étant le début d'un disque (partie, la plus rapide, en lecture / écriture) donc plus le swap est prés du début meilleur c'est.
Vu comme tu a partitionné ton swap est en début de disque
et moi je n'ai eu aucun souci avec les transfert et je partitionne toujours comme cela
Il y a peut être un rapport

Hors ligne

#355 Le 10/12/2009, à 01:40

fabux

Re : Lenteur des transferts USB

J'ai 1go de ram et je trouvais que ça swapait un peu trop (en même temps j'ai firefox/evolution/nautilus spatial/et je ne sais combien de terminal d'ouvert en même temps au minimum).
Je viens de modifier le swapiness, j'étais à 60 et je viens de passer à 20. J'ai fais un swapoff/on (après avoir tout fermé sinon pas possible), relancé une copie d'un fichier de 650mo sur clef de 4go avec un "time cp" au bout de 10min toujours pas fini (charge cpu, le voyant de la clef indiquant que ça semble faire des pauses par moment)
J'ai pas pu résister à ouvrir un autre terminal et y faire un top et je vois la swap qui monte tranquillement.
Par contre j'ai voulu tuer le processus: c'est quoi son nom ? dans ps à "cp" ou "time" je trouve rien (et à priori ça ne passe pas non plus pas gvfs)

Bref, je reteste plus tard après avoir rebooter ma machine (quand je ne sais pas tongue)

ps : j'ai pensé à autre chose:
- acpi qui gère "trop bien" l'alim usb
- un truc qui indexe style tracker (que d'ailleurs je pensais avoir désactivé mais je viens de vérifier il était actif)
- peut-être un services qui serais activé. Je donnes toujours

sudo sysv-rc-conf --list
[sudo] password for fabien: 
acpi-support 1:off	2:on	3:on	4:on	5:on
acpid       
alsa-utils   0:off	2:on	6:off
anacron     
apmd         1:off	2:on	3:on	4:on	5:on
apparmor     S:on
apport      
atd         
avahi-daemon
binfmt-suppo 2:on	3:on	4:on	5:on
bluetooth    0:off	1:off	2:on	3:on	4:on	5:on	6:off
bootlogd    
brltty       S:on
console-setu S:on
cron        
cups         1:off	2:on	3:on	4:on	5:on
dbus        
dkms_autoins 2:on	3:on	4:on	5:on
dmesg       
dns-clean    1:on	2:on	3:on	4:on	5:on
failsafe-x  
gdm         
grub-common  2:on	3:on	4:on	5:on
hal         
halt         0:on
hwclock     
hwclock-save
kerneloops   0:off	1:off	2:on	3:on	4:on	5:on	6:off
keyboard-set S:on
killprocs    1:on
laptop-mode  0:off	1:off	2:on	3:on	4:on	5:on	6:off
module-init-
network-mana
networking   0:on	6:on
ondemand     2:on	3:on	4:on	5:on
pcmciautils 
policykit    1:off	2:on	3:on	4:on	5:on
pppd-dns     1:on	2:on	3:on	4:on	5:on
procps      
pulseaudio   1:off	2:on	3:on	4:on	5:on
rc.local     2:on	3:on	4:on	5:on
reboot       6:on
rsync        1:off	2:on	3:on	4:on	5:on
rsyslog     
rsyslog-kmsg
samba        0:off	1:off	2:on	3:on	4:on	5:on	6:off
saned        1:off	2:on	3:on	4:on	5:on
screen-clean S:on
sendsigs     0:on	6:on
single       1:on
speech-dispa 1:off	2:on	3:on	4:on	5:on
stop-bootlog
stop-bootlog
udev        
udev-finish 
udevmonitor 
udevtrigger 
ufw         
umountfs     0:on	6:on
umountroot   0:on	6:on
unattended-u 0:on	6:on
urandom      0:on	6:on	S:on
usplash     
vboxadd      0:off	1:off	2:on	3:on	4:on	5:on	6:off
vboxadd-time 0:off	1:off	2:on	3:on	4:on	5:on	6:off
vboxdrv      0:off	1:off	2:on	3:on	4:on	5:on	6:off
vboxvfs      0:off	1:off	2:on	3:on	4:on	5:on	6:off
virtualbox-o 0:off	1:off	2:on	3:on	4:on	5:on	6:off
wpa-ifupdown 0:on	6:on
x11-common   S:on

Et pour finir, chez nos camarades à priori ça viendrait d'un kernel. Je n'ai pas regardé plus pour le moment si ça résoud vraiment le problème.

sur ce bonne nuit.

Hors ligne

#356 Le 10/12/2009, à 12:08

fabux

Re : Lenteur des transferts USB

Bon bin reboot suite à la màj du kernel (2.6.31-16-generic #53). Copies à peine arrivé dans ma session (rien de démarré à part compiz): part à 5 et descend, avec une belle charge cpu, comme d'hab quoi sad
Voili voilou.

Hors ligne

#357 Le 10/12/2009, à 12:12

abelthorne

Re : Lenteur des transferts USB

vinc42 a écrit :

Comment explique tu que maintenant sur un fichier de 700 Mo ca tansfert à 10MB/s constant
et qu'avant ca commencé à 10MB/s puis ca descendait très rapidement jusqu'à 600ko/s
J'ai fait la manip 3 fois et 3 fois nickel...

Tu as fait la copie avec quoi ? Nautilus, Thunar, Dolphin, PCManFM, cp en ligne de commande... ?

En ligne

#358 Le 10/12/2009, à 15:12

vinc42

Re : Lenteur des transferts USB

avec nautilus

Hors ligne

#359 Le 10/12/2009, à 15:37

abelthorne

Re : Lenteur des transferts USB

Mouais. Je viens de faire un test et c'est toujours pas la fête, même s'il y a peut-être un peu de mieux (mais ça dépend peut-être du contexte : pas de grosse appli lancée pour avoir un maximum de RAM dispo, par exemple).
Je n'ai pas mesuré le temps, j'ai commencé à ~ 18 Mo/s pour finir à 1 Mo/s. La vitesse est même restée bonne jusqu'à 350-400 Mo, ce qui est nettement mieux qu'auparavant. Mais dans l'ensemble, la copie a quand même duré trop longtemps.
Et la charge système a moins monté qu'avant : elle a plafonné à environ 5 là où avant elle montait allègrement jusqu'à 12 ou plus et ralentissait tout le système (jusqu'aux déplacements de la souris).

EDIT : deuxième test avec Firefox d'ouvert en même temps et même problème qu'avant : lenteur. Ça pourrait orienter les explications vers la swap mais pendant cette seconde copie elle n'est pas vraiment plus utilisée que lors de la première...

EDIT : bon ben nouveau test avec time cp : charge système qui s'envole, système ralenti... j'ai arrêté au bout de 12 minutes et il y avait la moitié du fichier qui avait été copié (~ 400 Mo sur 800).
Cela dit, c'est pas la première fois que j'ai des inconsistances avec cp en ligne de commande : parfois ça passe, d'autre c'est aussi lent (voire plus) que Nautilus. Je me demande s'il n'y aurait pas un rapport avec le fait que je teste un transfert avec Nautilus avant ou non et qu'il faudrait peut-être voir du côté du montage de la clé par Nautilus (essayer en la démontant puis en la montant manuellement).

Dernière modification par abelthorne (Le 10/12/2009, à 16:11)

En ligne

#360 Le 10/12/2009, à 16:06

vinc42

Re : Lenteur des transferts USB

C'était un test sur quoi?

Hors ligne

#361 Le 10/12/2009, à 16:10

abelthorne

Re : Lenteur des transferts USB

Un fichier vidéo d'environ 800 Mo.

Note pour fabux : lors de la copie en ligne de commande (avec time pour mesurer), j'ai bien un processus cp qui tourne.

En ligne

#362 Le 10/12/2009, à 16:15

vinc42

Re : Lenteur des transferts USB

Je voulais dire t'a fait un test car tu a changé quoi par rapport à avant?

Hors ligne

#363 Le 10/12/2009, à 16:24

abelthorne

Re : Lenteur des transferts USB

Ah, pardon. J'ai fait un test suite aux mises à jours diverses, dont le noyau. Vu que la situation avait changé pour toi, j'ai essayé dans les mêmes conditions.

EDIT : c'est pas mieux en montant manuellement la clé.

Dernière modification par abelthorne (Le 10/12/2009, à 16:32)

En ligne

#364 Le 11/12/2009, à 16:31

sylvainsjc

Re : Lenteur des transferts USB

Au fait, j'ai aussi une clé USB (2 GB - Marque inconnue) sur laquelle je ne dépasse jamais 3 ~ 4 Mb/s en écriture (Linux ou Windows)

Il y a des clés (USB 2) performantes et d'autres moins : http://www.informanews.net/scripts/test-29-35-comparatif-cles-usb.html#2

Personnellement je suis ce post pour le problème de baisse de vitesse lors de l'écriture de gros fichiers vers un périphérique USB. Démarrage à plus de 20Mb/s pour baisser vers 8 ~ 12 Mb/s


ROSA Desktop Fresh KDE 4.11.4 - Une semi-rolling géniale !!!
Mon blog sur Linux : http://linuxadvantage.blogspot.com/
"Il n'est pas donné à tout le monde d'avoir naturellement une bonne orthographe. Il est donné à tout le monde la possibilité de l'améliorer."

Hors ligne

#365 Le 11/12/2009, à 16:45

abelthorne

Re : Lenteur des transferts USB

sylvainsjc a écrit :

Il y a des clés (USB 2) performantes et d'autres moins : http://www.informanews.net/scripts/test-29-35-comparatif-cles-usb.html#2

Certes, mais qu'une même clé ait des débits largement inférieurs sous Linux que ceux qu'on obtient sous Windows/MacOS X indique à priori que le problème ne vient pas de celle-ci.

En ligne

#366 Le 11/12/2009, à 22:29

TheuhX

Re : Lenteur des transferts USB

Salut
Je débarque, car j'ai le même poblème.
Au début on est à 8mb/s, et a la fin 300ko/s, c'est vraiment galère !
Quelles astuces ont fonctionnés pour certains ? (désolé, pas envi de me taper 15 pages de lecture ).

____________
Packard Bell
Karmic

Hors ligne

#367 Le 13/12/2009, à 19:08

Globulos

Re : Lenteur des transferts USB

TheuhX a écrit :

Salut
Je débarque, car j'ai le même poblème.
Au début on est à 8mb/s, et a la fin 300ko/s, c'est vraiment galère !
Quelles astuces ont fonctionnés pour certains ? (désolé, pas envi de me taper 15 pages de lecture ).

____________
Packard Bell
Karmic

Je viens de tout lire vu que j'ai le problème et voici les posts à consulter :
http://forum.ubuntu-fr.org/viewtopic.ph … 2#p2988112
http://forum.ubuntu-fr.org/viewtopic.ph … 5#p3032065

Hors ligne

#368 Le 14/12/2009, à 10:17

baballe

Re : Lenteur des transferts USB

Moi j'y comprends plus grand chose....
Problème résolu après réinstallation complète du système...
Karmic sur un eeepc 1000hd,
Les débits sont normaux avec des pointes à 20mo/s sur des archives compactées...
Bon... j'ai pas trouvé de solution mais ça s'est résolu quasi tout seul ...
Si kk'un d'autre à la rigueur parmi ceux qui ont ce même souci pouvait essayer de faire de même et confirmer qu'il ne s'agit qu'un bug dans une procédure quelconque de mise à jour (pour moi c'était de Jaunty à Karmic) ...

Hors ligne

#369 Le 14/12/2009, à 11:38

abelthorne

Re : Lenteur des transferts USB

baballe a écrit :

Les débits sont normaux avec des pointes à 20mo/s sur des archives compactées...

Sur une clé USB ou un disque dur ?

Si kk'un d'autre à la rigueur parmi ceux qui ont ce même souci pouvait essayer de faire de même et confirmer qu'il ne s'agit qu'un bug dans une procédure quelconque de mise à jour (pour moi c'était de Jaunty à Karmic) ...

Personnellement, j'ai un peu tout fait. Mon portable (avec lequel j'ai le problème) a connu l'installation de Gutsy, la mise à jour vers Hardy, la réinstallation de Hardy, la mise à jour vers Intrepid, la mise à jour vers Jaunty et finalement la réinstallation de Karmic. Et j'ai le problème depuis Hardy ou Intrepid.
Idem sur mon PC de bureau, sur lequel j'ai réinstallé Karmic dernièrement. Et idem sur celui qui me sert de serveur, sur lequel j'ai complètement réinstallé Karmic aussi.

Dernière modification par abelthorne (Le 14/12/2009, à 11:39)

En ligne

#370 Le 14/12/2009, à 14:31

baballe

Re : Lenteur des transferts USB

Alors :
- pour les débits sur clef usb : 16mo/s , dans les deux sens de flux.
-15mo/s en copie du disque externe en usb vers l'interne et 22mo/s dans l'autre sens.
Retour à des valeurs normales, jpense que parmi toutes les hypothèses données a déjà été citée celle d'une connectique hasardeuse (enfin c'est le terme que j'ai fini par employer pour un de mes cables mini-usb), mais peut-être faut-il essayer deux ou trois modèles pour voir s'il y a un écart (et si c'est parfaitement illogique de penser à ça, ben excusez-moi c'est une idée de newb).

Hors ligne

#371 Le 15/12/2009, à 22:50

abelthorne

Re : Lenteur des transferts USB

Tiens, apparemment ça va un peu mieux sur mon PC de bureau (je n'avais pas testé ces jours-ci) : la copie sur clé USB descend à environ 5 Mo/s et ça reste à peu près stable.
C'est à priori plus lent que sous Windows mais ce n'est pas catastrophique comme sur mon portable.

Dernière modification par abelthorne (Le 15/12/2009, à 22:51)

En ligne

#372 Le 16/12/2009, à 15:52

k-lu

Re : Lenteur des transferts USB

bonjour à tous, je vous rejoins après avoir bouquiné les 15 dernières pages, et aprés avoir vainement tenter les 2 astuces proposée par grillon.
Je suis face au même problème que vous : une chute inexplicable de débit sur mes supports usb externe lors de la copie.
Je ne constate pas de suractivité du processeur ni même de la mémoire.
Je n'ai pas trouvé de description qui correspondait exactement à mon souci sur toute ces pages alors je vous fais partager la mienne :
Peut importe la taille du fichier ( 500mo, 700 ou 1go ), la copie s'effectue tout à fait normalement jusqu'à 120 à 130mo environ ( d'ailleurs pour des fichiers inférieurs à cette taille, j'ai aucun problème ) puis passé ce cap, la copie se fait par accoues de 5mo/s.

Je n'avais pas ce problème avant karmic ( j'ai fait une réinstallation propre aprés jaunty ), j'ai déjà réinstallé 2 fois karmic (clean) et je suis toujours confronté à ce mystère.

Biensur, j'ai tenté d'abandonné karmic pour revenir à mon ancien amour jaunty, mais le problème avait migré entre temps sur cette version ...
J'ai aussi tenté le coup sur kubuntu et le résultat était le même ...

Que faire ? Changer de distribution ? aprés 1 an et demi chez ubuntu ...

ps :

sylvainsjc a écrit :

Il y a des clés (USB 2) performantes et d'autres moins : http://www.informanews.net/scripts/test-29-35-comparatif-cles-usb.html#2

J'ai la clef usb de tête de liste sony micro vault turbu, et j'ai le problème quand même.

Dernière modification par k-lu (Le 16/12/2009, à 15:58)

Hors ligne

#373 Le 18/12/2009, à 14:44

vinc42

Re : Lenteur des transferts USB

Je viens d'installer ubuntu 9.10 sur le PC (tour) d'un ami
Pas de problème
Dual boot avec windows
1er part: primaire /windows non monté ntfs
2e part: primaire /ubuntu root ext4
3e part: etendu
4e part: logique /swap 2Go
5e part: logique /ubuntu home ext4

Je vais refaire une installe sur mon pc en faisant la même chose
actuellement mon swap est en dernière position, j'avais installé la 9.04 sur laquelle j'ai fait la mise a jour 9.10 et mes partition sont en ext3 et j'ai ce fameux problème
Je vais le faire maintenant...je vous tiens au courant

PS: k-lu je te rassure c'est exactement le même problème que nous que tu as!!!

Dernière modification par vinc42 (Le 18/12/2009, à 14:46)

Hors ligne

#374 Le 18/12/2009, à 16:04

hestaer

Re : Lenteur des transferts USB

j'ai eu cette semaine une maj du noyau et depuis ça semble mieux (17 mo/s) mais avec une débit qui chute dans le temps.
A voir sur une plus longue période


Penser Global - Agir Local
Comment poster un message

Hors ligne

#375 Le 28/12/2009, à 16:08

hestaer

Re : Lenteur des transferts USB

bon bah problème toujours présent, fausse joie


Penser Global - Agir Local
Comment poster un message

Hors ligne

Haut de page ↑