Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 22/01/2009, à 09:30

herve34fr

Probleme install Flash plugin avec Firefox 3.1 Beta 2

Bonjour
Je suis sur Ubuntu 8.10 64 bits et j'ai correctement installé le plugin Flash 10 avec la version 3.05 de Firefox.
Je viens de télécharger la dernière beta de Firefox : 3.1 beta2 et je n'arrive pas à faire fonctionner le flash.
J'ai installé Firefox dans mon "home" dans un répertoire dédié.
J'ai copié le fichier libflashplayer dans le sous-répertoire plugins comme indiqué dans la doc, mais rien à faire, ce plugin n'apparait pas dans la liste des plugins (Outils - Modules complémentaires - plugins) . . .
Si quelqu'un est arrivé à faire fonctionner le flash avec cette version béta, je suis preneur de sa solution.
D'autant plus que cette version me parait plus rapide que celle installée en standard avec Intrépid.


AMD 64 X2 4600+ 2 Go Dualboot  UBUNTU 9.04 64 bits| Windows Seven
http://hervetux.blogspot.com/

Hors ligne

#2 Le 22/01/2009, à 17:26

legz

Re : Probleme install Flash plugin avec Firefox 3.1 Beta 2

Le fait que le "plugin" n'apparaisse pas dans la liste est normal, même en temps normal il est absent.

Mais j'ai pas plus d'idée, désolé hmm


Me suivre sur Twitter ? C'est par ici : http://twitter.com/legz !

Hors ligne

#3 Le 18/02/2009, à 22:31

dekans

Re : Probleme install Flash plugin avec Firefox 3.1 Beta 2

chez moi le plugin apparait correctement.

Je l'ai juste installé dans ~/mozilla/plugins/


dekans@jabber.kubuntu-fr.org

Hors ligne