Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 20/02/2006, à 19:12

Hashbey

Kubuntu - Petit carrée bleu, mauve noir par tout l'écran

Bonjour je suis nouveau sur Kubuntu et j'ai un problème assez génant: quand je me log et que j'arrive dans mon bureau tout semble correct mais dès que je commence et que j'ouvre des applications des petit carré mauve, bleu et noir apparaissent et l'écriture disparait à certain endroits. J'ai esseyer: de mettre à jour le systeme, de faire un ''sudo dpkg-reconfigure xserver-xorg''. Mais rien ne change. Avec Ubuntu ce problème n'apparaissait pas. Pouvez-vous m'aidé svp ?

J'utilise Kubuntu 5.10 AMD64

Mon matos:
AMD Athlon 64 3500+
Geforce 6600GT
Carte maitresse MSI K8N
1go de mémoire vive
Écran Viewsonic Ultrabrite E70f+

Merci à vous tous d'avance,

#2 Le 23/02/2006, à 17:42

Manasse

Re : Kubuntu - Petit carrée bleu, mauve noir par tout l'écran

Bonjour, juste pour dire que j'ai le même problème juste après l'install sur un portable Sony Vaio S5

#3 Le 25/02/2006, à 07:43

Hashbey

Re : Kubuntu - Petit carrée bleu, mauve noir par tout l'écran

Bon j'ai trouvé la solution un peu partout sur le forum:

sudo dpkg-reconfigure xserver-xorg

Dans la fenêtre qui apparait; je réponds aux questions et je met mon pilote graphique sur ''vesa'' au lieu de ''nv'' (par défaut) tout en profitant biensûr du fait même pour mettre de bonnes donnés pour ma synchronisation verticale et horizontale.