Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 05/02/2009, à 06:07

Kowalski

[Résolu]Problème du lancement compiz-fuzion

Bonjour la communauté, je poste ma question du jour de "post installation/découverte de Kubuntu" ^^

1°A la connexion (login/mot de passe), Session type
il y a la possibilité de choisir entre : default/KDE/failsafe
Est-ce que cela change quelque chose ?
(je suppose que oui, sinon, cela n'existerai pas
mais ça je vais trouver dans l'espace documentation je pense)

2°J'ai fait Lancement automatisé sous Kubuntu de compiz_fusion
J'ai bien "chmodé" le fichier créé

mais compiz-fusion ne se lance pas et mon alt+F2 non plus
donc j'ai exécuté la commande compiz -replace dans un terminal et là rapport d'erreur :

Une erreur fatale s'est produite
The application Espace de travail Plasma (plasma) crashed and caused the signal 6 (SIGABRT). a écrit :

Application : Espace de travail Plasma (plasma), signal SIGABRT
(no debugging symbols found)
tongue Plusieurs lignes tongue
[Thread debugging using libthread_db enabled]
[New Thread 0x7fa9bf3a3730 (LWP 5624)]
[New Thread 0x4138a950 (LWP 5626)]
[New Thread 0x4239d950 (LWP 5625)]
(no debugging symbols found)
tongue Plusieurs lignes tongue
[KCrash handler]
#5  0x00007fa9bee0cfd5 in raise () from /lib/libc.so.6
#6  0x00007fa9bee0eb43 in abort () from /lib/libc.so.6
#7  0x00007fa9bdbed6b5 in qt_message_output () from /usr/lib/libQtCore.so.4
#8  0x00007fa9bdbed7fd in qFatal () from /usr/lib/libQtCore.so.4
#9  0x00007fa9ae491d2a in ?? () from /usr/lib/kde4/plasma_applet_pager.so
#10 0x00007fa9beabb3b9 in Plasma::Applet::paint ()
   from /usr/lib/libplasma.so.2
#11 0x00007fa9bcfb1165 in ?? () from /usr/lib/libQtGui.so.4
#12 0x00007fa9bcfb4988 in ?? () from /usr/lib/libQtGui.so.4
#13 0x00007fa9bcfb4dea in QGraphicsScene::drawItems ()
   from /usr/lib/libQtGui.so.4
#14 0x00007fa9bcfd2fdb in QGraphicsView::paintEvent ()
   from /usr/lib/libQtGui.so.4
#15 0x00007fa9bcad0114 in QWidget::event () from /usr/lib/libQtGui.so.4
#16 0x00007fa9bcfcd9bb in QGraphicsView::viewportEvent ()
   from /usr/lib/libQtGui.so.4
#17 0x00007fa9bdcdd038 in QCoreApplicationPrivate::sendThroughObjectEventFilters () from /usr/lib/libQtCore.so.4
#18 0x00007fa9bca7dc0c in QApplicationPrivate::notify_helper ()
   from /usr/lib/libQtGui.so.4
#19 0x00007fa9bca859ba in QApplication::notify () from /usr/lib/libQtGui.so.4
#20 0x00007fa9be639fcb in KApplication::notify () from /usr/lib/libkdeui.so.5
#21 0x00007fa9bdcddd61 in QCoreApplication::notifyInternal ()
   from /usr/lib/libQtCore.so.4
#22 0x00007fa9bcaceb4f in QWidgetPrivate::drawWidget ()
   from /usr/lib/libQtGui.so.4
#23 0x00007fa9bcacf232 in QWidgetPrivate::paintSiblingsRecursive ()
   from /usr/lib/libQtGui.so.4
#24 0x00007fa9bcace808 in QWidgetPrivate::drawWidget ()
   from /usr/lib/libQtGui.so.4
#25 0x00007fa9bcc28664 in ?? () from /usr/lib/libQtGui.so.4
#26 0x00007fa9bcc28b17 in ?? () from /usr/lib/libQtGui.so.4
#27 0x00007fa9bcacff35 in QWidget::event () from /usr/lib/libQtGui.so.4
#28 0x00007fa9bce57c99 in QAbstractScrollArea::event ()
   from /usr/lib/libQtGui.so.4
#29 0x00007fa9bca7dc3d in QApplicationPrivate::notify_helper ()
   from /usr/lib/libQtGui.so.4
#30 0x00007fa9bca859ba in QApplication::notify () from /usr/lib/libQtGui.so.4
#31 0x00007fa9be639fcb in KApplication::notify () from /usr/lib/libkdeui.so.5
#32 0x00007fa9bdcddd61 in QCoreApplication::notifyInternal ()
   from /usr/lib/libQtCore.so.4
#33 0x00007fa9bdcde9fa in QCoreApplicationPrivate::sendPostedEvents ()
   from /usr/lib/libQtCore.so.4
#34 0x00007fa9bdd064d3 in ?? () from /usr/lib/libQtCore.so.4
#35 0x00007fa9b874dd3b in g_main_context_dispatch ()
   from /usr/lib/libglib-2.0.so.0
#36 0x00007fa9b875150d in ?? () from /usr/lib/libglib-2.0.so.0
#37 0x00007fa9b87516cb in g_main_context_iteration ()
   from /usr/lib/libglib-2.0.so.0
#38 0x00007fa9bdd0615f in QEventDispatcherGlib::processEvents ()
   from /usr/lib/libQtCore.so.4
#39 0x00007fa9bcb0fa6f in ?? () from /usr/lib/libQtGui.so.4
#40 0x00007fa9bdcdc682 in QEventLoop::processEvents ()
   from /usr/lib/libQtCore.so.4
#41 0x00007fa9bdcdc80d in QEventLoop::exec () from /usr/lib/libQtCore.so.4
#42 0x00007fa9bdcdecbd in QCoreApplication::exec ()
   from /usr/lib/libQtCore.so.4
#43 0x00007fa9bf167fe3 in kdemain () from /usr/lib/libkdeinit4_plasma.so
#44 0x00007fa9bedf8466 in __libc_start_main () from /lib/libc.so.6
#45 0x0000000000400659 in _start ()
#0  0x00007fa9bee82621 in nanosleep () from /lib/libc.so.6

Une petite idée ?

A demain pour une nouvelle question mistère ^^

Dernière modification par Kowalski (Le 07/02/2009, à 14:33)


Kubuntu 12.10 x 64 bits - Windows XP x 32 bits
Carte mère : ASUSTeK - M4A89GTD-PRO - Processeur : AMD Athlon(tm) II X4 640 Processor - Mémoire vive : DDR3 8GiB - Carte Graphique : Gainward GeForce GTS450 2 GB (NVIDIA GeForce avec CUDA GTS 450) Disques Durs : SAMSUNG HD103UJ (1TB) - Western Digital - WDC WD20EARS-00S (2TB)

Hors ligne

#2 Le 05/02/2009, à 07:44

Pacifick_FR42

Re : [Résolu]Problème du lancement compiz-fuzion

Je suis pas sure que de mélanger compiz avec les effets propres à KDE soit une bonne idée... Il me semble que ça doit rentrer en conflit...


Venez M'écouter !!! : http://www.pacifick-dream.fr/ - N'hésitez pas à me donner votre avis !!! -
Projet OpenSource : radioactif.pcexpert-loire.fr - Autre site : http://www.lheureducrime.com

Hors ligne

#3 Le 06/02/2009, à 07:06

Kowalski

Re : [Résolu]Problème du lancement compiz-fuzion

lol, ok comme d'ab' j'ai installé deux paquets en conflit c'est ça ?
Alors que dois-je désinstaller ?
ou faire.

Affaire à suivre, si quelqu'un a une idée, je suis preneur ^^
Bonne journée

Dernière modification par Kowalski (Le 06/02/2009, à 07:07)


Kubuntu 12.10 x 64 bits - Windows XP x 32 bits
Carte mère : ASUSTeK - M4A89GTD-PRO - Processeur : AMD Athlon(tm) II X4 640 Processor - Mémoire vive : DDR3 8GiB - Carte Graphique : Gainward GeForce GTS450 2 GB (NVIDIA GeForce avec CUDA GTS 450) Disques Durs : SAMSUNG HD103UJ (1TB) - Western Digital - WDC WD20EARS-00S (2TB)

Hors ligne

#4 Le 06/02/2009, à 07:13

Pacifick_FR42

Re : [Résolu]Problème du lancement compiz-fuzion

Désintall compiz, les effets natif de KDE resterons en place.


Venez M'écouter !!! : http://www.pacifick-dream.fr/ - N'hésitez pas à me donner votre avis !!! -
Projet OpenSource : radioactif.pcexpert-loire.fr - Autre site : http://www.lheureducrime.com

Hors ligne

#5 Le 06/02/2009, à 22:31

brakbabord

Re : [Résolu]Problème du lancement compiz-fuzion

Tu devrais poster ailleurs, ce problème n'est pas propre au 64 bits.

Mélanger KDE4 avec Compiz n'est en effet pas une bonne idée, car il intègre déjà un gestionnaire d'effets graphiques.

Hors ligne

#6 Le 07/02/2009, à 10:02

Kowalski

Re : [Résolu]Problème du lancement compiz-fuzion

D'accord, mais les options de kde 4 sont-elle semblables à celles de compiz fusion ?
Et ou se trouve les paramètres de kde4 ?
Dernière question : dans Home, j'ai un dossier .kde et non pas .kde4, comme je l'ai lu sur la documentation compiz-fusion
Quoi qu'il en soit je vire immédiatement compiz, et m'occupe de beuguer kde 4 ^^


Kubuntu 12.10 x 64 bits - Windows XP x 32 bits
Carte mère : ASUSTeK - M4A89GTD-PRO - Processeur : AMD Athlon(tm) II X4 640 Processor - Mémoire vive : DDR3 8GiB - Carte Graphique : Gainward GeForce GTS450 2 GB (NVIDIA GeForce avec CUDA GTS 450) Disques Durs : SAMSUNG HD103UJ (1TB) - Western Digital - WDC WD20EARS-00S (2TB)

Hors ligne

#7 Le 07/02/2009, à 13:26

brakbabord

Re : [Résolu]Problème du lancement compiz-fuzion

Je sais qu'il y a un menu pour tout configurer, mais là je n'ai pas KDE4 donc je vais essayer de te répondre de mémoire. Il faut aller dans l'outil de configuration de KDE, c'est un truc qui ressemble à ça: http://img176.imageshack.us/img176/8657/kde4ol0.png (image trouvée sur google images). Y'a une rubrique pour personnaliser le look.

OU ALORS c'est sur le bureau via un clic droit. Je ne m'en rappelle plus vraiment mais ça se trouve assez facilement.

Hors ligne

#8 Le 07/02/2009, à 14:33

Kowalski

Re : [Résolu]Problème du lancement compiz-fuzion

ok nickel et merci
allez, vas pour un "résolu" tongue:D:D


Kubuntu 12.10 x 64 bits - Windows XP x 32 bits
Carte mère : ASUSTeK - M4A89GTD-PRO - Processeur : AMD Athlon(tm) II X4 640 Processor - Mémoire vive : DDR3 8GiB - Carte Graphique : Gainward GeForce GTS450 2 GB (NVIDIA GeForce avec CUDA GTS 450) Disques Durs : SAMSUNG HD103UJ (1TB) - Western Digital - WDC WD20EARS-00S (2TB)

Hors ligne

Haut de page ↑