Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 24/02/2006, à 19:59

Choulbaguy

Probleme serveur X au démarage !

Donc quand je demarre, bah le serveur X (Xorg) ne se lance pas ! Donc un message avec l'ecran bleu... J'ai installé les drivers nvidia et je ne sais plus si j'ai redemarrer mon PC de puis en fait... Peut être une fois mais pas sur ! Donc je vous écris de windows et j'espere que vous m'aiderez pour que je retrouve vite ma belle Ubuntu !

Hors ligne

#2 Le 24/02/2006, à 20:36

Choulbaguy

Re : Probleme serveur X au démarage !

Enfait j'ai remis mon ancien xorg.conf mais j'ai plus les drivers maintenant... C'est un cercle vicieux ! lol

Hors ligne

#3 Le 24/02/2006, à 21:04

Choulbaguy

Re : Probleme serveur X au démarage !

Pas moyen de remettre ces p***** de drivers ! Heu quelqu'un pourrait-il m'aide s'il vous plait ? Parceq que là j'en est... Ras-la-soupière...

Hors ligne

#4 Le 24/02/2006, à 21:09

Lestat the vampire

Re : Probleme serveur X au démarage !

Quels drivers nvidia veux-tu installer exactement ?? et quelle méthode as-tu suivi ??
Si tu veux installer les paquets tout prets, alors va voir cette page : http://doc.ubuntu-fr.org/materiel/nvidia
Si tu veux installer une version plus récente à la main, va voir mon tuto sur ce topic : http://forum.ubuntu-fr.org/viewtopic.php?id=20762
Essaie d'etre plus précis dans ta description des problèmes, exemple, quel est ton message d'erreur dans l'écran bleu.... quel est ton matériel, etc...
Bon courage !

Dernière modification par Lestat the vampire (Le 24/02/2006, à 21:10)

Hors ligne

#5 Le 24/02/2006, à 21:26

Choulbaguy

Re : Probleme serveur X au démarage !

Désolé ! Alors j'ai utilisé cette méthode là : http://doc.ubuntu-fr.org/materiel/nvidia

Je vais tester l'autre et on verra... Merci wink

Hors ligne

Haut de page ↑