Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#26 Le 02/05/2009, à 13:26

beronono

Re : le point sur ce qui marche ou ce qui ne marche pas

@ Keishinto

Voici mon sources.list (j'y suis pas allé de main morte...) :

deb http://dk.archive.ubuntu.com/ubuntu/ jaunty main restricted
deb http://dk.archive.ubuntu.com/ubuntu/ jaunty-security main restricted
deb http://dk.archive.ubuntu.com/ubuntu/ jaunty-updates main restricted
deb http://dk.archive.ubuntu.com/ubuntu/ jaunty universe multiverse
deb http://dk.archive.ubuntu.com/ubuntu/ jaunty-security universe multiverse
deb http://dk.archive.ubuntu.com/ubuntu/ jaunty-updates universe multiverse
deb http://dk.archive.ubuntu.com/ubuntu/ jaunty-backports main restricted universe multiverse
deb http://dk.archive.ubuntu.com/ubuntu/ jaunty-proposed main restricted universe multiverse
deb http://archive.canonical.com/ubuntu jaunty partner
deb http://packages.medibuntu.org/ jaunty free non-free
# wget -q http://fr.packages.medibuntu.org/medibuntu-key.gpg -O- | sudo apt-key add -
deb http://wine.budgetdedicated.com/apt jaunty main
# wget -q http://wine.budgetdedicated.com/apt/387EE263.gpg -O- | sudo apt-key add -
deb http://download.virtualbox.org/virtualbox/debian jaunty non-free
# wget -q http://download.virtualbox.org/virtualbox/debian/sun_vbox.asc -O- | sudo apt-key add -
deb http://dk.archive.ubuntu.com/ubuntu/ jaunty-updates restricted
deb http://dk.archive.ubuntu.com/ubuntu/ jaunty-backports restricted multiverse
deb http://dk.archive.ubuntu.com/ubuntu/ jaunty-security restricted
deb http://dk.archive.ubuntu.com/ubuntu/ jaunty-proposed main universe
deb http://ppa.launchpad.net/spring/ubuntu jaunty main
deb http://scenari-platform.org/deb jaunty main
deb http://dl.google.com/linux/deb/ stable non-free #Google non-free
deb http://www.estamos.de/download/apt stable main
deb http://ppa.launchpad.net/kubuntu-experimental/ubuntu jaunty main
deb http://ppa.launchpad.net/openoffice-pkgs/ubuntu jaunty main
deb http://ppa.launchpad.net/gwibber-team/ubuntu jaunty main
deb http://dk.archive.ubuntu.com/ubuntu/ jaunty universe multiverse

J'ai un doublon quelque part...
Quelques sources sont un peu "dangereuses" car elles proposent des paquets instables, il faut être prudent...
Je ne me souvient pas avoir installé des paquets particuliers, tout s'est passé sans que je m'occupe de rien (ce qui est sur c'est que le paquet "ia32 shared libraries for use on amd64 and ia64 systems" est installé).
J'espère que ça aidera ! smile


Linux toshi 2.6.31-11-generic #36-Ubuntu SMP Fri Sep 25 06:37:23 UTC 2009 x86_64 GNU/Linux

Hors ligne

#27 Le 02/05/2009, à 13:29

beronono

Re : le point sur ce qui marche ou ce qui ne marche pas

Vu mes doublons, désolé, à enlever (cool j'aurai plus de message d'erreur...) :

deb http://dk.archive.ubuntu.com/ubuntu/ jaunty-updates restricted
deb http://dk.archive.ubuntu.com/ubuntu/ jaunty-backports restricted multiverse
deb http://dk.archive.ubuntu.com/ubuntu/ jaunty-proposed main universe

Désolé pour ça hmm


Linux toshi 2.6.31-11-generic #36-Ubuntu SMP Fri Sep 25 06:37:23 UTC 2009 x86_64 GNU/Linux

Hors ligne

#28 Le 02/05/2009, à 15:51

brakbabord

Re : le point sur ce qui marche ou ce qui ne marche pas

Je ne comprends pas non plus, dans Synaptic j'ai Wine et filezilla... actuellement ils ne sont pas installés mais sur d'autres versions de Ubuntu 64bit ou même de Debian 64bit je les avais déjà fait fonctionner sans problème.

Ton problème n'a visiblement rien à voir avec le fait que tu sois en 64bit, je dirai plutôt que tu dois avoir un mauvais sources.list

Hors ligne

#29 Le 02/05/2009, à 16:35

bmar

Re : le point sur ce qui marche ou ce qui ne marche pas

LoseMagnet a écrit :

Peux tu copier le message exacte qui suit cette commande?

sudo apt-get install filezilla

Ça permettra de connaître exactement l'énoncé du message d'erreur

re-re,

moi je trouve aussi que cela serai une bonne idée de poster le retour de cette commande.
Cela permettrait de "débroussailler" un peu le problème.


Soyez vous-même le changement que vous voulez voir dans le Monde - Gandhi

Hors ligne

#30 Le 04/05/2009, à 17:04

Keishinto

Re : le point sur ce qui marche ou ce qui ne marche pas

Bojour à tous,

Désolé pour ma réponse tardive, la commande ci-dessous à fonctionné sans souci:

sudo apt-get install filezilla

Auriez-vous la commande pour le sources.list?

@+ merci


Ubuntu 9.04 64 bit ou 32 bit... ?!?

Hors ligne

#31 Le 04/05/2009, à 17:17

bmar

Re : le point sur ce qui marche ou ce qui ne marche pas

Bonsoir,

Qu'elle ait fonctionné est une bonne chose, mais que s'est-il affiché dans le terminal à la suite de cette commande ?
C'est ce retour qu'il nous paraît important de voir.
Cela peut nous indiquer beaucoup de choses.

Dernière modification par bmar (Le 04/05/2009, à 17:18)


Soyez vous-même le changement que vous voulez voir dans le Monde - Gandhi

Hors ligne

#32 Le 04/05/2009, à 18:32

Keishinto

Re : le point sur ce qui marche ou ce qui ne marche pas

bmar a écrit :

Bonsoir,

Qu'elle ait fonctionné est une bonne chose, mais que s'est-il affiché dans le terminal à la suite de cette commande ?
C'est ce retour qu'il nous paraît important de voir.
Cela peut nous indiquer beaucoup de choses.

De la commande :sudo apt-get install filezilla ou de sources.list?

Parce que sources.list dans le terminal cela me dit que c'est une commande non valide...


Ubuntu 9.04 64 bit ou 32 bit... ?!?

Hors ligne

#33 Le 04/05/2009, à 19:15

LoseMagnet

Re : le point sur ce qui marche ou ce qui ne marche pas

Bmar parlait de la commande "sudo apt-get install filezilla"

Le sources.list n'est pas une commande mais un fichier contenant la liste des dépôts auquel est connecté ton ordinateur. Si tu ne sais pas ce qu'est un dépôt, n'hésite pas à demander. Sinon, quelques informations ici : http://doc.ubuntu-fr.org/depots

Pour connaître le contenu de ton sources.list, entre dans la console :
Si tu es sous Ubuntu :

gedit /etc/apt/sources.list

Si tu es sous Kubuntu :

kate /etc/apt/sources.list

Dans tous les cas, n'oublie pas de copier ici le résultat de la commande "sudo apt-get install filezilla"

Dernière modification par LoseMagnet (Le 04/05/2009, à 19:16)

Hors ligne

#34 Le 04/05/2009, à 19:37

Keishinto

Re : le point sur ce qui marche ou ce qui ne marche pas

LoseMagnet a écrit :

Bmar parlait de la commande "sudo apt-get install filezilla"

Le sources.list n'est pas une commande mais un fichier contenant la liste des dépôts auquel est connecté ton ordinateur. Si tu ne sais pas ce qu'est un dépôt, n'hésite pas à demander. Sinon, quelques informations ici : http://doc.ubuntu-fr.org/depots

Pour connaître le contenu de ton sources.list, entre dans la console :
Si tu es sous Ubuntu :

gedit /etc/apt/sources.list

Voici le sources.list:

# deb cdrom:[Ubuntu 9.04 _Jaunty Jackalope_ - Release amd64 (20090420.1)]/ jaunty main restricted
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://ch.archive.ubuntu.com/ubuntu/ jaunty main restricted
deb-src http://ch.archive.ubuntu.com/ubuntu/ jaunty main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://ch.archive.ubuntu.com/ubuntu/ jaunty-updates main restricted
deb-src http://ch.archive.ubuntu.com/ubuntu/ jaunty-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://ch.archive.ubuntu.com/ubuntu/ jaunty universe
deb-src http://ch.archive.ubuntu.com/ubuntu/ jaunty universe
deb http://ch.archive.ubuntu.com/ubuntu/ jaunty-updates universe
deb-src http://ch.archive.ubuntu.com/ubuntu/ jaunty-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://ch.archive.ubuntu.com/ubuntu/ jaunty multiverse
deb-src http://ch.archive.ubuntu.com/ubuntu/ jaunty multiverse
deb http://ch.archive.ubuntu.com/ubuntu/ jaunty-updates multiverse
deb-src http://ch.archive.ubuntu.com/ubuntu/ jaunty-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://ch.archive.ubuntu.com/ubuntu/ jaunty-backports main restricted universe multiverse
# deb-src http://ch.archive.ubuntu.com/ubuntu/ jaunty-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu jaunty partner
# deb-src http://archive.canonical.com/ubuntu jaunty partner

deb http://security.ubuntu.com/ubuntu jaunty-security main restricted
deb-src http://security.ubuntu.com/ubuntu jaunty-security main restricted
deb http://security.ubuntu.com/ubuntu jaunty-security universe
deb-src http://security.ubuntu.com/ubuntu jaunty-security universe
deb http://security.ubuntu.com/ubuntu jaunty-security multiverse
deb-src http://security.ubuntu.com/ubuntu jaunty-security multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ jaunty main restricted deb http://security.ubuntu.com/ubuntu jaunty-security main restricted deb http://fr.archive.ubuntu.com/ubuntu/ jaunty-updates main restricted
deb http://fr.archive.ubuntu.com/ubuntu/ jaunty main restricted


Si tu es sous Kubuntu :

kate /etc/apt/sources.list

Dans tous les cas, n'oublie pas de copier ici le résultat de la commande "sudo apt-get install filezilla"

et voici sudo apt-get install filezilla:

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
filezilla est déjà la plus récente version disponible.
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  mcpp libfreebob0 libwxbase2.6-0 libxml++2.6-2 scorched3d-data libgcj9-0
  libgcj-bc gnome-bin libgtk1.2 libgnomeui32 libgnome32 libjack0 libaldmb1
  liballegro4.2 libfftw3-3 libart2 libmcpp0 libcelt0 libwxgtk2.6-0
  libglib1.2ldbl libgcj9-jar gcj-4.3-base liballegro4.2-plugin-jack libffado0
  libgnorbagtk0 gnome-libs-data libservlet2.3-java imlib-base libdumb1
  libgtk1.2-common liborbit0 gdk-imlib11 libcommons-codec-java kdelibs-data
  libgcj-common libgnomesupport0 libgnorba27 kq-data
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.


Merci de votre aide @+


Ubuntu 9.04 64 bit ou 32 bit... ?!?

Hors ligne

#35 Le 04/05/2009, à 19:52

bmar

Re : le point sur ce qui marche ou ce qui ne marche pas

Bon, de toute évidence Filezilla est installé...
Est-ce qu'il est présent dans le menu "Applications -> Internet" ? (tu es sous gnome je crois...)


Soyez vous-même le changement que vous voulez voir dans le Monde - Gandhi

Hors ligne

#36 Le 05/05/2009, à 09:03

Keishinto

Re : le point sur ce qui marche ou ce qui ne marche pas

bmar a écrit :

Bon, de toute évidence Filezilla est installé...
Est-ce qu'il est présent dans le menu "Applications -> Internet" ? (tu es sous gnome je crois...)

Oui il est dans "Applications -> Internet".

Par contre, une petite idée comment installer et faire fonctionner Wine sous 64bit?

D'avance merci

@+

PS je suis très content autrement de la version 64bit


Ubuntu 9.04 64 bit ou 32 bit... ?!?

Hors ligne

#37 Le 05/05/2009, à 09:11

bmar

Re : le point sur ce qui marche ou ce qui ne marche pas

Bonjour,

si je comprends bien, tu veux dire que Filezilla fonctionne correctement maintenant ?

Pour wine il suffit de faire "sudo apt-get install wine" dans un terminal et d'accepter l'installation.
Ou par Synaptic si tu préfère...


Soyez vous-même le changement que vous voulez voir dans le Monde - Gandhi

Hors ligne

#38 Le 05/05/2009, à 09:25

Keishinto

Re : le point sur ce qui marche ou ce qui ne marche pas

bmar a écrit :

Bonjour,

si je comprends bien, tu veux dire que Filezilla fonctionne correctement maintenant ?

Pour wine il suffit de faire "sudo apt-get install wine" dans un terminal et d'accepter l'installation.
Ou par Synaptic si tu préfère...

Bonjour,

Oui cela fonctionne maintenant mais je ne comprends pas pourquoi par les dépôts Gnome-App-Install "Menu : Ajouter/supprimer." cela ne fonctionnait pas sad

Petite question, si j'utilise la commande "sudo apt-get install [nom de l'appli]" Ubuntu fait-il la vérification que des mises à jours sont disponible?

Merci et bonne journée

@+


Ubuntu 9.04 64 bit ou 32 bit... ?!?

Hors ligne

#39 Le 05/05/2009, à 09:39

LoseMagnet

Re : le point sur ce qui marche ou ce qui ne marche pas

Petite question, si j'utilise la commande "sudo apt-get install [nom de l'appli]" Ubuntu fait-il la vérification que des mises à jours sont disponible?

Oui, cette commande utilise bien le système de packages classiques. Tu dois pouvoir utiliser la commande console ou l'interface graphique Synaptic de façon transparente. Par contre, je ne sais pas pourquoi Ajouter/supprimer ne fonctionne pas dans ce cas précis.

Par contre, la version d'Ubuntu sera figée, seules les mises à jour de sécurité seront proposées. Si tu veux bénéficier des mises à jours de versions de Wine, il faudra se connecter directement aux dépôts de WineHQ : http://doc.ubuntu-fr.org/wine#avec_le_depot_de_winehq

Dernière modification par LoseMagnet (Le 05/05/2009, à 09:40)

Hors ligne

#40 Le 05/05/2009, à 13:35

bmar

Re : le point sur ce qui marche ou ce qui ne marche pas

Keishinto a écrit :

Petite question, si j'utilise la commande "sudo apt-get install [nom de l'appli]" Ubuntu fait-il la vérification que des mises à jours sont disponible?

Euh, je me permet de rectifier : pour la vérification des mises à jour c'est "apt-get update".
Pour faire les mises à jour disponible c'est "apt-get upgrade", toujours en super-utilisateur (sudo).

Heureux que cela fonctionne. Petit bilan intermédiaire, il n'y a donc rien qui ne fonctionne pas en 64 bits !! cool


Soyez vous-même le changement que vous voulez voir dans le Monde - Gandhi

Hors ligne

Haut de page ↑