Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 21/04/2009, à 13:06

Nepenthes

Re : Image bizarre à l'arrêt de l'ordinateur

@olsman037:
Tu as le souci de température, toi aussi ?
(ma carte mère, ma carte graphique, le caloduc, le bios A14... tout à été changé aujurd'hui par un technicien et il n'y a pas photo, il est passé d'un bruit infernal à un silence relatif.)

PS: je tourne en 64 bits, un vrai plus sur cette machine.

Dernière modification par Nepenthes (Le 21/04/2009, à 13:06)

Hors ligne

#27 Le 21/04/2009, à 13:11

olsman037

Re : Image bizarre à l'arrêt de l'ordinateur

Pas de souci de température de mon côté.. (57 degré d'après le software nvidia...) Des fois il s'énerve un peu mais pas longtemps..

Le technicien t'as tout changé gratos ?? (ca m'interesse parce que j'ai cru comprendre qu'avec cet ordi je suis en sursis!!!, je suis couvert par la garantie encore 9 mois je crois...)


Sony Vaio VPC-SB1C5E, i7-2620M, 8Go, GPU AMD 6470M avec triple boot W7, Ubuntu 10.10 et Arch...
Galère les nouveaux sony sous linux!!!! (switch AMD/Intel, touchpad, ethernet,....)

Hors ligne

#28 Le 21/04/2009, à 13:19

Nepenthes

Re : Image bizarre à l'arrêt de l'ordinateur

J'étais à 58 degrés avant, quand je ne touchais à rien. Avec quelques applications, 62 rapidement, et avec un jeu jusqu'à 90, et extinction automatique si trop longtemps à ce régime. Et j'entendais toujours les ventilos en 2ème vitesse. Mon ordinateur avait à peine 6 mois.

Là je suis à 54 degrés avec plein d'applications, la température décolle sur les jeux, mais il ne reste en vitesse 2 pour les ventilos que pendant environ une minute après avoir quitté le jeu.
si ça se trouve le comportement du tien est normal, mais si la température a l'air d'avoir une grande inertie ça n'est pas normal.

(Et pour le changement, c'est loin d'être gratuit, il y en a pour 300 euros de garanties diverses sur la facture d'origine du PC, garantie problèmes techniques et casse de 4ans, intervention le jour ouvrable suivant l'appel au service technique)

Dernière modification par Nepenthes (Le 21/04/2009, à 13:32)

Hors ligne

#29 Le 22/04/2009, à 07:59

Tonio 571

Re : Image bizarre à l'arrêt de l'ordinateur

Au sujet de launchpad, aucune idée de si ça a déjà été signalé...

Hors ligne

#30 Le 26/04/2009, à 15:08

mick333

Re : Image bizarre à l'arrêt de l'ordinateur

un peu differant pour moi ... depuis installation des drivers nvidia en 180 je n'arrive pas a etteindre mon portable !!! la barre d'extinction se termine , puis ecran noir partagé en 8 , avec petit curseur qui clignote indéfiniment ... le seul moyen d'eteindre c de taper un : crtl+alt+suppr puis l'ordi .. reboot !! mdr .... bref bouton d'arret pendant 10 s sinon ca ne s'eteint pas .... bouuuuuuuu help !!!!
carte nvidia 8400gs + 4 giga + ubuntu 9.04 64bits ....
ps j'ai essayer 4 iso differante + installation en 64 puis 32 bits .. pas moyen .... zut !

#31 Le 26/04/2009, à 16:32

Nepenthes

Re : Image bizarre à l'arrêt de l'ordinateur

Une 8400gs ? j'espère que ton PC a moins de 6 mois, ou que tu as une très bonne garantie !
Tes températures sont normales ?

Hors ligne

#32 Le 26/04/2009, à 18:27

Tonio 571

Re : Image bizarre à l'arrêt de l'ordinateur

lol ben ecoutes pour l'instant, les T° sont normales... par contre il y a un an... et pour la garantie, j'ai pris une 2 ans... croisons les doigts !

Hors ligne

#33 Le 26/04/2009, à 20:42

mick333

Re : Image bizarre à l'arrêt de l'ordinateur

oui c'est bien une 8400gs , mais je ne suis pas concerné par les problemes avec cette carte , je fait partie de la série qui ne posait pas du tout de problemes (chance ?) mais j'ai aussi un portable qui etait une série tres spéciale et qui sortait du cadre des problemes rencontrés ...
revenons donc au sujet ... quelqu'un a essayé les 185 en beta ?

#34 Le 27/04/2009, à 14:22

Gillian

Re : Image bizarre à l'arrêt de l'ordinateur

acer 5920g avec  8600m gs   et j'ai le problème (depuis jaunty) avec les drivers proprio (64bit)       

ca a l'air aléatoire puisque certains avec la mm config n'ont pas ce problem


Dell 1647 Studio XPS 1647, i5 520M, 4 096 Mo RAM DDR3 @1066mhz , DD 500GB (7,200rpm Seagate momentus), 15,6" 720p, ATI HD 4670 1 GDDR3

http://epelouvain.weebly.com/index.html

Hors ligne

#35 Le 27/04/2009, à 19:53

mick333

Re : Image bizarre à l'arrêt de l'ordinateur

mise a jour de l'acpi aujourd'hui peu etre une réponse ?

par contre un retour sur la 8.10 avec driver proprio 180 et aucuns problemes ...

#36 Le 30/04/2009, à 16:36

fanval

Re : Image bizarre à l'arrêt de l'ordinateur

mick333 a écrit :

mise a jour de l'acpi aujourd'hui peu etre une réponse ?

par contre un retour sur la 8.10 avec driver proprio 180 et aucuns problemes ...

bonjour,
J'ai un inspiron 1720, core2duo et carte nvidia 8600 MGT. Avant, sous ubuntu 8.10 et les autres, je n'avais pas ce genre de problème. Depuis l'installation de jauntty, j'ai cette image fantome lors de l'arrêt du pc mais surtout, il ne s'eteint pas à chaque fois. Je suis obligé de rester appuyer sur le bouton power pendant 10s. J'ai essayé /sudo/halt mais ca ne marche pas mieux.
L'image ne me dérange finalement pas, mais ne pas pouvoir l'eteindre normalement, ca oui! Quelqu'un a une idée? (pilote nvdia 180 installé et 173 dispo (que j'ai testé mais ca ne change rien))
merci d'avance

#37 Le 30/04/2009, à 16:59

Maze12

Re : Image bizarre à l'arrêt de l'ordinateur

Juste pour dire que j'ai toujours eu des nvidia (mobile) et j'ai jamais vu ce problème, donc je pense que c'est peut être selon les composants utilisés sur la carte car sur le même modèle (et même drivers) des personnes ont le problème et d'autres l'ont pas..


To be continued...

Materiel : HP Pavillon HDX  - Core2Duo T8100 , Ram 3Gb, Nvidia 8800gt ,Wifi  PRO/Wireless 4965 AGN
OS : Kubuntu 9.04 - KDE 4.2.90

Hors ligne

#38 Le 01/05/2009, à 08:05

Supergrim13

Re : Image bizarre à l'arrêt de l'ordinateur

Salut,
J'ai le même soucis que Fanval avec un ACER Aspire 7520G et une Geforce 8400M : images bizarres à l'arrêt et obligé de faire un arrêt forcé de la machine. Par contre lorsque je fais un redémarrage tout est OK !!!

Hors ligne

#39 Le 01/05/2009, à 09:08

DjLeChuck

Re : Image bizarre à l'arrêt de l'ordinateur

Erf, moi qui venait pour trouver une solution à mon problème, je vois qu'une multitude d'autres personnes ont le même. neutral
J'obtiens la même chose que Tonio 571 et suis un Jaunty 64Bits avec une NVidia 9600M GT et pilote 180.44...

Hors ligne

#40 Le 02/05/2009, à 13:44

vincentced

Re : Image bizarre à l'arrêt de l'ordinateur

En voyant vos messages, j'ai l'impression que c'est lié aux carte NVIdia et à certaines ATI.

Ayant migrer de Hardy à Jaunty (en passant par Intrepid) cette semaine, je ne constate pas ce problème sur la Jaunty avec mon PC POrtable PakardBell EsayNote 1350 (carte S3 Pro Savage DDR).

Le PC de Bureau reste sur Windows XP du à la carte TV non fonctionnel sous Linux.

Il faudrait sans doute cibler sur la configuration des cartes NV (problème du pilote libre, propriétaire, etc.)

J'essaye de faire avancer vos problèmes.

#41 Le 03/05/2009, à 12:35

"-"

Re : Image bizarre à l'arrêt de l'ordinateur

Avec une GeForce 7900 GS sur un PC fixe je n'ai pas le problème. Driver 180 NVidia. De même sur un autre avec une FX5600, driver 173, pas de problème.

J'ai l'impression que le bug affecte uniquement les GeForce 8x et +.

"-".

Dernière modification par "-" (Le 03/05/2009, à 12:37)

Hors ligne

#42 Le 12/05/2009, à 17:23

Tonio 571

Re : Image bizarre à l'arrêt de l'ordinateur

pour info j'ai signalé le pb sur launchpad il y a qq tps, pas de réponses... https://bugs.launchpad.net/ubuntu/+bug/371619

Hors ligne

#43 Le 12/05/2009, à 20:43

enguerran

Re : Image bizarre à l'arrêt de l'ordinateur

Bonne initiative.
J'ai rajouté mon cas dans ton bug report.
Si d'autres personnes le font, les choses avanceront peut être un peu plus smile


Ubuntu Lucid (qui fonctionne au poil ^^)

Hors ligne

#44 Le 13/05/2009, à 18:59

Tonio 571

Re : Image bizarre à l'arrêt de l'ordinateur

Donc le beug avait déja été signalé mais pas résolu pour l'instant. Une des "solutions" consiste en désactiver usplash. Chez moi ça fonctionne... en attendant une meilleure solution.:)

++

Hors ligne

#45 Le 13/05/2009, à 19:12

Nepenthes

Re : Image bizarre à l'arrêt de l'ordinateur

Plus que 6 mois à endurer ça: le souci n'apparait pas avec Plymouth sous Fedora. Mais l'extinction se fait en mode texte. Ça veut dire que si Plymouth remplace Usplash on n'aura plus que l'allumage et pas l'estinction ?

Dernière modification par Nepenthes (Le 13/05/2009, à 19:21)

Hors ligne

#46 Le 16/05/2009, à 09:30

fanval

Re : Image bizarre à l'arrêt de l'ordinateur

Tonio 571 a écrit :

Donc le beug avait déja été signalé mais pas résolu pour l'instant. Une des "solutions" consiste en désactiver usplash. Chez moi ça fonctionne... en attendant une meilleure solution.:)

++

merci de l'info, j'ai fait pareil et ca ne plante plus, c'est moins joli mais au moins ca marche.

#47 Le 16/05/2009, à 09:33

Tonio 571

Re : Image bizarre à l'arrêt de l'ordinateur

C'est sure que c'est moins joli... en attendant mieux ! smile

Hors ligne

#48 Le 06/06/2009, à 09:46

fanval

Re : Image bizarre à l'arrêt de l'ordinateur

fanval a écrit :
Tonio 571 a écrit :

Donc le beug avait déja été signalé mais pas résolu pour l'instant. Une des "solutions" consiste en désactiver usplash. Chez moi ça fonctionne... en attendant une meilleure solution.:)

++

merci de l'info, j'ai fait pareil et ca ne plante plus, c'est moins joli mais au moins ca marche.

bon je reviens apres quelques semaines d'essai et je constate que le pc plante encore lors de l'arret mais ce plantage est aléatoire. Les mises a jours faites depuis l'installation ne changent rien....

Quelqu'un aurait il une solution?
merci

#49 Le 06/06/2009, à 10:31

olsman037

Re : Image bizarre à l'arrêt de l'ordinateur

Quelqu'un aurait essayé avec les nouveaux pilotes nividia (téléchargeable sur le site..) ??


Sony Vaio VPC-SB1C5E, i7-2620M, 8Go, GPU AMD 6470M avec triple boot W7, Ubuntu 10.10 et Arch...
Galère les nouveaux sony sous linux!!!! (switch AMD/Intel, touchpad, ethernet,....)

Hors ligne

#50 Le 06/06/2009, à 10:35

DjLeChuck

Re : Image bizarre à l'arrêt de l'ordinateur

Bonjour,

J'ai essayé les derniers pilotes mais n'ai pas réactivé usplash.
Cependant j'ai parfois à l'arrêt un problème. Il bloque sur une ligne (je ne l'ai pas noté) et ne s'éteint pas.
Au démarrage j'ai presque toujours un soucis de bureau qui ne se lance pas. L'image ne change pas et j'ai mon curseur qui reste en mode 'chargement'. Obligé de faire plein de gdm restart et de startx :s

Hors ligne