Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#51 Le 27/07/2009, à 12:31

gagoune

Re : Premiers pas sous 9.04 PPC

VLA a écrit :

I will be back

Salut à tous !

@VLA : I hope you'll be back soon ! cool

@josuacalvert : Je te recommande te tester avec la version alternate de 9.04 si la version Live ne fonctionne pas...
Pour info, afin d'identifier plus facilement ton portable, on l'appelle communément : iBook G3 Dual USB (du fait des 2 USB)... Sait-on jamais, ça peut servir !

Un dernière chose, es-tu sûr d'avoir bien fait les vérification de téléchargement, de gravure ? (je pense que oui, mais au cas où...)

Après, il y a des versions qui marchent mieux avec certains modèles qu'avec d'autres roll DSL...

Perso, je suis passé pour ma palourde de 7.10 à 8.04 via mise-à-jour, le CD foirait à chaque fois... mais quand je tentais le passage à 8.10 tout le système plantait... pourtant, d'autres ont eu plus de réussite avec 8.10 que moi. Ensuite, j'ai testé la 9.04 (RC) et tout à fonctionné en LiveCD... je suis surpris que la version Finale foire autant... hmm
En tout cas, si tu en as le temps, tente un maximum de chose. Si tu trouves la bonne combinaison, ça pourra toujours servir pour les autres qui ont ton modèle d'iBook. wink


«Chaque manipulation réalisée à l'aide de lignes de commande est un bug qu'il faut corriger» M. Shuttleworth
iBook DV 466MHz (palourde) 320Mo/--Go : (démonté)
iMac (alu : été 2007) 2GHz 20" 4Go/250Go : Snow Leopard
EEE-PC 4G (701) 900MHz 1Go/4Go : Lubuntu 12.04

Hors ligne

#52 Le 27/07/2009, à 12:53

josuacalvert

Re : Premiers pas sous 9.04 PPC

salut gagoune

merci pour les infos
ton post sur la migration de 7.10 à 8.04 m a beaucoup aidé
pour les versions ultérieures j ai fait le tests et surtout j ai gravé en dessous de 10X (sinon j ai remarqué que les cd ne tournaient pas bien) mais la 8.10 et la 9.04 (RC c est quoi?) me plantent  toutes les 2 à "choisir et install"
le téléchargement se fait sur l écran mais il n y a aucun flux de données sur la box, l install ne dure que que 1 à 2mn et ensuite écran rouge!!
pourtant la config du réseau se déroule au mieux...comprend pô

en revanche, j utilise que des CD alternates

reste une question : je suis content des perf sous Xubuntu (pour un G3 bien sur), est ce qu elles seront les memes sous la 9.04?

++

Hors ligne

#53 Le 27/07/2009, à 12:54

josuacalvert

Re : Premiers pas sous 9.04 PPC

gagoune a écrit :

@josuacalvert : Je te recommande te tester avec la version alternate de 9.04 si la version Live ne fonctionne pas...

en fait je n utilise que des alternate wink

Hors ligne

#54 Le 27/07/2009, à 13:00

josuacalvert

Re : Premiers pas sous 9.04 PPC

gagoune a écrit :

En tout cas, si tu en as le temps, tente un maximum de chose. Si tu trouves la bonne combinaison, ça pourra toujours servir pour les autres qui ont ton modèle d'iBook. wink

la migration 7.10/8.04 donne de super résultats
presque pas de bugs si ce n est ceux de la 7.10 qui sont rapidement réglés en lisant ton post http://doc.ubuntu-fr.org/ibook_g3_palourde?s

wifi stable (clé Dlink  DWL-G122)
Xfce beaucoup plus léger que Gnome

à bientot pour de nouvelles zaventures

Hors ligne

#55 Le 27/07/2009, à 18:15

BnWa

Re : Premiers pas sous 9.04 PPC

Bonjour à tous,

désolé d'avoir fait un blanc d'une semaine...

La solution que j'aie trouvée pour moi était:

passer en mode rescue, ce qui suppose d'avoir le CD alternate,
de modifier yaboot en suivant:
http://doc.ubuntu-fr.org/installation/ppc_rescue

note: finalement j'ai peu utiliser nano, vi c'est quand même pas facile...

là, j'ai enlevé splash et quiet partout où c'était écrit.
et ça a marché.

PS: je rappelle mon problème: "quand je boote avec le C enfoncé j'ai:
des écrans blancs puis noir
puis welcome to ubuntu 9.04...
je tape live
et ensuite ça bloque sur un message:
"radeonfb ...    invalid ROM content"

PPS: j'ai un nouveau problème maintenant, je vais regarder des solutions à droite ou à gauche... ce coup-ci ça coince grave au partitionnement...

#56 Le 28/07/2009, à 14:42

gagoune

Re : Premiers pas sous 9.04 PPC

Salut !

@BnWa : Jette un oeil au portail si ça peut t'aider...

@josuacalvert : Mon iBook (palourde) est démontée en ce moment en attente d'un nouvel HD... roll je ne peut donc pas re-tenter avec la version finale de 9.04. la RC (Release Candidate) est une version qui précède la finale qui sort chaque avril et octobre.

N'hésite pas à faire des recherches sur le forum (et ailleurs aussi) pour voir si d'autres n'ont pas déjà résolu certains de tes pb (mais parfois avec des versions antérieures...).

@ bientôt...


«Chaque manipulation réalisée à l'aide de lignes de commande est un bug qu'il faut corriger» M. Shuttleworth
iBook DV 466MHz (palourde) 320Mo/--Go : (démonté)
iMac (alu : été 2007) 2GHz 20" 4Go/250Go : Snow Leopard
EEE-PC 4G (701) 900MHz 1Go/4Go : Lubuntu 12.04

Hors ligne

#57 Le 26/09/2009, à 23:22

Rubz

Re : Premiers pas sous 9.04 PPC

slt les zens !!

Je me bat depuis un petit moment avec un palourde G3 et l'ami tux pour faire cohabiter toussa et o joie de voir cette petit version 9.04 que je me suis empressé d'installer !!

Tout s'est déroulé nickel a ceci près... impossible de me loguer au démarrage de xfce !!!

C'est super jolie le pysage sur fond de lac, mais en root comme en utilisateur normal, il ne veut rien savoir...

Bon je me dis je me suis planté a un endroit, le clavier a changé entre temps je ne sais pas... je réinstalle le tout, met un login et mdp a deux lettres pour être sur de pas me planter.. et rebelote , arrivé a l'écran de login, il me jette ... c'est frustrant ... sad

Si quelqu'un à une idée parceque la je bug... sad

( ps je met bien mon clavier en config mac france à l'install je ne sais pas si ça peut jouer mais bon je le dis )

Je suis aux portes d'une install qui marche help me amis macbuntu !!! wink

Hors ligne

#58 Le 26/09/2009, à 23:35

dynamos

Re : Premiers pas sous 9.04 PPC

J'ai eu des problèmes pour créer mon utilisateur(moi donc) et comme toi il me jetait à cette phase.
Si tu passes sur un tty (controle+Alt+F1) et que tu essaies de te loguer il te donneras peut être un commentaire qui t'aiguilleras)


Ne vous demandez pas seulement ce que Gnu/linux peut faire pour vous, demandez-vous ce que vous pouvez faire pour lui.

Hors ligne

#59 Le 26/09/2009, à 23:39

Rubz

Re : Premiers pas sous 9.04 PPC

je viens de tester en mode console ... même combat il me jette ... pourtant mon user et mon mot de pass sont vraiment pas compliqué, et j'ai choisi des lettres compatibles tous clavier au cas ou la config partirai en live sad c'est quand meme terrible quand c'est pas yaboot qui fou le bordel c'est un simple problème de login... sad

j'ai essayé root et user normal en mode console et il me jette pffff sad le truc cé que je doute qu'une 3eme installe me donne quoi que ce soit de plus ,t'as solutionné le problème comment dynamos? sad


EDIT: en retournant le forum j'viens de tomber sur ton post concernant le souci d'authentification...

Si tu peux m'expliquer rapidos la manip de la console de récup a partir de l'alternate pour créer un user avec les droit " plus plus " je t'en serai grandement reconnaissant wink


EDIT DE LA NOUIT: Bon j'ai réussi à contourner le problème en démarrant une console rescue depuis le l'alternate cd, en zinguant le mot de pass root de la sorte:

#su root 
machinbidoule@root# nano /etc/passwd

La on se retrouve devant un truc du genre:

root:x:0:0:root:/root:/bin/bash
qui devient:
root::0:0:root:/root:/bin/bash

( on vire le X qui appel le mot de pass qui est lui codé dans un autre fichier , shadow)
On quit sans oublier de sauvegarder ( c'est mieux pour que les modifs prennent ! tongue)

On procède de la même façon avec le fichier "passw-"

machinbidoule@root# nano /etc/passwd-

puis on édite et modifie le fameux fichier shadow qui contient les mdp root et users mais cryptés:

machinbidoule@root# nano /etc/shadow

La on arrive devant ceci:

root:$1$mfbLfeL3$X2e.zZxT5uNpcQ5QfgJ2n0:12925:0:99999:7:::
qui devient:
root::12925:0:99999:7:::


la chaine "$1$mfbLfeL3$X2e.zZxT5uNpcQ5QfgJ2n0" correspond au mot de pass root crypté.
Moi curieusement j'avais  juste "*" entre les " : :" ce qui correspond, après fouillage du net, au caractère pour désactiver le compte en question ( super idée de désactiver le compte root sur une machine faudrai qu'on m'explique la .... j'ai du rater un épisode)

Bref on supprime tout ceci, et on procède de la meme façon pour le fichier "shadow-"

machinbidoule@root# nano /etc/shadow-

Une fois les modifs terminée,on reboot le bazar, on arrive sur la fenetre de login, bien sur rien ne fonctionne , donc on passe en mode console ( fn+ctrl+alt+f1)

La on peut enfin se loguer en root ( sans mot de pass évidement)

puis un petit ls /home/ nous indiquera quels utilisateurs sont présents ( vous devriez retrouver votre user créé a l'install)

on lui remet un mot de pass

machinbidoule@root# passwd nom_user

Puis si pas de messages d'erreurs, on rebascule en mode graphique ( fn+ctrl+alt+f7)

Et la miracle de l'informatique moderne ( mouarf !) xubuntu daigne démarrer !! roll

On va boire un café le temps que ca boot ... et quand on arrive sur le bureau on s'aperçoit que la connexion réseau donne ça

" wired network device not managed" roll

Un "lspci" nous indiquera que la carte est bien reconnue ( apple computer inc. uninorth gmac (sunGEM)
un" ifconfig" m'indiquera que tout semble ok au niveau de mon ip , du masque de sous réseau etc...
Je termine par un "route" ( pour la route !!! ha ha ha big_smile ) ma passerelle semble ok...

Bon allé un ping sur ma passerelle.... host unreacheable
Ping sur ma boucle locale ( 127.0.0.1) c'est ok....

Bon ben me voila de retour au même point qu'avec ma debian lenny en mode console....


Si vous avez des idées suis preneur... cool

Sur ce je vais rejoindre mon oreiller, l'est moins chiant lui ! tongue

Dernière modification par Rubz (Le 27/09/2009, à 01:47)

Hors ligne

#60 Le 27/09/2009, à 20:51

dynamos

Re : Premiers pas sous 9.04 PPC

Merci pour la procédure, j'avoue que j'avais réussi à recréer correctement l'utilisateur mais que je me souvenais vaguement de la façon de faire. J'avais touché aux mêmes fichiers que toi. C'était d'ailleur assez formateur.

Par contre, j'utilise une clé wifi usb qui a été reconnue d'office par Ubuntu. Je suppose que tu passes par une airport interne de l'ibook.
Effraie avait fait un tuto pour activer l'airport extreme http://blog.effraie.org/index.php/post/ … ort-extrem Si çà peut t'aider smile

Dernière modification par dynamos (Le 27/09/2009, à 20:52)


Ne vous demandez pas seulement ce que Gnu/linux peut faire pour vous, demandez-vous ce que vous pouvez faire pour lui.

Hors ligne

#61 Le 28/09/2009, à 08:39

Rubz

Re : Premiers pas sous 9.04 PPC

Yop dynamos, ben pour la procédure, je pense que ça re servira a d'autres;) mais bon il serait quand même intéréssant de savoir pourquoi ça bug comme ça... roll

Sinon c'est ma carte réseau interne qui bug... sad je n'ai même pas tenté l'installe wifi encore, mais bon un mac ubuntu sans carte réseau c'est un peu comme un plateau de fromage sans pavé d'afinois !!! lol

Ca marche sans soucis chez vous? hmm ( si ya moyen de récup votre config) pourtant cé un branchement tout con en RJ45  sur une neuf box et ma carte semble reconnue ( lspci) donc je capte pas sad

Hors ligne

#62 Le 28/09/2009, à 20:13

gagoune

Re : Premiers pas sous 9.04 PPC

Salut !

Personnellement, j'ai un problème 'hardware' avec ma connection Ethernet ! Il faut parfois que je triture le connecteur pour que ça passe... (à force d'avoir un câble réseau enfoncé dedans, j'ai l'impression que les contacts se sont un peu "applatis" !)
Voilà, je sais pas si ça aidera ! ^^'

En tout cas, perso, je suis content d'avoir une distro qui tourne sur ma palourde... parce que va bientôt plus y avoir de mise à jour pour l'OS des PPC chez Apple... :'(

Pour ce qui est du tuto, ça pourrait être bien de le rajouter au portail Mac ! (d'autant que vous êtes déjà 2 à avoir eu recours à cette méthode, donc d'autres en auront sûrement besoin ! Voilà, c'est une idée que je lance juste ! wink

A bientôt !


«Chaque manipulation réalisée à l'aide de lignes de commande est un bug qu'il faut corriger» M. Shuttleworth
iBook DV 466MHz (palourde) 320Mo/--Go : (démonté)
iMac (alu : été 2007) 2GHz 20" 4Go/250Go : Snow Leopard
EEE-PC 4G (701) 900MHz 1Go/4Go : Lubuntu 12.04

Hors ligne

#63 Le 29/09/2009, à 09:30

Rubz

Re : Premiers pas sous 9.04 PPC

Yop les bidouilleurs !!

En fait quand je branche le cable réseau sur un autre poste, j'ai les diodes de ma box qui s'allume meme quand la carte n'est pas configurée(pc Windows) , mais quand je branche le mac... ben rien ne s'allume.. donc je penche aussi pour un problème hardware jvais essayer de triturer ça...

Sinon je pense rajouter un ti hub usb et brancher une clé wifi, y'en a t'il une en particulier ( marque modèle? )qui m'évitera d'avoir a trifouiller 10 ans dans un terminal, l'objectif étant de me servir du G3 comme passerelle mp3 de salon et un peu de surf "léger" avec une machine dont j'adore le design !! cool


Par contre je trouve encore xfce un peu lourding ( ou alors cé parceque la xubuntu a un peu trop chargé le DD de 3go lol ) y'en a qui sont passé sur des gestionnaire  type fluxbox?
Pour terminer , pas de souci pour mettre le tuto plus en avant, il faudrai juste m'indiquer ou !! wink

Hors ligne

#64 Le 29/09/2009, à 14:55

Rubz

Re : Premiers pas sous 9.04 PPC

Re les gens ! (oui je parle tout seul et alors !! big_smile)

Bon bingo gagoune cétait bien hardware mon souci wink en bidouillant un peu la prise j'ai enfin pu me connecter à ma box adsl !!! cool

Dans le but d'optimiser un peu la bête, j'ai cherché de la ram.

On me propose une barrette de 512 pour 30 euros, 256 pour 18 et 128 pour 12 euros, sachant que j'ai une version , si je me goure pas qui a déja 64 MO ( 32 mo soudé a la CM et 32 sur un slot? ) je monte quoi? je me demande si 512 c'est pas de trop au vu du petit proc ( 330 et des brouettes mghz ...) roll

Pi ptet un DD un peu plus gros pendant que j'aurai les mains dans la bête !! big_smile bref

Ce soir je me tente une install de Debian avec openbox, parceque la xfce cé quand meme un peu lourding je trouve !!!

smile

Dernière modification par Rubz (Le 29/09/2009, à 14:55)

Hors ligne

#65 Le 29/09/2009, à 17:05

josuacalvert

Re : Premiers pas sous 9.04 PPC

@lut all

je suis votre conversation (parfois en monologue pour Rubz big_smile) avec interet ces jours derniers
j ai juste un petit soucis depuis avant hier (pas besoin de faire un poste pour ça)

je n arrive plus à me connecter sur ma box orange avec la dlink g122
tout fonctionnait tres bien et d un seul coup plus de connection.
apres plusieurs reboots, j ai un message au démarrage qui me dit que je n ai plus de host dans /etc/host et qu il faut que j en rajoute un....

j ai supprimé ma box pour recommencer la manip à zéro mais rien n'y fait

quelqu un a t il une idée

muchas gracias

Hors ligne

#66 Le 29/09/2009, à 17:07

josuacalvert

Re : Premiers pas sous 9.04 PPC

tin!!!
c le bor...!
j ai plus du tout de connexion, ni en wifi ni en ethernet (pourtant j ai testé la clé sur un autre pc et je suis sûr de mon cable rj45), je comprend plus rien et je suis pas du tout familier avec la console...:(
est il possible de reconfigurer toute ma connexion de zéro  comme si je venais de faire l install?

merci pour vos réponses
+++


iBook G3 Dual USB, pour ma config
et 8.04 xfce

Dernière modification par josuacalvert (Le 29/09/2009, à 18:01)

Hors ligne

#67 Le 29/09/2009, à 22:42

dynamos

Re : Premiers pas sous 9.04 PPC

@Rubz : Fais attention pour la mémoire, si je me souviens bien il faut updater le firmware de l'ibook pour mettre une barette de plus 128 Mo.http://support.apple.com/kb/HT3033?view … cale=fr_FR
Sinon moi je suis sous Fluxbox, avec 64+256 Mo de mémoire. C'est largement suffisant.
C'est le processeur qui reste le facteur limitant.
Encore un conseil. J'ai changé le DD pour un de 40Go super silencieux. C'est super chiant à faire. Le DD est planqué au fond de la palourde. Faut quasiment tout démonter avant d'y accéder.

Dernière modification par dynamos (Le 29/09/2009, à 22:56)


Ne vous demandez pas seulement ce que Gnu/linux peut faire pour vous, demandez-vous ce que vous pouvez faire pour lui.

Hors ligne

#68 Le 30/09/2009, à 18:09

dynamos

Re : Premiers pas sous 9.04 PPC

@Josuacalvert : Pour le message sur le Host je ne suis pas compétant.

Mais pourrais tu commencer par donner le retour de
lsusb
ifconfig
iwconfig

Tu pourrais poster un nouveau post dans la rubrique réseaux il y aurait plus de monde pour te renseigner.

Dernière modification par dynamos (Le 30/09/2009, à 18:18)


Ne vous demandez pas seulement ce que Gnu/linux peut faire pour vous, demandez-vous ce que vous pouvez faire pour lui.

Hors ligne

#69 Le 01/10/2009, à 08:27

Rubz

Re : Premiers pas sous 9.04 PPC

josua , en mode console essai la manip suivante:

Primo regarde si tes interfaces réseau sont toujours reconnu par le systeme:

nomuser@mamachine#sudo ifconfig

La tu devrai voir ta carte réseau interne sous la forme Eth X

Si tu la vois bien, et que tu es branché sur une box adsl qui est configuré en dhcp ( qui t'attribue une adresse toute seule) tente la manip suivante


nomuser@mamachine#sudo dhclient ethX ( ou le X représente le numéro qui t'as été donné par la commande ifconfig précédente)

Si tout va bien tu devrai récupérer ta connexion ethernet de la sorte,tiens nous au courant !! wink


PS: jviens de passer la palourde sous ubuntu +LXDE, beaucoup plus véloce que xfce4, j'attend ma ram et normalement je devrai commencer a avoir un truc qui ressemble a quelque chose ! big_smile

Hors ligne

#70 Le 06/10/2009, à 10:33

Rubz

Re : Premiers pas sous 9.04 PPC

Re les gens ,je continu mon monologue !!! lol cool

@josua: tu en es ou de ta carte?

@ autres: Y'a quelqu'un qui a une ubuntu avec une airport première génération d'installée? je viens d'en trouver une pas trop cher donc si je pouvais me passer de la clé usb qui pend du hub, ca pourrai etre sympa. Mais j'ai des doutes sur la reconnaissance du matos donc si quelqu'un peut m'éclairer ! wink

Sinon je suis en contact avec un mec près de chez moi qui a pas mal de matos apple et notamment des barettes de ram pas trop cher pour les palourde, si après que je soit passer ca intéresse du monde , hésitez pas a sonner wink

Hors ligne

#71 Le 06/10/2009, à 22:16

josuacalvert

Re : Premiers pas sous 9.04 PPC

Rubz a écrit :

Re les gens ,je continu mon monologue !!! lol cool

@josua: tu en es ou de ta carte?

ben nan, j ai fais les manips
mais  rien
j ai toujours pas de réseau que se soit en ethernet ou en wifi
plus rien
je vois que la box reçoit des données  mais pas moyen d ouvrir une page web ou de telecharger des mises à jours
c est dead, si tu vois une façon de tout remettre à 0 je suis preneur sinon je v tenter un 9.04...

je te tiens au jus
++

Hors ligne

#72 Le 07/10/2009, à 20:42

gagoune

Re : Premiers pas sous 9.04 PPC

Rubz a écrit :

Sinon je suis en contact avec un mec près de chez moi qui a pas mal de matos apple et notamment des barettes de ram pas trop cher pour les palourde, si après que je soit passer ca intéresse du monde , hésitez pas a sonner wink

Salut à tous !

Je ne suis pas venu depuis quelques jours... je vois que ça vit bien !

Pour ce qui est (était ? lol) de faire un tuto, il 'suffit' de créer une page dans la partie 'documentation' du site en allant bien-sûr par la partie "Mac" wink

Pour ce qui est de l'airport, j'en ai pas, mais ça me tente bien... (même si je me sers pas du Wifi chez moi ! ^^)

Par contre, pour les barette de RAM, une 512 me tente assez ! je suis bloqué avec mes 256+64 (320 Mo...) et j'ai lu que les 512 fonctionnait ! alors si tu as des prix, Rubz, je suis preneur !

Perso, j'ai déjà changé le HD de ma palourde, plus rapide (5200 tours si je ne m'abuse contre 4500), plus de place (80Go contre 10Go d'origine) et SURTOUT un silence ... silencieux ! on pourrait dormir à côté ! pas comme le précédent !) bref, que du bon !

Là, je tente le triple boot OSX, OS9, Xubuntu wink (à moins que je me laisse tenter par une version fluxbox ^^)

Voilà ! Fini de parler de ma vie ! A bientôt ! wink


«Chaque manipulation réalisée à l'aide de lignes de commande est un bug qu'il faut corriger» M. Shuttleworth
iBook DV 466MHz (palourde) 320Mo/--Go : (démonté)
iMac (alu : été 2007) 2GHz 20" 4Go/250Go : Snow Leopard
EEE-PC 4G (701) 900MHz 1Go/4Go : Lubuntu 12.04

Hors ligne

#73 Le 08/10/2009, à 09:25

Rubz

Re : Premiers pas sous 9.04 PPC

Yop gagoune !

Bon je verrai quand jaurai 2 min pour le tuto wink

Pour ce qui est de la ram je vais voir avec le mec ce qu'il a en stock et je te tiens au jus ! smile

Pour l'airport, j'ai trouvé deux annonces sur le bon coin , je vous les transmet car je ne vais pas investir la dedans ce mois ci donc si ca peu profiter a d'autres cool

http://www.leboncoin.fr/vi/41662063.htm?ca=8_s

http://www.leboncoin.fr/vi/66130940.htm

J'ai discuté un peu avec les mecs, apparemment no souci sous oSX mais jamais testé sur tux... Le premier qui test et met ses retours d'impressions wink

Pour le DD je me tate.. j'ai un 2,5 pouces qui traine mais la manip est délicate et j'ai peur de tout brayer avec mes gros doigts ! tongue

@gagoune: Si tu veux un system sympa basé sur open box, plus rapide que xfce, regarde du coté de LXDE wink Après une rapide config, cé bien sympa !!

A plux !

Hors ligne

#74 Le 12/10/2009, à 10:30

fabius50

Re : Premiers pas sous 9.04 PPC

bonjour,

je dispose d'un imac tournesol (700 mhz 768 ram). j'ai installé ubuntu 9.04 puis j'ai migrer vers lxde mais j'ai un un soucis de clavier, je ne sais plus si j'ai choisi le clavier french fr ou machintosh à l'installation, si bien que je n'ai pas l'@, et d'autres petites touches à l'endroit habituel, mais ce qui me gène le plus est l'ouverture de mon tiroir cd qui d'habitude se fait par la touche eject du clavier numérique.
sinon mon impression est que pour ubuntu, 700 mhz mz paraisse insuffisant, avec l'interface lxde cela passe mais on est en dessous de tiger. Pourtant la navigation dans les différents onglets du gestionnaire est plus rapide mais le gros reproche c'est la superposition de plusieurs fenêtres ou en les déplaçants il y a une trainée flou sur l'écran . le processeur a l'air de chauffer plus mais je suis quand mêlme satisfait et je crois bien que je vais persister dans la voie lxde.
merci pour votre aide.

fr

Hors ligne

#75 Le 17/10/2009, à 12:11

gagoune

Re : Premiers pas sous 9.04 PPC

SAlut Fabius,

Pour ton Clavier, jette un oeil dans les paramétrages système (il me semble que LXDE ressemble à XFCE, sinon, il te faudra chercher un 'tableau de bord' de gestion des claviers). Ensuite, tu pourra revenir sur clavier mac français...

Sinon, va trifouiller ton xorg.conf pour mettre le bon clavier. Je ne me souviens plus (là tout de suite ce qu'il faut mettre... mais tu dois trouver facilement en jettant un oeil aux différents xorg.conf qui ont été postés sur cette partie du forum ! wink ).

A bientôt !


«Chaque manipulation réalisée à l'aide de lignes de commande est un bug qu'il faut corriger» M. Shuttleworth
iBook DV 466MHz (palourde) 320Mo/--Go : (démonté)
iMac (alu : été 2007) 2GHz 20" 4Go/250Go : Snow Leopard
EEE-PC 4G (701) 900MHz 1Go/4Go : Lubuntu 12.04

Hors ligne

Haut de page ↑