Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 25/04/2009, à 18:28

lionelr34

VmWare et windows 2003

Bonjour,

j'ai installé ubuntu sur mon serveur
j'ai installé vmware 2.0

J'installe windows 2003 serveur à partir de vmware.

Tout ce passe bien; le seul probleme que j'ai c est que je n arrive pas a ouvrir de session sur w2003.
Je "rentre" dans la l'ecran ou se trouve w2003 mais qd je veux faire ctrl+alt+supp pour m'identifier et ben il me sort de la fenetre comme si il ne conprenait que le ctrl+alt qui fait revenir sous ubuntu.

Quelqu'un a deja eu ce probleme ?? Et surtout la solution !

Merci d'avance

Lionel

Hors ligne

#2 Le 26/04/2009, à 13:01

lionelr34

Re : VmWare et windows 2003

Personne n a jamais eu ce probleme ?

Hors ligne

#3 Le 01/05/2009, à 07:43

lzamouth

Re : VmWare et windows 2003

Tu as essayé ctrl-alt-ins?

Hors ligne

#4 Le 01/05/2009, à 07:57

vincentp010

Re : VmWare et windows 2003

Salut,

normalement il y a un bouton dans les menu de vmware pour envoyer le ctrl+alt+sup à la machine émulée.


Desktop: Archlinux OpenBox
Laptop: Dualboot Ubuntu-Studio 9.10 / Archlinux OpenBox
Server: EeeBox Ubuntu-Server 8.10 500Go

Hors ligne

#5 Le 01/05/2009, à 17:46

lionelr34

Re : VmWare et windows 2003

Merci,

Je vais essayer cela dès que je peux !

Bonne fin de journée

Hors ligne

#6 Le 02/05/2009, à 15:01

krisofe

Re : VmWare et windows 2003

slt,

configue :
ubuntu 9.04 vmserver VMware-server-2.0.1-156745.i386
vmware bien installé, acces vm ok une premiere fois avant logout (elle était en pause ce qui m'avait permis d'y accéder avant le logout)

je rencontre le même pb,
effectivement, en restaurant une ancienne vm windows 2003, j'arrive sur l'écran de login et l'habituel
ctrl+alr+sup ne veut rien savoir et il n'y a pas pas de menui depuis la console pour envoyer cette combinaison de
touches.
d'autre part, je n'ai plus de majuscules et les touches du clavier sont déconfigurées au moment où j'écris ces lignes.
je vais me reconnecter et voir de plus près ce qu'il se passe....

s'il y a d'autres idées...

Hors ligne

#7 Le 02/05/2009, à 19:40

vincentp010

Re : VmWare et windows 2003

Je ne l'ai plus d'installer, maintenant j'ai virtualbox, donc je peut pas trop vérifier, mais comme on peut le voir sur cette image il y a bien une action Send Ctrl+Alt+Del

http://expressionflow.com/wp-content/up … -tools.png


Desktop: Archlinux OpenBox
Laptop: Dualboot Ubuntu-Studio 9.10 / Archlinux OpenBox
Server: EeeBox Ubuntu-Server 8.10 500Go

Hors ligne

#8 Le 02/05/2009, à 21:36

krisofe

Re : VmWare et windows 2003

Merci de l'info mais il s'agit aujourd'hui de la version 2 de VMware Server, accessible seulement par le web

En l'occurrence le plugin associé à firefox par exemple ne comporte pas cette action dans les menus proposés.

Quelqu'un a-t-il une solution ?

Dernière modification par krisofe (Le 02/05/2009, à 21:51)

Hors ligne

#9 Le 02/05/2009, à 22:22

krisofe

Re : VmWare et windows 2003

SUPER :-)

Merci @ Duncan Epping pour son post
http://www.yellow-bricks.com/2008/11/19 … mment-3361

En fait, sans rien changer, juste envoyer un [Ctrl]+[Alt]+[.]  mais le "." du pavé numérique et ce sera OK.
Mais si comme moi vous avez votre clavier déconfiguré au lancement de la console web, alors il faut modifier
le  /etc/vmware/config en lui ajoutant la ligne suivante :
xkeymap.nokeycodeMap = true

Si ça fonctionne pour vous, merci de passer à résolu le topic.

Dernière modification par krisofe (Le 02/05/2009, à 22:23)

Hors ligne

#10 Le 22/07/2009, à 14:16

riderman77

Re : VmWare et windows 2003

krisofe a écrit :

SUPER :-)

Merci @ Duncan Epping pour son post
http://www.yellow-bricks.com/2008/11/19 … mment-3361

En fait, sans rien changer, juste envoyer un [Ctrl]+[Alt]+[.]  mais le "." du pavé numérique et ce sera OK.
Mais si comme moi vous avez votre clavier déconfiguré au lancement de la console web, alors il faut modifier
le  /etc/vmware/config en lui ajoutant la ligne suivante :
xkeymap.nokeycodeMap = true

Si ça fonctionne pour vous, merci de passer à résolu le topic.

Merci ça fonctionne sur une install de base sans changer le config.