Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#26 Le 12/05/2009, à 22:45

ubuntiny

Re : [Résolu] Gel système fréquents sous Jaunty

J'ai pris uniquement le passage qui nous intéresse (enfin je crois big_smile)

03:00.0 Network controller: RaLink RT2860
	Kernel driver in use: rt2860
	Kernel modules: rt2860sta

Si on met dans une cage un lion affamé, un homme affamé et une côtelette, ben c'est jamais la côtelette qui gagne...
Config: Asus X73SV
             nVdia GT530M 1Go
             4Go Ram

Hors ligne

#27 Le 12/05/2009, à 23:41

jusqubuntiste

Re : [Résolu] Gel système fréquents sous Jaunty

Merci, brakababor!

Alors, voici le résultat uniquement les premières lignes:

lspci -k
00:00.0 Memory controller: nVidia Corporation CK804 Memory Controller (rev a3)
00:01.0 ISA bridge: nVidia Corporation CK804 ISA Bridge (rev f3)
	Kernel modules: ck804xrom

Il se trouve que le problème au boot m'indique ck804xrom. Cela viendrait donc du pilote nVidia?!? J'ai la version 180.

Dernière modification par jusqubuntiste (Le 12/05/2009, à 23:41)


Ubuntu Precise Pangolin 12.04 64 bits
AMD64 3800+ / nVidia 7600 GS 512 Mo / 3 Go RAM
Samsung NC10

Hors ligne

#28 Le 13/05/2009, à 01:07

ubuntiny

Re : [Résolu] Gel système fréquents sous Jaunty

Lol!
Jusqubuntiste, je suis pas sur que le dernier message de brakabador s'adressait à toi big_smile
Il me disait de lancer un lspci -k pour trouver les drivers de ma carte wifi, je pense pas que ton problème vienne des drivers nvidia...
Pour ce qui est de ton problème, vu que ton système de fichier est passé de ext3 à ext4, as-tu bien modifié les entrées dans  /etc/fstab et dans /boot/grub/menu.lst (pour les UUID)?

Dernière modification par ubuntiny (Le 13/05/2009, à 02:54)


Si on met dans une cage un lion affamé, un homme affamé et une côtelette, ben c'est jamais la côtelette qui gagne...
Config: Asus X73SV
             nVdia GT530M 1Go
             4Go Ram

Hors ligne

#29 Le 13/05/2009, à 04:45

ubuntiny

Re : [Résolu] Gel système fréquents sous Jaunty

Je crois que j'ai trouvé comment blacklister le pilote rt2860 (j'aimerais confirmation quand même, pour être sûr de ne pas avoir fait de bêtise)

sudo gedit /etc/modprobe.d/blacklist.conf

J'ai ensuite rajouté les lignes

# les pilotes rt2860 de la carte wi-fi causent des freezes quand le réseau
# sans fil n'est pas utilisé
blacklist rt2860

C'est bon?


Si on met dans une cage un lion affamé, un homme affamé et une côtelette, ben c'est jamais la côtelette qui gagne...
Config: Asus X73SV
             nVdia GT530M 1Go
             4Go Ram

Hors ligne

#30 Le 13/05/2009, à 08:35

jusqubuntiste

Re : [Résolu] Gel système fréquents sous Jaunty

ubuntiny=> J'avais bien compris que je n'étais pas le destinataire mais le fait que ck804xrom ressorte m'a quand même alerté...
tongue

Sinon, mon fstab est à jour, mais peut-être pas grub... Mais ce n'est ni ma partition système ni mon boot que j'ai migré d'ext3 en ext4, juste mon disque de sauvegarde donc il ne devrait pas figurer dans grub.

Et toi, tes problèmes sont-ils résolus?


Ubuntu Precise Pangolin 12.04 64 bits
AMD64 3800+ / nVidia 7600 GS 512 Mo / 3 Go RAM
Samsung NC10

Hors ligne

#31 Le 13/05/2009, à 18:22

brakbabord

Re : [Résolu] Gel système fréquents sous Jaunty

ubuntiny a écrit :

Je crois que j'ai trouvé comment blacklister le pilote rt2860 (j'aimerais confirmation quand même, pour être sûr de ne pas avoir fait de bêtise)

sudo gedit /etc/modprobe.d/blacklist.conf

J'ai ensuite rajouté les lignes

# les pilotes rt2860 de la carte wi-fi causent des freezes quand le réseau
# sans fil n'est pas utilisé
blacklist rt2860

C'est bon?

Normalement c'est dans blacklist tout court et pas blacklist.conf
Mais peut être que c'est bon.

Au reboot tu ne devrais pas avoir de wifi

Hors ligne

#32 Le 13/05/2009, à 18:39

ubuntiny

Re : [Résolu] Gel système fréquents sous Jaunty

Je sais, mais j'avais pas de fichier blacklist tout court, du coup je me suis rabattu sur le blacklist.conf...
Depuis que j'ai désactivé le réseau sans fil, pas un seul freeze, le système tourne a plein régime depuis 48h non stop, impeccable!!!
Merci à ceux qui se sont intéressé a mon problème, et merci a toi brakbabord!


Si on met dans une cage un lion affamé, un homme affamé et une côtelette, ben c'est jamais la côtelette qui gagne...
Config: Asus X73SV
             nVdia GT530M 1Go
             4Go Ram

Hors ligne

#33 Le 13/05/2009, à 19:56

brakbabord

Re : [Résolu] Gel système fréquents sous Jaunty

C'est quand même dommage de ne pas profiter de ta carte wifi, d'autant qu'elle propose un pilote libre. Ce sera peut-être mieux sur les prochains noyaux Linux.

Hors ligne

#34 Le 13/05/2009, à 22:23

ubuntiny

Re : [Résolu] Gel système fréquents sous Jaunty

Je sais que c'est un peu bête, mais j'ai la possibilité de me connecter en ethernet (le taux crève le plafond tongue) sans que ça soit gênant...
Pour la carte wifi, je pense que je verrai à installer les pilotes correctement seulement si c'est nécessaire.
En attendant, je passe le post en [Résolu], merci pour ton aide!


Si on met dans une cage un lion affamé, un homme affamé et une côtelette, ben c'est jamais la côtelette qui gagne...
Config: Asus X73SV
             nVdia GT530M 1Go
             4Go Ram

Hors ligne

Haut de page ↑