Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 08/05/2009, à 14:52

pilepoil

[9.04 Jaunty] : VirtualBox ne se lance plus (rien ne s'affiche)

Salut,

J'ai installé VirtualBox non OSE (car je vais avoir besoin de mes ports USB).

Tout marchait bien jusqu'à hier et depuis, je n'arrive plus à le lancer.
Plus rien ne s'affiche, même pas une erreur pour m'indiquer ce qui pourrait ne pas fonctionner.

J'ai réinstallé le paquet par le gestionnaire synaptique => pas de changement.

doom@my-pc:~$ ps -edf | grep box
doom      4325     1  0 15:43 ?        00:00:00 /usr/lib/virtualbox/VirtualBox
doom      4369  4325  0 15:43 ?        00:00:00 /usr/lib/virtualbox/VBoxXPCOMIPCD
doom      4380     1  0 15:43 ?        00:00:00 /usr/lib/virtualbox/VBoxSVC --automate
doom      5667  5488  0 15:45 pts/0    00:00:00 grep box
doom@my-pc:~$

J'ai essayé de lancer directement la machine virtuelle par

VBoxManage startvm win_XP

=> pas de changement

doom@my-pc:~$ ps -edf | grep box
doom      5508  5391  0 15:49 pts/0    00:00:00 /usr/lib/virtualbox/VBoxManage startvm win_XP
doom      5524  5508  0 15:49 pts/0    00:00:00 /usr/lib/virtualbox/VBoxXPCOMIPCD
doom      5541     1  0 15:49 ?        00:00:00 /usr/lib/virtualbox/VBoxSVC --automate
doom      5964  5723  0 15:49 pts/1    00:00:00 grep box
doom@my-pc:~$

Quelqu'un a t'il une idée svp ??


- Asus X59SL ; Pentium T3200 ; ATI Mobility Radeon HD3470 ; HD 160G & 3G RAM
. . . Ubuntu Intrepid Ibex 8.10  (Amd 64 bits) + Vista OS
- Acer 5612WLMi ; core duo T2300E ; GeForce Go 7300 TC ; HD 120G & 2G RAM
. . . Ubuntu Jaunty Jackalope 9.04 (32bits) + XP via VirtualBox

Hors ligne

#2 Le 08/05/2009, à 18:54

pilepoil

Re : [9.04 Jaunty] : VirtualBox ne se lance plus (rien ne s'affiche)

Salut,

J'avoue que c'était une bonne idée, mais cela ne change rien.

Merci quand même.

Dernière modification par pilepoil (Le 08/05/2009, à 18:55)


- Asus X59SL ; Pentium T3200 ; ATI Mobility Radeon HD3470 ; HD 160G & 3G RAM
. . . Ubuntu Intrepid Ibex 8.10  (Amd 64 bits) + Vista OS
- Acer 5612WLMi ; core duo T2300E ; GeForce Go 7300 TC ; HD 120G & 2G RAM
. . . Ubuntu Jaunty Jackalope 9.04 (32bits) + XP via VirtualBox

Hors ligne

#3 Le 08/05/2009, à 19:11

pilepoil

Re : [9.04 Jaunty] : VirtualBox ne se lance plus (rien ne s'affiche)

Par contre, j'ai remarqué que quand je tuais le processus 2651

root      2577  2477  1 19:55 pts/1    00:00:00 /usr/lib/virtualbox/VirtualBox
root      2642  2577  0 19:55 pts/1    00:00:00 /usr/lib/virtualbox/VBoxXPCOMIPCD
root      2651     1  0 19:55 ?        00:00:00 /usr/lib/virtualbox/VBoxSVC --automate
doom      3006  2883  0 19:55 pts/2    00:00:00 grep box

J'avais le message d'erreur qui s'affichait :
1241802622_Erreur_VirtualBox.png

En fait, ça le fait aussi quand je fais pas le sudo. Par contre, il faut tuer les processus dans un certain ordre, ce qui explique que je le voyais pas avant.

Dernière modification par pilepoil (Le 08/05/2009, à 19:12)


- Asus X59SL ; Pentium T3200 ; ATI Mobility Radeon HD3470 ; HD 160G & 3G RAM
. . . Ubuntu Intrepid Ibex 8.10  (Amd 64 bits) + Vista OS
- Acer 5612WLMi ; core duo T2300E ; GeForce Go 7300 TC ; HD 120G & 2G RAM
. . . Ubuntu Jaunty Jackalope 9.04 (32bits) + XP via VirtualBox

Hors ligne

#4 Le 10/05/2009, à 13:49

Heliox

Re : [9.04 Jaunty] : VirtualBox ne se lance plus (rien ne s'affiche)

À tout hasard si tu essayais ça :

sudo /etc/init.d/vboxdrv setup

regarde toujours du coté de la Doc : http://doc.ubuntu-fr.org/virtualbox

#5 Le 10/05/2009, à 14:21

pilepoil

Re : [9.04 Jaunty] : VirtualBox ne se lance plus (rien ne s'affiche)

Heliox a écrit :

À tout hasard si tu essayais ça :

sudo /etc/init.d/vboxdrv setup

regarde toujours du coté de la Doc : http://doc.ubuntu-fr.org/virtualbox

Et le hasard fait bien les choses. Après avec recompilé, ça remarche nickel.

Sinon, j'avais regardé dans la doc, mais j'avais pas vu dans les problèmes 'Rien ne s'affiche'.
Je mets la commande de coté, car des mises à jours sur Ubuntu, y en a assez souvent quand même.

Merci Tooguy66 et Helios.


- Asus X59SL ; Pentium T3200 ; ATI Mobility Radeon HD3470 ; HD 160G & 3G RAM
. . . Ubuntu Intrepid Ibex 8.10  (Amd 64 bits) + Vista OS
- Acer 5612WLMi ; core duo T2300E ; GeForce Go 7300 TC ; HD 120G & 2G RAM
. . . Ubuntu Jaunty Jackalope 9.04 (32bits) + XP via VirtualBox

Hors ligne

#6 Le 10/05/2009, à 15:20

Heliox

Re : [9.04 Jaunty] : VirtualBox ne se lance plus (rien ne s'affiche)

Eh bien ça tombe pilepoil bien lol
Cette commande est magique et résout la plupart des problèmes de Virtualbox (si,si c'est vrai).

Bonne route
A+