Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#51 Le 15/05/2009, à 15:58

andso

Re : [RÉSOLU] pas de son sous Ubuntu Dell DIMENSION E520

les LTS sortent tous les 2 ans et tu ne risquent pas les pb d' upgrade éventuels
http://doc.ubuntu-fr.org/versions

gardes une /swap légérement supérieure à ta ram => hibernation
il y a des plugins ds le tableau de bord qui t' affiche les consos

Dernière modification par andso (Le 15/05/2009, à 16:04)


IMPORTANT: Booster votre (X et K)ubuntu: http://forum.ubuntu-fr.org/viewtopic.php?id=241092 (pfou!...)
à essayer, et... demain debian? http://fr.wikipedia.org/wiki/Demain_les_chiens
demain les biens? mes biens biens? t' exagére ... la banque!

Hors ligne

#52 Le 15/05/2009, à 17:37

yakkusa

Re : [RÉSOLU] pas de son sous Ubuntu Dell DIMENSION E520

andso a écrit :

les LTS sortent tous les 2 ans et tu ne risquent pas les pb d' upgrade éventuels
http://doc.ubuntu-fr.org/versions

gardes une /swap légérement supérieure à ta ram => hibernation
il y a des plugins ds le tableau de bord qui t' affiche les consos

J'ai 1 go de ram et 3 go de swap je ne pense pas qu'il faille que je l'augmente wink

Bon je n'ai rien trouvé pour résoudre mon problème de vidéo, j'ai pourtant trouvé des topics en dehors du forum Ubuntu mais c'est brouillon et je ne voudrais pas mettre le bronx dans la 8.10 fraîchement et proprement installé. Je vais ouvrir un topic sur le site ce sera bien mieux ainsi en espérant que quelqu'un puisse le résoudre car c'est général avec n'importe quel logiciel vidéo c'est le même problème. Je vais mettre enfin résolu pour ce topic puisque le son fonctionne parfaitement maintenant sous la 8.10

Hors ligne

#53 Le 15/05/2009, à 17:50

andso

Re : [RÉSOLU] pas de son sous Ubuntu Dell DIMENSION E520

Je vais ouvrir un topic sur le site ce sera bien

very good idea, this thread is no sound.


IMPORTANT: Booster votre (X et K)ubuntu: http://forum.ubuntu-fr.org/viewtopic.php?id=241092 (pfou!...)
à essayer, et... demain debian? http://fr.wikipedia.org/wiki/Demain_les_chiens
demain les biens? mes biens biens? t' exagére ... la banque!

Hors ligne

#54 Le 16/05/2009, à 13:11

Rolinh

Re : [RÉSOLU] pas de son sous Ubuntu Dell DIMENSION E520

@ yakkusa: pour le son, étant donné qu'il marche sur Intrepid et pas Jaunty ça me fait penser que ce pourrait être le serveur PulseAudio qui foire... Donc tu pourrais le désinstaller et te servir d'AlsaMixer. Donc tu pourrais tenter ceci:

sudo apt-get --purge remove pulseaudio* libpulse*
sudo apt-get install alsa-utils gstreamer0.10-alsa

Hors ligne

#55 Le 16/05/2009, à 19:47

andso

Re : [RÉSOLU] pas de son sous Ubuntu Dell DIMENSION E520

le post #32 de billysponch fonctionne, mais pas essayé par yakkusa.
le post #20 aussi mais pb au reboot non élucidé.


IMPORTANT: Booster votre (X et K)ubuntu: http://forum.ubuntu-fr.org/viewtopic.php?id=241092 (pfou!...)
à essayer, et... demain debian? http://fr.wikipedia.org/wiki/Demain_les_chiens
demain les biens? mes biens biens? t' exagére ... la banque!

Hors ligne

#56 Le 16/05/2009, à 22:47

ljere

Re : [RÉSOLU] pas de son sous Ubuntu Dell DIMENSION E520

je récapitule et ferme le sujet

solution 1
options snd-hda-intel model=ref
After reboot, everything works properly.
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/363721
autant regarder là en premier

solution 2
Bon les gars ... j'ai exactement la même carte son au taff car j'utilise également un Dell Dimension E520. Lors de l'installation de Jaunty, j'ai eu exactement le même problème que la plupart, c'est à dire pas de son. Cependant j'avais remarqué une petite chose, c'est que j'avais du son lorsque je branchais un casque audio.
Mon souci je l'ai résolu assez rapidement.
1ere chose, j'ai vérifié si je faisais parti du bon groupe audio:

grep audio /etc/group

ça m'a retourné ceci comme réponse : audio:x:29:pulse j'ai donc modifié cette ligne afin d'avoir audio:x:29:username                  username=votrenomdelogin

puis je suis parti vérifié dans System => Preference => Sound  et là je vois que dans default mixer track le périphérique sélectionné n'était pas le bon. J'ai donc mis celui qui va bien :
HDA Intel (Alsa Mixer)

retour sur le bureau, j'ouvre le contrôle de volume et je vérifie aussi dans les préférences que j'ai HDA Intel (Alsa Mixer) sélectionné. Puis je vérifie les contrôles de volumes.

Pour moi, ça a fonctionné et j'ai pas eu besoin de rebooter à aucun moment.
Voilà si ça peut éventuellement aider quelqu'un.


Toshiba satellite_c670d-11l ubuntu 20.04 LTS

Hors ligne