Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 02/06/2009, à 12:58

aravard

Problème de connexion filaire sous Ubuntu 9.04

Bonjour,
je viens de m'acheter un notebook (packard bell dot_s) et j'ai installé ubuntu 9.04 en dual boot avec xp. Le problème est le suivant: Network manager ne reconnaît pas le réseau lorsque je branche le cable. Pour le Wi-Fi pas de problème mais j'ai besoin de me connecter par fil pour certaines utilisations. Sous Xp par contre pas de problème le wi-fi et le réseau par cable marchent.
Serais-ce un problème d'attribution d'IP automatique par DHCP? Et comment pouvoir résoudre ce problème?
Voila si vous avez besoin de plus d'information dites le moi.
Je vous remercie d'avance.
Cordialement.

Dernière modification par aravard (Le 02/06/2009, à 12:59)

Hors ligne

#2 Le 03/06/2009, à 12:59

aravard

Re : Problème de connexion filaire sous Ubuntu 9.04

Lorsque je tape ifconfig il n'y a pas de eth0, ni eth1. Voila ce qu'affiche lsmod:

Module                  Size  Used by
i915                   65540  2
drm                    96296  3 i915
binfmt_misc            16776  1
ppdev                  15620  0
bridge                 56340  0
stp                    10500  1 bridge
bnep                   20224  2
input_polldev          11912  0
joydev                 18368  0
lp                     17156  0
parport                42220  2 ppdev,lp
arc4                    9856  2
ecb                    10752  2
snd_hda_intel         435636  3
snd_pcm_oss            46336  0
snd_mixer_oss          22656  1 snd_pcm_oss
snd_pcm                82948  2 snd_hda_intel,snd_pcm_oss
snd_seq_dummy          10756  0
snd_seq_oss            37760  0
snd_seq_midi           14336  0
snd_rawmidi            29696  1 snd_seq_midi
ath5k                 107008  0
snd_seq_midi_event     15104  2 snd_seq_oss,snd_seq_midi
snd_seq                56880  6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
snd_timer              29704  2 snd_pcm,snd_seq
snd_seq_device         14988  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
iTCO_wdt               19108  0
mac80211              217208  1 ath5k
snd                    62628  15 snd_hda_intel,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_seq_oss,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
psmouse                61972  0
iTCO_vendor_support    11652  1 iTCO_wdt
uvcvideo               63240  0
soundcore              15200  1 snd
led_class              12036  1 ath5k
intel_agp              34108  1
pcspkr                 10496  0
serio_raw              13316  0
snd_page_alloc         16904  2 snd_hda_intel,snd_pcm
compat_ioctl32          9344  1 uvcvideo
videodev               41600  1 uvcvideo
v4l1_compat            21764  2 uvcvideo,videodev
cfg80211               38032  2 ath5k,mac80211
agpgart                42696  3 drm,intel_agp
video                  25360  0
output                 11008  1 video
usbhid                 42336  0
fbcon                  46112  0
tileblit               10752  1 fbcon
font                   16384  1 fbcon
bitblit                13824  1 fbcon
softcursor              9984  1 bitblit

Si ça parle à quelqu'un.
je ne m'y connais pas si vous pouviez m'aider.
Merci d'avance.

Hors ligne

#3 Le 03/06/2009, à 16:01

CyberSooShi

Re : Problème de connexion filaire sous Ubuntu 9.04

:\ ton chipset n'est peut-etre pas reconnu...bizarre quand même qu'il te reconnaisse une carte wifi et pas une ethernet...
que donne la commande "dhclient" lorsque tu branches ton cable ethernet?


--
><{{{°> __ The most Frosted of raw small fish __ <°}}}><
                         __CyberResistance__

Hors ligne

#4 Le 03/06/2009, à 16:51

aravard

Re : Problème de connexion filaire sous Ubuntu 9.04

la commande dhclient me renvoie:

Internet Systems Consortium DHCP Client V3.1.1
Copyright 2004-2008 Internet Systems Consortium.
All rights reserved.
For info, please visit http://www.isc.org/sw/dhcp/

wmaster0: unknown hardware address type 801
can't create /var/lib/dhcp3/dhclient.leases: Permission denied
SIOCSIFADDR: Permission denied
SIOCSIFFLAGS: Permission denied
SIOCSIFFLAGS: Permission denied
SIOCSIFADDR: Permission denied
SIOCSIFFLAGS: Permission denied
SIOCSIFFLAGS: Permission denied
SIOCSIFADDR: Permission denied
SIOCSIFFLAGS: Permission denied
SIOCSIFFLAGS: Permission denied
wmaster0: unknown hardware address type 801
Open a socket for LPF: Operation not permitted

Visiblement il y a un problème, mais lequel?
Je ne pourrais pas me connecter à Internet d'ici à demain matin donc je ne pourrai pas répondre d'ici là.
Merci

Hors ligne

#5 Le 04/06/2009, à 07:45

CyberSooShi

Re : Problème de connexion filaire sous Ubuntu 9.04

visiblement il te parle ici que du wifi (wmaster) peux-tu nous donner le nom du chipset de ta carte mère et de ta carte réseau ethernet?


--
><{{{°> __ The most Frosted of raw small fish __ <°}}}><
                         __CyberResistance__

Hors ligne

#6 Le 04/06/2009, à 08:44

aravard

Re : Problème de connexion filaire sous Ubuntu 9.04

Où pourrais-je trouver le nom de ces chipset? J'ai réessayer la commande en sudo et là il me renvoie ça:

Internet Systems Consortium DHCP Client V3.1.1
Copyright 2004-2008 Internet Systems Consortium.
All rights reserved.
For info, please visit http://www.isc.org/sw/dhcp/

wmaster0: unknown hardware address type 801
wmaster0: unknown hardware address type 801
Listening on LPF/pan0/a6:37:1e:0f:6a:c0
Sending on   LPF/pan0/a6:37:1e:0f:6a:c0
Listening on LPF/wlan0/00:24:2c:38:f2:3e
Sending on   LPF/wlan0/00:24:2c:38:f2:3e
Listening on LPF/wmaster0/
Sending on   LPF/wmaster0/
Sending on   Socket/fallback
DHCPDISCOVER on wmaster0 to 255.255.255.255 port 67 interval 8
DHCPDISCOVER on pan0 to 255.255.255.255 port 67 interval 5
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 8
DHCPDISCOVER on pan0 to 255.255.255.255 port 67 interval 7
DHCPDISCOVER on wmaster0 to 255.255.255.255 port 67 interval 18
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 9
DHCPDISCOVER on pan0 to 255.255.255.255 port 67 interval 7
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 19
DHCPDISCOVER on pan0 to 255.255.255.255 port 67 interval 20
DHCPDISCOVER on wmaster0 to 255.255.255.255 port 67 interval 15
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 17
DHCPDISCOVER on pan0 to 255.255.255.255 port 67 interval 15
DHCPDISCOVER on wmaster0 to 255.255.255.255 port 67 interval 20
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 8
DHCPDISCOVER on pan0 to 255.255.255.255 port 67 interval 7
No DHCPOFFERS received.
No working leases in persistent database - sleeping.

La commande lspci affiche:

00:00.0 Host bridge: Intel Corporation Mobile 945GME Express Memory Controller Hub (rev 03)
00:02.0 VGA compatible controller: Intel Corporation Mobile 945GME Express Integrated Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller (rev 03)
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 1 (rev 02)
00:1c.1 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 2 (rev 02)
00:1c.2 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 3 (rev 02)
00:1d.0 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #1 (rev 02)
00:1d.1 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #2 (rev 02)
00:1d.2 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #3 (rev 02)
00:1d.3 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #4 (rev 02)
00:1d.7 USB Controller: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e2)
00:1f.0 ISA bridge: Intel Corporation 82801GBM (ICH7-M) LPC Interface Bridge (rev 02)
00:1f.1 IDE interface: Intel Corporation 82801G (ICH7 Family) IDE Controller (rev 02)
00:1f.2 SATA controller: Intel Corporation 82801GBM/GHM (ICH7 Family) SATA AHCI Controller (rev 02)
00:1f.3 SMBus: Intel Corporation 82801G (ICH7 Family) SMBus Controller (rev 02)
01:00.0 Ethernet controller: Atheros Communications Inc. AR242x 802.11abg Wireless PCI Express Adapter (rev 01)
03:00.0 Ethernet controller: Attansic Technology Corp. Device 1062 (rev c0)

Voila, je sais pas si ça peut aider.

Hors ligne

#7 Le 04/06/2009, à 13:55

aravard

Re : Problème de connexion filaire sous Ubuntu 9.04

Quelqu'un a-t'il une idée?

Hors ligne

#8 Le 04/06/2009, à 15:34

aravard

Re : Problème de connexion filaire sous Ubuntu 9.04

03:00.0 Ethernet controller: Attansic Technology Corp. Device 1062 (rev c0)
Ce serait ça ma carte réseau? Mais quel module y correspond? Et pourquoi je ne vois rien qui y correspond avec dhclient et ifconfig?
Merci

Hors ligne

#9 Le 05/06/2009, à 14:17

aravard

Re : Problème de connexion filaire sous Ubuntu 9.04

Please help!
Est-ce que quelqu'un saurait pourquoi je n'ai pas de eth0?
Merci d'avance

Hors ligne

#10 Le 05/06/2009, à 14:23

crizalid

Re : Problème de connexion filaire sous Ubuntu 9.04

slt je vient d'installer ubuntu je n'arrive pas a me connecter sur internet je pense avoir entree mes adresses ip

Hors ligne

#11 Le 09/06/2009, à 21:20

aravard

Re : Problème de connexion filaire sous Ubuntu 9.04

Personne ne peut m'aider?

Hors ligne

#12 Le 24/06/2009, à 15:35

Jean49

Re : Problème de connexion filaire sous Ubuntu 9.04

Bonjour,
Pour l'instant pas de solution à te proposer mais peut être as tu trouvé une solution ? J'ai le même problème que toi avec un Acer Emachines E625 qui dispose du même composant Ethernet.
Je continue mes recherches...

Pour info, sachez que Acer vend systématiquement ses machines avec Windows mais que la marque propose une procédure de remboursement qui permet par exemple de récupérer 40€ sur un Acer Emachines E625.

A bientôt.
Jean

Dernière modification par Jean49 (Le 02/08/2009, à 09:19)


Jean CARREEL
Saint Mathurin-sur-Loire (49)

Hors ligne

#13 Le 24/06/2009, à 16:10

Jean49

Re : Problème de connexion filaire sous Ubuntu 9.04

Re,

aravard a écrit :

Personne ne peut m'aider?

Maintenant je peux wink

J'ai utilisé le driver "[459]AR813X-linux-v1.0.0.9.tar.gz" téléchargeable sur http://partner.atheros.com/Download.aspx?id=93 (il correspond au driver atl1e).
Puis j'ai effectué les étapes suivantes :

$ mkdir driver
$ cd driver
$ tar -xvzf "../[459]AR813X-linux-v1.0.0.9.tar.gz" # ignorer l'éventuel message "trailing garbage"
$ cd src
$ make # on compile le driver adapté au noyau
$ sudo make install # on installe le driver dans les modules rattachés au noyau

On redémarre ou si on ne veut pas redémarrer :

$ cd /lib/modules/XXXX/kernel/drivers/net/atl1e # XXXX représente le numéro de votre noyau (qu'on peut connaitre avec la commande uname -r), par ex 2.6.28-14-generic
$ sudo insmod ./arl1e.ko # on charge le module.

Le "network manager" devrait se réveiller... Et voilà !!!

Bon courage.

Dernière modification par Jean49 (Le 02/08/2009, à 09:09)


Jean CARREEL
Saint Mathurin-sur-Loire (49)

Hors ligne

#14 Le 04/10/2014, à 11:47

bemj

Re : Problème de connexion filaire sous Ubuntu 9.04

salut!

j'ai le même problème, mais à l'envers....

emachines e627 et xubuntu 14.04 (pour l'instant en liveUSB) => pas de carte wifi?

comment la retrouver?

merci

Hors ligne

#15 Le 04/10/2014, à 11:59

michel_04

Re : Problème de connexion filaire sous Ubuntu 9.04

Bonjour,

@ bemj,

Tu postes dans un fil de discussion qui a plus de cinq ans.
Ouvre un nouveau fil de discussion dans le forum Configuration WiFi.
Donne dans ton message les informations demandées en entête du forum.

A+

Hors ligne

#16 Le 04/10/2014, à 12:03

cqfd93

Re : Problème de connexion filaire sous Ubuntu 9.04

Bonjour,

bemj a écrit :

j'ai le même problème, mais à l'envers....

emachines e627 et xubuntu 14.04 (pour l'instant en liveUSB) => pas de carte wifi?

comment la retrouver?

Si c'est à l'envers, ça n'est pas du tout le même problème !!! En plus, tu déterres un sujet vieux de plus de 5 ans, tu n'as aucune chance que ce qui s'y est dit puisse t'aider.

Je te conseille donc d'ouvrir ton propre sujet dans la section wifi et de donner toutes les informations sur ton matériel et tous les retours de commandes demandés dans à lire avant de poster (dans des balises code évidemment, mais comme tu es sur ce forum depuis l'an dernier, tu dois connaître !)

Edit : grillée wink

Dernière modification par cqfd93 (Le 04/10/2014, à 12:04)


- cqfd93 - Pangolin est partout !
Aidez-nous à traduire Ubuntu Trusty Tahr (doc, applis, descriptions d'applis, pages web) en français → http://doc.ubuntu-fr.org/ubuntu-l10n-fr

Hors ligne

#17 Le 04/10/2014, à 14:09

bemj

Re : Problème de connexion filaire sous Ubuntu 9.04

pardon... c'est bon c'est fait !

pas de carte wifi sur emachines e627 avec xubuntu 14.04 ( en liveUSB )

Dernière modification par bemj (Le 04/10/2014, à 14:09)

Hors ligne

Haut de page ↑