Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 07/06/2009, à 11:16

superBOB

KDE problème d'affichage

Bonjour

Mon bureau et mes applications ne s'affichent pas de la même manière à chaque allumage. Un coup, tout apparait "en gros", les icônes, les polices. Parfois, tout apparait "en petit", et le tableau de bord en bas d'écran est du coup moins large que l'écran ; dans ce cas, tout est aussi plus net, j'imagine donc que c'est cette configuration qui est la meilleure. Pourtant, le système revient le plus souvent à l'autre.

Dans configuration/taille et orientation, je suis bien en 1024*768 par défaut.

Hors ligne

#2 Le 08/06/2009, à 15:43

superBOB

Re : KDE problème d'affichage

Je précise que j'avais aussi ce problème avec Gnome. Serait-ce un problème lié à X ? Nvidia ?

Hors ligne

#3 Le 09/06/2009, à 22:55

superBOB

Re : KDE problème d'affichage

Bon, j'en remets une couche.

Quelqu'un peut-il me dire si mon affichage a l'air normal ou pas? L'affichage m'a l'air un peu foireux.


bureauf.th.png

opera1.th.png

Hors ligne

#4 Le 10/06/2009, à 00:04

jajaX

Re : KDE problème d'affichage

salut

oui ton affichage est normal sur la première capture. sur la seconde, les police de ton navigateur ont l'air grandes ou c'est moi qui fatigue vu l'heure qu'il est...

tu as quelle résolution ?

régles ton affichage avec nvidia-settings en le lançant comme ça =>

sudo nvida-settings

fais les modifs que tu veux et sauvegarde le xorg.conf pour qu'elles restent wink


@+ jajaX
ACER Aspire 8930G 904G50Bn sous Kubuntu 18.04 Bionic Beaver (64 bits) / HP dv7 2230f sous Kubuntu 17.10 Artful Aardvark (64 bits) / MSI Gaming GX740 & HP dv7 2230f sous Kubuntu 14.04 LTS Trusty Tahr (64 bits) / ACER Aspire 5612 WLMI sous Kubuntu 16.04 Xenial Xerus (32 bits)

Hors ligne

#5 Le 10/06/2009, à 09:54

superBOB

Re : KDE problème d'affichage

Mon écran est un 1024*760.

Par contre je ne vois pas très bien ce qu'il faut modifier dans Nvidia Settings. La taille de l'écran est la bonne par défaut.

J'ai fait une tentative avec SUSE sous Virtualbox mais ce n'est pas la même version de KDE je crois. Par contre les icônes étaient plus petits et plus nets.

Hors ligne

#6 Le 10/06/2009, à 19:54

superBOB

Re : KDE problème d'affichage

Mon affichage s'est remis en mode "petits icônes" tout seul (cf mon premier message), du coup tout est plus net, comme le montrent les captures d'écran de la même page (et c'est aussi comme ça qu'apparaît la page sous Windows...).

opera1.th.png

operasmall1.th.png

J'aimerais bien que ça reste en mode "petit". Dans Nvidia-settings, je fais "save to X configuration file", et j'obtiens ça : "Failed to parse existing X config file '/etc/X11/xorg.conf'!". Je crains donc que ça repasse tout seul en mode "gros" (et moche).

Dernière modification par superBOB (Le 10/06/2009, à 19:55)

Hors ligne