Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 10/06/2009, à 10:41

Loriant

Problème d'affichage suite à une mise à jour

Salut à tous,

Voil, mon Kubuntu m'a proposé de faire plusieurs mises à jour hier soir, du coup j'ai candidement accepté, me disant que ça ne pouvait pas faire de mal, après tout je n'avais eu aucun problème jusqu'ici avec les mises à jour (je n'ai pas sélectionné les backports, etc).

Seulement, au démarrage suivant, c'est le drame : plus aucun fond d'écran, à la place j'ai le droit à un joli quadrillage"bleu foncé/gris, ma boîte de minatures ne veut plus s'afficher, mon Open Gl n'est plus pris en charge...


J'ai un Thnikpad T61 avec une carte graphique NVidia NVS 140M et j'ai installé le pilote propriétaire Nvidia 180 via l'interface utlisateur pour info...

#2 Le 10/06/2009, à 11:07

playmobill

Re : Problème d'affichage suite à une mise à jour

Sans doute comme moi. Tu es passé de la 4.2.4 à la beta 2 de la 4.3. Or la mise à jour est à priori encore incomplète. D'où le bordel. Cela devrait sans doute être réglé dans la journée. Enfin j'espère.


Passer à Linux n’est pas un défi, c’est juste un choix.

Hors ligne

#3 Le 10/06/2009, à 11:15

Seren

Re : Problème d'affichage suite à une mise à jour

Apparament vous avez récupérer kde 4.3 depuis le dépôt :

kubuntu-ppa / backports :
https://launchpad.net/~kubuntu-ppa/+archive/backports

Perso j'ai fait la mise à jour en utilisant kubuntu-ppa / experimental :
Ca m'a tout cassé en passant à la 4.3b1, mais la transition b1 --> b2 s'est faite sans problème.
https://launchpad.net/~kubuntu-ppa/+archive/experimental

C'est peut être un peu violent d'avoir mis 4.3b2 dans le dépôt backport sans prévenir, sachant qu'avant il y avait que amarok et koffice2.

D'un autre côté c'est le risque d'utiliser des dépôts autre que "officiel".

Dernière modification par Seren (Le 10/06/2009, à 11:15)


"I am not young enough to know everything". Oscar Wilde

Hors ligne

#4 Le 10/06/2009, à 11:33

playmobill

Re : Problème d'affichage suite à une mise à jour

Ce qu'il y a c'est surtout qu'on est censé avoir des versions certes non officielles, mais stables dans le dépôt backports. Du coup, je me demande comment va faire quelqu'un qui souhaiterait avoir la 4.2.4 ?


Passer à Linux n’est pas un défi, c’est juste un choix.

Hors ligne

#5 Le 10/06/2009, à 11:46

Seren

Re : Problème d'affichage suite à une mise à jour

Oui mais là c'est pas un dépôt ubuntu / jaunty / backport "officiel", c'est un dépôt personnel de l'équipe Kubuntu, qui s'appelle aussi backport.

C'est forcément quelque chose qu'on modifie à la main, il suffit pas de cliquer sur "mise à jour non supportée".


"I am not young enough to know everything". Oscar Wilde

Hors ligne

#6 Le 10/06/2009, à 12:58

darktomato

Re : Problème d'affichage suite à une mise à jour

C'est violent, bordel >_<

Je croyais être tranquille sur une version stable, moi. Je pensais pas que j'allais être détruit juste parce que j'ai installé Amarok 2.1.. Franchement, sur la page de Kubuntu, ils auraient pu prévenir que ça concernait tout le système.. -_-

Hors ligne

#7 Le 10/06/2009, à 13:13

playmobill

Re : Problème d'affichage suite à une mise à jour

Mise à jour et retour du bureau. Krunner toujours en berne, mais ça devrait pas tarder.


Passer à Linux n’est pas un défi, c’est juste un choix.

Hors ligne

#8 Le 10/06/2009, à 13:26

darktomato

Re : Problème d'affichage suite à une mise à jour

Idem, tout remarche.

N'empêche, je maintiens, au réveil c'est très violent. Surtout quand tu viens de formater et passer un certain nombre d'heures à remettre en place le système et toutes les données...

Du coup je me dis que je ferais mieux de désactiver ce dépot, mais je ne peux pas non plus décemment me passer des mises à jour sécurité/bug...

Dernière modification par darktomato (Le 10/06/2009, à 13:27)

Hors ligne

#9 Le 10/06/2009, à 14:05

artemis

Re : Problème d'affichage suite à une mise à jour

Bonjour, j'ai exactement le même problème, mais malgré les mises à jours rien ne change. Étrangement j'ai 24 mises à jour bloquées... peut-être que ça vient de là.

Hors ligne

#10 Le 10/06/2009, à 14:06

darktomato

Re : Problème d'affichage suite à une mise à jour

fais les par la console, il me semble que c'est qu'en graphique que ça bloque.

Hors ligne

#11 Le 10/06/2009, à 14:39

Loriant

Re : Problème d'affichage suite à une mise à jour

Eh bien, vos réactions m'ont en partie rassuré, et effectivement cet après-midi les choses sont rentrées dans l'ordre si je puis dire, je poste à nouveau sous Linux et plus depuis ma partition Windows.

Je pensais sottement qu'en ne sélectionnant pas les backports via l'interface graphique mais en ajoutant le dépôt de Kubuntu, je ne risquais rien...

Je l'avais fait pour avoir le KDE 4.2.4, qui était plus stable chez moi que la version précédente. Et de fait je n'ai pas fait attention en acceptant la mise à jour, au grand bond qu'il me préparait... Fort heureusement, les choses sont à peu près réglées maintenant (ma carte graphique ne fonctionne plus, je suis sur le chipset de la carte mère, mais bon je vais tenter de voir si ça peut pas se régler "pacifiquement").

#12 Le 10/06/2009, à 14:41

Loriant

Re : Problème d'affichage suite à une mise à jour

artemis a écrit :

Bonjour, j'ai exactement le même problème, mais malgré les mises à jours rien ne change. Étrangement j'ai 24 mises à jour bloquées... peut-être que ça vient de là.

Tente de passer par Adept, chez moi l'utilitaire classique de mise à jour me bloquait aussi mais en passant simplement par adept je n'ai plus eu ce problème.

#13 Le 10/06/2009, à 16:50

artemis

Re : Problème d'affichage suite à une mise à jour

Merci ! C'est revenu même si je dois tout reconfigurer ma barre de tâche et mon bureau.

Hors ligne