Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#101 Le 27/11/2011, à 11:19

Ishimaru Chiaki

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

Y sont p'têtre sur l'une des grosses tâches restantes.  La dernière fois que la courbe a descendu, la grosse tâche qui en valait 10 a disparu de la liste des tâches restantes.  Ça a paru long.  On attendait, attendait, attendait… puis pouf, ça a droppé !


Xubuntu 12.04 LTS sur Intel Pentium 4, 2.8GHz, 1 Go de RAM, carte ATI RV100 QY [Radeon 7000/VE]
[Trad] Installer la clé DWA-125 sur Ubuntu 12.04
Mon cours sur GIMP 2.6, bientôt pour 2.8 | Mon fil Twitter

Hors ligne

#102 Le 17/12/2011, à 01:04

david96

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

http://tasktaste.com/projects/Enselic/gimp-2-8

Petit papa no€l, quand tu des cendres draps du ciel…

Ouai ok, j'suis lourd, j'me répète, m'empêche que ça sent bon la version 2.8 non ? tongue

Le pére no€l, je n'y ai jamais cru, seulement pour faire plaisir aux adultes quand j'étais petit, je jouai le jeu pour leur faire plaisir, ils étaient si heureux.
Alors si GIMP 2.8 sort pour le 25 décembre, je veux bien réviser mes croyances et accepter qu'il est possible que le père Noël existe. cool

Édit : pi si ce n'est pas pour le 25 (non c'est 3,14 et des brouettes… connard), ça prouvera que 2012, ce n'est pas la fin du monde, ça mettra fin à toute croyance et paf !

Dernière modification par david96 (Le 17/12/2011, à 01:12)

Hors ligne

#103 Le 18/12/2011, à 00:51

Ishimaru Chiaki

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

J'ai justement vu ça (et twitté) hier.  Ça nous semble drôlement proche tout d'un coup. ^^


Xubuntu 12.04 LTS sur Intel Pentium 4, 2.8GHz, 1 Go de RAM, carte ATI RV100 QY [Radeon 7000/VE]
[Trad] Installer la clé DWA-125 sur Ubuntu 12.04
Mon cours sur GIMP 2.6, bientôt pour 2.8 | Mon fil Twitter

Hors ligne

#104 Le 18/12/2011, à 21:45

mydjey

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

J'ai une info en exclu : Gimp 2.8 sortira en même temps que Duke Nukem Forever. cool


Mon site : http://mydjey.eu/

Hors ligne

#105 Le 18/12/2011, à 22:32

src

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

mydjey a écrit :

J'ai une info en exclu : Gimp 2.8 sortira en même temps que Duke Nukem Forever. cool

lol.


Actuellement sur Xubuntu 14.04 (amd64)
Serveur sur FreeBSD 9.2 (i386)
http://maniatux.fr

Hors ligne

#106 Le 19/12/2011, à 12:07

Smon

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

Raté, il est sorti en juin dernier tongue Ça marche plus cette blague.

Hors ligne

#107 Le 19/12/2011, à 13:21

mydjey

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

mydjey a écrit :

J'ai une info en exclu : Gimp 2.8 sortira en même temps que Duke Nukem Forever le jour ou GNU/Hurd fonctionnera. cool

fixed cool


Mon site : http://mydjey.eu/

Hors ligne

#108 Le 29/12/2011, à 21:36

compte supprimé

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

Euh une version de développement est sortie, mais le dépôt de matthaeus123 se met pas à jour.
C'est normal ? Je suis sous natty, pour info.
Et y'a pas un autre moyen de se la procurer en deb ? Parce que bon, elle apporte la possibilité de mettre par défaut le mode fenêtre unique, ce qui est très intéressant. smile

#109 Le 29/12/2011, à 22:21

mydjey

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

Sous la version du ppa (2.7.4) je suis déjà en mode mono fenêtre, c'est même la première chose que j'ai mis en l'installant.

Fenêtre > et cocher : Mode fenêtre unique.

Franchement : ENFIN ! C'est trop bien. smile

ps : je suis sous 11.10

Dernière modification par mydjey (Le 29/12/2011, à 22:22)


Mon site : http://mydjey.eu/

Hors ligne

#110 Le 31/12/2011, à 13:23

compte supprimé

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

mydjey a écrit :

Sous la version du ppa (2.7.4) je suis déjà en mode mono fenêtre, c'est même la première chose que j'ai mis en l'installant.

Fenêtre > et cocher : Mode fenêtre unique.

Franchement : ENFIN ! C'est trop bien. smile

ps : je suis sous 11.10

Je confirme : les paquets de la 2.7.4 sont dispos pour natty, sur ce dépôt... Mais ça ne veut pas se mettre à jour ! hmm
Solution : télécharger les paquets comme un grand :
http://ppa.launchpad.net/matthaeus123/m … in/g/gimp/
Et les installer manuellement.

Aaaahhh ! Ça garde la disposition ! Quel pied ! cool

#111 Le 31/12/2011, à 13:47

mydjey

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

Je découvre pas mal de petites nouveautés, elle me plaît bien cette version. batman.gif
Quelques bugs, aussi ça seraient bien de les remonter...

Pour ceux qui ne seraient pas au jus il y'a un nouvel outil qui a fait son apparition : Transformation par cage : 1325331635.png
http://www.youtube.com/watch?v=Rbqy2oWNpZg

Et en plus c'est codé par un Français, cocorico !

PS: Terrible les smylets, monsieurweller, c'est quand qu'on les mets par défaut sur le forum ?


Mon site : http://mydjey.eu/

Hors ligne

#112 Le 31/12/2011, à 13:51

compte supprimé

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

Pour les bugs : visiblement, mettre à jour aussi les paquets GEGL, aide bien. Mais sous natty, c'est franchement funky (faut jouer avec des paquets pour oneiric, sinon problème de dépendances), donc je vais m'abstenir. hmm

mydjey a écrit :

PS: Terrible les smylets, monsieurweller, c'est quand qu'on les mets par défaut sur le forum ?

Y'a un menu smiley dans "répondre". smile

#113 Le 31/12/2011, à 14:07

mydjey

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

monsieurweller a écrit :

Y'a un menu smiley dans "répondre". smile

Oui mais y' manque ça : biaise.gif, whistling.gif, cman.gif, updown.gif, sweat.gif, Oo.gif, sleep.gif, batman.gif


Mon site : http://mydjey.eu/

Hors ligne

#114 Le 31/12/2011, à 15:23

david96

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

mydjey a écrit :

Pour ceux qui ne seraient pas au jus il y'a un nouvel outil qui a fait son apparition : Transformation par cage : http://pix.toile-libre.org/upload/img/1325331635.png
http://www.youtube.com/watch?v=Rbqy2oWNpZg

Je ne peux (pour le moment) pas consulter de vidéo, mais le principe : http://www.gimpfr.org/news_id.php?id=665 m'a l'air très sympa smile

Édit : pour signaler les bogues, il me semble que c'est sur ce lien (en anglais) : https://bugzilla.gnome.org/browse.cgi?product=GIMP

Dernière modification par david96 (Le 31/12/2011, à 15:29)

Hors ligne

#115 Le 01/01/2012, à 18:57

mydjey

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

david96 a écrit :

http://tasktaste.com/projects/Enselic/gimp-2-8

Petit papa no€l, quand tu des cendres draps du ciel…

Ouai ok, j'suis lourd, j'me répète, m'empêche que ça sent bon la version 2.8 non ? tongue

Oui ça sent bon la 2.8 ! C'est pour le 12 février si on en croit ton lien cool !


Et la version 3.0 c'est le passage à GTK 3.0 alors ?


Mon site : http://mydjey.eu/

Hors ligne

#116 Le 01/01/2012, à 19:50

david96

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

Déjà la 2.8 sera une révolution sans précèdent (expression à la mode)… Mais je suis mal placé pour connaître les avancés de GTK, ce n'est pas vraiment mon domaine, étant depuis 2007 sur KDE.

En passant, bonne année à GIMP (je vais la mettre à toute les sauces celle là lol)

Hors ligne

#117 Le 28/01/2012, à 10:08

DomS

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

Maintenant c'est le 10 mars :-(


PC fixe : ubuntu 11.10
              archlinux + openbox
Portable : ubuntu 10.04

Hors ligne

#118 Le 28/01/2012, à 10:49

Vu

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

Cela va un peut trop tard pour Ubuntu 12.04 :-(


Ubuntu 12.04

Hors ligne

#119 Le 28/01/2012, à 23:35

david96

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

C'est comme pour mon adsl, ça repousse à chaque foi, étrangement, ça serait si tout se passe bien à la même date que la sortie de GIMP 2.8. tongue

« Plus c'est long ; plus c'est bon ». Mon œil !

Hors ligne

#120 Le 29/01/2012, à 10:27

Spitfire 95

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

mydjey a écrit :
mydjey a écrit :

J'ai une info en exclu : Gimp 2.8 sortira en même temps que Duke Nukem Forever le jour ou GNU/Hurd fonctionnera. cool

fixed cool


Trisquel GNU/Linux 6.0 / Fedora 19 & rawhide.
joueur ryzom et wesnoth
Développeur livewallpaper
Membre déserteur et traître de la brigade des S.

Hors ligne

#121 Le 29/01/2012, à 23:40

david96

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

2 fois le même gag, c'est moins drôle smile

Hors ligne

#122 Le 30/01/2012, à 09:46

mydjey

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

DomS a écrit :

Maintenant c'est le 10 mars :-(

Maintenant le 12 !

C'est du logiciel libre à l'ancienne ! Ça sort quand c'est prêt !


Mon site : http://mydjey.eu/

Hors ligne

#123 Le 30/01/2012, à 19:00

david96

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

Faut dire qu'avec l'option Fenêtre centralisée, cette version risque de faire du bruit.  smile

Je pense d'ailleurs que du côté des logiciels « privateurs » tels que Photoshop, ça doit qq peut les tarabuster  ! big_smile

Hors ligne

#124 Le 31/01/2012, à 17:23

Ishimaru Chiaki

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

Ça vient de passer da 9 à 8 dans le graphique.


Xubuntu 12.04 LTS sur Intel Pentium 4, 2.8GHz, 1 Go de RAM, carte ATI RV100 QY [Radeon 7000/VE]
[Trad] Installer la clé DWA-125 sur Ubuntu 12.04
Mon cours sur GIMP 2.6, bientôt pour 2.8 | Mon fil Twitter

Hors ligne

#125 Le 01/02/2012, à 03:22

david96

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

On n'est plus à un jour près tongue… Par contre, je ne sais pas pourquoi, mais je renifle que la sortie aura lieu fin février ou début mars…

Hors ligne

Haut de page ↑