Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#126 Le 01/02/2012, à 08:29

mydjey

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

Le graph indique 9 mars.

A leur décharge je n'ai jamais eu de soucis de stabilité avec une version final de Gimp. Exemplaire !

Dernière modification par mydjey (Le 01/02/2012, à 08:31)


Mon site : http://mydjey.eu/

Hors ligne

#127 Le 01/02/2012, à 09:46

Smon

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

Ah bon ? Chez moi ça n'arrête pas de planter ...

Hors ligne

#128 Le 01/02/2012, à 12:03

david96

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

La version 2.6 ? Si c'est le cas je suis étonné. Jamais planté pour ma part et j'utilise GIMP quotidiennement pour mon boulot, de façon basique ceci-dit.

Hors ligne

#129 Le 01/02/2012, à 12:25

Smon

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

Nan la 2.8.

J'avais mal lu, mea culpa.

Hors ligne

#130 Le 01/02/2012, à 13:05

david96

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

Okiche, donc c'est normal, la version 2.7 étant une version de test (non destinée au grand public) avant le passage à la 2.8 wink

Hors ligne

#131 Le 01/02/2012, à 13:39

mydjey

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

Exactement 2.8 grand public.

Et je prédit une version 3.0 qui va tous casser.

Entièrement réécrite en GTK 3.0. Réécriture du code sale. Ajout de commentaire dans le code (pour ceux qui avaient suivit à l'époque). Plus une version cloud entièrement en html 5.

Tous ce que j'écris là n'est que pur invention de ma part hein. big_smile


Mon site : http://mydjey.eu/

Hors ligne

#132 Le 01/02/2012, à 13:48

Smon

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

Pour le cloud c'est pas urgent.

Pour le reste c'est un minimum ...

Hors ligne

#133 Le 01/02/2012, à 13:50

Smon

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

Sauf qu'il y a un 2.10 de prévu entre temps ...

Hors ligne

#134 Le 01/02/2012, à 14:24

Spitfire 95

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

Non d'après ce que j'ai lu après la 2.8 c'est bien la 3.0 avec GTK3 entre autre.


Trisquel GNU/Linux 6.0 / Fedora 19 & rawhide.
joueur ryzom et wesnoth
Développeur livewallpaper
Membre déserteur et traître de la brigade des S.

Hors ligne

#135 Le 01/02/2012, à 15:05

Smon

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

Also, from GIMP 2.10 on shorter development cycles are planned so that new GIMP versions will be released more often.

\o/

Hors ligne

#136 Le 01/02/2012, à 15:08

mydjey

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

C'est vrai que GTK 3 c'est un minimum pour le logiciel qui est à l'origine de ce langage. Quand même quoi ! cool

Dernière modification par mydjey (Le 01/02/2012, à 15:08)


Mon site : http://mydjey.eu/

Hors ligne

#137 Le 12/03/2012, à 14:36

Vu

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

Maintenant c'est le 7 Mai.
Cela sera pour Debian 7.0: sortira quand c'est prêt tongue

Dernière modification par Vu (Le 12/03/2012, à 18:32)


Ubuntu 12.04

Hors ligne

#138 Le 12/03/2012, à 17:25

david96

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

Plus c'est long… tongue

À notre la version de développement qui est passé à la 7.5 smile

Hors ligne

#139 Le 14/03/2012, à 22:57

david96

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

Tiens, ça a avancé/reculé (c'est selon), maintenant c'est le 26 avril smile

Hors ligne

#140 Le 15/03/2012, à 02:23

Ishimaru Chiaki

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

En effet, je viens de voir.  S'il s'agit de la dernière version de dév avant les RC, ça ne sera plus très long que je vais ajouter le dépôt PPA pour l'avoir sur Lucid.


Lubuntu 14.04 LTS sur Intel Pentium 4, 2.8GHz, 1 Go de RAM, carte ATI RV100 QY [Radeon 7000/VE]
[Trad] Installer la clé DWA-125 sur Ubuntu 12.04
Grossir son curseur sur Lubuntu 14.04 LTS
Mon fil Twitter

Hors ligne

#141 Le 04/04/2012, à 20:29

Ishimaru Chiaki

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

Bon, je viens de voir que la RC1 vient tout juste d'être publiée, mais par contre, je remarque que le dépôt PPA que j'avais spotté a encore la version 2.7.3… alors que la dernière version de dév' est la 2.7.5… j'espère juste pouvoir avoir la RC sur Lucid pour que je puisse préparer à l'avance une news là-dessus sur le SDZ…


Lubuntu 14.04 LTS sur Intel Pentium 4, 2.8GHz, 1 Go de RAM, carte ATI RV100 QY [Radeon 7000/VE]
[Trad] Installer la clé DWA-125 sur Ubuntu 12.04
Grossir son curseur sur Lubuntu 14.04 LTS
Mon fil Twitter

Hors ligne

#142 Le 04/04/2012, à 20:49

david96

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

Surtout que ça approche, plus qu'un mois normalement tongue

Hors ligne

#143 Le 05/04/2012, à 03:02

Ishimaru Chiaki

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

En plus que je voulais attendre un peu après la sortie de Precise Pangolin avant de passer à cette version.


Lubuntu 14.04 LTS sur Intel Pentium 4, 2.8GHz, 1 Go de RAM, carte ATI RV100 QY [Radeon 7000/VE]
[Trad] Installer la clé DWA-125 sur Ubuntu 12.04
Grossir son curseur sur Lubuntu 14.04 LTS
Mon fil Twitter

Hors ligne

#144 Le 06/04/2012, à 10:39

DomS

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

11 mai... Bon on va dire avant l'été alors, plus besoin d'être plus précis


PC fixe :  archlinux + openbox
Portable : ubuntu 14.04

Hors ligne

#145 Le 09/04/2012, à 07:57

Ishimaru Chiaki

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

En faisant des recherches, j'ai trouvé ceci : http://www.ubuntuvibes.com/2012/04/how- … buntu.html

Jusqu'ici, ça n'a été testé que dans Precise Pangolin, mais reste à voir si ça fonctionne sur des versions plus anciennes (dont Lucid).

EDIT : Je viens d'envoyer un message à Matt Walker lui-même (le mec qui maintient le dépôt de GIMP 2.8.

Dernière modification par Ishimaru Chiaki (Le 09/04/2012, à 08:25)


Lubuntu 14.04 LTS sur Intel Pentium 4, 2.8GHz, 1 Go de RAM, carte ATI RV100 QY [Radeon 7000/VE]
[Trad] Installer la clé DWA-125 sur Ubuntu 12.04
Grossir son curseur sur Lubuntu 14.04 LTS
Mon fil Twitter

Hors ligne

#146 Le 13/04/2012, à 07:37

Ishimaru Chiaki

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

En passant, si ya des testeurs courageux qui sont prêts à tester une install depuis les sources sur LUCID LYNX, que ce soit en physique ou en VM…
http://ubuntuforums.org/showthread.php?p=11822010
http://ghettocottage.com/1256

Car j'ai beau demander, les seuls tests que j'ai vus, c'était sur une Precise Pangolin et non sur une Lucid Lynx !


Lubuntu 14.04 LTS sur Intel Pentium 4, 2.8GHz, 1 Go de RAM, carte ATI RV100 QY [Radeon 7000/VE]
[Trad] Installer la clé DWA-125 sur Ubuntu 12.04
Grossir son curseur sur Lubuntu 14.04 LTS
Mon fil Twitter

Hors ligne

#147 Le 13/04/2012, à 08:54

david96

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

J'aurais eu le temps, je l'aurais bien fait sur le portable de ma femme (elle est sous Kubuntu 10.04), mais la procédure m'a l'air assez longue et vu que dans ce genre de manip va sûrement avoir une sucette qui traîne… Enfin bref, j'espère que tu trouveras des testeurs.

Hors ligne

#148 Le 20/04/2012, à 19:05

Vu

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

La version 2.8 RC1 est sortie
http://www.gimp.org/downloads/


Ubuntu 12.04

Hors ligne

#149 Le 20/04/2012, à 20:48

david96

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

Vi vi, (cf message de Ishimaru Chiaki #143).
J'ai vu une nouvelle où cette version était sur la dernière distribution de Fedora je crois.

Édit : retrouvé la news : http://www.developpez.com/actu/43522/Fe … le-17-mai/

Dernière modification par david96 (Le 20/04/2012, à 20:49)

Hors ligne

#150 Le 20/04/2012, à 23:31

Vu

Re : Gimp 2.8 : "On essaye de faire le 2.8 avant le SOC 2010"

Elle sort dans un mois, cela devrait passer (et ils bénéficieront des retours des autres distribution qui seront sortis avant sur Gnome 3.4).


Ubuntu 12.04

Hors ligne

Haut de page ↑