Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#26 Le 14/07/2009, à 23:20

Tomzz

Re : Wifi désactivé et impossible à remettre

Non le W.O.L. je veux dire tu comprend rien big_smile

OK j'me tais cool

Hors ligne

#27 Le 15/07/2009, à 18:32

Le guru du forum

Re : Wifi désactivé et impossible à remettre

Beaucoup de monde ici.
big_smile

Quelques bonnes questions...

Mais qui résoudra le problème ?
hmm

Hors ligne

#28 Le 15/07/2009, à 18:38

Grunt

Re : Wifi désactivé et impossible à remettre

Grunt a écrit :

Edit, en tant que root, le fichier "/boot/grub/menu.lst" et ajoute le caractère "#" au début de "hiddenmenu", comme ceci:

#hiddenmenu

Tu ne changes rien au reste wink
Ensuite, tu redémarres, GRUB te proposera un menu, tu choisis le mode "Recovery" ou "récupération" ou "maintenance". Il finira par te demander ton mot de passe. puis tu tapes "lspci", tu notes le résultat, et tu postes.

#29 Le 15/07/2009, à 19:12

Astro-Pépito

Re : Wifi désactivé et impossible à remettre

Houlà je dois avoir une version bizarre de Ubuntu moi parce que j'ai pas du tout ce que vous me dites !
Chez moi le menu s'affiche toujours en fait, pas besoin de mettre de # ; mais cela n'est pas bien grave. Donc je passe bien en mode de récup mais là, aucun mot de passe demandé et impossible de rentrer une commande. A la place j'ai un menu qui me demande si je veux démarrer normalement, ou utiliser différentes fonctions (fdisk je crois, et d'autres mais pas lspci).
Je ne sais donc pas quoi faire... hmm

Concernant le WOL, je n'ai pas de telle fonction dans le BIOS, par contre si j'active le LAN Boot ROM et que je rentre dans un menu de ce "truc" je peux choisir entre différentes options : de mémoire, c'est "Suivre l'ordre du BIOS", "Toujours LAN 1er", Toujours LAN dernier" et "Jamais LAN" mais je ne suis pas sûr à 100%.
Je vais redémarrer plusieurs fois avec différentes options pour voir...

Hors ligne

#30 Le 15/07/2009, à 19:39

Grunt

Re : Wifi désactivé et impossible à remettre

Les "autres fonctions" c'est quoi, précisément?

#31 Le 15/07/2009, à 20:32

Astro-Pépito

Re : Wifi désactivé et impossible à remettre

"resume", "clean", "dpkg", "fsck", "grub", "netroot", "root", "xfix".

Les options du menu "OnBoard LAN Boot ROM" sont "Always boot network first ,then local devices", "Boot ordered by BBS BIOS, if BBS BIOS present", "Network boot disabled, boot local devices" et "Boot the devices ordered in BIOS setup".
Je suis en train de les tester une à une.

Hors ligne

#32 Le 15/07/2009, à 21:20

Grunt

Re : Wifi désactivé et impossible à remettre

"root", alors.

#33 Le 15/07/2009, à 22:15

Astro-Pépito

Re : Wifi désactivé et impossible à remettre

Faudrait que j'apprenne à réfléchir parfois... roll

Voici ce que renvoie lspci :

00:00.0 RAM memory: nVidia Corporation C51 Host Bridge (rev a2)
00:00.1 RAM memory: nVidia Corporation C51 Memory Controller 0 (rev a2)
00:00.2 RAM memory: nVidia Corporation C51 Memory Controller 1 (rev a2)
00:00.3 RAM memory: nVidia Corporation C51 Memory Controller 5 (rev a2)
00:00.4 RAM memory: nVidia Corporation C51 Memory Controller 4 (rev a2)
00:00.5 RAM memory: nVidia Corporation C51 Host Bridge (rev a2)
00:00.6 RAM memory: nVidia Corporation C51 Memory Controller 3 (rev a2)
00:00.7 RAM memory: nVidia Corporation C51 Memory Controller 2 (rev a2)
00:02.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
00:03.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
00:04.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
00:05.0 VGA compatible controller: nVidia Corporation MCP51 PCI-X GeForce Go 6100 (rev a2)
00:09.0 RAM memory: nVidia Corporation MCP51 Host Bridge (rev a2)
00:0a.0 ISA bridge: nVidia Corporation MCP51 LPC Bridge (rev a3)
00:0a.1 SMBus: nVidia Corporation MCP51 SMBus (rev a3)
00:0a.3 Co-processor: nVidia Corporation MCP51 PMU (rev a3)
00:0b.0 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3)
00:0b.1 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3)
00:0d.0 IDE interface: nVidia Corporation MCP51 IDE (rev a1)
00:0e.0 IDE interface: nVidia Corporation MCP51 Serial ATA Controller (rev a1)
00:10.0 PCI bridge: nVidia Corporation MCP51 PCI Bridge (rev a2)
00:10.1 Audio device: nVidia Corporation MCP51 High Definition Audio (rev a2)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
05:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8169 Gigabit Ethernet (rev 10)
05:01.0 FireWire (IEEE 1394): Ricoh Co Ltd R5C832 IEEE 1394 Controller
05:01.1 SD Host controller: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter (rev 19)
05:01.2 System peripheral: Ricoh Co Ltd R5C843 MMC Host Controller (rev 0a)
05:01.3 System peripheral: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter (rev 05)
05:01.4 System peripheral: Ricoh Co Ltd xD-Picture Card Controller (rev ff)

Hors ligne

#34 Le 16/07/2009, à 18:43

Astro-Pépito

Re : Wifi désactivé et impossible à remettre

Vous n'avez plus d'idée ?

Hors ligne

#35 Le 16/07/2009, à 18:47

Grunt

Re : Wifi désactivé et impossible à remettre

Oui..
Tu te remets en mode "root", comme tu as fait.
Tu tapes:

sudo tail -f /var/log/kern.log

Ensuite, tu appuies sur la touche pour allumer/éteindre le Wifi, et tu regardes si quelque chose change.

#36 Le 16/07/2009, à 21:18

Astro-Pépito

Re : Wifi désactivé et impossible à remettre

Ca ne change rien, que je bouge l'interrupteur Wifi sur le côté du PC ou que j'essaie avec les touches Fn+F2.

Là je suis sous Windows en Ethernet, et j'ai demandé à activer le Wifi avec Fn+F2 justement. La lumière bleue pour le Wifi est allumée, mais la carte non détectée...

Hors ligne

#37 Le 16/07/2009, à 21:20

Grunt

Re : Wifi désactivé et impossible à remettre

En gros tu as un problème sur les deux OS.

Je suis certain que c'est matériel: t'as encore la garantie?

#38 Le 16/07/2009, à 21:57

Astro-Pépito

Re : Wifi désactivé et impossible à remettre

PC acheté en décembre 2006 chez Grosbill et je crois que la garantie était valable 2 ans... hmm

Hors ligne

#39 Le 16/07/2009, à 21:59

message#42

Re : Wifi désactivé et impossible à remettre

#hehedotcom\'isback a écrit :

Il n'y a pas de périphérique WIFI dans le retour des commandes...
C'est une blague?

Désigné grand Guru ... smile

#40 Le 16/07/2009, à 22:01

Grunt

Re : Wifi désactivé et impossible à remettre

@Astro-Pépito:
T'as pas désactivé le Wifi dans le BIOS, au moins?

#41 Le 16/07/2009, à 22:23

Astro-Pépito

Re : Wifi désactivé et impossible à remettre

Ben comme j'ai déjà dit, je vois pas d'endroit où il serait désactivé dans le BIOS.
D'autant plus que quand il s'est "coupé", c'était après un redémarrage de Windows et aucunement après une manip du BIOS.

Hors ligne

#42 Le 17/07/2009, à 00:23

Grunt

Re : Wifi désactivé et impossible à remettre

Pour moi il est foutu ton Wifi. Grillé, probablement.

#43 Le 17/07/2009, à 00:25

bubu8941

Re : Wifi désactivé et impossible à remettre

y'aurait pas des entrées genre "onboard wave lan" dans ton bios ?


Le bar est loin, la route est verglacée, l'église est proche mais je marcherai avec prudence.
Un psychotique, c'est quelqu'un qui croit dur comme fer que 2 et 2 font 5, et qui en est pleinement satisfait.
Un névrosé, c'est quelqu'un qui sait pertinemment que 2 et 2 font 4, et ça le rend malade !

Hors ligne

#44 Le 17/07/2009, à 00:26

crapoalo

Re : Wifi désactivé et impossible à remettre

Grunt a écrit :

Pour moi il est foutu ton Wifi. Grillé, probablement.

Pour moi tu as raison.
Il est foutu, aux chiottes le pc mad

#45 Le 18/07/2009, à 15:56

Le guru du forum

Re : Wifi désactivé et impossible à remettre

@ Astro-Pépito :
Peux tu essayer de debrancher ton PC du secteur, enlever la batterie, attendre quelques minutes.
Remonter la batterie, demarrer le PC, aller dans le BIOS à la rubrique "Integrated Peripheral" et verifier que le "on board wlan" est bien activé.

Hors ligne

#46 Le 18/07/2009, à 16:08

Grunt

Re : Wifi désactivé et impossible à remettre

Astro-Pépito a écrit :

D'autant plus que quand il s'est "coupé", c'était après un redémarrage de Windows et aucunement après une manip du BIOS.

le guru du forum a écrit :

aller dans le BIOS à la rubrique "Integrated Peripheral" et verifier que le "on board wlan" est bien activé.

neutral

#47 Le 18/07/2009, à 16:12

foobar

Re : Wifi désactivé et impossible à remettre

Astro-Pépito a écrit :

Je n'ai rien vu dans le BIOS qui s'apparente au Wifi, je vais re-regarder.
Sous XP j'ai deux périphériques non reconnus ("Périphérique inconnu" et "PCI adapter ou installer"), mais surtout la carte n'est pas détectée ce qui fait que je ne peux pas installer le pilote ("Windows ne détecte pas la carte, veuillez réessayer plus tard" en gros).

Dans ce genre de cas, je supprime les périphériques non reconnus dans le gestionnaire (XP) et je redémarre. Ensuite, il y a une fonction rechercher un pilote sur le net lors de la détection du matériel... ou qq chose comme ça... parfois ça marche. big_smile

Vu que c'est XP qui "désactive" le périphérique... je tenterai qq chose dans le style...

Dernière modification par foobar (Le 18/07/2009, à 16:13)

Hors ligne

#48 Le 18/07/2009, à 16:39

Le guru du forum

Re : Wifi désactivé et impossible à remettre

Grunt a écrit :
Astro-Pépito a écrit :

D'autant plus que quand il s'est "coupé", c'était après un redémarrage de Windows et aucunement après une manip du BIOS.

le guru du forum a écrit :

aller dans le BIOS à la rubrique "Integrated Peripheral" et verifier que le "on board wlan" est bien activé.

neutral

C'est un problème chez ASUS (en tout cas sur le mien), quand on eteind le wifi et qu'on redemarrre on se retrouve avec le wifi desactivé dans le BIOS.

Hors ligne

#49 Le 30/08/2009, à 20:14

ceric

Re : Wifi désactivé et impossible à remettre

Astro-Pépito a écrit :

Salut à tous,


Mon Wifi ne s'active plus depuis quelques jours.
En fait j'avais déjà eu le problème (du jour au lendemain, plus rien) il y a quelques semaines mais en allant dans le BIOS réactiver un paramètre c'était reparti nickel.
J'utilise constamment Ubuntu et normalement ça marche, mais je suis parfois amené à utiliser Windows XP et c'est à ce moment-là que ça ne fonctionne plus : le Wifi se désactive et quand je repasse sous Ubuntu, la carte n'est plus reconnue .
J'ai beau redémarrer, aller voir dans le BIOS, activer ou désactiver le Wifi sous Windows, rien ne le remet en marche.
Je ne sais pas trop quoi faire, auriez-vous une idée ?
A noter que le problème s'était déjà reposé il y a une semaine, même avec le BIOS bien comme il faut, mais qu'en redémarrant quelques fois c'était revenu. Le PC est un portable Asus A7M.


Merci d'avance,
Astro-Pépito

As-tu activé ton wifi; c'est-à-dire, as-tu touché à l'interrupteur marche/arrêt de ton wifi sur ton portable ( il se désactive par défaut sous GNU/Linux et tu dois donc le mettre sur marche pour qu'il détecte un réseau wifi ).
Chez moi (sur mon portable), c'est comme cela que ça marche. big_smile


cq58 sous trusty
m3nws sous seven et trusty
nec-9500gt sous wheezy

Hors ligne

#50 Le 30/08/2009, à 21:18

papy88140

Re : Wifi désactivé et impossible à remettre

Bonsoir,
je ne fait que passer, j'ai vu de la lumière, alors ....

Une petite manip qui servira peut-être à rien mais sait-on jamais ...
On débranche le portable, on enlève la batterie et on maintient le bouton "marche" durant 30s à 1 mn.
Ensuite on remet juste l'adaptateur et on boote.
Un petit

lspci | grep Ethernet

pour voir ou on en est ...
Et pis si ça ne fait rien, au moins, ça repose 30s.


Linux à Contrexéville ?
http://leclug.free.fr/forum/

Hors ligne

Haut de page ↑