Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 17/04/2005, à 12:39

artemis

[résolu]SpeedTouch USB 330 diode orange ADSL !

salut à tous voila j'ai installer le modem présent dans le titre et tout ce passe bien je renseigne sur le login re mot de passe le vpi et vci la connection démarre mais la diode côter ADSL reste orange comment cela ce fait-il ?

Dernière modification par artemis (Le 20/04/2005, à 11:54)

Hors ligne

#2 Le 18/04/2005, à 09:20

Axel

Re : [résolu]SpeedTouch USB 330 diode orange ADSL !

Il faudrait plus de détails, du type :
- de quel manière as-tu installé ton modem (c'est une "raie verte" c'est ça ?)
- ta ligne adsl est-elle ouverte (ben oui c'est con mais entre la demande et l'ouverture les fournisseurs sont parfois un peu longs)
- y a-t-il un message d'erreur qui apparait quelque part ?

Hors ligne

#3 Le 18/04/2005, à 09:31

artemis

Re : [résolu]SpeedTouch USB 330 diode orange ADSL !

j'ai installer de la manière indiquer http://cvs.sourceforge.net/viewcvs.py/* … r?rev=HEAD
là en ajoutant pppoe 3.5 pour résoudre le problème de dépendance puis j'ai suivi la procédure du lien pour installer le modem speedtouch 330 ( il est rouge), pour infos ma ligne est corectement ouverte et aucun message d'erreur apparait.

Hors ligne

#4 Le 18/04/2005, à 09:36

Axel

Re : [résolu]SpeedTouch USB 330 diode orange ADSL !

Ben je connais pas ta méthode donc je ne peux que supposer qu'elle ne fonctionne pas sous Ubuntu.

- méthode qui marche pour Ubuntu Hoary : http://forum.ubuntu-fr.org/viewtopic.php?id=3120
- méthode qui marche pour Ubuntu Warty : http://forum.ubuntu-fr.org/viewtopic.ph … 776#p13776

Hors ligne

#5 Le 18/04/2005, à 09:47

artemis

Re : [résolu]SpeedTouch USB 330 diode orange ADSL !

ok merci mais pour la hoary c'est le speedtouch raie verte et moi ce n'est pas celui là sa marcherais donc pour les deux ?

une photo de ma version http://www.modem-help.com/graphics/9906.jpg

Hors ligne

#6 Le 18/04/2005, à 09:49

Axel

Re : [résolu]SpeedTouch USB 330 diode orange ADSL !

Oui ca marche pour tout les speedtouch du monde, la seule différence résidant entre le choix du dialer (ppoa ou ppoe)
Pour choisir c'est très simple, suffit de tester les 2 (ils sont tous les 2 installés durant la procédure) et prendre celui qui marche smile

Hors ligne

#7 Le 18/04/2005, à 09:50

artemis

Re : [résolu]SpeedTouch USB 330 diode orange ADSL !

ok merci beaucoup je vais essayer big_smile

Hors ligne

#8 Le 18/04/2005, à 11:18

artemis

Re : [résolu]SpeedTouch USB 330 diode orange ADSL !

alors il me marque:
plugin passprompt.so loaded
          pppoatm.so loaded
PPPoATM plugin_init
PPPoATM setdevname - remove unwanted options
PPPoATM setdevname_pppoatm SUCCES: 8.35
connet(8.35): ressource temporily unavailable

commen règler ce problème ?
( j'ai remarque une mise a jour de speedtouch-suite-gen qui est passer a la version 0.4 ceci ne pourais pas régler le souci ? )

Hors ligne

#9 Le 18/04/2005, à 11:28

Axel

Re : [résolu]SpeedTouch USB 330 diode orange ADSL !

artemis a écrit :

alors il me marque:
plugin passprompt.so loaded
          pppoatm.so loaded
PPPoATM plugin_init
PPPoATM setdevname - remove unwanted options
PPPoATM setdevname_pppoatm SUCCES: 8.35
connet(8.35): ressource temporily unavailable

commen règler ce problème ?
( j'ai remarque une mise a jour de speedtouch-suite-gen qui est passer a la version 0.4 ceci ne pourais pas régler le souci ? )

as-tu installé le paquet libatm ? (dans les posts qui suivent certains en ont eu besoin)
as-tu branché ton modem ? (si possible AVANT de démarrer l'ordi)
est-ce bien pppoa_dialer qu'il te faut et pas pppoe_dialer ? (ca depend de ton modem speedtouch, mais je connais pas assez ça bien tout ça pour te dire quoi va avec quoi)

Pour la nouvelle version ben je vais regarder (mais c'est pas lié à ton problème normalement)

Hors ligne

#10 Le 18/04/2005, à 15:55

artemis

Re : [résolu]SpeedTouch USB 330 diode orange ADSL !

oui j'ai bien installer libatm ( j'ai eu le même problème que dans les posts alors je l'ai installer) mon modem est bien branché avant démarage et d'après le site http://www.grappa.univ-lille3.fr/~gonza … 5/python1/
pour AOL ADSL il faut se conecter en pppoa

Hors ligne

#11 Le 18/04/2005, à 16:19

Axel

Re : [résolu]SpeedTouch USB 330 diode orange ADSL !

fais "sudo modprobe pppoatm" et reessaye le dialer pour voir ?

Hors ligne

#12 Le 18/04/2005, à 17:45

artemis

Re : [résolu]SpeedTouch USB 330 diode orange ADSL !

il me remarque la même chose:(

Hors ligne

#13 Le 19/04/2005, à 09:00

Axel

Re : [résolu]SpeedTouch USB 330 diode orange ADSL !

Bon bon bon...euh...peut etre est-ce une question d'ordre d'install. As-tu essayé en installant d'abord libatm et ensuite executer le sh ?

J'arrive un peu au bout de mes connaissances la smile

Hors ligne

#14 Le 19/04/2005, à 10:01

artemis

Re : [résolu]SpeedTouch USB 330 diode orange ADSL !

oui je crois aussi wink c'est pas la première fois en plus que j'essaye d'avoir internet sur ubuntu et a chaque fois se ne fonctionne pas je vais réessayer on verra bien merci tout de même

edit: je pense que je vais formater puis recommencer pour avois une installation propre par ce que là sa commence a être un bordel avec des reinstallation de reinstallation je pense que se sera mieux comme sa.

Dernière modification par artemis (Le 19/04/2005, à 12:17)

Hors ligne

#15 Le 19/04/2005, à 16:24

artemis

Re : [résolu]SpeedTouch USB 330 diode orange ADSL !

bon résultat le .sh ne veut même plus me créer le fichier donc sa commence en m'énerver donc j'abandonne ( 1semaine que j'essaye de faire fonctionner internet sur ubuntu sans resultat )

Hors ligne

#16 Le 19/04/2005, à 16:48

Axel

Re : [résolu]SpeedTouch USB 330 diode orange ADSL !

artemis a écrit :

bon résultat le .sh ne veut même plus me créer le fichier

Allons bon...c'est vraiment dans ces moments là ou je trouve les forums super limités. Je suis sur que si j'étais devant ton ordi on arriverait à regler tout ça en 2 secondes. C'esr rageant de pas arriver à t'aider.

Cela dit, si tu n'as pas encore perdu patience je suis toujours pret à te fournir mon aide. Essayons de fonctionner de manière propre et stricte :
- Quels sont les étapes (dans l'ordre et sans rien omettre) que tu as suivi depuis l'install
- Que se passe-t-il et à quel moment exactement. (et dans quels conditions)
- As-tu un petit frère/voisin/beauf/ami maudit/jacky à proximité de ton ordi ? (On ne plaisante pas, j'ai déjà constaté l'effet destructeur de "l'ami qui porte la poisse" sur un dépannage informatique smile )

Allez courage, si on est strict et précis on va y arriver. (Quitte à ce que je sorte de leur longue hibernation mes neurones d'ingénieur-analyste-programmeur et que je récrive un driver rien que pour toi smile )

Hors ligne

#17 Le 19/04/2005, à 17:23

artemis

Re : [résolu]SpeedTouch USB 330 diode orange ADSL !

oué c'est clair que avoir une personne qui s'y connait en face du problème est dix fois plus efficace,alors je vais faire dans l'ordre
- tout d'abord j'ai installer ubuntu puis il m'a ouvert la page de conexion pour aller sur mon speudo j'entre le login et le mot de passe puis j'arrive sur le bureau alors à cette instant j'ouvre synaptic ( orthographe?) et installe le paquet libatm qui est nommé ici libatm1, je l'installe et redémarre mon système pour pouvoir aller chercher le frimware et le .sh je les télécharges et les mets qur disquette, je repars qur ubuntu où je les copies dans le même repertoire ( le bureau) je clique sur le .sh et sur lancer il me marque que tout est bon et que pour fermer il me faut presser une touch je presse entrer et là aucun fichier crée alors je vais l'ouvrir sur un terminal super-utilisateur tout fonctionne mais aucun fichier et là je repars sur le forum wink
- et non malheureusement je n'ai pas ce genre de personne autour de moi cela m'aurais aidé s'aurait été beaucoup plus simple une bonne engeullade et hop! tout fonctionnerais lol

Dernière modification par artemis (Le 19/04/2005, à 17:23)

Hors ligne

#18 Le 19/04/2005, à 18:15

Patriceb

Re : [résolu]SpeedTouch USB 330 diode orange ADSL !

artemis a écrit :

salut à tous voila j'ai installer le modem présent dans le titre et tout ce passe bien je renseigne sur le login re mot de passe le vpi et vci la connection démarre mais la diode côter ADSL reste orange comment cela ce fait-il ?

A tout hasard, tu n'aurais pas l'option "port 64/60 emulation" sur ENABLE dans le menu USB dans le bios ?
J'avais eu un probleme semblable avec une mandrake 10.1 en boootant sur le noyau 2.6.
Quand je mettait cette option du bios sur ENABLE, mon modem n'était reconnu qu'avec le noyau 2.4 mais pas avec le 2.6

Hors ligne

#19 Le 19/04/2005, à 18:34

artemis

Re : [résolu]SpeedTouch USB 330 diode orange ADSL !

et bien je ne trouve pas de port64/60 emulation neutral ( mon ordi est un peu vieux 5ans donc faudrait-il que je flash le bios ? )

Dernière modification par artemis (Le 19/04/2005, à 20:02)

Hors ligne

#20 Le 20/04/2005, à 09:11

Axel

Re : [résolu]SpeedTouch USB 330 diode orange ADSL !

artemis a écrit :

tout d'abord j'ai installer ubuntu puis il m'a ouvert la page de conexion pour aller sur mon speudo j'entre le login et le mot de passe puis j'arrive sur le bureau alors à cette instant j'ouvre synaptic ( orthographe?) et installe le paquet libatm qui est nommé ici libatm1, je l'installe et redémarre mon système pour pouvoir aller chercher le frimware et le .sh je les télécharges et les mets qur disquette, je repars qur ubuntu où je les copies dans le même repertoire ( le bureau) je clique sur le .sh et sur lancer il me marque que tout est bon et que pour fermer il me faut presser une touch je presse entrer et là aucun fichier crée alors je vais l'ouvrir sur un terminal super-utilisateur tout fonctionne mais aucun fichier et là je repars sur le forum wink

Bon alors, le fichier firmware (.zip) et le .sh sont bien dans le meme repertoire...Le fichier sh s'appelle bien : "speedtouch-gen-suite-0.3.sh" (on sait jamais...) ? le fichier zip a bien conservé son nom aussi ? (il est préférable d'avoir les noms complet plutot que des noms du type "tot~1.zip")

Ensuite mets les plutot dans ton home (là encore on est jamais trop prudent) donc dans "/home/ton_login"

Ensuite vérifie les droits sur ces 2 fichiers (clique droit de la souris dessus puis propriétés), histoire d'etre tranquille active tout les droits (lecture, ecriture, execution, pour tout le monde)

Enfin après ces manip, si ya toujours le problème recopie moi le message exact affiché à l'écran lorsque tu executes le fichier sh.

et bien je ne trouve pas de port64/60 emulation  ( mon ordi est un peu vieux 5ans donc faudrait-il que je flash le bios ? )

Si tu n'as pas l'option, tu n'as pas le problème. Inutile de t'embarquer dans ce genre de manoeuvre.

Hors ligne

#21 Le 20/04/2005, à 11:38

artemis

Re : [résolu]SpeedTouch USB 330 diode orange ADSL !

et cela n'a toujours pas fonctionner, et donc je me dit que je vais faire formatter ma disquette avec ubuntu on sait jamais cela pourrais venir de windows donc je la formatte vais chercher les fichier et les remets dans le dossier que tu m'as indiquer je clique qur le .sh avec désespoire wink et tout fonctionne big_smile je clik sur le fichier crée; pars faire les modifs ( il y a du avoir une erreur la dernière fois ) je redémmarre et la diode adsl est verte je pars sur pppoa dialer et me connecte sans problème c'est pour sa que je te REMERCIE car tu as été vraiment patient avec moi et que tu es une personne très sympa voila encore une fois merci wink

Hors ligne

#22 Le 20/04/2005, à 11:48

Axel

Re : [résolu]SpeedTouch USB 330 diode orange ADSL !

ALAILOUYA ! (quelqu'en soit l'orthographe...)

Si avec ça j'ai pas la médaille du mérite Ubuntuesque wink

Heureux que tout fonctionne pour toi en tout cas !

EDIT : Ah et oublie pas le [résolu] pour pas que les modos fassent la tête

Dernière modification par Axel (Le 20/04/2005, à 11:49)

Hors ligne

#23 Le 20/04/2005, à 11:54

artemis

Re : [résolu]SpeedTouch USB 330 diode orange ADSL !

tu n'auras pas une medaille mais une coupe !!!:D

Hors ligne

#24 Le 20/04/2005, à 13:07

angelmoon

Re : [résolu]SpeedTouch USB 330 diode orange ADSL !

je suis heureux que cette methode fonctionne, moi aussi j'ai ce probleme avec la diode orange qui ne veut pas passer au vert depuis + d'une semaine et j'ai abandonné mes recherches... mais je n'ai pas encore essayé cette methode et j'ai hate de rentrer chez moi pour essayer car ça à l'air si simple expliquer ainsi smile
mais tout le monde sait que parfois l'air ne fait pas la chanson ... croisons les doigt hmm

Hors ligne

#25 Le 20/04/2005, à 13:25

Axel

Re : [résolu]SpeedTouch USB 330 diode orange ADSL !

angelmoon a écrit :

je suis heureux que cette methode fonctionne, moi aussi j'ai ce probleme avec la diode orange qui ne veut pas passer au vert depuis + d'une semaine et j'ai abandonné mes recherches... mais je n'ai pas encore essayé cette methode et j'ai hate de rentrer chez moi pour essayer car ça à l'air si simple expliquer ainsi smile
mais tout le monde sait que parfois l'air ne fait pas la chanson ... croisons les doigt hmm

Si tu as un souci n'hésite pas à demander. Par contre il faudra faire un nouveau post puisque celui-là est désormais marqué comme résolu.

Hors ligne

Haut de page ↑