Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 07/08/2009, à 17:23

Griliath

Auto Mount Fstab[Resolu]

Bonjour,

Suite a un probleme je demande de l aide , j ai voulu monter ma partion SpelthFiles qui est en EXT4 par gedit etc/fstab , et remplacer tout les " noauto " par " auto" et mon pc ne veux plus lancer Kubuntu, le chargement de demarage s arrete a 1/3 du chargement complet. Voici mon FSTAB :

# /etc/fstab: static file system information.
#
# Use 'vol_id --uuid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system>                             <mount point>    <type>    <options>               <dump>  <pass>
proc                                       /proc           proc         defaults                0  0  
# / was on /dev/sda6 during installation
UUID=17305078-3d92-44d2-b037-bd35ecf668a9  /               ext4         users,owner             0  1  
# swap was on /dev/sda1 during installation
UUID=6e7fc456-7eef-4d1a-8ffc-127683e7e007  none            swap         sw                      0  0  
/dev/scd0                                  /media/cdrom0   udf,iso9660  user,noauto,exec,utf8     0  0  
/dev/fd0                                   /media/floppy0  auto         rw,user,noauto,exec,utf8  0  0  
/dev/sda5                                  /media/Spelth Files  ext4         relatime,errors=remount-ro  0  0  
/dev/sda5                                  /media/sda5     ext4         users,user,owner        0  0

Je suis tres embeter. Comme par logique j ai remplacé auto par noauto dans l espoire que le chargement marche mais tjrs rien . Que dois je faire ?

Merci pour l aide si possible le plus rapide car c est tres embetant et je pense simple a regler quand on connait ...

Dernière modification par Griliath (Le 08/08/2009, à 12:08)

Hors ligne

#2 Le 07/08/2009, à 17:41

Goulou99

Re : Auto Mount Fstab[Resolu]

Salut,

Tu as un espace entre Spelth et Files. Essaye de mettre Spelth_Files. Ou peut-être autre chose. Ce que je sais c'est que ça peut coincer quand tu as un espace.

Hors ligne

#3 Le 07/08/2009, à 17:41

jde3

Re : Auto Mount Fstab[Resolu]

Goulou99 a écrit :

Salut,

Tu as un espace entre Spelth et Files. Essaye de mettre Spelth_Files. Ou peut-être autre chose. Ce que je sais c'est que ça peut coincer quand tu as un espace.

Je dirais "Spelth\_Files" perso...

Hors ligne

#4 Le 08/08/2009, à 11:33

Griliath

Re : Auto Mount Fstab[Resolu]

ok je vais esayer . Mais je n avais pas modifié ce nom, et ce n es pas une partition system ni home. ...



Ca ne marche toujours pas ...

Dernière modification par Griliath (Le 08/08/2009, à 11:32)

Hors ligne

#5 Le 08/08/2009, à 11:57

Griliath

Re : Auto Mount Fstab[Resolu]

J ai modifié qq ligne, mon kubuntu demarre mais avec des erreures de chargement et point de montages de HDD . Quelles sont les lignes a modifier ? Merci pour l aide ^^

# /etc/fstab: static file system information.
#
# Use 'vol_id --uuid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc                                       /proc           proc         defaults                    0  0  
# / was on /dev/sda6 during installation
UUID=17305078-3d92-44d2-b037-bd35ecf668a9  /               ext4         relatime,errors=remount-ro  0  1  
# swap was on /dev/sda1 during installation
UUID=6e7fc456-7eef-4d1a-8ffc-127683e7e007  none            swap         sw                          0  0  
/dev/scd0                                  /media/cdrom0   udf,iso9660  user,auto,exec,utf8         0  0  
/dev/fd0                                   /media/floppy0  auto         rw,user,auto,exec,utf8      0  0  
/dev/sda5                                  /media/sda5     ext4         users,user,owner            0  0  
/dev/sda6                                  /media/sda6     ext4         users,user,owner            0  0

Dernière modification par Griliath (Le 08/08/2009, à 11:57)

Hors ligne

#6 Le 08/08/2009, à 12:06

Griliath

Re : Auto Mount Fstab[Resolu]

# /etc/fstab: static file system information.
#
# Use 'vol_id --uuid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc                                       /proc           proc         defaults                    0  0  
# / was on /dev/sda6 during installation
UUID=17305078-3d92-44d2-b037-bd35ecf668a9  /               ext4         relatime,errors=remount-ro  0  1  
# swap was on /dev/sda1 during installation
UUID=6e7fc456-7eef-4d1a-8ffc-127683e7e007  none            swap         sw                          0  0  
/dev/scd0                                  /media/cdrom0   udf,iso9660  user,noauto,exec,utf8         0  0  
/dev/fd0                                   /media/floppy0  auto         rw,user,noauto,exec,utf8      0  0  
/dev/sda5                                  /media/sda5     ext4         users,user,owner            0  0  
/dev/sda6                                  /media/sda6     ext4         users,user,owner            0  0

Maintenant tout demare normalement ... Probleme resolu.
J ai mis noaouto pour les lecteur utf8 . J avais pas vue le "auto" qui c etait remis  . Merci ^^

Dernière modification par Griliath (Le 08/08/2009, à 12:08)

Hors ligne